Register your CambridgeSoft Product.

Please complete the registration card at right. Registering your product makes you eligible to receive update and upgrade information, technical support, and a free subscription to ChemBioNews.Com, a publication for Scientists with Computers.

www.cambridgesoft.com
Visit our homepage for more information about CS products and services.

Technical Support
Warranty technical support available. For details please see:

www.cambridgesoft.com/services/contact/

Register today and receive free:

- Warranty technical support
- ChemBioNews.Com publication for Scientists with Computers
- Information on new releases

For faster response and accuracy, use the Web:
www.cambridgesoft.com/register/

USER INFORMATION

Name ____________________________
Title ____________________________
Firm _____________________________
Street ____________________________
City _____________________________ State _______ Zip _______
Country __________________________
Tel _____________________________ Fax ______________________
Email ____________________________
Serial No_________________________ Purchase Date ____________

Please copy serial number from CS Installation Instructions.

QUESTIONNAIRE (OPTIONAL)

1. Product you are registering (check one):
   - Chem & Bio Office
   - Chem & Bio Draw
   - BioOffice
   - BioDraw
   - Chem & Bio Office Enterprise
   - Chem & Bio 3D
   - Inventory
   - BioAssay
   - E-Notebook
   - Chem & Bio Office Workgroup
   - Other ____________

2. System running CS software (check one):
   - Microsoft Windows
   - Apple Macintosh
   - Other ____________

3. Please check one that best describes you:
   - Commercial
   - Academic
   - Student
   - Gov’t/Non Profit
   - Other ____________

4. Your discipline:
   - Analytical Chem.
   - Inorganic Chem.
   - Biochemistry
   - Chemical Engineering
   - Physical Chem.
   - Organic Chem.
   - Pharmacology
   - Biology
   - Proteomics
   - Genomics
   - Information
   - Other ____________

Thank You! Enjoy your software!

US 1 617 588-9300  FAX 1 617 588-9390  Web www.cambridgesoft.com
EU 00 800 875 20000  FAX +44 1223 464990  EMAIL info@cambridgesoft.com
Japan 03-3502-7800  FAX 03-3502-7890
MAIL 100 CambridgePark Drive Cambridge, MA 02140 USA

Please remove this portion before mailing.
BUSINESS REPLY MAIL
FIRST-CLASS PERMIT NO. 5067 CAMBRIDGE, MA

POSTAGE WILL BE PAID BY ADDRESSEE

Product Registration
CambridgeSoft Corporation
100 CambridgePark Drive
Cambridge, MA 02140–9802 USA
License Information


Information in this document is subject to change without notice and does not represent a commitment on the part of CS. Both these materials and the right to use them are owned exclusively by CS. Use of these materials is licensed by CS under the terms of a software license agreement; they may be used only as provided for in said agreement.


Trademark Notices


The Merck Index is a registered trademark of Merck & Co., Inc. ©2006 All rights reserved.

MOPAC 2002 is a trademark of Fujitsu Limited.


Apple Events, Macintosh, Laserwriter, Imagewriter, QuickDraw and AppleScript are registered trademarks of Apple Computer, Inc. Geneva, Monaco, and TrueType are trademarks of Apple Computer, Inc.

InChI™ is a trademark of the International Union of Pure and Applied Chemistry.

Jaguar is a trademark of Schrödinger, LLC.

THE MERCK INDEX® is a trademark of Merck & Company Incorporated, Whitehouse Station, New Jersey, USA and is registered in the United States Patent and Trademark Office.
Copyright Notice

The materials contained in CambridgeSoft Database Products, including but not limited to, ChemACX, ChemIndex, and The Merck Index, are protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties. Copyright in the materials contained on the CD and internet subscription products, including, but not limited to, the textual material, chemical structures representations, artwork, photographs, computer software, audio and visual elements, is owned or controlled separately by CS.

CS is a distributor (and not a publisher) of information supplied by third parties. Accordingly, CS has no editorial control over such information. Database Suppliers (“Supplier”) individually own all right, title, and interest, including copyright, in their database—and retain all such rights in providing information to Customers.

The materials contained in The Merck Index are protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties. Copyright in the materials contained on the CD and internet subscription products, including, but not limited to, the textual material, chemical structures representations, artwork, photographs, computer software, audio and visual elements, is owned or controlled separately by Merck & Co., Inc., (“Merck”) and CambridgeSoft Corporation (“CS”).


AspTear is copyrighted © by Softwing.

InChI™ is a trademark of the International Union of Pure and Applied Chemistry. InChI™ Material in ChemDraw is © IUPAC 2005.

schrödinger® Jaguar

GAMESS is copyrighted © by Ames Laboratory


Printed in the United States of America.

All other trademarks are the property of their respective holders.
**Important:** This CambridgeSoft Software License Agreement (“Agreement”) is a legal agreement between you, the end user (either an individual or an entity), and CambridgeSoft Corporation (“CS”) regarding the use of CS Software and Database Products, which may include computer software, the associated media, any printed materials, and any “online” or electronic documentation. By installing, copying, or otherwise using any CS Software Product, you signify that you have read the CS End User License Agreement and agree to be bound by its terms. If you do not agree to the Agreement’s terms, promptly return the package within 30 days of purchase and all its contents to the place of purchase for a full refund.

**CambridgeSoft Software and Database License**

1. **Grant of License.** CambridgeSoft (CS) Software Products are licensed, not sold. CS grants and you hereby accept a nonexclusive license to use one copy of the enclosed Software Product (“Software”) in accordance with the terms of this Agreement. This licensed copy of the Software may only be used on a single computer, except as provided below.

You may physically transfer the Software from one computer to another for your own use, provided the Software is in use (or installed) on only one computer at a time. If the Software is permanently installed on your computer (other than a network server), you may also use the Software on a portable or home computer, provided that you use the software on only one computer at a time. You may not (a) electronically transfer the Software from one computer to another, (b) distribute copies of the Software to others, or (c) modify or translate the Software without the prior written consent of CS, (d) place the software on a server so that it is accessible via a public network such as the Internet, (e) sublicense, rent, lease or lend any portion of the Software or Documentation, (f) modify or adapt the Software or merge it into another program, (g) modify or circumvent the software activation, or (h) reverse engineer the software activation so as to circumvent it. The Software may be placed on a file or disk server connected to a network, provided that a license has been purchased for every computer with access to that server. You may make only those copies of the Software which are necessary to install and use it as permitted by this agreement, or are for purposes of backup and archival records; all copies shall bear CS’s copyright and proprietary notices. You may not make copies of any accompanying written materials.

With a fixed license, the software cannot be installed on more than the number of computers equivalent to the number of fixed licenses purchased. For example, a 10-user fixed license means the software can be installed on no more than 10 different computers. A fixed license cannot be installed on a server. With a concurrent license, the software can be installed on any number of computers at the organization, but the number of computers using the software at any one time cannot exceed the number of concurrent licenses purchased. For example, a 10-user concurrent license can be installed on 20 computers, but no more than 10 users can be using it at any one time. If the number of users of the software could potentially exceed the number of licensed copies, then Licensee must have a reasonable mechanism or process in place to assure that the number of persons using the software does not exceed the number of copies. CambridgeSoft reserves the right to conduct periodic audits no
more than once per year to review the implementation of this agreement at the Licensee’s site. At CambridgeSoft’s request, Licensee will provide a knowledgeable employee to assist in said audit.

2. Ownership. The Software is and at all times shall remain the sole property of CS. This ownership is protected by the copyright laws of the United States and by international treaty provisions. Upon expiration or termination of this agreement, you shall promptly return all copies of the Software and accompanying written materials to CS. You may not modify, decompile, reverse engineer, or disassemble the Software.

3. Assignment Restrictions. You may not rent, lease, or otherwise sublet the Software or any part thereof. You may transfer on a permanent basis the rights granted under this license provided you transfer this Agreement and all copies of the Software, including prior versions, and all accompanying materials. The recipient must agree to the terms of this Agreement in full and register this transfer in writing with CS.

4. Use of Included Data. All title and copyrights in and to the Software product, including but not limited to any images, photographs, animations, video, audio, music, text, applets, Java applets, and data files and databases (the “Included Data”), are owned by CS or its suppliers.

- You may not copy, distribute or otherwise make the Included Data publicly available.
- Licensed users of ChemOffice Enterprise and Workgroup and the accompanying Plug-in software products may access, search, and view the Included Data and may transmit the results of any search of the Included Data to other users of the licensed ChemOffice Enterprise and Workgroup software products within your organization only, provided that such transmission is via an internal corporate (or university) network and is not accessible by the public.
- You may not install the Included Data on non-licensed computers nor distribute or otherwise make the Included Data publicly available.
- You may use the Software to organize personal data, and you may transmit such personal data over the Internet provided that the transmission does not contain any Included Data.
- All rights not specifically granted under this Agreement are reserved by CS.

5. Limitations on Use. (a) Desktop versions of E-Notebook, Inventory, and BioAssay are licensed for use with SQL Server Express, and are not licensed for use with SQL Server. Licenses for use with SQL Server are available separately. (b) Workgroup versions of E-Notebook, Inventory, and BioAssay are licensed for use with SQL Server and SQL Server Express. (c) Except as expressly provided by copyright law, copying, redistribution, or publication, whether for commercial or non-commercial purposes, must be with the express permission of CS, Merck, or other CS partner. In any copying, redistribution, or publication of copyrighted material, any changes to or deletion of author attribution or copyright notice, or any other proprietary notice of CS, Merck, or other Database producer are prohibited.

6. Separation of Components. The Software is licensed as a single product. Its component parts may not be separated for use on more than one computer, except in the case of ChemBioOffice Enterprise. ChemBioOffice Enterprise includes licenses for ChemBioDraw ActiveX and licenses for
ChemBio3D ActiveX. The ActiveX software products may be installed on computers other than that one on which ChemBioOffice Enterprise is installed. However, each copy of the ActiveX is individually subject to the provisions of Paragraphs 1 through 4 of this Agreement.

7. Educational Use Only of Student Licenses. If you are a student enrolled at an educational institution, the CS License Agreement grants to you personally a license to use one copy of the enclosed Software in accordance with the terms of this Agreement. In this case the CS License Agreement does not permit commercial use of the Software nor does it permit you to allow any other person to use the Software.

8. Modification of Databases, Web sites, or Subscription Services. CS reserves the right to change, modify, suspend or discontinue any or all parts of any Paid Subscription Services and databases at any time.

9. Termination. You may terminate the license at any time by destroying all copies of the Software and documentation in your possession. Without prejudice to any other rights, CS may terminate this Agreement if you fail to comply with its terms and conditions. In such event, you must destroy all copies of the Software Product and all of its component parts.

10. Revocation of Subscription Access. Any use which is commercial and/or non-personal is strictly prohibited, and may subject the Subscriber making such uses to revocation of access to this Paid Subscription Service, as well as any other applicable civil or criminal penalties. Similarly, sharing a Subscriber password with a non-Subscriber or otherwise making this Paid Subscription Service available to third parties other than the Authorized User as defined above is strictly prohibited, and may subject the Subscriber participating in such activities to revocation of access to the Paid Subscription Services; and, the Subscriber and any third party, to any other applicable civil or criminal penalties under copyright or other laws. In the case of an authorized site license, a Subscriber shall cause any employee, agent or other third party which the Subscriber allows to use the Paid Subscription Service materials to abide by all of the terms and conditions of this Agreement. In all other cases, only the Subscriber is permitted to access the Paid Subscription Service materials. Should CambridgeSoft become aware of any use that might cause revocation of the license, they shall notify the Subscriber. The Subscriber shall have 90 days from date of notice to correct such violation before any action will be taken.

11. Confidentiality. The Software contains trade secrets and proprietary know-how that belong to CS and are being made available to you in strict confidence. ANY USE OR DISCLOSURE OF THE SOFTWARE, OR USE OF ITS ALGORITHMS, PROTOCOLS OR INTERFACES, OTHER THAN IN STRICT ACCORDANCE WITH THIS LICENSE AGREEMENT, MAY BE ACTIONABLE AS A VIOLATION OF OUR TRADE SECRET RIGHTS.

CS Limited Warranty

Software Limited Warranty. CS’s sole warranty with respect to the Software is that it shall be free of errors in program logic or documentation, attributable to CS, which prevent the performance of
the principal computing functions of the Software. CS warrants this for a period of thirty (30) days from the date of receipt.

**CS’s Liability.** In no event shall CS be liable for any indirect, special, or consequential damages, such as, but not limited to, loss of anticipated profits or other economic loss in connection with or arising out of the use of the software by you or the services provided for in this agreement, even if CS has been advised of the possibility of such damages.

CS’s entire liability and your exclusive remedy shall be, at CS’s discretion, either (A) return of any license fee, or (B) correction or replacement of software that does not meet the terms of this limited warranty and that is returned to CS with a copy of your purchase receipt.

**Database Representations and Limited Warranty.** The User shall indemnify, defend and hold CS, Merck, and/or other Supplier harmless from any damages, expenses and costs (including reasonable attorneys’ fees) arising out of any breach or alleged breach of these Terms and Conditions, representations and/or warranties herein, by the User or any third party to whom User shares her/his password or otherwise makes available this Subscription Service. The User shall cooperate in the defense of any claim brought against CambridgeSoft, Merck, and/or other Database Suppliers. In no event shall CS, Merck, and/or other Supplier be liable for any indirect, special, or consequential damages, such as, but not limited to, loss of anticipated profits or other economic loss in connection with or arising out of the use of the software by you or the services provided for in this agreement, even if CS, Merck, and/or other Supplier has been advised of the possibility of such damages. CS and/or Merck’s entire liability and your exclusive remedy shall be, at CS’s discretion a return of any pro-rata portion of the subscription fee. The failure of either party to assert a right hereunder or to insist upon compliance with any term or condition of this Agreement shall not constitute a waiver of that right or excuse a similar subsequent failure to perform any such term or condition by the other party.

**NO OTHER WARRANTIES.** CS DISCLAIMS OTHER IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE, AND IMPLIED WARRANTIES ARISING BY USAGE OF TRADE, COURSE OF DEALING, OR COURSE OF PERFORMANCE. NOTWITHSTANDING THE ABOVE, WHERE APPLICABLE, IF YOU QUALIFY AS A “CONSUMER” UNDER THE MAGNUSON-MOSS WARRANTY ACT, THEN YOU MAY BE ENTITLED TO ANY IMPLIED WARRANTIES ALLOWED BY LAW FOR THE PERIOD OF THE EXPRESS WARRANTY AS SET FORTH ABOVE. SOME STATES DO NOT ALLOW LIMITATIONS ON IMPLIED WARRANTIES, SO THE ABOVE LIMITATION MIGHT NOT APPLY TO YOU. THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS WHICH VARY FROM STATE TO STATE.

**No Waiver.** The failure of either party to assert a right hereunder or to insist upon compliance with any term or condition of this Agreement shall not constitute a waiver of that right or excuse a similar subsequent failure to perform any such term or condition by the other party.

**Governing Law.** This Agreement shall be construed according to the laws of the Commonwealth of Massachusetts.

**Export.** You agree that the Software will not be shipped, transferred, or exported into any country or used in any manner prohibited by the United States Export Administration Act or any other export laws, restrictions, or regulations.
End-User License Agreement for CambridgeSoft Database Products

Important: This CambridgeSoft End-User License Agreement is a legal agreement between you (either an individual or a single entity) and CambridgeSoft Corporation for the CambridgeSoft supplied database product(s) and may include associated media, printed materials, and “online” or electronic documentation. By using the database product(s) you agree that you have read, understood and will be bound by this license agreement.

Database Product License

1. Copyright Notice. The materials contained in CambridgeSoft Database Products, including but not limited to, ChemACX, ChemIndex, and The Merck Index, are protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties. Copyright in the materials contained on the CD and internet subscription products, including, but not limited to, the textual material, chemical structures representations, artwork, photographs, computer software, audio and visual elements, is owned or controlled separately by CambridgeSoft Corporation (“CS”). CS is a distributor (and not a publisher) of information supplied by third parties. Accordingly, CS has no editorial control over such information. Database Suppliers (“Supplier”) individually own all right, title, and interest, including copyright, in their database—and retain all such rights in providing information to Customers.

The materials contained in The Merck Index are protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties. Copyright in the materials contained on the CD and internet subscription products, including, but not limited to, the textual material, chemical structures representations, artwork, photographs, computer software, audio and visual elements, is owned or controlled separately by the Merck & Co., Inc., (“Merck”) and CambridgeSoft Corporation (“CS”).

2. Limitations on Use. Except as expressly provided by copyright law, copying, redistribution, or publication, whether for commercial or non-commercial purposes, must be with the express permission of CS and/or Merck. In any copying, redistribution, or publication of copyrighted material, any changes to or deletion of author attribution or copyright notice, or any other proprietary notice of CS, Merck, or other Database producer are prohibited.

3. Grant of License, CD/DVD Databases. CambridgeSoft Software Products are licensed, not sold. CambridgeSoft grants and you hereby accept a nonexclusive license to use one copy of the enclosed Software Product (“Software”) in accordance with the terms of this Agreement. This licensed copy of the Software may only be used on a single computer, except as provided below. You may physically transfer the Software from one computer to another for your own use, provided the Software is in use (or installed) on only one computer at a time. If the Software is permanently installed on your computer (other than a network server), you may also use the Software on a portable or home computer, provided that you use the software on only one computer at a time. You may not (a) electronically transfer the Software from one computer to another, (b) distribute copies of the Software to
others, or (c) modify or translate the Software without the prior written consent of CambridgeSoft, (d) place the software on a server so that it is accessible via a public network such as the Internet, (e) sublicense, rent, lease or lend any portion of the Software or Documentation, or (f) modify or adapt the Software or merge it into another program. The Software may be placed on a file or disk server connected to a network, provided that a license has been purchased for every computer with access to that server. You may make only those copies of the Software which are necessary to install and use it as permitted by this agreement, or are for purposes of backup and archival records; all copies shall bear CambridgeSoft’s copyright and proprietary notices. You may not make copies of any accompanying written materials.

4. Assignment Restrictions for CD/DVD databases. You may not rent, lease, or otherwise sublet the Software or any part thereof. You may transfer on a permanent basis the rights granted under this license provided you transfer this Agreement and all copies of the Software, including prior versions, and all accompanying materials. The recipient must agree to the terms of this Agreement in full and register this transfer in writing with CambridgeSoft.

5. Revocation of Subscription Access. Any use which is commercial and/or non-personal is strictly prohibited, and may subject the Subscriber making such uses to revocation of access to this Paid Subscription Service, as well as any other applicable civil or criminal penalties. Similarly, sharing a Subscriber password with a non-Subscriber or otherwise making this Paid Subscription Service available to third parties other than the Authorized User as defined above is strictly prohibited, and may subject the Subscriber participating in such activities to revocation of access to the Paid Subscription Services; and, the Subscriber and any third party, to any other applicable civil or criminal penalties under copyright or other laws. In the case of an authorized site license, a Subscriber shall cause any employee, agent or other third party which the Subscriber allows to use the Paid Subscription Service materials to abide by all of the terms and conditions of this Agreement. In all other cases, only the Subscriber is permitted to access the Paid Subscription Service materials. Should CambridgeSoft become aware of any use that might cause revocation of the license, they shall notify the Subscriber. The Subscriber shall have 90 days from date of notice to correct such violation before any action will be taken.

6. Trademark Notice. THE MERCK INDEX ® is a trademark of Merck & Company Incorporated, Whitehouse Station, New Jersey, USA and is registered in the United States Patent and Trademark Office. CambridgeSoft ® and ChemACX are trademarks of CambridgeSoft Corporation, Cambridge, Massachusetts, USA and are registered in the United States Patent and Trademark Office, the European Union (CTM), Japan, and other markets. Any use of the marks in connection with the sale, offering for sale, distribution or advertising of any goods and services, including any other Web site, or in connection with labels, signs, prints, packages, wrappers, receptacles or advertisements used for the sale, offering for sale, distribution or advertising of any goods and services, including any other Web site, which is likely to cause confusion, to cause mistake or to deceive, is strictly prohibited.
7. Modification of Databases, Web sites, or Subscription Services. CS reserves the right to change, modify, suspend or discontinue any or all parts of any Paid Subscription Services and databases at any time.

8. Representations and Warranties. The User shall indemnify, defend and hold CS, Merck, and/or other Supplier harmless from any damages, expenses and costs (including reasonable attorneys’ fees) arising out of any breach or alleged breach of these Terms and Conditions, representations and/or warranties herein, by the User or any third party to whom User shares her/his password or otherwise makes available this Subscription Service. The User shall cooperate in the defense of any claim brought against CambridgeSoft, Merck, and/or other Database Suppliers.

In no event shall CS, Merck, and/or other Supplier be liable for any indirect, special, or consequential damages, such as, but not limited to, loss of anticipated profits or other economic loss in connection with or arising out of the use of the software by you or the services provided for in this agreement, even if CS, Merck, and/or other Supplier has been advised of the possibility of such damages. CS and/or Merck’s entire liability and your exclusive remedy shall be, at CS’s discretion a return of any pro-rata portion of the subscription fee.

The failure of either party to assert a right hereunder or to insist upon compliance with any term or condition of this Agreement shall not constitute a waiver of that right or excuse a similar subsequent failure to perform any such term or condition by the other party.

This Agreement shall be construed according to the laws of the Commonwealth of Massachusetts, United States of America.
Q: IS IT OK TO COPY MY COLleague’S SOFTWARE?

NO, it’s not okay to copy your colleague’s software. Software is protected by federal copyright law, which says that you can’t make such additional copies without the permission of the copyright holder. By protecting the investment of computer software companies in software development, the copyright law serves the cause of promoting broad public availability of new, creative, and innovative products. These companies devote large portions of their earnings to the creation of new software products and they deserve a fair return on their investment. The creative teams who develop the software—programmers, writers, graphic artists and others—also deserve fair compensation for their efforts. Without the protection given by our copyright laws, they would be unable to produce the valuable programs that have become so important to our daily lives: educational software that teaches us much needed skills; business software that allows us to save time, effort and money; and entertainment and personal productivity software that enhances leisure time.

Q: That makes sense, but what do I get out of purchasing my own software?

A: When you purchase authorized copies of software programs, you receive user guides and tutorials, quick reference cards, the opportunity to purchase upgrades, and technical support from the software publishers. For most software programs, you can read about user benefits in the registration brochure or upgrade flyer in the product box.

Q: What exactly does the law say about copying software?

A: The law says that anyone who purchases a copy of software has the right to load that copy onto a single computer and to make another copy “for archival purposes only” or, in limited circumstances, for “purposes only of maintenance or repair.” It is illegal to use that software on more than one computer or to make or distribute copies of that software for any other purpose unless specific permission has been obtained from the copyright owner. If you pirate software, you may face not only a civil suit for damages and other relief, but criminal liability as well, including fines and jail terms of up to one year.

Q: So I’m never allowed to copy software for any other reason?

A: That’s correct. Other than copying the software you purchase onto a single computer and making another copy “for archival purposes only” or “purposes only of maintenance or repair,” the copyright law prohibits you from making additional copies of the software for any other reason unless you obtain the permission of the software company.

Q: At my company, we pass disks around all the time. We all assume that this must be okay since it was the company that purchased the software in the first place.

A: Many employees don’t realize that corporations are bound by the copyright laws, just like everyone else. Such conduct exposes the company (and possibly the persons involved) to liability for copyright infringement. Consequently, more and more corporations concerned about their liability have written policies against such “softlifting.” Employees may face disciplinary action if they make extra copies of the company’s software for use at home or on additional computers within the office. A good rule to remember is that there must be one authorized copy of a software product for every computer upon which it is run.

Q: Can I take a piece of software owned by my company and install it on my personal computer at home if instructed by my supervisor?

A: A good rule of thumb to follow is one software package per computer, unless the terms of the license agreement allow for multiple use of the program. But some software publishers’ licenses allow for “remote” or “home” use of their software. If you travel or telecommute, you may be permitted to copy your software onto a second machine for use when you are not at your office computer. Check the license carefully to see if you are allowed to do this.

Q: What should I do if become aware of a company that is not compliant with the copyright law or its software licenses?

A: Cases of retail, corporate and Internet piracy or non-compliance with software licenses can be reported on the Internet at http://www.siia.net/piracy/report.asp or by calling the Anti-Piracy Hotline: (800) 388-7478.
Q: Do the same rules apply to bulletin boards and user groups? I always thought that the reason they got together was to share software.

A: Yes. Bulletin boards and user groups are bound by the copyright law just as individuals and corporations. However, to the extent they offer shareware or public domain software, this is a perfectly acceptable practice. Similarly, some software companies offer bulletin boards and user groups special demonstration versions of their products, which in some instances may be copied. In any event, it is the responsibility of the bulletin board operator or user group to respect copyright law and to ensure that it is not used as a vehicle for unauthorized copying or distribution.

Q: I'll bet most of the people who copy software don't even know that they're breaking the law.

A: Because the software industry is relatively new, and because copying software is so easy, many people are either unaware of the laws governing software use or choose to ignore them. It is the responsibility of each and every software user to understand and adhere to copyright law. Ignorance of the law is no excuse. If you are part of an organization, see what you can do to initiate a policy statement that everyone respects. Also, suggest that your management consider conducting a software audit. Finally, as an individual, help spread the word that users should be “software legal.”

Q: What are the penalties for copyright infringement?

A: The Copyright Act allows a copyright owner to recover monetary damages measured either by: (1) its actual damages plus any additional profits of the infringer attributable to the infringement, or (2) statutory damages, of up to $150,000 for each copyrighted work infringed. The copyright owner also has the right to permanently enjoin an infringer from engaging in further infringing activities and may be awarded costs and attorneys’ fees. The law also permits destruction or other reasonable disposition of all infringing copies and devices by which infringing copies have been made or used in violation of the copyright owner’s exclusive rights. In cases of willful infringement, criminal penalties may also be assessed against the infringer.

SIIA also offers a number of other materials designed to help you comply with the Federal Copyright Law. These materials include:

"It’s Just Not Worth the Risk” video.
This 12-minute video, available $10, has helped over 20,000 organizations dramatize to their employees the implications and consequences of software piracy.

“Don’t Copy that Floppy” video
This 9 minute rap video, available for $10, is designed to educate students on the ethical use of software.

Other education materials including, “Software Use and the Law”, a brochure detailing the copyright law and how software should be used by educational institutions, corporations and individuals; and several posters to help emphasize the message that unauthorized copying of software is illegal.

To order any of these materials, please send your request to:

“SIIA Anti-Piracy Materials”
Software & Information Industry Association
1090 Vermont Ave, Sixth Floor,
Washington, D.C. 20005
(202) 289-7442

We urge you to make as many copies as you would like in order to help us spread the word that unauthorized copying of software is illegal.
## A Guide to CambridgeSoft Manuals

### Manuals:

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Chem &amp; Bio Draw</td>
<td>![ ]</td>
<td>![ ]</td>
<td>![ ]</td>
</tr>
<tr>
<td>Chem &amp; Bio 3D</td>
<td>![ ]</td>
<td>![ ]</td>
<td>![ ]</td>
</tr>
<tr>
<td>Chem &amp; Bio Finder</td>
<td>![ ]</td>
<td>![ ]</td>
<td>![ ]</td>
</tr>
<tr>
<td>BioAssay Desktop</td>
<td>![ ]</td>
<td>![ ]</td>
<td>![ ]</td>
</tr>
<tr>
<td>BioViz Desktop</td>
<td>![ ]</td>
<td>![ ]</td>
<td>![ ]</td>
</tr>
<tr>
<td>Inventory Desktop</td>
<td>![ ]</td>
<td>![ ]</td>
<td>![ ]</td>
</tr>
<tr>
<td>E-Notebook Desktop</td>
<td>![ ]</td>
<td>![ ]</td>
<td>![ ]</td>
</tr>
</tbody>
</table>

### Software

|----------------------|----------------|--------------|---------|-----------------|-------------------|-------------------|-----------------------------|

### Workgroup Solutions

<table>
<thead>
<tr>
<th>Workgroup Solutions</th>
<th>CombiChem/E-Notebook</th>
<th>BioAssay Workgroup</th>
<th>BioSAR Enterprise</th>
<th>Inventory Workgroup</th>
<th>Formulations &amp; Mixtures</th>
<th>Compliant SDMS</th>
</tr>
</thead>
</table>

### Databases

<table>
<thead>
<tr>
<th>Databases</th>
<th>![ ]</th>
<th>![ ]</th>
<th>![ ]</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Merck Index</td>
<td>![ ]</td>
<td>![ ]</td>
<td>![ ]</td>
</tr>
<tr>
<td>R&amp;D Insight/Chemists</td>
<td>![ ]</td>
<td>![ ]</td>
<td>![ ]</td>
</tr>
<tr>
<td>ChemINDEX Database, NCI, AIDS &amp; Cancer</td>
<td>![ ]</td>
<td>![ ]</td>
<td>![ ]</td>
</tr>
<tr>
<td>Traditional Chinese Medicines</td>
<td>![ ]</td>
<td>![ ]</td>
<td>![ ]</td>
</tr>
<tr>
<td>Drugs: Synonyms &amp; Properties</td>
<td>![ ]</td>
<td>![ ]</td>
<td>![ ]</td>
</tr>
<tr>
<td>Nanogens Index; Medicinal Chemistry</td>
<td>![ ]</td>
<td>![ ]</td>
<td>![ ]</td>
</tr>
<tr>
<td>ChemACX, ChemMSDS Database</td>
<td>![ ]</td>
<td>![ ]</td>
<td>![ ]</td>
</tr>
<tr>
<td>Sigma-Aldrich MSDS</td>
<td>![ ]</td>
<td>![ ]</td>
<td>![ ]</td>
</tr>
</tbody>
</table>
Contents

What’s New .............................................. 1

Chapter 1
Introduction.............................................. 3
  The ChemDraw Series............................... 3
  The BioDraw Series .................................. 3
About This Manual .................................... 4
  Conventions for this guide.......................... 4
  Additional Information............................... 4
Learning Chem & Bio Draw ........................... 5
  Chemical structures in Excel ....................... 5
  Converting Structures to Names ................... 5
  About ChemNMR ...................................... 5

Chapter 2
Getting Started......................................... 7
  Installing Chem & Bio Draw ....................... 7
  System Requirements............................... 7
  Site License Networks.............................. 7
The Work Area ........................................ 7
Toolbars .................................................. 8
  The Main Toolbar ..................................... 8
  Tearing Off Toolbars ................................ 8
  Docking and Floating ............................... 9
  BioDraw Toolbar ..................................... 9
Documents ............................................... 9
  Creating Documents .................................. 9
  Opening Documents ................................... 9
  Discarding Changes .................................. 9
  Undo, Redo, and Repeat ............................. 9
  Saving Documents .................................... 10
  Selecting an open document ...................... 10
Windows ............................................... 10
  The Info Window ..................................... 10
  Periodic Table ....................................... 10
  Character Map ........................................ 11

Chapter 3
Basic Drawings ...................................... 13
  Bonds .................................................. 13
    Fixed Bonds ........................................ 13
    Bond Types ......................................... 14
    Editing Bonds ...................................... 15
  Captions and Atom labels .......................... 16
    Formatting captions and labels ................ 17
    Hotkeys and Nicknames ......................... 18
    Expanding Nicknames .............................. 19
    Annotations ......................................... 20
    Setting Preferences ................................ 20
  Rings .................................................. 21
    Spiro and sprout rings ........................... 21
    Aromatic Structures ............................... 22
  Acyclic Chains ...................................... 22
  Arrows and Shapes .................................. 23
    Arrows .............................................. 23
    Drawing Elements .................................. 25
    The Bracket Tools palette ....................... 26
    Framing Objects .................................... 27
    Pen Tools ........................................... 27
    Selecting Objects .................................. 27
    Resizing Objects ................................... 29
    Rotating Objects ................................... 29
    Moving Objects .................................... 30
    Copying Objects ................................... 30
    Deleting Objects ................................... 30
    Joining Objects .................................... 31
    Grouping Objects .................................. 31
    Scaling Objects .................................... 32
Chapter 7
Naming Structures.................................79
   Struct=Name ......................................79
      Unsupported structures .....................79
      Supported Structures .......................79
      Auto Update ...................................81
   Name=Struct ......................................82
      Converting Names to Structures ..........82

Chapter 8
Chemistry Features................................85
   Chemical Analysis ..............................85
   ChemBioFinder HotLink .......................86
      Using the ChemBioFinder HotLink .........86
   Stereochemistry ................................86
      Displaying Stereochemistry Indicators ...86
      Relative Stereochemistry ..................88
   Chemical Annotations .........................89
      Orbitals ........................................89
      Chemical Symbols ............................90
   Chemical Properties ...........................91
      Viewing Chemical Properties ..............92
   Stoichiometry Grid .............................92
   TLC ................................................93
      Rf-Display ....................................95
      Resizing Spots ...............................95
      Custom Spots ..................................95
   ChemNMR .........................................95
      NMR Shifts .....................................95
      Assigning Structures to Spectra ..........96
      Viewing Spectral Assignments ............96
      Removing Spectral Assignments ..........97
      Custom Shift Correction Data ............97

Chapter 9
ChemDraw/Excel .................................103
   Setting Up ChemDraw/Excel .................103
   Importing Tables ..............................103
   Converting Worksheets ......................104
      Upgrading Workbooks .......................104
   Importing Hit Lists ..........................104
      Error Messages ...............................104
   Exporting Tables ..............................104
   Adding Structures .............................105
      Adding a Structure From a File ..........105
      SMILES Strings ...............................105
      Adding Structures by Name ...............105
   Saving Structures .............................106
   Searching .........................................106
      Opening a database .........................106
      Normal Searches .............................106
      Similarity Searches ........................106
   R-Group Analysis ...............................107
      Interpreting Analysis Results .............107
   Working with Structures .....................107
      Naming Structures ...........................107
      Using the Clipboard .........................108
      Displaying Structures ......................108
   ChemDraw/Excel Functions ...................108

Chapter 10
Query Structures ..............................119
   Search limitations ............................119
   Generic Nicknames ............................119
      Generic Nickname Hotkeys .................120
      Defining Generic Nicknames ...............120
   Atom Properties ...............................120
      Assigning atom properties ...............121
      Query Indicators ............................121
      Removing Atom Properties ...............122
      Atom Property Options ....................122
   Bond Properties ...............................127
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assigning Bond Properties</td>
<td>127</td>
</tr>
<tr>
<td>Viewing Bond Properties</td>
<td>128</td>
</tr>
<tr>
<td>Removing Bond Properties</td>
<td>128</td>
</tr>
<tr>
<td>Bond Property Options</td>
<td>128</td>
</tr>
<tr>
<td>Element Lists</td>
<td>130</td>
</tr>
<tr>
<td>Element Not-Lists</td>
<td>130</td>
</tr>
<tr>
<td>Polymers</td>
<td>131</td>
</tr>
<tr>
<td>Setting Bracket Properties</td>
<td>131</td>
</tr>
<tr>
<td>Bracket Usage</td>
<td>132</td>
</tr>
<tr>
<td>Repeat Pattern</td>
<td>133</td>
</tr>
<tr>
<td>Link Nodes</td>
<td>134</td>
</tr>
<tr>
<td>Flip Type</td>
<td>134</td>
</tr>
<tr>
<td>Alternative Groups</td>
<td>134</td>
</tr>
<tr>
<td>Multiple Attachment Points</td>
<td>136</td>
</tr>
<tr>
<td>Attachment Rank Indicators</td>
<td>137</td>
</tr>
<tr>
<td>Attachment Point Numbering</td>
<td>137</td>
</tr>
<tr>
<td>Anonymous Alternative Groups</td>
<td>138</td>
</tr>
<tr>
<td>Expand Generic Structures</td>
<td>138</td>
</tr>
<tr>
<td>R-Logic Queries</td>
<td>139</td>
</tr>
<tr>
<td>Atom-to-Atom Mapping</td>
<td>140</td>
</tr>
<tr>
<td>Stereochemical Symbols</td>
<td>142</td>
</tr>
<tr>
<td>3D Properties</td>
<td>142</td>
</tr>
<tr>
<td>Export Compatibility</td>
<td>144</td>
</tr>
</tbody>
</table>

### Chapter 11

#### Sharing Information

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Clipboard</td>
<td>147</td>
</tr>
<tr>
<td>Text Line Notation</td>
<td>147</td>
</tr>
<tr>
<td>Drag-and-Drop</td>
<td>149</td>
</tr>
<tr>
<td>Transferring Objects</td>
<td>149</td>
</tr>
<tr>
<td>Embedding Objects (Windows)</td>
<td>150</td>
</tr>
<tr>
<td>Exporting</td>
<td>151</td>
</tr>
<tr>
<td>Importing</td>
<td>152</td>
</tr>
<tr>
<td>ISIS™ compatibility</td>
<td>153</td>
</tr>
<tr>
<td>Graphics export border preference</td>
<td>153</td>
</tr>
<tr>
<td>File Formats</td>
<td>153</td>
</tr>
<tr>
<td>Transferring Across Platforms</td>
<td>154</td>
</tr>
<tr>
<td>Macintosh to Windows</td>
<td>155</td>
</tr>
<tr>
<td>Windows to Macintosh</td>
<td>155</td>
</tr>
</tbody>
</table>

### Appendix A

#### Preferences and Settings

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Theme Options</td>
<td>157</td>
</tr>
<tr>
<td>I/Draw</td>
<td>157</td>
</tr>
<tr>
<td>Setting Preferences</td>
<td>157</td>
</tr>
<tr>
<td>Setting the Default Tool</td>
<td>158</td>
</tr>
<tr>
<td>Autosave</td>
<td>158</td>
</tr>
<tr>
<td>New Lines and Closing Text Boxes</td>
<td>158</td>
</tr>
<tr>
<td>Highlight Box Tolerance</td>
<td>159</td>
</tr>
<tr>
<td>The ChemDraw Items Folder</td>
<td>159</td>
</tr>
<tr>
<td>Accessing Documents Quickly</td>
<td>159</td>
</tr>
<tr>
<td>Customizing Toolbars</td>
<td>159</td>
</tr>
<tr>
<td>The toolbar schema</td>
<td>159</td>
</tr>
<tr>
<td>The toolbar XML files</td>
<td>160</td>
</tr>
<tr>
<td>Editing the XML files</td>
<td>160</td>
</tr>
<tr>
<td>Editing toolbar icons</td>
<td>160</td>
</tr>
<tr>
<td>Document and Object Settings</td>
<td>160</td>
</tr>
<tr>
<td>Default Styles</td>
<td>160</td>
</tr>
<tr>
<td>Saving Customized Styles</td>
<td>161</td>
</tr>
<tr>
<td>Settings From Other Documents</td>
<td>161</td>
</tr>
<tr>
<td>Drawing Settings</td>
<td>161</td>
</tr>
<tr>
<td>Analysis and Properties</td>
<td>163</td>
</tr>
<tr>
<td>Formatting Captions</td>
<td>163</td>
</tr>
<tr>
<td>Setting Font parameters</td>
<td>163</td>
</tr>
<tr>
<td>Setting the Baseline Style</td>
<td>163</td>
</tr>
<tr>
<td>Style Indicators</td>
<td>164</td>
</tr>
<tr>
<td>Specifying Line Spacing</td>
<td>164</td>
</tr>
<tr>
<td>Aligning Text</td>
<td>164</td>
</tr>
<tr>
<td>Changing the Default Format</td>
<td>165</td>
</tr>
<tr>
<td>Customizing Hotkeys</td>
<td>167</td>
</tr>
<tr>
<td>Working with Color</td>
<td>168</td>
</tr>
<tr>
<td>What you can color</td>
<td>169</td>
</tr>
<tr>
<td>Changing colors</td>
<td>169</td>
</tr>
</tbody>
</table>
Contents

Text ........................................................ 210
Drawing ................................................... 210
Nicknames .............................................. 212

Appendix H
The CambridgeSoft Web Site ............ 215
  Registering Online ............................ 215
  User’s Guide ..................................... 215
  Technical Support .............................. 215

Suppliers on ACX.com ....................... 216
ACX Structures and Numbers .......... 216
Chem & Bio 3D ActiveX Control .......... 216
SciStore.com ......................................... 216
CambridgeSoft.com ......................... 216
Using the ChemOffice SDK ............ 217

Index .................................................... 219
What’s New

Chem & Bio Draw has long been the preferred tool for illustrating chemical concepts. Chem & Bio Draw 12.0 introduces a variety of improvements and new features not found in earlier versions. The new features in this latest version of Chem & Bio Draw are briefly described below. You can find more information on these and other features throughout the manual and online Help.

**Disulfide Bridges.** When you create a disulfide bond between cysteine residues, Chem & Bio Draw 12.0 will create the disulfide bridge for you. For information, see “Disulfide Bridges” on page 43.

**Bonding from Sequence Atoms.** In Chem & Bio Draw 12.0, you can create bonds from specific atoms in DNA, RNA, and protein sequences. The bonds are retained even if you expand or collapse the sequence labels. See “Bonding from sequences” on page 42.

**Rotation Centers.** Using Chem & Bio Draw 12.0, you can rotate your drawing around an atom, an arbitrary center, or any other location on screen. See “Rotating Objects” on page 29.

**Export to SVG.** In Chem & Bio Draw 12.0, you can export your drawings in the Scalable Vector Graphics (SVG) format. SVG is an XML-based format often used to describe two-dimensional vector graphics. To save a drawing as an SVG file, go to File>Save As.

**Struct>Name Improvements.** Ring structure recognition has been greatly improved in the Struct>Name feature for Chem & Bio 12.0. You can now apply Struct>Name to more complex ring assemblies, fused ring systems, and bridged fused ring systems than was possible with earlier versions of Chem & Bio Draw:

- Struct>Name supports ring assemblies that consist of two or more rings or ring systems.
- Struct>Name in earlier versions of the Chem & Bio Draw supported fused ring systems that consisted of only 2-3 rings. In Chem & Bio Draw 12.0, Struct>Name has been enhanced to recognize much more complex systems.
- Struct>Name supports bridged fused ring systems in Chem & Bio Draw 12.0.

For information on Struct>Name, see “Struct=Name” on page 79.

**Name>Struct Improvements.** Name>Struct in Chem & Bio Draw 12.0 reports whether a chemical name is ambiguous. For example, if you enter “dichloronaphthalene”, Chem & Bio Draw 12.0 displays an isomer of the structure but also report that the name is ambiguous. This new feature is quite useful in an automated environment (such as with ChemScript) where many names are converted at the same time.

**Enhanced Color Palette.** Chem & Bio Draw 12.0 supports 16 million colors.

**Advanced BioDraw Templates.** BioDraw and ChemBioDraw Ultra include a set of high-color templates for creating publication-quality illustrations of biological systems. To open the Advanced BioDraw and other templates, go to
For more on drawing biological structures, see “BioDraw” on page 35.

**More Versatile Nicknames.** Nicknames have long been a useful feature in Chem & Bio Draw. With new enhancements for version 12.0, the nickname library includes structures that can have an unlimited number of connection points or no connection points at all.

**ChemScript Support.** You can now execute ChemScript scripts in ChemBioDraw Ultra 12.0. Use any of the sample scripts that are provided or create your own. See “ChemScript” on page 78.

**Customize NMR Data.** Chem & Bio Draw 12.0 lets you supplement the ChemNMR data for proton found in Chem & Bio Draw 12.0 with your own data.

*Just a few of the BioDraw templates that are new in Chem & Bio Draw 12.0.*


Introduction

Designed for scientists, students, and scientific authors, Chem & Bio Draw 12.0 is a powerful yet easy-to-use tool for producing a nearly unlimited variety of biological and chemical drawings. You can create your own drawings or use those provided in the vast library of available templates. Having completed a drawing, you can export it to a desktop publishing program, post it on a Web page, or store it in a database.

You can use Chem & Bio Draw 12.0 with other CambridgeSoft products:
- ChemBioFinder & BioViz 12.0
- Chem & Bio 3D 12.0
- Chem & Bio Draw 12.0/Excel
- Chem & Bio Office 2009

The ChemDraw Series

CambridgeSoft is proud to offer ChemDraw, a series of applications designed to help you create high-quality chemical drawings. The ChemDraw series includes ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, ChemDraw Pro 12.0, and ChemDraw Standard 12.0. ChemDraw Standard 12.0 is designed for users who only need a fundamental method for drawing structures. However, if you need a more powerful application, one that is designed for creating advanced chemical structures and analysis, you may consider ChemDraw Pro 12.0 or ChemDraw Ultra 12.0.

If you need an advanced drawing application that also includes the ability to draw biological structures and pathways, you will want to refer to ChemBioDraw Ultra 12.0. ChemBioDraw Ultra 12.0 includes all features that are available in the Chem & Bio Draw 12.0 Series and BioDraw Series.

For more information on Chem & Bio Draw 12.0, see www.cambridgesoft.com.

The BioDraw Series

Designed to complement the Chem & Bio Draw 12.0 Series, the BioDraw series of applications has been developed specifically for the biology and biochemistry communities of users. The BioDraw series includes:
- BioDraw Pro 12.0
- BioDraw Ultra 12.0
- ChemBioDraw Ultra 12.0 (also part of the Chem & Bio Draw 12.0 series)

In addition to all the standard chemical drawing tools, the BioDraw series also includes tools specifically designed to illustrate biological pathway and biochemical structure. For example, use the BioDraw tools to describe binding sites for enzyme inhibitors, illustrate a tRNA structure, or create virtually any other biological drawing. Then, just as in the Chem & Bio Draw 12.0 series, you can export your BioDraw series drawings to your presentations, grant proposals, and publications.
About This Manual

This manual describes all the drawing features in Chem & Bio Draw 12.0 and how to use them. The chapters are organized by task and are intended to help you familiarize yourself with Chem & Bio Draw so that you can start using it as quickly as possible.

If you are a new user, you may want to first read “Getting Started” on page 7. Then, continue with “Tutorials” on page 45. This section demonstrates most of the features of Chem & Bio Draw 12.0.

Some of the material in this manual describes tasks that must be performed in conjunction with other software. For example, instructions for the ChemDraw/Excel describes tasks that must be performed in conjunction with Microsoft Excel. For assistance, consult the Excel online help or user’s guide.

Conventions for this guide

This guide uses several basic conventions to help you quickly learn Chem & Bio Draw 12.0.

INSTRUCTIONS
Instructions are designed to help you navigate through menus and screens. Items on screen appear in bold. For example, to open a new drawing template:

1. Go to File>Open Templates>Amino Acids.

This step asks you to select the File menu, select Open Templates (in the File menu), and then select Amino Acids (in the Open Templates submenu).

TEXT
The manual also uses formatting for different types of information:

NOTE: Notes such as this highlight important information.

TIP: Tips supply useful, “nice to know”, information supplemental to the main text.

CAUTION
These indicate important information that, if ignored, may lead to data loss or other serious problems.

FEATURE
An asterisk (*) indicates that a feature is available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.

A note indicates which features are available in ChemBioDraw Ultra 12.0, BioDraw Ultra 12.0, and BioDraw Pro 12.0 only. Features not identified with a note or asterisk are available in all versions.

SHORTCUT KEYS
When a shortcut key sequence is given, the Windows OS sequence is listed first, followed by the Macintosh OS sequence (example: “Use Shift+Ctrl+G or Shift+Command+G to ungroup objects”).

Additional Information

These resources are available to help you get started with Chem & Bio Draw 12.0:
QUICK REFERENCE CARD
The QRCs summarize commands and features. The cards are in the back of the Chem & Bio Draw 12.0 printed manual.

ONLINE HELP
In Chem & Bio Draw 12.0, press F1 or go to Help > Contents.

TOOL TIPS
This is the name or a short description of a tool. To see a tool tip, point to a tool.

STATUS BAR
See the lower left corner of the Chem & Bio Draw 12.0 window for useful information.

Learning Chem & Bio Draw
Perhaps the best way to learn Chem & Bio Draw is to follow the tutorials found in this guide. As you advance beyond the basics, you will find many powerful features to be quite useful in drawing structures. Just a few of the advanced features are described below:

Chemical structures in Excel
Chem & Bio Draw 12.0/Excel® provides a unique plug-in to help you manage chemical structures in Microsoft® Excel® for Windows. Chem & Bio Draw 12.0/Excel enables you to:

- Add structures and data from Chem & Bio Draw 12.0 or a ChemFinder database to an Excel spreadsheet.
- Search using the same features in ChemFinder.
- Perform calculations on chemical structures.

Converting Structures to Names
One of the most significant and useful features in Chem & Bio Draw is Struct=Name. Draw or open a chemically correct structure and Chem & Bio Draw displays the IUPAC name. See Chapter 7: “Naming Structures” for more information.

About ChemNMR
Use this powerful feature to estimate proton and carbon-13 chemical shifts in molecules you draw. See “ChemNMR” on page 203.
Getting Started

This section will help you install Chem & Bio Draw 12.0 and become familiar with the user interface.

Installing Chem & Bio Draw

Before installing Chem & Bio Draw, see the ReadMe.html file and other ReadMe documents on the installation CD-ROM.

System Requirements

Requirements for installing Chem & Bio Draw 12.0 on a Windows® system:


Browsers. Microsoft Internet Explorer 7.x or 6.x, Mozilla Firefox 1.5 and higher, Netscape 7.x, Mozilla 1.x


Screen Resolution. Chem & Bio 3D supports a PC screen resolution of 800 x 600 or higher.

Requirements for install Chem & Bio Draw 12.0 on a Macintosh® system:

Operating System. Mac OS X 10.4 PowerPC, Mac OS X 10.4 Intel, Mac OS X 10.5 PowerPC/Intel

Browsers. Safari 1.4 and higher, Firefox 1.x, Mozilla 1.7.5 and higher, Netscape 7.0.x

Screen Resolution. Chem & Bio 3D supports a screen resolution of 800 x 600 or higher.

Site License Networks

If you have a site license, see the network installation instructions at:

The Work Area

The work area appears whenever you launch Chem & Bio Draw 12.0. By default, the work area displays commonly used toolbars, the
main menu, and document status bar. The work area appears below:

Figure 2.1 ChemBioDraw Ultra work area

**Toolbars**

To display or hide a toolbar, select it in the **View** menu. A check mark appears next to the toolbar name when it is visible.

**The Main Toolbar**

Most common tools are on the main toolbar. These include all tools necessary to draw and edit structures, reactions, and shapes. Go to **View>Show Main Toolbar**.

**Tearing Off Toolbars**

The main toolbar has other toolbars extending from it. You can “tear off” these smaller toolbars and place them anywhere on your screen. To tear off a toolbar:

1. Click the arrow on the lower right of a tool in the main toolbar.
2. While holding the mouse button down, point to the title bar, and release the button.
Docking and Floating
You can dock or float any of the standard toolbars. When you dock a toolbar, it becomes attached to the drawing window. Whereas floating toolbars appear in front of the document window and you can move them where you want.
To dock a toolbar, do one of the following:
• Click and drag the toolbar to any edge outside the drawing window.
• Right-click the toolbar and select Dock Toolbar.
To float a toolbar, do one of the following:
• Click and drag the docked toolbar into the drawing window.
• Right-click the toolbar and select Float Toolbar.

BioDraw Toolbar

Documents
A document is a workspace where you create and edit structures.

Creating Documents
You can create a new document using the default settings, or use a Style Sheet or Stationery Pad with customized settings. To create a document, go to File>New Document.

Using Styles
To create a new document using a different style sheet or stationery pad:
1. Go to File>Open Style Sheets.
2. Choose a Style Sheet or Stationery Pad from the list.
Chem & Bio Draw 12.0 provides pre-defined style sheets or stationary pads in the ChemDraw Items folder. For example, the ACS Document 1996 is configured to create documents that are set with the bond lengths, bond width, spacing, and fonts used in the 2-column format of all ACS journals.
For a list of the settings stored in these documents, see Appendix A: “Preferences and Settings”.

NOTE: Predefined style sheets or stationary pads may restrict your options in unexpected ways. For example, not all Save As... format options are available. For general use, keep the default settings.

Opening Documents
To open a document, do one of the following:
• Go to File>Open. In the Open dialog box, select the name and location of the file and click Open.
• In the File menu, choose the document from the list at the bottom.

Discarding Changes
To retrieve the last saved version of a file, go to File>Revert.

Undo, Redo, and Repeat
Chem & Bio Draw 12.0 tracks your actions. To undo, redo, or repeat your last action, select the
appropriate option in the Edit menu. The number of actions that can be tracked is limited only by the amount of memory (RAM and virtual memory) available.

NOTE: Chem & Bio Draw 12.0 tracks only those actions you have performed since you last saved the document.

Saving Documents
1. Go to File>Save.
2. Choose a folder in which to store the file.
3. Type a file name in the Save As text box.
4. Select a file format.
5. Click Save.

CAUTION
Chem & Bio Draw 12.0 uses the CDX file format by default. Other formats store a picture of your drawing but may not retain relevant information. For example, the EPS format does not store the chemical significance of the connections between atoms and bonds.

Selecting an open document
The Window menu lists all open documents and templates. The document you choose from the list becomes the active window.

Windows
Windows are useful for viewing information about your drawing and even adding information to it. To show or hide a window, select it in the View menu. Windows cannot be docked. Three commonly used windows are described below. Other windows are described throughout this guide.

The Info Window
This window shows the size and position of the pointer and anything you have selected. To show or hide the window, go to View>Show Info Window.

Pointer. X and Y display the current mouse coordinates. dX and dY indicate the change in X and Y of a moved selection.

Selection. X and Y display the position of a selection. W and H are the width and height.

Other. Angle is the angle of a bond or rotation of a selection. Dist is the bond length or the distance a selection has moved. When resizing an object, % indicates the current percentage of the original size.

Periodic Table
Use the periodic table to insert atoms into structures. Go to View>Show Periodic Table Window.

Click a symbol to highlight the atom and activate the Text tool. Drag across the table to highlight each atom.

TO ADD AN ATOM
Select it in the periodic table and click an empty space in the document. The atom appears in its chemically neutral form. For example, carbon appears as CH₄ and hydrogen appears as H₂.

TO LABEL AN ATOM
Click an existing unlabeled atom.

TO CHANGE THE OXIDATION STATE
Using the symbol for the atom, click the atom in the document window.
TO CHANGE TO A DIFFERENT ATOM
Select the new atom in the periodic table and click the atom in the document you want to change.

TO EDIT A LABEL
To modify the atom label, double-click the atom in the document window.

NOTE: Some element names conflict with Chem & Bio Draw 12.0 Hotkeys and may not be interpreted correctly.

Character Map
Use the character map to add ASCII and other symbols to your document in various font styles. To show or hide the map, go to View>Show Character Map Window.

The character map is active only when a text box is open for editing. With a text box open, mouse over the character map to view a larger version of the characters in the top right corner of the window. Click any character in the table to enter it in the text box. The selected font (shown in the character map window) is applied to that character only. It does not change the active font in the text box.

NOTE: To cancel a selection, drag it to another character before releasing.

The eight most recently used characters appear at the top of the window. These characters retain their font and are not affected by changes to the window. A character may appear more than once in this section if the versions use different fonts. Click the back button to toggle among all the displayed characters.
Basic Drawings

Chem & Bio Draw 12.0 provides a variety of tools for drawing everything from simple chemical structures to complex reactions. In this section, we introduce basic drawing techniques to help you create your first structures. We also explain how to add features such as arrows and shapes to enhance structures and reactions. For more drawing features, see “BioDraw” on page 35 and “Advanced Drawing Techniques” on page 59.

Bonds

The Main toolbar and Multiple Bonds toolbar offer numerous options for drawing bonds. Some of the tools are for drawing specific types of bonds while others represent nonspecific bonds for drawing structures for database queries.

Drawing bonds

To draw the first bond of your structure, select the solid bond tool in the Main toolbar and click in the document window. To draw another bond, click either end of the first bond.

Figure 3.1 Adding a bond to an atom

You can draw a bond in any direction. Using a bond tool, click and drag from an existing atom or an empty area in the document window. The bond is drawn in the direction you drag the cursor.

Figure 3.2 Adding a bond by dragging

Fixed Bonds

The Info window displays the bond length and angle as you drag the bond. You can draw any bond length or create any angle relative to the X-axis. However, it is generally more useful to draw bonds that are constrained to a fixed length and a fixed angle.

Drawing fixed length bond

To draw bonds constrained to a fixed length:

1. Go to Object>Fixed Lengths and ensure that a check mark appears next to the Fixed Lengths command.
2. Using the Solid Bond tool, begin drawing a structure.

The bonds in the new structure appear at default lengths.

Drawing fixed angle bonds

When you fix bond angles, all bond that you draw are constrained to angles that are multiples of 15° relative to the X-axis.
1. Go to **Object** > **Fixed Angles** and ensure that a check mark appears next to the Fixed Angles command.
2. Select a bond tool.
3. Begin drawing a structure.

The bonds in the new structure appear at standard 120° angles (relative to the X-axis).

**Changing fixed values**

By default, bond lengths are drawn at .4167 in and bond angles in a chain are shown at 120° by default.

To change the default fixed values:

1. Go to **File** > **Document Settings** and click the **Drawing** tab.
2. Enter a value in the **Fixed Length** text box. Use in, cm, pt, or iu for units (default is .4167 in.).
3. Enter a value in the **Chain Angle** text box.
4. Click **OK**.

**NOTE**: To suppress fixed lengths and fixed angles, press the ALT (Windows) or Option (Macintosh) key as you drag the bond.

**Bond Types**

**Double Bonds**

There are four ways to draw a double bond:

- Draw a bond using the Double bond tool.
- Draw a single bond over an existing single bond.
- Using any bond or selection tool, point to an existing bond and type ‘2’.
- Right-click any bond and select **Double** > **Plain** in the context menu.

**Double Either Bonds**

To draw a double either bond, use the double either bond tool from the Multiple Bonds toolbar or:

1. Draw a bond using the Wavy Bond tool.
2. Click the center of the bond to create a double bond.
3. Click again to create a double either bond.

**Triple Bonds**

There are three ways to draw a triple bond:

- Draw a bond using the Triple bond tool.
- Using the Solid, Dashed, or Bold bond tool, drag from one end of an existing double bond to the other end.
- Using any bond or selection tool, point to an existing bond and type ‘3’.

**Quadruple Bonds**

There are four ways to draw a quadruple bond:

- Draw a bond using the quadruple bond tool.
- Using the Solid, Dashed, or Bold bond tool, drag from one end of an existing triple bond to the other end.
- Using any bond or selection tool, point to an existing bond and type ‘4’.

To change a quadruple bond into a single bond:

1. Select any bond tool.
2. Drag from one end of an existing quadruple bond to the other. The quadruple bond changes into a single bond corresponding to the tool used to draw over the bond.

You can also draw multiple bonds by right-clicking a bond and selecting the bond type from the shortcut menu, using the bond
properties dialog box, or using Hotkeys. See “Bond Properties” on page 127.

NOTE: To reduce the bond order, select the Eraser tool and click the bond.

Dative and Wedged Bonds
Dative bonds and wedged bonds are drawn with a fixed orientation in a document window. To draw a dative bond:

1. Select the Dative Bond tool.
2. Drag from the positive to the negative end (arrow head) of the dative bond.

To draw a wedged bond:

1. Click one of the wedged bond tools.
2. Drag from the narrow end of the wedged bond to the wide end of the wedged bond.
3.

BOND ORIENTATION
• To change the orientation of the wedged bond, click the center of the bond using the wedged bond tool.
• To change the orientation of a dative bond, click the center using the dative bond tool.

NOTE: Chem & Bio Draw 12.0 treats hashed wedged bonds with the narrow end in the plane of the screen and the wide end behind the plane.

Editing Bonds
You can modify the appearance of chemical bonds by:
• Changing bond types
• Changing bond alignment and orientation
• Moving Atoms
• Layering bonds

Changing Bond Types
Change a single bond from one type to another by doing either of the following:
• Select a bond tool and click the center of an existing bond.
• Right-click and select the new type from the context menu.
• Ctrl+click the bond.

Changing Double Bonds
To change one type of double bond to another:

1. Select the Bold, Dashed, or Solid Bond tool.
2. Click a double bond.
   The double bond changes to the new bond type. One of the bonds in the double bond is always a solid or dashed bond.

NOTE: If you click a tautomeric bond (solid/dashed) a second time with the dashed bond tool, you create an aromatic double bond (dashed/dashed).
**Aligning Double Bonds**  
Double bonds can have one of three alignments relative to other bonds—above, below, and centered.

<table>
<thead>
<tr>
<th>Above</th>
<th><img src="image" alt="Above Alignment" /></th>
</tr>
</thead>
<tbody>
<tr>
<td>Below</td>
<td><img src="image" alt="Below Alignment" /></td>
</tr>
<tr>
<td>Centered</td>
<td><img src="image" alt="Centered Alignment" /></td>
</tr>
</tbody>
</table>

1. Click the bond tool used to create the existing double bond.  
2. To change the alignment, do one of the following:  
   - Click the center of the double bond.  
   - Right-click, point to **Bond Position** on the context menu, and choose the alignment.

**Moving Atoms**

1. Click a selection tool.  
2. Point to the atom to move. A highlight box appears over the atom.  
3. Shift+drag the atom.  

**Reducing Ring Size**

To reduce the number of atoms in a ring, shift-drag one atom on top of another atom. For example, you can convert cyclohexane to cyclopentane.

1. Using a bond tool, point to an atom and Shift+drag.

2. Release when one atom is on top of the other. The bond between the atoms disappears.

NOTE: You can also move atoms using a selection tool. See “Moving Objects” on page 107.

**Bond Crossing**

When one bond crosses another, you can indicate which bond is in front.

1. Select the object to move to the front.  
2. Go to **Object>Bring to Front**.

The selected object now appears in front of all other objects. Similarly, go to **Object>Send to Back** to position the bond behind other objects.

NOTE: For bonds with 3D coordinates, those coordinates determine the visible bond crossings. Bring To Front and Send To Back have no effect.

**Captions and Atom labels**

You can annotate simple hydrocarbon structures using captions and atom labels using the text tool. For example, you can add the atom...
label “OH” and the caption “Phenol” to a drawing of toluene to create:

Phenol

1. Using the Benzene tool, click in the document window. A benzene ring appears.
2. Using the Solid Bond tool, click one of the benzene carbons to create toluene.
3. Using the Text tool, click the end carbon on the methyl group of toluene. A text box appears.
4. In the text box, type OH.
5. Click outside the text box.
6. Using the Text tool, click below the drawing and type “Phenol” in the text box.
7. Click outside the text box.

To edit the caption or atom label, click in the text box with the text tool and begin typing.

Repeating atom labels
You can repeat an atom label using the text, bond, or ring tools.
1. Click the Text tool.
2. Label a single atom.
3. Do one of the following:
   - Using the Text tool, double-click another atom.
   - Using a bond, ring, or acyclic chain tool, triple-click another atom.

Formatting captions and labels
You can change a variety of text properties such as color, font, size, and style.
1. Select the text object with a selection tool.
2. Go to Object>Object Settings. The object dialog box opens.
3. Click the Captions or Atom Labels tab.
4. Select or modify the settings and click OK.
5. The change affects only the selected caption or atom label.

Coloring text
You can color some or all captions and atom labels before or after you type them.
1. Select the Text tool.
2. Click where to place the text.
3. Choose a color from the Color menu.
4. Type the caption or atom label.

You can also color one or more captions or labels or selected parts of them.
1. Select the text to color.
2. Choose a color from the Color menu.

Caption width
To edit the width of a caption:
1. Set a caption using the Text tool. A resize handle appears on the right side of the caption.
2. Drag the resize handle to change the width of the caption.

Deleting Labels
To delete an atom label, leaving the underlying bonds unchanged, do one of the following:
- Select the Eraser tool and click the atom label.
• With a selection, bond, or ring tool selected, point to the atom label and press the spacebar, Backspace, or Delete key.

**About Fonts**
Chem & Bio Draw 12.0 uses the fonts installed on your computer. If you open a document that uses fonts that are not installed, the missing fonts are replaced with the installed fonts.

**Hotkeys and Nicknames**
For simple structures, typing the atomic symbol in a text box is easy. However, for complicated structures using Hotkeys and Nicknames is easier.

**Using Hotkeys**
Using Hotkeys, you can add functional groups to your structures with one keystroke. For example, to add tert-butyl to the end of a hydrocarbon chain:

1. Draw the chain.
2. Hover the cursor where you want the functional group.
3. Press ‘3’ (the hotkey for tert-butyl) on the keyboard. ‘t-Bu’ is added to the structure.
4. Select ‘t-Bu’ in the structure and go to Structure > Expand Label.

Using the Hotkeys n (nitrogen), O (oxygen), and I (iodine), you can turn ethylbenzene into pyridin-2-yl hypoiodite.

![Example structure](image)

You can also label several atoms at a time. For example, you can change neopentane (figure A below) into methanetetraamine (figure B):

![Structures](image)

To change neopentane into methanetetraamine:

1. Create the neopentane structure.
2. Use Shift-click to select all the terminal carbon atoms and press n on the keyboard.

For a complete list of Hotkeys, see Shortcuts and Hotkeys in the online Help.

**NOTE:** The *Automatically Rectify Hydrogens in Atom Labels* feature (see “Setting Preferences” on page 20) does not affect Hotkeys. To add a substructure, press a hotkey. To change how many hydrogens are added to the substructure, select the hotkey again.

**Using Nicknames**
Using Nicknames, you can add short names for functional groups to use as an atom label or part of a label. When you label an atom with a nickname, the expanded structure retains its chemical significance.

Commonly used nicknames, such as Me, Et, and Ph are stored in your ChemDraw Items folder. You can edit this list within the GUI.
NOTE: Nicknames may be edited in ChemDraw Pro, ChemDraw Ultra, or ChemBioDraw Ultra 12.0 only. See “Generic Nicknames” on page 119.

You can assign Hotkeys to Nicknames. For example, in the Nicknames and Hotkeys provided, the Hotkey “4” labels an atom with “Ph”, which represents a phenyl group.

Applying Nicknames
You may select a nickname from the Nicknames list or type it in manually.

To select from the list:

1. Point to an atom.
2. Press the Hotkey “=” (equal sign). The Nickname list appears.
3. Select a nickname from the list.
4. Click **OK**.

To type the nickname:

1. Double click an atom with a bond tool or click an atom with the Text tool.
2. Type the nickname in the text box.

**NOTE:** Nicknames are tokens and do not flip orientation when applied to the left side of a structure when using Automatic Justification. For example, in the absence of a defined Nickname, the label “OTHP” appears as “PHTO”. See “Aligning Text” on page 164.

Expanding Nicknames
A nickname is a type of label. Therefore, you expand and contract nicknames the same way. When you expand a nickname into its structure, the nickname itself disappears (unless the nickname represents an amino acid or nucleic acid). Trifluoroacetone is shown here:

You can use nicknames to select and help you modify the functional groups they represent. For example, assume you have a chain of three amino acids—glycine, isoleucine, and leucine:

After you expand the nicknames, you can select any of the amino acids by double-clicking its nickname, as shown:
Annotations

Annotations are useful for adding text information that helps to identify your drawing in a database search. Annotations are categorized using keywords. There are several default keywords—Name, Description, Type, and Other Info. You can also add your own keywords.

**NOTE:** Annotations are available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.

To annotate an object:

1. Select the object.
2. Go to **Object > Annotate**. The Annotate dialog box opens.
3. In the Keyword list, do one of the following:
   - Select a keyword.
   - Select **Add New Keyword**.
4. In the **Content** text box, enter the notes to apply to the object or drawing.
5. Click **OK**.

**Deleting a keyword**

When you delete a keyword, all the notes for that keyword are also deleted.

1. In the Annotate dialog box, select from the Keyword list the keyword.
2. Click **Delete Keyword**.
3. Click **OK**.

Setting Preferences

You can specify how the captions and labels look each time you use Chem & Bio Draw 12.0. Go to **File > Preferences** and click the Building/Display tab. Then, choose from these options:

**Automatic Atom Label Alignment.** When this feature is selected, the alignment of atom labels will adjust according to the positions of any bonds attached to the atom labels. For example, ‘CH₃’ at the left end of a horizontal bond changes to ‘H₃C’.

**Automatically Rectify Hydrogens in Atom Labels.** When this feature is selected, hydrogens are added or removed from atom labels to preserve standard valences when you change your drawing. For example, if you increase the bond order in ethane to make ethylene, the ‘CH₃’ changes to ‘CH₂’.

**NOTE:** The **Automatically Rectify Hydrogens in Atom Labels** feature does not affect Hotkeys. To add a substructure, press a hotkey. To change how many hydrogens are added to the substructure, select the hotkey again.

Formatting Atom Labels

To set the default character style for atom labels, go to **File > Document Settings** and click the **Atom Labels** tab. You can modify the font
style, baseline style, and whether terminal carbons and implied hydrogens appear.

![Chemical Drawings]

Figure 3.3 Isobutane with a) terminal carbon labels and implicit hydrogens shown, b) implicit hydrogens hidden, and c) terminal carbons and implicit hydrogens hidden

To set the default for a document:
1. Go to File>Documents and Settings.
2. On the Atoms Labels tab, check the Show Labels on Terminal Carbons checkbox.
3. Click OK.

To set the default for one or more structures:
1. Select and right-click the structure(s).
2. Click Object Settings in the context menu.
   The Object Settings dialog box appears.
3. On the atom Labels tab, check the box next to Show Labels on Terminal Carbons.

To add or remove a terminal carbon label, right-click the atom and select or deselect Show Terminal Carbon Labels.

**Chemical Significance**
Whenever possible, labels are recognized as chemically significant by default. For example, if you add a label, such as CH₃OH to your structure, you can attach bonds to it and the label appears in the properties of the molecule.

To activate chemical significance, right-click the label and select Interpret Chemically.

**Analysis Data**
You can add properties from the Analysis Window to a caption and, if Auto-update is on (Go to File>Document Setting>Auto-update tab), the values will update as you modify the structure.

To add analysis data to a caption:
1. Right-click the caption and select Analysis on the context menu.
2. Choose the properties to add.

**Rings**
You can draw aliphatic and aromatic rings of different sizes and types.

1. In the Main toolbar, select a ring tool.
2. Click and drag in the document window to orient the ring.

If you click an atom or bond with a ring tool in an existing structure, the ring is fused to it.

**Spiro and sprout rings**
By default, clicking an atom in a ring using a ring tool forms a spiro link.
You can change this behavior so that a sprout bond appears instead:

1. Go to File > Preferences.
2. On the Building/Display tab, check the box next to Sprout Rings Instead of Spiro When Clicking.

Aromatic Structures

Delocalized rings
You can draw a resonance delocalized ring using any ring tool except for the cyclohexane chairs.

1. Click a ring tool.
2. Press the Ctrl (Windows) or Command (Macintosh) key and drag or click in the document window.

Resonance structures
You can draw cyclopentadiene or benzene in either of their two orientations:

To draw, click in the document window with either the cyclopentadiene or benzene drawing tool. To draw a different orientation, Shift-click in the drawing window.

Acyclic Chains

To draw long hydrocarbon chains:
1. Select the Acyclic Chain tool.
2. Click and drag in the document window in the direction you want the chain to grow. The number at the end of the chain indicates how many atoms you have drawn.

Changing Chain Direction
To change the direction as you draw, press the Ctrl or Command key while drawing in the direction you want.

NOTE: Release the mouse button before you release the Ctrl or Command key.

NOTE: If Fixed Lengths is off, use Ctrl+Alt or Command+Option to reverse chain direction. Fixed Angles must be on to reverse direction.
FIXED LENGTH
When Fixed Lengths is on, you can drag the pointer on the acyclic chain tool to make any angle relative to the X-axis. At a constant chain length, the positions of the first bond and all subsequent odd-numbered atoms depend on the direction you drag. Before releasing the mouse button, you can change this position by dragging in the opposite direction.

FIXED ANGLE
When Fixed Angles is on, the angle the acyclic chain makes relative to the X-axis is constrained to 15-degree increments.

Adding chains to structures
To add an acyclic chain to an existing structure, click an atom in the structure. Click and drag in the direction you want to draw the chain.

Specifying chain length
To specify the exact length of a chain before you draw it:
1. Select the Acyclic Chain tool.
2. Click an existing atom or an empty area in a document window. The Add Chain dialog box appears.
3. Type the number of atoms in the chain.
4. Click Add.

To add another chain of the same length anywhere in a document window, Alt-click (Windows) or Option-click (Macintosh) where you want the chain to begin.

Arrows and Shapes
Use the tools and tool palettes on the main toolbar to add shapes to your documents (A tool palette is indicated on the main toolbar by an arrow). You can tear off the palettes and place them where you want.

Arrows
You can customize arrows not only for length and angle, but for arrowhead width and shape. You can also drag an arrow from its middle to create an arc of any length.

When you mouse-over an arrow with the Lasso, Marquee, or an Arrow tool selected, the application switches to edit mode and adjustment handles appear on the arrow.

Objects, except for daggers and some symbols, can be rotated and scaled.

Figure 3.5 Arrow adjustment handles
Drag the adjustment handles to change the arrow length, angle, or shape. When changing the angle of an arrow, you are restricted to multiples of 15° if the Fixed Angles is selected. Hold down the Alt or Option key to drag to any angle.

Arrow Types
There are many arrows types available, letting you add a wide variety of reactions and annotations to your drawings.

Chem & Bio Draw 12.0 offers a variety of arc types and arrow types, such as crossed (no-go)
arrows, equilibrium arrows of unequal lengths, and elliptical arcs.

**ARROW HEADS**
There are three arrow head shapes available, solid, hollow, and angled. To change the shape, right-click an existing arrow and choose the new shape from the context menu.

**ARC ARROWS**
You can create an arc arrow one of two ways:
- Click and drag the arc adjustment handle of a straight arrow.
- Select an arc arrow from the Arrows palette.

You can customize arc arrows as easily as straight arrows. Here are a few examples:

Click a modified arrow (with the same arrow tool) to undo all changes to the shape, but not length, of the arrow.

**HOLLOW ARROWS**
You can rotate hollow arrows as well as change their length and width. Changing the arrowhead width also changes the width of the line segment.

You can modify arrows with a context menu. Some of the context menu commands are also available on the Curves menu. Use the Context menu to create arrows for which there are no tools, such as bold-dashed or dipole.

**CONNECTING ARROWS**
You can connect a new arrow to an existing arrow at either end or at the midpoint.

---

**NOTE:** The terms “left” and “right” in the context menu are relative, and refer to the direction the arrowhead is pointing.

For example, to draw a new arrow starting at the midpoint of an existing arrow:

1. Select from the Arrows palette an arrow type for the new arrow.
2. Place your cursor over the midpoint of the existing arrow and hold down the Shift key.
3. With the shift key held down, draw the new arrow starting from the existing arrow’s midpoint.

---

**NOTE:** Click an unmodified arrow, or one that has had only its length changed, to reverse its direction.
You can also drag existing arrows and connect them. Here are a few examples:

Finally, arrows can be rotated with the Structure Perspective tool as well as the Lasso or Marquee. Combining these methods lets you draw an unlimited number of arrows that are otherwise difficult to create.

**EQUILIBRIUM ARROWS**

For equilibrium arrows, changing the length changes both arrows proportionately; changing the shape of the arrowhead changes both arrowheads identically. To change the length of only one arrow, hold down the Alt or Option key. Two new adjustment handles appear.

When you have created a unbalanced equilibrium arrow, only the shorter side can be adjusted further.

---

**Drawing Elements**

Drawing elements are simple shapes such as circles and rectangles that you can add to your drawing. Drawing elements cannot belong to a structure. Therefore, if you double-click on a bond, atom, or atom label with a drawing tool, they are not selected. To group drawing elements with a structure, go to **Object>Group**. See “Grouping Objects” on page 31.

The Info window indicates the length and angle relative to the X-axis while you use any of the drawing element types.

1. Select a rectangle tool from the Drawing Elements toolbar.
2. Click and drag the box to the size you want.

**Circles and Ovals**

To draw a circle or oval:

1. Select one of the circle or oval tools.
2. Point to where you want the center of the circle.
3. Drag outward from the center.

**RESIZING AND ROTATING**

You can modify rectangles, circles, and ovals the way you modify arrows.

1. Point to a shape with its drawing tool or a selection tool to display adjustment handles.
2. Click and drag to modify the shape.

Circles have only a radius adjustment, but you can resize and reshape ovals and rectangles for both length and width. Rectangles also have corner handles that adjust length and width proportionately.

**Lines**

Lines drawn with the line tool differ in two significant ways from bonds drawn with the bond tools:
• Lines are not included in chemical interpretation of the drawing
• Lines that cross appear solid, bonds do not.

To draw a line:
1. In the Drawing Elements toolbar, select a line tool.
2. Click and drag in the drawing window where you want the line.

Arcs
Use the Arc tools to draw solid or dashed arcs of different angles: 90°, 120°, 180°, and 270°.

To draw an arc:
1. Do one of the following:
   • In ChemDraw Standard, point to an Arc tool and drag in the palette to select the angle.
   • In other Chem & Bio Draw 12.0 applications, point to the Drawing Elements tool and drag in the tool palette to select the angle.
2. Drag from left to right (for a convex arc) or from right to left (for a concave arc).

EDITING ARCS
To resize or rotate an arc.
1. Position the Arc tool over the arc. Drag points appear on the ends and in the middle.
2. Drag either end of the arc to change its length.
3. Drag the center point to change the curvature.
4. Use a selection tool to change its size or orientation.

The Info window indicates the distance between the ends of the arc and the angle the clockwise end makes with the X-axis.

When you drag the resize handle, the Info window indicates the percentage enlarged or reduced. When you drag the Rotation handle, the Info window indicates the degree rotated.

The Bracket Tools palette
Brackets includes braces { }, brackets [ ], and parentheses ( ).

Single Brackets
You can draw a single bracket in any orientation. Select a single bracket tool from the Drawing Elements palette.
1. Point where you want the bracket to start.
2. Drag from one end of the bracket to the other end.

Paired Brackets
Paired brackets can only be placed in a vertical orientation. A rectangle or box defines their position.

To draw a paired brackets:
1. Select a paired bracket tool from the Drawing Elements palette.
2. Point where you want a corner of the bracket.
3. Drag from one corner of the box diagonally to the opposite corner.

Daggers
To draw a dagger:
1. Select a dagger tool from the Brackets palette.
2. Click in the drawing window.

NOTE: To change the size of the dagger size edit the Atom Label font size in the Text Settings dialog box.
Framing Objects
You can enclose your drawings or group structures with a rectangle, brackets, parentheses, or braces.
To enclose your object:
1. Select the drawing to enclose.
2. Go to Object>Add Frame

Pen Tools
The pen tools are useful for drawing freehand curves and shapes. To draw a curve, select the Draw curve tool on the Main toolbar (or go to View>Other Toolbars>Pen Tools). Then, click and drag your cursor across the drawing window.


Editing curves
To edit a curve, click it using the Edit Curve tool. To change the shape, click and drag a handle. You can also change its size and color.

Freehand Shapes
To create a closed freehand shape, draw a curve and go to Curves>Closed. To add curve properties, select Filled, Faded, or Shaded under the Curve menu. To add color, select a color in the Color menu.

Selecting Objects
Use the Lasso or the Marquee tool to select any object. You use the Lasso for freehand selection and the Marquee to select rectangular regions.
To set one selection tool to behave like the other, click the Lasso or Marquee tool while holding the Alt or Option key down.
To toggle a selection tool and the last drawing tool used, press Ctrl+Alt+Tab or Command+Option+tab.
If you haven’t used either selection tool, it defaults to the Lasso tool.
When you select a structure or object, the selection is displayed with a light blue frame.
around it with three types of selection handles. with a resize handle on each side and corner.

Figure 3.7 A) Drag this handle to rotate the object; B) Drag any corner to resize; C) Drag any side handle to distort.

The Lasso Tool
Use the Lasso tool to make freehand selection of irregular areas.

To select objects using the Lasso tool:
1. Select the Lasso tool.
2. Press the mouse button while the pointer is not over any object.
3. Drag around part of a structure or other object.

As you drag, a line appears that defines the selection area. Bonds, structures, or other objects are selected only if they are entirely within this area. The end points of the Lasso are connected when you release the mouse button.

The Marquee Tool
Use the Marquee tool to select objects and structures within a rectangular area.

1. Select the Marquee tool.
2. Click and drag diagonally over the structures or other object.

As you drag, a rectangle appears that defines the selection area. Bonds and other objects are selected only if they are entirely within the rectangle.

Selecting entire structures
To select an entire chemical structure, double-click a bond or atom in the structure using a selection tool.

If the chemical structure or other object is part of a group, the group is selected.

Selecting objects by clicking
1. Select the Lasso or the Marquee tool.
2. Point to an object in a document window.

A highlight box appears over the selected object. If you point at a bond, the highlight box appears over the length of the bond.
3. Click the object.

The selected objects appear within the Selection Rectangle and the cursor changes to a hand.

NOTE: If the bond or other object is part of a group you can select it as an individual object. See “Grouping Objects” on page 31.

Selecting multiple objects
When you select multiple objects, each object displays a selection box, so that you can see exactly what is chosen.

To add more objects to the selection, press Shift and select the other objects.

To select all objects, go to Edit>Select All.

Deselecting all objects
To deselect all objects, do one of the following:

• Click an empty area outside the selection rectangle.
• Press Esc.
• Select a different tool.
• Select another object without holding down Shift.

**Deselecting one object**
To deselect only one of several selected objects, hold down the Shift key and click the object with a selection tool.

NOTE: As shown in the figure below, objects may appear within the borders of the selection rectangle but not be selected.

Figure 3.8 Removing selected objects. Blue dots on the surrounding rings indicate these rings have been selected. The center ring has not been selected.

**Resizing Objects**
To resize a selected object, click and drag a handle.
• resize proportionately by dragging any corner.
• resize with either X-axis or Y-axis distortion by dragging any side.
• resize freely (X and Y axis distortion) by holding the Shift key down while dragging.

**Rotating Objects**
1. Select an object to rotate. The Rotation handle is at the top of the selection rectangle.
2. Drag the Rotation handle clockwise or counterclockwise.

To rotate an atom label with a structure, press the Ctrl or Command key while dragging the structure.

NOTE: If an atom is unselected when a structure is rotated, the structure rotates around the unselected atom.

To rotate a selected object by a specified angle:
1. Do one of the following:
• Go to Object>Rotate.
• Double-click the rotation handle. The Rotate Objects dialog box appears.
2. Enter a number and click either degrees CW for a clockwise rotation or degrees CCW for counterclockwise rotation.
3. (Optional) To rotate the atom label text, select Rotate Atom Labels.
4. Click Rotate. Objects are rotated around the center of the selection rectangle.
To repeat the same rotation on any object in the document window:

1. Immediately after rotating an object, select the other objects to rotate.
2. Go to Edit→Repeat Rotate.

**Moving the center of rotation**

By default, an object turns around its center when you rotate it. However, you can move the center of rotation so that the object rotates around an atom or some other location on the page.

To move the center of rotation:

1. Select the object. A center of rotation indicator (‘+’) appears in the center of the object.
2. While pressing the ALT key, click and drag the indicator to another location.
3. To rotate the object, click and drag the rotation handle.

To reset the center of rotation to its default position, deselect the object.

**Moving Objects**

1. Select an object to move using a selection tool.
2. Click and drag the object to a new location.

To constrain the movement to the horizontal or vertical direction, Shift+drag the selected objects.

Small incremental movements are often useful for aligning objects. To move an object incrementally:

1. Select the object.
2. Press an arrow key. The selected object moves 1 point in the direction of the arrow.

---

**NOTE:** To move in a larger increment, hold down the Alt or Option key while dragging the object. The selected objects move 10 points in the direction of the arrow.

---

**Moving Atoms**

You can move an atom in a chemical structure, click and drag it using a selection tool. The bonds connected to the atom stretch.

To move multiple atoms, select only the bonds that have atoms on both ends that you want to move. The unselected bonds attached to the selected atoms are stretched.

---

**NOTE:** You can also move atoms using the bond tool used to draw the atom. See “Moving Atoms” on page 16.

---

**Copying Objects**

1. Select one or more objects.
2. Ctrl+drag or Option+drag the object(s) to create a copy and position it.

To constrain the copy to move only vertically or horizontally while positioning it, hold down the Shift+Ctrl or Shift+Option keys.

**Deleting Objects**

To delete selected objects, do one of the following:

- Press the Delete key.
- Go to Edit→Clear.
Joining Objects

To join two structures so that they share a bond:

1. Select a bond in the first structure.
2. Shift+click to select the bond in the second structure.
3. Go to Object>Join.

To join two structures so that they share an atom:

1. Position the two chemical structures so that the atoms you wish to fuse are oriented near each other.
2. Select the two atoms to be joined.
3. Go to Object>Join.

NOTE: Attempts to fuse atoms that are not approximately lined up will lead to incorrect results.

NOTE: When you join two differently colored bonds or atom labels, the color of the front object becomes the color of the resulting joined object. When you join two atoms that are labeled, the front atom label becomes the atom label of the resulting atom. For more information about front to back ordering of objects, see Chapter: “Page Layout”.

Grouping Objects

A group is a collection of objects that act as a single object. You can select all grouped objects by double-clicking with a selection tool. Objects within a group can be selected individually and manipulated while still remaining part of the group.

To group objects so that the individual objects in the group cannot be selected, you create an integral group. When you select any object in an integral group, the entire group is selected. Grouping does not lock the position or orientation of objects. Grouped objects maintain their relative positions when they are centered on the page, aligned or distributed.

Atoms and bonds making up a single chemical structure are always grouped. If you group part of a structure with other objects, the resulting group contains the entire structure. If you add atoms or bonds to a grouped structure, the new atoms and bonds are part of the group.

To group several objects:

1. Select the objects to group using a selection tool.
2. Go to Object>Group.

To select an individual object within a group, move the selection tool over an object until it is highlighted and click once.

The object is selected, not the group.

To select grouped objects, move the selection tool over an object until it is highlighted and double click it.

Ungrouping Objects

To ungroup objects:

1. Select a group.
2. Go to Object>Ungroup or right-click the group and select Group>Ungroup.

Integral Groups

To create a group so that individual objects cannot be accessed:

1. Select the objects.
2. Go to Object>Group.
3. Right-click the group and select Group>Integral.
To restore an integral group to a regular group:
1. Select the integral group.
2. Right-click the group and deselect Group>Integral.

Scaling Objects
To resize objects:
1. Select the object(s).
2. Do one of the following:
   • Go to Object>Scale.
   • Double-click a resize handle. The Scale Objects dialog box appears.
3. Do one of the following
   • Select the first option to resize the object so that the bonds are the default length.
   • Select the second option to resize the object so that the bonds are the length specified in the text box (you must enter a value.)
   • Select the third option to resize the object to a percentage of the current size. A value greater than 100% enlarges it; a value less than 100% reduces it.
4. Click Scale.

Centering Objects
To center an object (or group of objects) on the page:
1. Select the object.
2. Go to Object>Center on Page.
The selected objects move so that the center of the Selection rectangle is positioned at the center of the page.

Aligning Objects
You can align objects vertically and horizontally along their centers or edges.

NOTE: Objects are aligned with the selected object that appears highest on the page.

To align two or more objects:
1. Select the objects.
2. Go to Object>Align.

NOTE: If you select only part of a structure or group with a selection tool, only that part is used for the alignment operation, but the entire structure or group is moved.

Distributing Objects
Use the distribute commands to position three or more objects an equal distance apart.

To distribute objects:
1. Select the objects. For reactants and products with different shapes, select the parts of the objects to distribute.
2. Go to Object>Distribute, and choose Vertically or Horizontally.

Check Structure
You can check structures for errors in valences, atom labels and defined nicknames.
1. Select a structure, part of a structure, or caption.
2. Go to Structure>Check Structure.
If a structure is incorrect, a message window appears.

3. To continue checking the structure, click **Ignore**. To ignore all subsequent errors, click **Ignore All**. To stop checking for errors, click **Stop**.

**Checking copied structures**

To analyze a structure on the Clipboard:

1. Go to **File > Preferences**.
2. On the General tab, click the **Check Structure When Copying to Clipboard or Exporting** check box.

This change affects all documents.

**Chemical Warnings**

Chem & Bio Draw 12.0 checks for correct chemical syntax as you draw. If it finds an error in your structure such as improper valences, a wavy red box appears around the questionable object. The box is displayed on-screen only and does not print.

**Disabling chemical warnings**

Warnings are displayed by default; however, you can turn them off. To disable the automatic display of chemical warnings, go to **View > Show Chemical Warnings**.

To disable the automatic error checking on a specific object, right-click the object and deselect **Display Warnings** on the context menu.

When Display Warnings is deselected for an object:

- Red boxes are not displayed for questionable objects.
- Problems are reported by the Check Structure command (Go to **Structure > Check Structure**).

To view a description of the problem, do one of the following:

- Point at the warning with the mouse to display a tool tip that describes the error.
- Right-click the warning and choose **Explain This Warning**.
- Select the structure and go to **Structure > Check Structure**.

**Warning Preferences**

To select which types of chemical warnings to display:

1. Go to **File > Preferences**.
2. Click the **Warnings** tab.
3. Select the types of warnings and click **OK**.
BioDraw

Chem & Bio Draw provides a variety of tools for you to create biology related drawings. Before reading this section, you should familiarize yourself with the general behavior of Chem & Bio Draw 12.0 drawing tools. See “Basic Drawings” on page 13.

BioDraw Tools

The BioDraw toolbar contains tools to draw metabolic pathways, such as enzymes and receptors. To display the BioDraw toolbars, go to View>Show BioDraw Toolbar.

Standard shapes, such as circles, ellipses, and arrows, can be added from the Drawing Elements tool palette or the Arrows tool palette. You can also use the Curve tool to create custom shapes.

As with Chem & Bio Draw 12.0 Drawing Elements, you can change the color of an object with the Color menu, and the line and fill properties with the Curves menu. You can also rotate, or change the size.

You create a BioDraw object by either clicking or dragging on the page where you want it to appear. Clicking gives you the default size and shape, dragging allows you to not only to enlarge the object, but also to distort it by dragging on the x and y axes. Linear objects elongate in the direction they are dragged. The membrane and protein tools (DNA and helix) add more subunits as they are dragged and display the subunit count.

NOTE: BioDraw tools are available in Chem-BioDraw Ultra 12.0, BioDraw Ultra 12.0, and BioDraw Pro 12.0 only.

BioDraw Templates

BioDraw and ChemBioDraw Ultra include a variety of templates that are useful for illustrating biological systems in full color for publication. To view the templates, go to File>Open Templates and select the template toolbar you want. A few of the available templates are shown below.

Anatomy templates
Customizable Objects

The table below describes which BioDraw objects you can customize. When customizing a BioDraw object, you must use a selection tool or the same tool used to create it.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Customization Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Substrate Enzyme</td>
<td>size of the enzyme “mouth”</td>
</tr>
<tr>
<td>Receptor</td>
<td>width</td>
</tr>
<tr>
<td>G-protein, gamma subunit</td>
<td>shape</td>
</tr>
<tr>
<td>Helix Protein</td>
<td>height, width of the strands, width of the cylinders, spacing</td>
</tr>
<tr>
<td>DNA</td>
<td>height, width of the strands, offset of the second strand, spacing</td>
</tr>
<tr>
<td>Membrane (line)</td>
<td>size of subunit (The overall length remains constant, and the number of subunits changes in inverse proportion to the size.)</td>
</tr>
<tr>
<td>Membrane (arc)</td>
<td>length, arc, size of subunit</td>
</tr>
<tr>
<td>Membrane (ellipse)</td>
<td>size of subunit</td>
</tr>
<tr>
<td>Micelle</td>
<td>size of subunit</td>
</tr>
<tr>
<td>Plasmid map</td>
<td>Add/adjust markers and regions</td>
</tr>
<tr>
<td>Ribosomes</td>
<td>resize, color</td>
</tr>
<tr>
<td>tRNA</td>
<td>resize, color</td>
</tr>
</tbody>
</table>
These tools cannot be customized:

<table>
<thead>
<tr>
<th>Tool</th>
<th>Subunit</th>
</tr>
</thead>
<tbody>
<tr>
<td>2-Substrate Enzyme</td>
<td>G-protein, alpha subunit</td>
</tr>
<tr>
<td>Ion channel</td>
<td>G-protein, beta subunit</td>
</tr>
<tr>
<td>Immunoglobulin</td>
<td>Golgi body</td>
</tr>
<tr>
<td>Endoplasmic reticulum</td>
<td>Mitochondrion</td>
</tr>
<tr>
<td>Cloud</td>
<td>resize, color</td>
</tr>
</tbody>
</table>

**Membrane Line**

1. Select the membrane line tool.
2. Click and drag to draw a membrane line of the size you want or just click for the default size.

When orienting the membrane, note that if the **Fixed Angles** option is selected, you are constrained to 15 degree increments. To override the constraint, hold down the **Alt** or **Option** key as you drag.

The membrane line has one adjustment handle, at its center, that you can drag to change the size of the membrane subunits.

![Figure 4.1 Drag the cursor to change the size of the membrane subunits.](image)

**TIP:** To change the length of the membrane, select it and drag the left or right handle of the selection box. You may then deselect it and readjust the subunit size.

**Membrane Arc**

To create a membrane arc, click and drag in a curve using the Membrane Arc tool.

The membrane arc tool has three adjustment handles:

- the handle at the starting point controls the length
- the center handle controls the subunit size
- the handle at the leading edge controls the arc

**Helix Proteins**

To create a helix protein:

1. Select the Helix Protein tool.
2. Drag in the document window or click to draw the default size.

When orienting the protein, note that if the **Fixed Angles** option on the **Object** menu is selected, you are constrained to 15 degree increments.
increments. To override the constraint, hold down the Alt or Option key as you drag.
The helix protein has four adjustment handles: height, width of the strands, width of the cylinders, and spacing.

DNA has four adjustment handles: height, width of the strands, offset of the second strand, and spacing.

![Helix Protein](image)

**Figure 4.2** Adjustment handles on a helix protein. A) height adjustment; B) width of strands; C) width of cylinder; D) spacing between cylinders.

**DNA Molecules**

To create a DNA molecule:

1. Select the DNA tool.
2. Drag in the work space or click to draw the default size.

When orienting the DNA, note that if the Fixed Angles option on the Object menu is selected, you are constrained to 15 degree increments. You can override the default by holding down the Alt or Option key as you drag.

![DNA Molecule](image)

**Figure 4.3** DNA adjustment handles. A) height adjustment; B) spacing; C) width; D) offset.

**Coloring Residues**

After you draw a protein or DNA strand, you can color each residue using any of the coloring options—Shading, Fading, or Filled.

1. Using the Marquee or Lasso tool, select a residue to color.
2. Select the desired color from the Color menu.
3. On the Curves menu, select either Filled, Shaded, or Faded.

**tRNA**

To create a tRNA molecule:

1. Select the tRNA tool.
2. Click and drag in the workspace until the tRNA object is the desired size.

Having drawn the tRNA molecule, you can modify it as desired.

**Ribosomes A and B**

These are two separate tools, available on the BioDraw toolbar.

To draw either Ribosome A or Ribosome B:
1. On the BioDraw toolbar, select a Ribosome tool.
2. Click and drag in the workspace until the Ribosome object is the desired size.

Having drawn the object, you can modify its appearance.

**Plasmid Maps**
To draw a plasmid map, you first enter the number of base pairs you want your map to represent and then add markers. A simple plasmid map of an infectious \( \text{R} \) factor is shown below.

![Plasmid Map Image](image)

**NOTE:** The tRNA and Plasmid Map tools require ChemBioDraw Ultra or BioDraw Ultra.

**CREATING A PLASMID MAP**
1. On the BioDraw Toolbar, select the Plasmid Map tool.
2. Click in the drawing window where you want to draw the plasmid map. The Insert Plasmid Map dialog box opens.
3. In the dialog box, enter the number of base pairs you want in the map and click **OK**. The plasmid map is drawn.

**ADDING REGIONS**
Regions represent the fragments in the plasmid. You can add as many regions to your map as you want or have none at all.

To add regions:
1. Right-click the plasmid map and select **Regions** in the context menu.
2. In the Regions dialog box, enter in the **Start** and **End** text boxes the base pair numbers for a fragment. For example, if a fragment includes all base pairs from 1 to 1000, type 1 and 1000 in the text boxes.
3. If you want the **Start** and **End** base pair numbers for the fragment to appear in the drawing, select **Add Markers At Region Ends**.
4. Click **Add**.
5. To add more regions, repeat steps 2-4.
6. Click **OK**.

**ADDING MARKERS**
Markers let you annotate base pairs in the plasmid map. For example, to label a specific base pair or fragment, you add a marker to it.

To add a marker:
1. Right-click the plasmid map and select **Markers** in the context menu.
2. In the Markers dialog box, enter in the **Position** text box the number for the base pair to which you want to add a marker.
3. In the **Label** text box, enter the text to identify the marker.
4. Click **Add**.
5. Click **OK**.

**MOVING MARKERS**
To move a marker label, click and drag the label.
RESIZING REGIONS
you can resize region arrows to indicate different base pairs or extend them outward to emphasize them.

1. Hover over the end of the region’s arrow using a selection tool. The arrow’s resize handles appear and the cursor changes to a double-arrow ( ).
2. Click and drag a resize handle to adjust the size of the arrow.
You can extend a region’s arrow outward as shown below:

To extend an arrow, click and drag its center handle as indicated by the cursor ( ) in the figure above.

ENHANCING THE DRAWING
A plasmid map is like any other drawing. You can add color and shading to it, changing line widths, or modifying its text. You can modify all or part of it.

Drawing sequences
You can draw protein and RNA sequences using labels assigned to nucleic and amino acids. Then, you can expand, contract, or remove labels to complete the drawing.
To draw a sequence:
1. On the Main Toolbar, click the Sequence icon and choose one of the following sequence tools:

**Single-letter amino acid tool.** Create a protein chain using a one-letter label to represent each amino acid.

**Three-letter amino acid tool.** Create a protein chain using three-letter amino acid labels.

**DNA tool.** Create a DNA chain using labels that represent each of the nucleic acids.

**RNA tool.** Create an RNA chain using nucleic acid labels.

2. Click in the drawing window where you want to start the sequence. A text box appears.
3. In the text box, enter the single- or three-letter label for the residue.

**NOTE:** For a list of all residue labels, see “IUPAC codes” on page 42.

4. Repeat step 3 for each residue.
5. When your chain is complete, click anywhere in the drawing window or choose a different tool.

EXPANDING SEQUENCES
After creating a sequence, you can expand the whole sequence or just specific labels.

1. Select one or more labels in the sequence. (Hold down the Shift key to select more than one.)
2. Go to **Structure > Expand Label**.

When you expand a label into its structure, the label appears below the structure.
COLLAPSING LABELS
To collapse the structure back to its label (in the sequence):

1. Double-click the label to select the structure.
2. Go to Structure>Contract Label.

REMOVING RESIDUES
When you remove a residue, the adjacent labels close, keeping the sequence intact.

1. If the label is expanded, collapse the structure back to its label.
2. Using a sequence tool, double-click the label.
3. Press DELETE on your keyboard.

REPLACING RESIDUES
To replace a residue, select the Marquee tool and hover your mouse over it. Then, type the new hotkey.

ADDING RESIDUES
You can add one or more residues to an existing sequence.
To add a residue:

1. Choose the appropriate sequencing tool.
2. Select an existing label you want the new label to be adjacent to.
3. Type the new label. The new label is added to the right of the existing label.

NOTE: To add a label so that it is the farthest left in the sequence, select the amino group (protein sequence) or 3’ group (DNA/RNA sequence)

CHANGING AMINO ACID TERMINI
You can change the termini in the sequence or even hide them altogether.

To change the termini:
1. Using a selection tool, select the whole sequence.
2. Go to Object>Object Settings.
3. In the Object Settings dialog box, select the Atom Labels tab.
4. Under Amino-acid Termini, select either NH2/COOH or H/OH.
5. Click OK.

To hide or display the termini:
1. Using a selection tool, select the whole sequence.
2. Go to Object>Object Settings.
3. In the Object Settings dialog box, select the Atom Labels tab.
4. Under Amino-acid Termini, select or deselect Show Sequence Termini.
5. Click OK.

Nonlinear sequences
By default, Chem & Bio Draw builds a sequence from left to right across the page as you continue to enter residue codes. However, you can add a carriage return to a sequence so that it continues on the next line, such as:

```
H—Pro—Cys—Leu—His
    Lys—Cys—OH
```

To create a nonlinear sequence:
1. Draw the sequence.
2. Use the sequencing tool to select the residue you want at the end of the first line (such as ‘His’ in the example above).
3. Press ENTER on your keyboard.
Bonding from sequences

Sequence labels typically have two attachment points. However, you can add attachment points so that the sequence branches. For example:

![Diagram of amino acids](image)

When you add an attachment point, you specify the atom in the expanded label to which the bond will attach.

To bond from a sequence:

1. Draw a bond starting at the sequence label from which you want to create a branch. The Modify Nickname dialog box appears, displaying the sequence structure you selected.
2. In the Modify Nickname dialog box, double-click the atom in the structure on which you want to add the attachment point. A new attachment point appears.
3. Click **OK**.

Although you modify the sequence in the Modify Nickname dialog box, the structure for the label in the nickname library does not change.

IUPAC codes

Use these codes to enter nucleotides and amino acids in your sequence:

<table>
<thead>
<tr>
<th>IUPAC nucleotide code</th>
<th>Base</th>
<th>IUPAC amino acid code</th>
<th>Three letter code</th>
<th>Amino acid</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Adenine</td>
<td>A</td>
<td>Ala</td>
<td>Alanine</td>
</tr>
<tr>
<td>C</td>
<td>Cytosine</td>
<td>C</td>
<td>Cys</td>
<td>Cysteine</td>
</tr>
<tr>
<td>G</td>
<td>Guanine</td>
<td>D</td>
<td>Asp</td>
<td>Aspartic Acid</td>
</tr>
<tr>
<td>T (or U)</td>
<td>Thymine (or Uracil)</td>
<td>E</td>
<td>Glu</td>
<td>Glutamic Acid</td>
</tr>
<tr>
<td>R</td>
<td>A or G</td>
<td>F</td>
<td>Phe</td>
<td>Phenylalanine</td>
</tr>
<tr>
<td>Y</td>
<td>C or T</td>
<td>G</td>
<td>Gly</td>
<td>Glycine</td>
</tr>
<tr>
<td>S</td>
<td>G or C</td>
<td>H</td>
<td>His</td>
<td>Histidine</td>
</tr>
<tr>
<td>W</td>
<td>A or T</td>
<td>I</td>
<td>Ile</td>
<td>Isoleucine</td>
</tr>
<tr>
<td>K</td>
<td>G or T</td>
<td>J</td>
<td>Lys</td>
<td>Lysine</td>
</tr>
<tr>
<td>M</td>
<td>A or C</td>
<td>K</td>
<td>Asn</td>
<td>Asparagine</td>
</tr>
<tr>
<td>B</td>
<td>C or G or T</td>
<td>L</td>
<td>Leu</td>
<td>Leucine</td>
</tr>
<tr>
<td>D</td>
<td>A or G or T</td>
<td>M</td>
<td>Met</td>
<td>Methionine</td>
</tr>
<tr>
<td>H</td>
<td>A or C or T</td>
<td>N</td>
<td>Pro</td>
<td>Proline</td>
</tr>
</tbody>
</table>
Peptides

The definition in the figure below was used for the amino acid alanine. The unselected bond at each end of the structure indicates the connection points—nitrogen on the left and carbon on the right.

<table>
<thead>
<tr>
<th>V</th>
<th>A or C or G</th>
</tr>
</thead>
<tbody>
<tr>
<td>N</td>
<td>any base</td>
</tr>
<tr>
<td>. or -</td>
<td>gap</td>
</tr>
</tbody>
</table>

You can draw a peptide chain by either:

- Stringing nicknames together.

- Stringing nicknames together in an atom label with a bond attached.

- Stringing nicknames together without bonds.

<table>
<thead>
<tr>
<th>Q</th>
<th>Gln</th>
<th>Glutamine</th>
</tr>
</thead>
<tbody>
<tr>
<td>R</td>
<td>Arg</td>
<td>Arginine</td>
</tr>
<tr>
<td>S</td>
<td>Ser</td>
<td>Serine</td>
</tr>
<tr>
<td>T</td>
<td>Thr</td>
<td>Threonine</td>
</tr>
<tr>
<td>V</td>
<td>Val</td>
<td>Valine</td>
</tr>
<tr>
<td>W</td>
<td>Trp</td>
<td>Tryptophan</td>
</tr>
<tr>
<td>Y</td>
<td>Tyr</td>
<td>Tyrosine</td>
</tr>
</tbody>
</table>

Disulfide Bridges

Creating a disulfide bridge between cysteine residues is as simple as drawing a bond.

**Bridges between chains**

To draw a disulfide bridge between two chains:

1. Draw two chains, each containing cysteine.
2. Draw the bond between the cysteine residues.

![Figure 4.4 Before drawing the disulfide bridge](image)

![Figure 4.5 After drawing the disulfide bridge](image)

**Bridges within a chain**

To draw a disulfide bridge within a chain:
1. Draw a chain that includes two cysteine residues, such as the one below:

\[ \text{H—Pro—Cys—Leu—His—Lys—Cys—OH} \]

2. Using the single bond tool, draw a bond from one cysteine residue to the other.

The bonded residues appear below:

\[ \text{H—Pro—Cys—Leu—His—Lys—Cys—OH} \]
Tutorials

Overview

The tutorials illustrate fundamental drawing techniques. Each tutorial introduces new techniques, or variations of techniques learned in previous tutorials. We therefore suggest that you follow the tutorials in order.

Before you begin, review “Conventions for this guide” on page 4 to familiarize yourself with the terminology. You may also want to use your quick reference card while you follow the tutorials.

Chem & Bio Draw 12.0 checks for correct chemical syntax as you draw. If there is an error, a red box is displayed around the erroneous object. (the red box appears on screen only and does not print). To disable the automatic warning on a specific object, right-click the object and deselect Display Warnings on the context menu.

Tutorial 1: Drawing a Structure

In this tutorial, we explain how to draw the structure below:

To create the bonds:

1. Go to Object>Fixed Lengths and Fixed Angles.

   NOTE: Fixed lengths and fixed angles lets you create structures with consistent bond lengths and angles. The fixed length dimension is set in the Drawing tab of the Document Settings dialog box. The fixed angle dimension increments angles by 15 degrees.

2. Go to View>Show Main Toolbar.

3. On the main toolbar, select the Solid Bond tool.

4. Position the cursor (+) anywhere in the document window and click. A bond appears.

5. To add a second bond, click the right-end of the bond you just created.

Figure 5.1 Attaching a bond to an existing bond

The two bonds form a 120-degree angle.

NOTE: The angle used when clicking to add bonds is controlled by the Chain Angle setting in the Drawing tab of the Document Settings dialog box.
dialog box. If this bond angle cannot be established, the next smaller and logical bond angle is used.

6. To create a tertiary carbon, click in the same place as you did in step 5.

Figure 5.2 Adding a third bond

CHANGING BOND ORDER

To create the double bond, either click and drag over the vertical bond you drew in step 6 or simply double-click it.

Figure 5.3 Adding a double bond

ADDING ATOM LABELS

1. Using the Text tool, click the end of the double-bond shown below. A text box appears at the end of the bond.

2. Type an uppercase O in the text box.

3. Close the text box by either pressing the Esc key or choosing another tool.

ADDING A CAPTION

We also want to name the molecule.

1. Using the Text tool, click below and to the left of the structure. A text box appears.

2. In the text box, type “2-propanone”.

3. Press Esc or choose another tool.

Tutorial 2: Using Rings

In this tutorial you use rings to create the structure below:

Create a new document:


2. Go to File>Save As.

3. Type tut2.cdx in the appropriate text box.

4. Select a folder in which to save the file.

5. Click Save.

Create the ring system:

1. Click the Benzene tool.

2. Shift-click in an empty area of the document.

NOTE: Hold down the shift key to change resonance structures when using the cyclopentadiene or benzene tools.

3. Point to the center of the lower right bond in the benzene ring.
4. Click to fuse another ring.

![Diagram of fusing rings]

*Figure 5.4 Fusing rings*

5. In the final structure, there is supposed to be only one double bond in the second ring. To correct the current structure, hover the mouse over one of the double bonds in the second ring and type ‘1’. Do the same for the other double bond.

![Diagram showing to change bond order]

*Figure 5.5 To change the bond order, type ‘1’.*

6. To create the double bond in the second ring, hover the mouse over the bond and type ‘2’ or simply click it.

![Diagram showing double bond creation]

7. Using the bond tool, click the carbon atoms circled in the figure below. Three new bonds will appear.

![Diagram showing bond clicks]

8. Hover your mouse over one of the bond shown below and type ‘2’. Do the same for the other bond.

![Diagram showing bond changes]
9. Hover the mouse over the right-most terminal carbon and type the letter ‘o’ to create the ketone functional group.

10. To connect the left terminal carbons, select the solid bond tool and click-drag a bond from one carbon to the other. The structure is complete.

**Tutorial 3: Fischer Projections**

This tutorial demonstrates creating a Fischer projection of glucose (shown below).

![Fischer Projection of Glucose](image)

**Figure 5.6 Fischer projections**

1. Go to **File > Open Style Sheets** and choose **ACS Document 1996**.

   Special Documents are stylesheets or stationary pads. They allow you to have pre-configured settings for different tasks.

   **NOTE:** In this tutorial, the ACS template provides the required settings for structures to be published in all ACS journals: One-column layout (Page Setting), Bonds with a Fixed length of 0.2 inches (Drawing Setting), Atom Labels in 10 point Arial or Helvetica font (Text Setting).

2. Go to **File > Save As**.
3. Type **tut3.cdx** in the appropriate text box.
4. Select a folder in which to save the file.
5. Click **Save**.

To draw the first bond:
1. Click the Solid Bond tool.
2. Point in the document window. Drag downward vertically to draw the first bond.
3. Point to the lower atom, and drag downward again to draw the second bond.

The red wavy box appears because Show Chemical Warnings is selected. We will keep it selected for now.
4. Repeat step 3 three more times to draw a total of five bonds.

**Figure 5.7 Drawing the backbone**

**NOTE:** When you drag the pointer along the length of the bonds, the pointer alternates between an arrow and a cross. The arrow indicates you are pointing over the center of a bond, and the cross indicates you are pointing to an atom.

Add horizontal bonds to the second atom in the string of bonds you created:

1. To add a perpendicular bond, point to the uppermost Chemical Warning box and click it.

   Note that the red wavy box disappears as soon as you add a bond.
2. Click again to add a horizontal bond in the opposite direction.
3. Repeat steps 1 and 2 with each successive Chemical Warning box until all horizontal bonds are added.

**Figure 5.8 Adding horizontal bonds to the backbone**

Add labels to the first and last carbon atoms:
1. Select the Text tool.
2. Click the uppermost carbon atom to create a text box, and type \texttt{CHO}.
3. Click the lower-most carbon atom, and type \texttt{CH2OH}.

**Figure 5.9 Adding atom labels**
Add the repeating labels for the hydrogens and hydroxyls:

1. Click the atom shown in A below and type the letter H.
2. Double-click each of the other atoms labeled as hydrogen in B.

![Figure 5.10 Adding repeating atom labels](image)

**TIP:** Double clicking with the text tool repeats the last label.

3. Click one of the remaining atoms and type O.00000
4. Double-click the remaining atoms to repeat the label.

![Figure 5.11 Completing the drawing](image)

View the basic properties of the structure and paste the information into your document:

1. Click a selection tool to select the last structure drawn. If the structure is not selected, double-click the structure.
2. Go to View> Show Analysis Window.
3. In the Analysis window, click Paste. The analysis information appears as a caption below the structure.

![Figure 5.12 Fischer projection with analysis](image)

Save and close the document:

1. Go to File> Save.
2. Go to File> Close.
**Tutorial 4: Perspective Drawings**

In this tutorial, we explain how to create a perspective drawing by creating a model of α-D-glucose as a Haworth projection.

![Image of α-D-glucose](image)

*Figure 5.13 Perspective drawings*

Create a new document using the default style:

1. Go to **File>Open Style Sheets>New Document**.

   *NOTE: If you are following the tutorials in order, Chem & Bio Draw 12.0 will remember your last drawing used the ACS style sheet and open it as the default. Step 1 resets the default to New Document.*

2. Go to **File>Save As**.
3. Type **tut4.cdx** in the appropriate text box.
4. Select a folder in which to save the file.
5. Click **Save**.

Draw a ring:

1. Click the Cyclohexane Ring tool.
2. Click in an empty area of a document window. A cyclohexane ring appears.

Rotate the ring:

1. Go to **Edit>Select All** (or type **Ctrl-A**).

2. Go to **Object>Rotate** (or type **Ctrl-R**)
3. In the Rotate Objects dialog box, enter 30 degrees for an angle and click **Rotate**. The cyclohexane ring is rotated.

![Rotated cyclohexane ring](image)

*Figure 5.14 Adding an atom label with a HotKey*

Change cyclohexane to tetrahydropyran:

1. Click outside the structure to deselect it.
2. Point to the atom indicated in the figure below, and type the letter **o**.

![Atoms labeled](image)

*Resized ring with atom label*

*Figure 5.14 Adding an atom label with a HotKey*

Resize horizontally:

1. Go to **Edit>Select All** (or type **Ctrl-A**).
2. Using a selection tool, click-drag the right side handle to resize the ring horizontally. Release the mouse button when the ring is stretched about 200%.

![Resized cyclohexane ring](image)

*Figure 5.14 Adding an atom label with a HotKey*

Resize the ring:
1. Go to Edit> Select All (or type Ctrl-A).
2. Click-Drag the ring a corner adjustment handle increase the size of the ring to 150%. A dialog box appears, asking you whether you want to scale the drawing and text settings.
3. In the dialog box, click No.

Add vertical bonds:
1. Click the Solid Bond tool.
2. Point to the atom shown in the figure below and drag upward to create a bond.

3. Point to the same atom, and drag downward to create another bond.
4. Repeat this procedure four more times, adding the pairs of vertical bonds shown below:

Create OH labels:
You can use the repeating bond label technique in Tutorial 4, or use Hotkeys. For the HotKey method, just point and type “o”. The Text tool method is repeated here, with a slight variation.
1. Select the Solid Bond tool, point to the atom shown in the figure below and double-click to open a text box.
2. Type OH.

Figure 5.15 Adding the OH labels
3. Move the pointer to the other atoms as shown, and triple-click to repeat the atom label.

TIP: If placing the labels is difficult because of the drawing size, go to View> Magnify.

Add the CH2OH label:
1. Triple-click the upper atom of C5.
2. Press the Enter (Windows) or Return (Macintosh) key to open the atom label text box. Type CH2 before the OH.

![Chemical structure](image)

Figure 5.16 Adding the CH2OH label

**NOTE:** When used with a bond tool active, Enter (Windows) or Return (Macintosh) is a Hotkey that opens a text box for the last atom labeled.

Change the type of the front bonds:
1. Click the Bold Bond tool.
2. Point to the center of the bond shown below.

![Chemical structure](image)

TIP: If you move the pointer too far, the highlight box disappears. If you find placing the pointer difficult, go to View>Magnify.

**NOTE:** If the wedge is pointed in the wrong direction, click the bond again to flip its orientation.

The resulting structure is shown in below:

![Chemical structure](image)

Save and close the document:
1. Go to File>Save.
2. Go to File>Close.
**Tutorial 5: Newman Projections**

This tutorial demonstrates how to draw a Newman projection of ethane.

![Newman Projection of Ethane](image)

Create a new document:

1. Go to **File > New Document**.
2. Go to **File > Save As**.
3. Type `tut6.cdx` in the appropriate text box.
4. Select a folder in which to save the file.
5. Click **Save**.

Draw ethane:

1. Click the Solid Bond tool.
2. In the document window, click and drag downward to create the first bond.
3. Point at the lower atom and click to add a second bond.
4. Continue pointing at the same atom and click again to add a third bond.

![Figure 5.17 Creating the initial structure](image)

Duplicate the structure:

1. Click a selection tool. The last structure you drew is selected.

![Figure 5.18 Creating a duplicate structure](image)

Add a bond between the duplicated structures:

1. Click the Solid Bond tool.
2. Click and drag from the tertiary carbon atom of the lower fragment to the tertiary carbon of the upper fragment.

*NOTE: When connecting existing atoms, the Fixed Length and Fixed Angles commands are ignored.*

When you release the mouse button, the ethane structure is complete. Now, create its Newman projection.

**Drawing the Newman Projection**

In this step, you will use the Orbital tool to draw the hollow circle that is particular to Newman Projections.

1. Click the Orbital tool, and select the s (Open) orbital.
2. Point to the left center carbon and drag outward.

The size of the orbital is constrained just like bonds are. The constraint is based on a percent-
age of the Fixed Length setting in the Drawing tab of the Document settings dialog box.

![Figure 5.19 Adding an orbital](image)

**NOTE**: Orbitals are not automatically grouped with the closest structure. To group the orbital with the existing structure so you can move them as a unit, go to Object > Group.

Move part of the structure to the front to overlap the orbital:

1. Click the Marquee tool.
The orbital is selected. Click in the worksheet to deselect it.
2. Point above the structure and drag around the upper fragment to select the three bonds. Do not select the bond connecting the two fragments. You can Shift+click on each bond separately, if that is easier.

![Figure 5.20 After rotation](image)

With the rotated bonds still selected, change the layering of the structure so that the selection is in front.

3. Go to Object > Bring to Front (there is no visible change when you do this).

Move the front part of the structure to create a Newman projection:

1. Point within the Selection Rectangle so the pointer changes to a hand.
2. Drag the selection until the tertiary carbon is centered within the orbital, as shown below.

**NOTE**: If chemical warnings are turned on, you will see a red warning box when you overlay the structure, because the center atoms are “on top of” each other.

Rotate the selection:

1. Double-click the rotation handle to open the Rotate Objects dialog box.
3. Release the mouse button and click outside the Selection Rectangle to deselect the structure.

Figure 5.21 Completed Newman projection

Save and close the document:

1. Go to File>Save.
2. Go to File>Close.

Tutorial 6: Stereochemistry

This tutorial demonstrates using Stereochemistry markers and the flip command. As you draw the structure below, you may notice that some of the steps are similar to those needed earlier to draw isobutane.

Create a new document.

2. Go to File>Save as.
3. Type tut7.cdx in the appropriate text box.
4. Select a folder in which to save the file.
5. Click Save.

First, we draw the following structure:

Figure 5.22 Creating the initial structure

5. Point to the bond shown in the figure below and type 9 (the Hotkey to sprout two bonds).

Figure 5.23 Repeating the bond sprouting

Now, turn the single bond at the upper right into a double bond using any of the methods described in the earlier tutorials.

2-amino-3-methylbutanoic acid
Adding Atom Labels
1. Double-click the alpha carbon atom and type `NH2` in the text box that appears. Press the `Esc` key when finished.
2. Add the O and OH with the text box or the HotKey o.

![Image of a chemical structure with NH2, O, and OH added]

Adding Stereochemical properties
We now add stereochemical properties to the structure. First, we change the carbon-nitrogen bond to a solid wedge bond (tutorial 5 introduced the wedge bond tool; however, you can also use a HotKey). Afterward, we display the stereochemical markers, (R) and (S) for the two isomers.

To add the solid wedge, point to the carbon-nitrogen bond and do one of the following:
- Select the Wedge Bond tool, and click the bond.
- Point to the bond and type the letter `w`.

![Image of a chemical structure with a solid wedge bond]

To add the markers:
1. Select the entire structure with the Lasso or Marquee tool.
2. Go to Object> Show Stereochemistry. The S marker appears.

![Image of a chemical structure with an S marker]

3. Select the structure and go to Object> Flip Horizontal. The R marker appears.

![Image of a chemical structure with an R marker]

4. With the structure selected, go to Object> Rotate 180° Vertical.

![Image of a chemical structure with a hashed bond]

The Wedged bond becomes hashed and the (R) stereochemistry is preserved.

Save and close the document:
1. Go to File> Save.
2. Go to File> Close.

Tutorial 7: Templates
Chem & Bio Draw 12.0 comes with an extensive template library of predrawn structures and images to help you work more quickly. You can use a template to either start a new drawing or to modify one that already exists.
In this tutorial, we use the phenanthrene template to create peroxydibenzene. The template and final drawing are shown below:

There are two simple steps to follow when using a template. First, add the template to your drawing; second, modify the template to look the way you want.

To add the template for phenanthrene:

1. Go to **File** > **Open Style Sheets** > **New Document**.
2. In the Main toolbar, select the template tool. The list of template palettes appears.
3. In the Aromatics palette, select the phenanthrene template (it is in the fourth row, third column).
4. Click anywhere in the document window. Phenanthrene appears.

Now that phenanthrene is in the document, you will want to remove two bonds from the center ring and add two oxygen atoms.

To modify phenanthrene:

1. In the Main toolbar, select the Eraser tool.
2. Click the bottom bond in the center ring.
3. Click the double bond at the top of the ring. It is now a single bond.
4. In the Main toolbar, select the Text tool.
5. Select one of the carbon atoms in the hydrocarbon chain (what was the middle ring).
6. Type `O` to change it to an oxygen atom.
7. Select the other carbon atom and change it to an oxygen.

Peroxydibenzene is now shown.
Advanced Drawing Techniques

The advanced features in Chem & Bio Draw are designed to either help you save time or to perform functions that simply can’t be accomplished using the basic tools. For example, you can see your drawing as 3D models or create stereoisomers at the click of your mouse. With the Chem & Bio Draw 12.0 advanced drawing features, you can:

- Create mirror images
- Clean up structures
- Add bonds to characters in atom labels
- Create bonds whose attachment is not explicitly defined
- Add atom numbers
- Contract and expand sections of structures
- View structure perspective
- Create mass fragmentation, retrosynthesis, and synthesis drawings
- Draw with templates
- Create and edit templates
- Label functional groups with nicknames.

**Mirror Images**

You can reflect structures through planes perpendicular to the X-axis or Y-axis. By copying a structure, you can create its mirror image to represent racemic mixtures and other stereoisomers. You can also create a mirror image of a structure that has defined stereochemistry by duplicating and rotating it.

To create a mirror image:

1. Draw a structure with defined stereochemistry, for example, wedged bonds.
2. Select the structure and make a copy using Ctrl+Drag or option+drag.
3. With the copy still selected, go to Object > Flip Horizontal or Flip Vertical.

To preserve the absolute stereochemistry while flipping, go to Object > Rotate 180°.

**Coloring objects**

You can select and color objects—specific bonds, part or all of a chemical structure, boxes, curves, arrows, orbitals and reaction mechanism symbols.

The border of objects that are shaded or filled, such as white filled s-orbitals in the Orbitals palette, are the same color as the shading or fill. The border of objects that are hollow, such as circles and hollow boxes in the Drawing Elements palette can be colored, but the inside of the object cannot.
To color an object:

1. Select the object.
2. Do one of the following:
   - Click the Color button on the Style toolbar, and select the color from the menu that appears.
   - Choose a color from the Color menu.
   - Go to **Object>Object Settings** and select the color in the Drawing tab. Click **OK** when finished.

**Coloring groups**

Chem & Bio Draw colors groups differently from integral groups. When you color an integral group, its objects acquire the new color but retain the original shading. When you color a normal group, the new color is applied and the original shading is ignored.

---

**Figure 6.24** A) The mitochondrion structure in its default color; B) The structure colored blue as a group; C) The structure colored blue as an integral group.

The new color applies to all structures in the group, even if the original colors of the objects in the group are not the same.

**Labels**

You can use labels to represent atoms, and define nicknames that help you draw structures. For example, you can use the label “Ph” to represent a phenyl functional group rather than having to draw it. Labels are useful for drawing structures quickly or emphasizing a part of your structure.

---


You first add a label to part of your structure. You can then expand the label to show the part of the structure the label represents or reduce it back to the label.

**Expanding Labels**

If your structures contain defined nicknames, long atom labels, or contracted labels, you can restore your structures to the expanded form.

**Contracted:**

**Expanded:**

When you expand a label that contains a divalent nickname, for example **H-Ala-OH**, the first attachment is to the character to the left of the nickname (**H**). The second attachment is to the character to the right of the nickname (**OH**).

To expand atom labels:

1. Select a selection tool.
2. Select the label to expand or double-click the structure to expand all possible labels.
3. Go to **Structure>Expand Label**. Your structure is redrawn in its expanded form.

**Contracting Labels**

You can compress an area of a structure and replace it with a text label. Contracted labels are similar to nicknames, but they are for one-time use only, in the current document.

To create a contracted label:
1. Select the area of the structure to contract.

   ![Figure 6.1 Selecting a structure to contract](image)

2. Go to **Structure>Contract Label**. The Contract Label dialog box appears.
3. Type a label for the contracted structure and click **OK**.

   The label replaces the selected portion of the structure.

   ![Hexylbenzene](image)

   **Figure 6.2 Contracted label**

   **NOTE:** If the area of the structure you contract contains errors, an error dialog box appears. Click **Ignore** to view other errors. Click **Ignore All** to ignore all errors or **Stop** to end the contract process.

**Multiple atoms**

Labels can comprise a group of atoms. When you expand the label, it expands to create the structure.

Expanded:

![Expanded structure](image)

Contracted:
Adding a Label of multiple atoms

1. Using the text tool, click an atom in the structure where to place the label.
2. Type the formula (such as “CH₂NHC₃”).
3. Using a selection tool, select the formula.
4. Right-click the formula and select Expand Label or go to Structure>Expand Label.

![Figure 6.3 Adding bonds to a label](image)

After the label expands, it behaves the same way as any other part of the structure.

Clean Up Structure

You may find it difficult to draw atoms in the sterically correct position. Use the Clean Up Structure command to redraw the structure so that bond lengths are fixed and atoms are in the correct location. Clean Up Structure does not position molecules relative to other objects. So, some overlap may occur.

For some compounds, the Clean Up Structure command produces a structure that extends beyond the bounds of the page. To view the entire structure, scale the structure or increase the size of the printed page. See “Scaling Objects” on page 32 and “Page Setup” on page 184.

**NOTE:** The Clean up Structure command is available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.

The Clean Up Structure feature follows these rules:

- A ring is redrawn only if all of its bonds are selected.
- Multi-attached atom labels, variable attachment points, and multi-center bonds cannot be cleaned.
- Structures are rotated so that as many bonds as possible are directed at a multiple of 15 degrees.
- Clean Up Structure preserves stereochemical meaning rather than the precise identity of wedged or hashed bonds, as shown below.

![Figure 6.4 Preservation of stereochemical meaning](image)
Using Clean Up Structure:
1. Select the structure or part of the structure to clean up.
2. Go to Structure>Clean Up Structure or type Shift+Ctrl+K.

NOTE: The Clean Up Structure command redraws your structure in iterations. Therefore, you may need to select the command more than once.

Attachment Points
You can draw polyhapto structures such as ferrocene \((\text{Cp})_2\text{Fe}\), or an abbreviated notation for different positional isomers of a compound, using attachment centers. The procedure is similar, and in both cases, the structure retains chemical significance.

Multi-Center Bonds
To create a multi-center attachment point:
1. Select the structure whose center you want defined as a multi-center attachment point.
2. Go to Structure>Add Multi-Center Attachment.

An asterisk indicates a multi-center node. The asterisk is not visible once a bond is drawn to it. However, you can view the attachment point using a bond or selection tool. See “Viewing Attachment Points” on page 64.

To draw a bond to a multi-center attachment point:
1. Click the Bond tool.
2. Point to the asterisk and either click or drag to create a bond.

*TIP: Go to Object>Fixed Lengths to either disable or toggle Fixed Lengths to draw the bond so that it extends from the ring.

Variable Attachment Points
To create a variable attachment point:
1. Draw the structural fragment to which to assign a variable attachment node.
2. Select the fragment.
3. Go to Structure>Add Variable Attachment.
4. Point to the asterisk in the structure and drag to draw a bond.

*NOTE: Either disable or toggle Fixed Lengths to draw the bond so that it extends from the ring.

ATON NUMBERING
You can add sequential numbering indicators to atoms. The types of indicators are:
- Numbers (1, 2, 3, and so on)
- Text ending with a number (atom1)
- Greek letters in the Symbol font
- Letters (a, b, c, and so on)
The default indicator is numbers.

*TIP: To use text instead of numbers, number an atom then edit the number. See “Editing Atom Numbers” on page 65.

SHOWING ATOM NUMBERS
1. Select one or more atoms to number.
2. While pointing to the selected atoms or structure, do one of the following:
   - Right-click or Control+click, point to Atom on the context menu, and click Show Atom Number.
   - Type the HotKey ‘ (single quote).
3. For a single atom, do one of the following:
   - Right-click and click Show Atom Number from the context menu.
   - Type the HotKey ‘ (single quote).

HIDING ATOM NUMBERS
1. Select the atoms or structure.
2. Right-click or Control+click, point to Atom, and deselect Show Atom Number.
To remove an atom number indicator, do one of the following:

- Click the indicator with the Eraser tool.
- Point to the indicator with the Marquee or Lasso tool and type Backspace or Delete.

**Editing Atom Numbers**

To edit the atom number text and style:

1. Select the Text tool.
2. Select the atom number indicator and type the changes.

**NOTE:** When you type in a new indicator, you reset the counter for that structure to a new style. You may then continue numbering in that style with the standard means. For example, if you type $\alpha$ in a text box, then point to another atom and use the context menu or HotKey, the atom will be labeled $\beta$. Switching to another structure resets the counter.

3. To edit the atom number style, select the atom number indicator with the Text tool and use the Text menu or Text formatting toolbar.

**Positioning Atom Numbers**

Atom number indicators are positioned automatically and move appropriately when you modify a structure. You can reposition them by dragging them to the desired position or use the Position Indicators dialog box.

To reposition an indicator:

1. Right-click the indicator to move and click the **Position** command on the context menu. The Position Indicators dialog box appears.

2. Click the appropriate position option, and enter a value.

<table>
<thead>
<tr>
<th>To position …</th>
<th>Type a value for Position …</th>
</tr>
</thead>
<tbody>
<tr>
<td>from the atom or bond center to the indicator center</td>
<td>by angle or by clock</td>
</tr>
<tr>
<td>from the atom or bond center to bottom left of indicator baseline</td>
<td>by offset—horizontal and vertical</td>
</tr>
<tr>
<td>at specified coordinates</td>
<td>absolute—horizontal and vertical</td>
</tr>
</tbody>
</table>

**Structure Perspective**

You can tilt molecules or portions of molecules through three dimensions with the Structure Perspective tool.

To tilt a structure:

1. Select the structure by dragging over it with the Structure Perspective tool.
2. Place the cursor inside the marked rectangle and drag in any direction.
3. Use Shift+drag to limit the rotation to the X or Y axes only.
You can also select part of a complex molecule and rotate it around a particular bond.

NOTE: Structure Perspective cannot be applied to orbitals.

Flatten Command

To remove the Structure Perspective Tool effect:

1. Select the structure with the Marquee or Lasso Tool.
2. Go to Object > Flatten.

All z-coordinate information is removed from the structure.

Mass Fragmentation

The Mass Fragmentation mimics the molecular fragmentation in a mass spectrometer (but does not have any predictive qualities, so you must specify what bonds are to be broken).


To fragment a structure, use the Mass Fragmentation Tool to drag the cursor across one or more bonds. When you release the mouse button, bonds that you cross are broken.

NOTE: To draw a curved line or to keep the line visible, hold down the Alt (windows) or Option (Macintosh) key while drawing. To keep the line visible, release the mouse button first. To draw a curved line, release the Alt or Option key first.

When the line crosses a bond, the formula and exact mass for the fragments on either side of the bond are displayed as if the bond were homolytically broken. That is, a single bond turns into a monoradical on each fragment; a double bonds turns into a pair of diradicals. If multiple bonds are crossed, all fragments on each side of the line are considered together. If the only bond crossed is a ring bond, a single formula/mass pair is displayed.

You can reposition the formula and mass displays (they are text objects), or delete them altogether.
Synthesis and Retrosynthesis

Chem & Bio Draw 12.0 includes two tools to help you draw synthesis reactions. The Synthesis tool draws synthesis reaction based on a product structure that you specify. Alternatively, the Retrosynthesis tool draws the reaction with the product on the left and a broad arrow pointing to the reactants. These tools are in the fragmentation tools palette of the main tools palette.

To demonstrate these features, we use the Beyer Method for quinolines, starting with the structure below.

You can create either type of reaction using the appropriate tool and dragging through bonds indicated by the dotted line. For example, if you use the retrosynthesis tool, you will create the reaction:

![Figure 6.8 Reaction created with the Retrosynthesis tool](image)

By dragging through the bonds in the structure below (as indicated by the dashed lines), we can create either of two reactions, depending on the tool that is used.

![Figure 6.9 Reaction created with the Synthesis tool](image)

Drawing Reactions

To demonstrate how to draw reactions, we will use this example:

![2-propanone and 4-hydroxy-4-methylpentan-2-one](image)

**Drawing an arrow**

Starting with 2-propanone, draw the reaction arrow:

1. On the Main Tool toolbar, click the Arrow tool to display the Arrow toolbar.
2. While holding the mouse button down, move the mouse to the palette title bar, then release the button. The palette becomes a floating toolbar.
3. Click the third arrow from the left in the top row.
4. In the document window, click and drag the mouse horizontally to the right of the 2-propanone structure. The arrow appears.
5. Select the Text tool.
6. Click above the arrow. A text box appears.
7. Type OH and press Esc. Realign the text box as necessary using a selection tool.

**NOTE:** If Show Chemical Warnings is turned on (the default), a red box will appear around the OH label when change tools or open another text box indicating an error. Ignore this for now.

Add a charge symbol using the specialized symbols available in the Chemical Symbols tool palette:
1. In the Main Tool toolbar, click the Chemical Symbol tool.
2. Holding the mouse button down, select the circled \textit{Circle Minus} symbol.
3. Point to the center of the OH label. Move the cursor slightly right or left to select the O.
4. With the oxygen atom selected, drag the charge symbol around the atom to the desired position.

![Chemical symbols](image)

Objects added from the Chemical Symbols palette are associated chemically with the structure they are near. Note that the red valence error warning disappears when you add the minus charge.

**CURVED ARROWS**

For some reactions, you may not want to be limited to drawing simple, straight arrows. In fact, you may need a variety of curved or colored arrows to enhance your drawings. You can curve most arrows found on the Arrows toolbar. After you paste an arrow in your drawing, click and drag the selection point in the middle of the arrow. As you drag the selection point, the size of the arc appears, measured in degrees.

**COLORED ARROWS**

To color an arrow:

1. In the drawing window, select the arrow to color.
2. Select a color from the \textit{Color} menu.

**COLORING BLOCK ARROWS**

For block arrows (those that aren't made of just simple lines), you can create various colored effects using the filled, faded, and shaded options. To use these effects:

1. Select a block arrow from the Arrows palette and right-click it.
2. Select a color from the \textit{Color} menu.
3. On the context menu, choose either Filled, Faded, or Shaded.

**Drawing the product**

We now create 4-hydroxy-4-methyl-2-pentanone using a copy of the 2-propanone structure. You can also create the product from scratch but you may find copying another structure more convenient.

**Copy the structure:**

1. Select the 2-propanone structure and its caption.
2. Press and hold the \texttt{Ctrl} (windows) or \texttt{Option} (Macintosh) key.
3. The hand pointer with a plus sign indicates that you are in the duplication mode of a selection tool.
4. Drag the selection rectangle to the right and release the mouse button.

![Figure 6.10 Duplicating a structure](image)

\textit{NOTE: To keep the copy aligned with the original, hold Shift while dragging.}

Modify the duplicate structure:
1. Select the Solid Bond tool.
2. Click the far right bond of the copied structure (Figure A).
3. Point to a terminal carbon, shown in A below.
4. Click the carbon atom until three bonds appear, allowing a pause between each click.

**NOTE:** If you click too fast, the click is interpreted either as a double-click, which opens a text box or a triple-click, which duplicates your last atom label.

---

**Figure 6.11 Adding multiple bonds to an atom**

5. Point to a terminal carbon atom, shown in Figure A below.
6. Type capital OH.

---

**Figure 6.12 Adding an atom label**

Replace the product caption:
1. To update the product’s caption, select the caption with the Text tool and type **4-hydroxy-4-methyl-2-pentanone**, press the Enter or Return key, and type **1 mole**.
2. Using the Text tool, add 2 Mole to the caption for the reactant.

If the captions are not aligned properly under their structures, move them using a selection tool.

**Adding a frame**

To complete the drawing, add a shadowed box around it:
1. Click the Drawing Elements tool.
2. In the Drawing Elements toolbar, select the Rectangle (shadowed) tool.
3. Point to the upper left corner of the reaction scheme. Click and drag diagonally downward to the right to draw the box.

**Grouping Objects**

Some objects, such as arrows, are not associated with each other automatically. You can manually group the objects together using the Group command. You can then manipulate or move them as a single object.

To group objects:
1. Click the Marquee tool.
2. Do one of the following:
   - Draw a box around the arrow, caption and symbol to select them.
   - Click the arrow, then hold the shift key down while you click the OH caption and the charge symbol.

The Shift key lets you add objects to a selection without deselecting other objects.

**NOTE:** If you click a selected object while holding Shift, that object is deselected.
3. Go to **Object**→**Group**.

**NOTE:** You can select individual objects within a group by clicking them.

### Aligning the structures

To align the structures:

1. Select both structures with the Lasso or Marquee.
2. Go to **Object**→**Align**→**T/B centers**.

### The Reaction Interpreter

The reaction interpreter identifies the reactants, products, catalysts, and annotations in a reaction. The interpreter color-codes each part to help you identify them.

![Reaction Interpreter Example]

**NOTE:** The Reaction Interpreter is available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.

To use the reaction interpreter:

1. Go to **View**→**Show Reaction Interpretation**.
2. Hover your cursor over the reaction arrow.

The various parts of a reaction are color-coded as follows:

- Red—reactants
- Magenta—products
- Cyan—Anything above the reaction arrow
- Blue—Anything below the reaction arrow

### Guidelines

For a reaction to be interpreted:

- Each reactant and product must contain at least one atom.
- Each reactant and product must be described using a single label.
- Multiple reactants and products must be linked by a “+” sign.
- Reaction conditions must reside completely within the left and right boundaries of the reaction arrow.
- The reaction cannot include a curved arrow.

### Drawing an Intermediate

In this tutorial, you draw the intermediate structure shown below starting from a ring and add arrows with the arrow and Draw Curve tools.

![Intermediate Structure Example]

To create a new document:

1. Go to the **File**→**New Document**.
2. Go to **File**→**Save As** command.
3. Type **tut2.cdx** in the appropriate text box.
4. Select a folder in which to save the file.
5. Click **Save**.

Draw a ring:

1. Select the Cyclohexane Ring tool.
2. Click in the document window to add a ring.

Delete an atom and its bonds from the ring:
1. Click the Eraser tool.
2. Click any atom, as shown in Figure 6.13 A.

![Figure 6.13 Erasing an atom](image)

**NOTE:** Click the center of a bond to delete it or drag the eraser across multiple bonds to make multiple deletions.

Add a bond:
1. Click the Solid Bond tool.
2. Point to an atom, as shown in Figure 6.14.
3. Click to add a bond.

![Figure 6.14 Adding a bond](image)

Add second and third bonds:
4. Point to the same atom as in Step 2, (shown in Figure 6.15), and click twice (slowly) to add two more bonds.

![Figure 6.15 Adding two bonds to an atom](image)

Create a double bond:
5. Point to a bond, as shown in Figure 6.16, and click.

The double bond will initially form to the inside. Click twice more to move it to the outside, as shown in Figure 6.16 B.

![Figure 6.16 Creating a double bond](image)

Add an atom label using a hotkey:
6. Point to the atom to label shown in figure A below and type the letter o.
7. Without moving the cursor, type a “-” (minus). The OH label changes to O⁻.

![Figure 7.3](image)

Complete the intermediate structure by adding another OH:
1. Point to the atom shown in Figure A below.

![Figure A](image)

2. Do one of the following:
   - Type the letter O.
   - Double-click the atom to open a text box, and type **OH**.

The next step is to add arrows to indicate electron flow. You add the first arrow using the adjustable Arrows tool and the others using the Draw Curve tool.

1. Choose an upward curved arrow from the Arrows palette.
2. Point near the double bond where to indicate the start of electron flow.
3. Drag to the right.

![Figure 6.17 Dragging an arrow](image)

4. Point to the arrow. Adjustment handles appear at the ends and in the middle.
5. Drag the center up to decrease the curve. You may also drag the ends or the point-width adjustment handles to adjust the arrow as necessary.

![Figure 6.18 Adjusting an arrow](image)

Create the remaining arrows:

1. Select the Draw Curve tool.
2. Click just to the right of the O\(^-\) atom label and drag to draw the arrow. Release the mouse button.

![Figure 6.19 Drawing custom arrows](image)

Refine the shape of the arrow:

1. If the arrow isn’t exactly how you want it, select the Edit curve tool to change its shape and position. When you use the Edit curve tool to select a curve, control handles appear that let you change the shape of the curve.
2. Click and drag a terminal control handle (at the end of the dotted line) to change the shape of the curve at a particular location.
3. Click and drag a midpoint control handle (at the middle of the dotted line) to move a particular point in the curve.

![Figure 6.20 Adjusting a curve](image)

4. To add an arrow head, go to **Curves>Full Arrow at End**.

5. Press **Esc** when you are finished.

6. Create the remaining arrow as described above to complete the intermediate as shown below.
Fusing a Template

In addition to starting new drawings, you can use templates to add structural features to existing drawings. To fuse a template to a drawing, first select the template you want using the template tool. Then, click a bond in the existing drawing to add the template structure.

Customizing Templates

You can modifying any of the template palettes and creating your own palette.

Creating templates and palettes

When you create a palette, a set of empty template panes appear above the document window. The templates you draw for your palette appear in these panes. After you save your palette, it will contain the templates you have drawn. You can then select your palette from the palette list in the Templates tool.

To create a template palette:

1. Go to File>Open Style Sheets>New Templates.
2. Click in a template pane.
3. In the document window, draw a new structure. This will become a template in the new palette.
4. Click another template pane and draw another structure as desired.
5. After you draw all the templates in your palette, go to File>Save.

NOTE: Save your palette in the Chem & Bio Draw 12.0 Items folder to ensure that it appears in the Main toolbar.

6. In any drawing, select the Template tool on the Main toolbar to use your palette.

Modifying templates and palettes

MODIFYING A TEMPLATE

1. Go to File>Open Templates and choose the palette from the list.
2. To modify a template, click in its template pane and modify it in the document window as desired.

ADDING AND DELETING ROWS AND COLUMNS

1. In the palette, click in a pane where to add the new column or row or select the one to delete.
2. Select the appropriate option in the Edit menu.

ADDING A TEMPLATE

To add a template, click in an empty template pane and begin drawing the template in the document window. Go to File>Save.

DELETING A TEMPLATE

1. Select the template pane for the template to delete.
2. In the document window, select the entire drawing.
3. Go to Edit>Clear.
4. Go to File>Save.

Orienting Templates

To make templates that you create simple to use, orient the template structure so that you can modify the bonds you use most often.

Resizing Template Panes

To resize the Template panes in the Template panel, drag the lower right corner of the Template panel. If needed, first click and drag the resize handle.
Defining Nicknames

A nickname is an alphabetic abbreviation that represents part of a structure. Nicknames are useful for drawing large structures or structures that repeatedly use similar features.


Chem & Bio Draw 12.0 comes with a library of nicknames for various commonly used functional groups and monomers. For example, if you typically draw protein structures, you may consider using amino acid nicknames in your drawings rather than drawing each amino acid structure yourself.

![Figure 6.21 Leucine, as found in the Nicknames Library](image)

Attachment points

A nickname can have one or more attachment points that connect it to the main structure. Attachment points must be single bonds. For nicknames with two or more attachment points, the numbering sequence of the attachment points determines the order in which other parts of the structure are attached. For example, if you expand the structure H-Leu-OH, the hydrogen is bonded to the first attachment point in leucine and the hydroxyl group to the second.

Defining attachment order

When you define your own nickname, you first draw the functional group structure and then indicate the attachment points. The numbering order of the attachment points (for structures that have two) is determined by which bond you draw first. For example, when the leucine nickname was created, the bond for the amino attachment point was drawn first. Therefore, it is numbered first.

NOTE: If you don’t know which attachment point was drawn first, select the attachment point you want labeled ‘1’ and go to Object>Bring to Front. Then define the nickname.

For more information, see “Using Nicknames” on page 18.

To define a new nickname:

1. Create a structure containing the functional group to define as a nickname.
2. Select the functional group.

You must indicate the connection point for the functional group by selecting the new fragment
without the bond connected to the attachment point.

Figure 6.22 Adding a nickname. The arrow indicates the bond connected to the attachment point of the named functional group.

3. Go to Structure> Define Nickname.
   The number of connection points is shown by radicals in the formula.
4. Type a short name for the nickname.
5. Click OK.

If you use a nickname that is the same as an element name, a message indicates that the element is replaced with the nickname. For example, using Ac for an acetyl group replaces the element Actinium. The Check Structure command recognizes the label as an acetyl group rather than Actinium.

The Nicknames list provides the following default Nickname/Element conflicts:

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Nickname</th>
<th>Element</th>
</tr>
</thead>
<tbody>
<tr>
<td>Am</td>
<td>Amyl</td>
<td>Americium</td>
</tr>
<tr>
<td>Np</td>
<td>para-Nitrophenyl</td>
<td>Neptunium</td>
</tr>
<tr>
<td>Pr</td>
<td>Propyl</td>
<td>Praeseodymium</td>
</tr>
</tbody>
</table>

To remove the overriding Nicknames, go to File> List Nicknames and delete the overriding nickname definition.

Deleting Nicknames
You can also delete nicknames from the Nicknames dialog box.
To delete a nickname:
1. Go to File> List Nicknames.
2. Select the nickname and click Delete.

Troubleshooting Nicknames
If the Define Nicknames command is disabled, check for the following:
- A connection point that is not present.
- More than two connection points that are defined.
- A connection point that is not a single bond.

In Figure a below, the entire functional group was selected. Because there is no atom that indicates a connection point, you cannot define a nickname. When a sulfonamide group is attached to an unselected bond, you can define a nickname.
In Figure \(b\), there is more than one attachment point on a single atom in a nickname.

<table>
<thead>
<tr>
<th>Incorrect</th>
<th>Correct</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Incorrect Structure" /></td>
<td><img src="image2.png" alt="Correct Structure" /></td>
</tr>
<tr>
<td><img src="image3.png" alt="Incorrect Structure" /></td>
<td><img src="image4.png" alt="Correct Structure" /></td>
</tr>
</tbody>
</table>

3D Viewing

As you create your drawing, you may be curious to see it in three-dimensions. There are two features in Chem & Bio Draw that let you do just that.

### 3D Model

Use a 3D model to paste a 3D version of the structure into your drawing.

1. Select the structure.
2. Go to **Edit > Get 3D Model**. The 3D structure appears in the document window.

To view the model in Chem 3D, double-click it.

*NOTE: 3D Objects inserted in this way cannot be transferred between platforms. For more information see “File Formats” on page 153.*

### Chem & Bio 3D Preview options

The preview window displays structures in 3D that you have selected (all structures if none are selected). Chem& Bio 3D Preview works only for chemical structures (not biological structures). To view, go to **View > Show Chem3D Preview Window**.

*NOTE: For molecules that cannot be viewed in the Chem & Bio 3D Preview window, “No preview available” appears.*

With the preview window open, you can change the structure’s appearance several ways, in either the document window the preview window.

**In the document window**

Even with the preview window open, you can still change your drawing in the document window to look how you want. You can alter the structure, rotate it, or add new structures. The preview window updates to reflect the changes.
In Chem & Bio 3D Preview
The preview window offers several options to view structures.

Launch Chem 3D. The structure will appear in Chem & Bio 3D as a model that you can edit.

Display Mode. Choose display options for the model: wire frame, stick, ball & stick, cylindrical bonds, and space filling.

Select. Select the structure or parts of it.

Translate. Move the structure.

Rotate. Rotate the structure in three dimensions (the image rotates only in the ChemBio3D Preview).

Zoom. Enlarge or reduce the apparent size of the structure.

Spin. Rotate the structure horizontally in one direction.

Rock. Rotate the structure horizontally back and forth.

Returning to the document window
To exit the Chem & Bio 3D Preview, close the preview window.

To edit the 3D structure:
1. Double-click the 3D structure. Chem & Bio 3D opens.
2. Edit the structure and close Chem & Bio 3D.

The edited structure appears in the ChemDraw document window.

ChemScript
ChemScript is the cheminformatics Software Development Kit (SDK), a library of the “chemical intelligence” programming scripts that are prevalent throughout CambridgeSoft products. ChemBioDraw Ultra lets you run these scripts on the drawing in the active window. You can use the scripts that are provided with ChemBioDraw Ultra, customize them, or create your own. For more information on ChemScript, see the ChemScript section in the ChemBioOffice Desktop documentation.

To run a script on the current drawing:
1. Go to File>Run ChemScript.
2. In the Open dialog box, select the script and click Open.
3. (Optional) To run the script again, go to File>Re-run Previously Selected ChemScript.

ChemBioDraw Ultra also includes a library of sample scripts for you to use. Go to File>ChemScripts and select an option.
Naming Structures

Chem & Bio Draw 12.0 includes two features to help you generate structures and chemical names—*Name>Struct* and *Struct>Name*. These two features provide unprecedented ability and convenience to create and name structures. Collectively, these features are called *Struct=Name*.

*Struct>Name* generates systematic names for chemical structures using the Cahn-Ingold-Prelog rules for stereochemistry. Using this option, you can generate the name of structures you have drawn.

*Name>Struct* is a comprehensive algorithm for converting English chemical names into chemical structure diagrams. It is designed to interpret chemical names as they are actually used by chemists. In other words, it recognizes the shorthand and slang of everyday usage, in addition to recognizing most of the official IUPAC, IUBMB, and CAS rules and recommendations. In addition, it has an extensive algorithm for identifying common typing errors to help accurately generate structures.

**Struct=Name**

Struct=Name is designed to interpret a wide variety of chemical structures. This means that you can draw a structure in the document window and, using the Convert Structure to Name command, Struct=Name will provide its name. It also updates the name whenever you modify the structure.

**NOTE:** Struct=Name is available only in ChemBioDraw Ultra and ChemDraw Ultra.

**Unsupported structures**

Although quite useful, this feature has a few limitations for interpreting some structures such as:

- Sulfones and chalcogen analogs
- Polymers
- Isotopically modified compounds
- Radicals, ions, and radical ions

**Supported Structures**

However, the nomenclature types Struct=Name will interpret include:

- Stereochemistry

**Principal group in rings and chains**

- Carboxylic Acids
• Peroxy acids
• Amide derivatives of acids
• Carbonic acids
• Nitric acids
• Acid Halides
• Carboxylic Esters
• Salts
• Anhydrides
• Hydrazides
• Imides
• Amides
• Hydrazines
• Nitriles
• Amines and Imines
• S, Se, and Te Acids
• S, Se, and Te Esters
• S, Se, and Te Acid Halides
• S, Se and Te Amides
• Sulfides and chalcogen analogs
• Sulfoxides and chalcogen analogs
• Heteroatomic acids (P, B, As)
• Heteroatomic esters
• Heteroatomic acid halides
• Aldehydes and chalcogen analogs
• Ketones and chalcogen analogs
• Alcohols and chalcogen analogs
• Hydroperoxides
• Peroxides

Non-ringed structures
• Isolating and naming the functional groups
• Identifying the base chain of the molecule
• Identifying and building substituents
• Nomenclature of groups cited only by prefixes
• Heterocyclic compounds
• Naming of substituent groups
• Locants
• Name generation (alphabetization, punctuation, etc.)

Ringed structures
Struct>Name supports the these types of ringed structures:
• Carbomonocyclic structures
• Heteromonocyclic structures
• Fused polycyclic structures
  • Fused polycyclic trivially-named structures
  • Ring fusions of multiple rings
  • Ring fusions of two multiple ring systems
  • Ring fusions of more than two ring systems
• Bridged monocyclic structures
• Spiro ring systems

Some of these ring structures are defined below.

RING ASSEMBLIES
A ring assembly consists of two or more cyclic systems that are directly joined to each other by single or double bonds. All the cyclic systems are the same and are either a single ring, fused system, alicyclic von Baeyer system, spiro system, phane system, or fullerene. Also,
the number of ring junctions is the number of cyclic systems minus 1.

**Figure 7.23** An example of a ring assembly structure: 1,1':2',1''-terphenyl

**FUSED RING SYSTEMS**

Struct=Name supports fused ring systems of two or more rings such as the structure below.

![Fused Ring System](image)

**Figure 7.24** cyclopenta[ij]pentaleno[2,1,6-cde]azulene is a fused ring system

**BRIDGED FUSED RING SYSTEMS**

Chem & Bio Draw 12.0 supports bipodal (both bivalent and polyvalent) simple acyclic (chained) homogeneous (atoms of only one element) independent bridged fused ring systems. An example appears below.

![Bridged Fused Ring System](image)

**Figure 7.25** The bridged fused ring system 9,10-epidioxyanthracene

**Other compounds**

- Phosphorous and Arsenic compounds
- Si, Ge, Sn, and Pb compounds
- Boron compounds
- Organometallic compounds

Stru1,1':2',1"-terphenylct=Name generates names with proper CIP stereochemistry descriptors. It has no theoretical limits to the size of the structures that can be named.

**Using Struct=Name**

To insert the name of a structure into your drawing:

1. Select the drawing for which you want to insert a name.
2. Go to Structure>Convert Structure to Name. The name of the structure appears as a caption under your drawing.

**Auto Update**

Chemical properties, including the chemical name and analysis, can be included in a caption, and will update when you modify the structure. To toggle the auto-update feature, right-click the caption and select Auto-update. A check mark appears next to the command when it is selected. Successive clicks toggle the command on and off.
When auto-update is on (default) the label updates each time you modify the structure.

**NOTE:** For large complex structures, it may take the new label a few seconds to appear on the screen, depending on the speed of your processor. You do not have to wait for the new label to appear before continuing to modify your structure.

---

**Name=Struct**

Name=Struct creates structures from chemical names you provide.

**NOTE:** Name=Struct is available only in ChemBioDraw Ultra and ChemDraw Ultra.

Name=Struct recognizes most organic nomenclature. It also recognized inorganic chemistry, especially when the rules closely match those for organic chemistry. However, there are a few types that are not supported:

- Coordination complexes
- Polyboranes
- Polymers
- Some highly-bridged ring systems, including fullerenes and porphyrins/porphines
- Some stereochemistry designators: +, -, +/-, +-, D, L, DL, endo, exo, syn, anti, r, t, c

Although some trade names are supported, Name=Struct is not intended to interpret trade or common names. A chemical database, such as ChemBioFinder.com, is more appropriate for obtaining structures for trade or common names.

**NOTE:** Because the syntax of German is similar to that of English, Name=Struct can also interpret many German names.

---

**Converting Names to Structures**

To place a structure into the document window using the structure name, you can either type the name or paste the name from the clipboard.

**Converting typed names**

To type the name and convert it to its structure:

1. Go to **Structure>Convert Name to Structure**. The Insert Structure dialog box appears.
2. Type the name (example: 2-bromobenzoic acid).

**NOTE:** You can also copy a name to the clipboard and type Ctrl+V or Command+V to paste the name into the dialog box.

3. To place the name below the structure, select **Paste name below structure**.
4. Click **OK**.

**Converting Clipboard names**

To paste a name on the clipboard as a structure:

1. Click in the document window.
2. Go to **Edit>Paste Special>name as Structure**. The structure appears in your document.

**Converting captions**

You can convert a caption in the drawing area to a structure.
1. Select the caption.
2. Go to **Structure>Convert Name to Structure**.

### Supported Structures
Struct=Name can name compounds in the following classes of structures:

<table>
<thead>
<tr>
<th>Principal groups in rings and chains</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Acid Halides</td>
<td>Amide derivatives of acids</td>
</tr>
<tr>
<td>Alcohols and chalcogen analogs</td>
<td>Anhydrides</td>
</tr>
<tr>
<td>Aldehydes and chalcogen analogs</td>
<td>Carbonic acids</td>
</tr>
<tr>
<td>Amides</td>
<td>Imides</td>
</tr>
<tr>
<td>Amines and Imines</td>
<td>Nitric acids</td>
</tr>
<tr>
<td>Carboxylic Acids</td>
<td>Peroxy acids</td>
</tr>
<tr>
<td>Carboxylic Esters</td>
<td>Salts</td>
</tr>
<tr>
<td>Heteroatomic acid halides</td>
<td>Sulfides and chalcogen analogs</td>
</tr>
<tr>
<td>Heteroatomic acids (P, B, As)</td>
<td>Sulfoxides and chalcogen analogs</td>
</tr>
<tr>
<td>Heteroatomic esters</td>
<td>Peroxides</td>
</tr>
<tr>
<td>Hydrazides</td>
<td>S, Se and Te Amides</td>
</tr>
</tbody>
</table>

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Hydrazines</strong></td>
<td>S, Se, and Te Acid Halides</td>
</tr>
<tr>
<td><strong>Hydroperoxides</strong></td>
<td>S, Se, and Te Acids</td>
</tr>
<tr>
<td><strong>Ketones and chalcogen analogs</strong></td>
<td>S, Se, and Te Esters</td>
</tr>
<tr>
<td><strong>Nitriles</strong></td>
<td></td>
</tr>
</tbody>
</table>

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Ringed structures</strong></td>
<td></td>
</tr>
<tr>
<td>Bridged monocyclic structures</td>
<td>Heteromonocyclic structures</td>
</tr>
<tr>
<td>Carbomonocyclic structures</td>
<td>Ring fusions of only two rings</td>
</tr>
<tr>
<td>Fused polycyclic trivially-named structures</td>
<td>Ring fusions of two multiple ring systems</td>
</tr>
</tbody>
</table>

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Other compounds</strong></td>
<td></td>
</tr>
<tr>
<td>Boron compounds</td>
<td>Si, Ge, Sn, and Pb compounds</td>
</tr>
<tr>
<td>Organometallic compounds</td>
<td>Phosphorous and Arsenic compounds</td>
</tr>
</tbody>
</table>
Chemistry Features

Chemical Analysis

The Analysis window displays the chemical formula, exact mass, molecular weight, m/z, and elemental analysis for the entire document, a structure, part of a structure, or a caption in Formula style.

To view analysis information, go to View> Show Analysis Window.

Values for selected objects in the document window are shown. If no structure is selected in your document, values for the entire document are shown.

You can have this window open as you draw in the document. It shows the current values as you draw.

The Decimals setting applies to Exact Mass, Molecular Weight, and m/z only.

**Formula.** The molecular formula showing the exact number of atoms of each element in the molecule and charges, radicals, and isotopes.

**Exact Mass.** The exact molecular mass of the structure, where atomic masses of each atom are based on the most common isotope for the element.

**Molecular Weight.** The average molecular mass of the structure, where atomic masses are based on the natural abundance of all isotopes of the element.

**m/z.** Mass/charge, where charge =1. The weights of the most common isotopes and a graphical representation of the isotopic abundance is shown.

The molecular weight shown takes the isotopes for each atom and their natural abundance into account. Where there is more than one abundant isotope, this feature computes multiple molecular weights. Low abundance combinations (whether because the isotope is in low abundance or because it includes many moderate-abundance contributions) are not taken into account.

**Elemental Analysis.** The percent by weight of each element in the structure.

To paste information about a structure as a caption:

1. Click the check boxes for the information that you want.
2. Click Paste.
The information appears as a multiline caption below the structure. You can edit this information with the text tool.

The HotLink information and the data itself are continually updated.

Using the ChemBioFinder HotLink
The HotLink displays information for any structure that is shown in the document window. If you have more than one structure, the HotLink displays information for the structure you select. If none of the structures are selected, no HotLink information appears.
To open the ChemBioFinder HotLink:

1. Select a structure of interest.
2. Go to View> Show ChemBioFinder HotLink Window.

Stereochemistry
Show Stereochemistry calculates the absolute stereochemistry according to the Cahn-Ingold-Prelog (CIP) priority rules. For more information about the CIP rules, see “Cahn-Ingold-Prelog” on page 194.

Only tetrahedral and double-bond stereochemistry are supported, and only non-racemic stereochemistry is interpreted. Stereochemical indicators for aromatic bonds are not displayed.

The stereochemistry feature calculates and displays the following:

(R), (S). Standard tetrahedral stereochemistry
(r), (s). Tetrahedral stereochemistry determined by other stereochemical centers. For example: cis-decalin and myo-inositol.
(E), (Z). Standard double-bond stereochemistry

Displaying Stereochemistry Indicators

1. Select the entire structure.
2. Right-click and click Object Settings.
3. In the Drawing tab, under Atom Indicators and Bond Indicators, select **Show Stereochemistry**.

The stereo-centers are marked as shown in the following example.

![Stereochemistry indicators](image)

*Figure 8.2 Stereochemistry indicators*

If you make changes to the drawing that affect the stereochemistry, the stereochemistry is recalculated.

**Hiding Indicators**

1. Select the indicator to hide.
2. Right-click and choose **Hide Indicator**.

**Formatting Indicators**

The atom label settings determine the font style and size of the terms. A setting on the Building/Display tab of the Preferences dialog box determines whether or not the term will be displayed in parentheses. (The default is to display parentheses.)

**Removing Indicators**

To remove an indicator, click it using the Eraser tool.

**Positioning Indicators**

Stereochemistry indicators are positioned automatically and move appropriately if a structure is modified. However, you can move them either by dragging them or by indicating an exact location.

To indicate an exact location:

1. Select the indicator to move.
2. Right-click and choose **Position**. The Position Indicator dialog box appears.
3. Click the appropriate option, and type a value, described below:

<table>
<thead>
<tr>
<th>To Position …</th>
<th>Type a value for the position by…</th>
</tr>
</thead>
<tbody>
<tr>
<td>from the atom or bond center to indicator center</td>
<td>angle, in degrees or clock, in clock time</td>
</tr>
<tr>
<td>from the atom or bond center to bottom left of indicator baseline</td>
<td>offset, horizontal and vertical</td>
</tr>
<tr>
<td>at specified coordinates</td>
<td>absolute, horizontal and vertical</td>
</tr>
</tbody>
</table>
Relative Stereochemistry

You can specify relationships between groups of stereocenters within a molecule.


This notation enables you to describe stereochemical properties and individual stereocenters rather than the entire molecule. As a result, you can illustrate properties of several enantiomers using only a few (or even just one) structure. The notation is illustrated below:

To add stereochemical notation to a structure, go to Structure>Enhanced Stereochemistry. The power of this notation becomes clear when you draw complex enantiomers. For example, beta-cypermethrin is a mixture of four distinct stereoisomers consisting of two enantiomeric pairs. However, drawing this requires only one structure:

Two stereo-centers have the &1 designation because of their fixed relative configuration: when one is (R) the other must be (S). As a result, they form a group. The third stereocenter varies independently and is designated &2. Group numbers are incremented automatically. To see all the beta-cypermethrin stereoisomers, go to File>Open Samples>b-Cypermethrin.

To indicate stereochemistry for a group:

1. Select all atoms in the group using Shift+click.
2. Go to Structure>Enhanced Stereochemistry and select a stereochemistry marker.

See “Displaying Stereochemistry Indicators” on page 86 for information on showing and hiding indicators.
You can save enhanced stereochemistry notation in any of these formats: CDX, CDXML, MOL V3000, RXN V3000, SKC, TGF.

**NOTE:** Mol V3000, SKC, and TGF are available in ChemBioDraw Ultra, Chem & Bio Draw 12.0 Ultra and Chem & Bio Draw 12.0 Pro only.

When saving to SKC or TGF format, the indicators are converted into corresponding Data SGroups. Whenever you open SKC or TGF files containing such Data SGroups, they are converted into true Enhanced Stereochemistry values.

### Chemical Annotations

Chem & Bio Draw 12.0 provides the following tools and tool palettes that enable you to add chemical annotations to your documents:

- **Orbital tools palette.** Draw orbitals.
- **Chemical Symbol Tools palette.** Draw charges, radicals, and other symbols.

#### Orbitals

You draw orbitals so that the node appears first. Then you can change the background color, shading, and solid color using the **Color** menu.

Display the Info window to view the orbital’s length and angle relative to the X-axis while you draw it. To constrain the length and angle of an orbital, go to **Object>Fixed Lengths** or **Fixed Angles**.

**NOTE:** Orbitals are not normally part of the structure they are drawn near and are not selected when you double-click a bond, atom, or atom label with a selection tool. To group the orbitals with the structure, go to **Object>Group.** See “Grouping Objects” on page 31.

#### S-orbitals

To draw an s orbital:

1. Hold down the mouse button over the Orbital tool and drag to select the **S-orbital** tool from the palette.
2. Click an atom in the drawing where the orbital will be centered.

#### Sigma Orbitals

To draw a σ-orbital:

1. Hold down the mouse button over the Orbital tool and drag to select the σ-orbital tool from the palette.
2. Click an atom in the drawing where the orbital will be centered.

#### Single Lobe Orbitals

To draw a single lobe orbital:

1. Hold down the mouse button over the Orbital tool and drag to select the single lobe orbital tool from the palette.
2. Click an atom where the narrow end of the orbital is to be attached.

#### p-orbitals

To draw a p orbital:

1. Hold down the mouse button over the Orbital tool and drag to select the **p-orbital** tool from the palette.
2. Click an atom where the node of the orbital is to be attached.

#### Hybrid Orbitals

To draw a hybrid orbital(‘sp3’):

1. Hold down the mouse button over the Orbital tool and drag to select the **hybrid-orbital** tool from the palette.
2. Click an atom where the node of the orbital is to be attached.

**d-orbitals**

To draw a d orbital (‘dxy’):

1. Hold down the mouse button over the Orbital tool and drag to select the d-orbital tool from the palette.
2. Click an atom where the node of the orbital is to be attached.

**d\textsubscript{z^2}-orbitals**

To draw a d\textsubscript{z^2} orbital:

1. Hold down the mouse button over the Orbital tool and drag to select the d\textsubscript{z^2}-orbital tool from the palette.
2. Click an atom where the node of the orbital will be attached.

**Chemical Symbols**

When you attach a symbol (other than H-dot or H-dash) to an atom, it remains at a fixed distance from the central character of the atom label, even when you move the symbol. However, you can place unattached symbol anywhere and resize them.

**H–dot and H–dash**

To represent a hydrogen atom that is coming out of the plane toward you along the Z axis, use the H–dot symbol.

To represent a hydrogen atom that is directed backwards into the plane away from you along the Z axis, use the H–dot symbol. To insert H–dots and H–dashes, click an atom.

**Lone Pair**

Use the lone pair symbol to indicate a lone pair of electrons common in Lewis structures.

1. Hold down the mouse button over the Chemical Symbols tool and drag to select the lone pair from the palette.
2. Click and drag the atom to where you want the lone pair. The lone pair is offset from the atom at a fixed position.

**Radical**

Use the radical symbol to indicate a single non-bonded electron.

1. Hold down the mouse button over the Chemical Symbols tool and drag to select the radical from the palette.
2. Click and drag the atom to where you want the radical symbol.

**Radical Cation and Radical Anion**

Use the charge radical symbols to represent radicals that are charged.

1. Hold down the mouse button over the Chemical Symbols tool and drag to select the symbol from the palette.
2. Click and drag the atom to where you want the symbol.

To add a radical cation or radical anion symbol in a horizontal orientation, click an atom.

**Charge Symbols**

To draw a charge and associate it with a structure:

1. Hold down the mouse button over the Chemical Symbols tool and drag to select the charge symbol from the palette.
2. Click and drag the atom to which you want the charge to correspond.
The number of hydrogen atoms increases or decreases as appropriate for the addition of the charge.

**Attachment Points**
The ability to indicate an attachment point is useful in polymer-bound combinatorial synthesis, protein chemistry, and other situations. The Chemical Symbols toolbar includes four standard attachment point drawing tools that allow you to indicate a point of attachment while maintaining chemical meaning.

[Diagram of attachment point symbols]

*Figure 8.4 Attachment point symbols*

The bead tool are specifically intended to indicate attachment to a resin. Any of these tools may be used for variable attachments in queries (see “Attachment Points” on page 63); but, only the diamond tool shows rank numbers. This means that, as you add diamond symbols to a structure, the points will have sequential numbers.

**Rotating a Symbol**
You can rotate the radical anion, cation, and lone pair symbols around the same end from which they were originally drawn. For example, the radical cation symbol is rotated and resized from the charge. The Info window shows the angle that one of the ends of a symbol makes with the X–axis as you rotate.

To rotate a chemical symbol:

1. Select the chemical symbol.
2. Drag the rotation handle on the chemical symbol.

See “Rotating Objects” on page 29.

**Chemical Properties**
You can enter predicted values for the physical and thermodynamic properties of a chemical structure of up to 100 atoms.

*NOTE: Chemical properties are available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.*

The properties are calculated using the most reliable methods for the given structure. Log P and CMR values based on literature values rather than a calculation are included in the report file.

The reported properties are:

- **Boiling Point.** Reported in Kelvin at 1 atm.
- **Melting Point.** Reported in Kelvin at 1 atm.
- **Critical Temperature.** The temperature above which the gas form of the structure cannot be liquefied, no matter the applied pressure (T<sub>c</sub>). Reported in Kelvin.
- **Critical Pressure.** The minimum pressure that must be applied to liquefy the structure at the critical temperature (P<sub>c</sub>). Reported in bars.
- **Critical Volume.** The volume occupied at the compound’s critical temperature and pressure (V<sub>c</sub>). Reported in cm<sup>3</sup>/mol.
- **Gibbs Energy.** The Gibbs free energy, ΔG, for the structure. Reported in kJ/mol at 1 atm and 298.15K.
- **Henry’s Law.** The inverse of the logarithm of Henry’s law constant [-log (H)] (no units).
**Heat of Formation.** \( \Delta H_f \) for the structure. Reported in kJ/mol at 1 atm and 298.15K.

**tPSA.** Calculation of polar surface area based on fragment contributions.

**CLogP /CMR.** Use CLogP to calculate \( n \)-octanol/water partition coefficient (log \( P_{ow} \)). LogP values based on literature rather than calculations are included in the report file. Use CMR to calculate Molar Refractivity. MR values based on literature rather than calculations are included in the report file.

**NOTE:** CLogP and CMR values appear only in ChemBioDraw Ultra and ChemDraw Ultra.

### Viewing Chemical Properties

1. Select the structure whose properties you want to view.
2. Go to **View > Show Chemical Properties Window.** The Chemical Properties window appears.
3. To paste the basic properties into your document, click **Paste.**
4. To create a report and view results for other fragmentation methods click **Report.** The report is produced as a text file.

### Stoichiometry Grid

Use the Stoichiometry Grid to calculate stoichiometric data for a reaction. The grid is filled in as you modify a reaction drawing.

**NOTE:** The stoichiometry grid is available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.
defaults, type in the units along with the values (no space required).

<table>
<thead>
<tr>
<th>Value</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Limiting?</td>
<td>Indicates the limiting reactant. Only one reactant may be specified as limiting.</td>
</tr>
<tr>
<td>Sample Mass</td>
<td>Mass of reactant. Default units: g.</td>
</tr>
<tr>
<td>%Weight</td>
<td>Reactant purity. Defaults to 100%.</td>
</tr>
<tr>
<td>Volume</td>
<td>Default units: ml. Requires either a molarity or a density to also be entered.</td>
</tr>
<tr>
<td>Molarity</td>
<td>Default units: M</td>
</tr>
<tr>
<td>Density</td>
<td>Default units: g/ml</td>
</tr>
</tbody>
</table>

After you enter the minimum amount of information required, the values are calculated. As you continue entering information, or edit inputs, the values are recalculated.

**NOTE:** Entered values are in bold-face; calculated values are in normal font.

<table>
<thead>
<tr>
<th>Reactants</th>
<th>Products</th>
</tr>
</thead>
<tbody>
<tr>
<td>Formula</td>
<td>C₃H₆O₂S</td>
</tr>
<tr>
<td>MW</td>
<td>106.14</td>
</tr>
<tr>
<td>Limiting?</td>
<td>Yes</td>
</tr>
<tr>
<td>Equivalents</td>
<td></td>
</tr>
<tr>
<td>Sample Mass</td>
<td></td>
</tr>
<tr>
<td>%Weight</td>
<td></td>
</tr>
<tr>
<td>Molarity</td>
<td></td>
</tr>
<tr>
<td>Density</td>
<td></td>
</tr>
<tr>
<td>Volume</td>
<td></td>
</tr>
<tr>
<td>Reactant Moles</td>
<td></td>
</tr>
<tr>
<td>Reactant Mass</td>
<td></td>
</tr>
</tbody>
</table>

You can edit the grid for presentation with the context menu, showing or hiding either rows or columns. You can also change the color of the text.

**TLC**

The TLC Tool lets you depict thin layer chromatography plates. The tool creates a rectangular plate with an origin line, solvent front, and one or more lanes. The lanes can be populated with spots of different R_f, size, shape, or color.

**NOTE:** The TLC tool available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.

To create a TLC plate:
1. Select the TLC tool from the Main toolbar.
2. Drag in any direction from the point of origin. The number of lanes is a function of the width of the plate you create.

![Figure 8.6 Calculated stoichiometric values](image)
<table>
<thead>
<tr>
<th>If you want to...</th>
<th>then...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the height or width of the plate.</td>
<td>Drag a border or corner.</td>
</tr>
<tr>
<td>Move the origin or solvent front.</td>
<td>Click and drag the origin or solvent front line.</td>
</tr>
<tr>
<td>Show or hide the origin, solvent front, borders, or side ticks.</td>
<td>Right-click or Control-click in the plate and select the appropriate action. Use the Transparent option to overlay the TLC plate on a scanned plate.</td>
</tr>
<tr>
<td>Change the order of lanes.</td>
<td>Drag the origin tick to the new location.</td>
</tr>
<tr>
<td>Add, delete, or duplicate a lane.</td>
<td>1. Position the cursor on the lane you want to delete or duplicate (or between lanes to add). 2. Right-click or Control-click in the plate. 3. Select the appropriate action. You can also delete lanes with the Eraser tool.</td>
</tr>
<tr>
<td>Move a spot.</td>
<td>Drag the spot. The R_f displays as you drag.</td>
</tr>
<tr>
<td>Duplicate a spot.</td>
<td>Ctrl+drag or Option-drag the spot.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>If you want to...</th>
<th>then...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete a spot.</td>
<td>Click the spot with the Eraser tool. If you erase all spots in a lane, the lane will be deleted.</td>
</tr>
<tr>
<td>Display or set the R_f for a spot; add a custom spot</td>
<td>1. Right-click or Control-click on a spot. 2. Point to TLC Spots, and take the appropriate action. To display R_f for all spots, right-click or Control-click in the plate and select Show R_f from the TLC Spots submenu.</td>
</tr>
<tr>
<td>Change the style or color of a spot.</td>
<td>1. Right-click or Control-click in a spot. 2. Choose the style or color. To change the style for all spots, Right-click or Control-click in the plate and choose the style from the TLC Spots submenu.</td>
</tr>
</tbody>
</table>
### RF Display

Right-click a spot and select Show RF to indicate the spot’s retention value. By default, the value is set to RF to two decimal places.

**To move the tag**

Either click and drag the tag using a selection tool or **Right-click** or **Control-click** the tag and choose **Position**. Then edit the values in the Position Indicators box.

**Editing the RF value**

Select the tag with the Text tool and edit the value.

If you change the RF the spot will move to the new position indicated.

If you edit the RF to have different precision, that precision will be preserved.

### Resizing Spots

You can resize spots by holding down the Shift key while pointing at an edge of the spot. Drag the left or right sides of the spot to adjust the width only. Drag from the top to adjust the height. Drag from the bottom to adjust the tail. Dragging from any of the other four corners will scale all three values.

### Custom Spots

The TLC tool can create the most common spot shapes. Other types of spots, such as smears, can be reproduced as custom spots. The **Set Custom Spot** command lets you insert a graphic file for a spot. Typically, these files would be produced by scanning a TLC plate and saving the spots in a library of spot shapes.

### ChemNMR


#### NMR Shifts

To view 1H or 13C NMR information:

1. Select a structure.
2. Go to **Structure>Predict 1H-NMR Shifts** or **Predict 13C-NMR Shifts**.

ChemNMR redraws the molecule with the estimated shifts and displays the information and

<table>
<thead>
<tr>
<th>If you want to...</th>
<th>then...</th>
</tr>
</thead>
</table>
| Enlarge or “smear” a spot. | **Shift+drag** the spot. When you position the cursor on a spot and press “Shift”, the cursor assumes one of three shapes, depending on how it is positioned:  
- Cross arrows, used to enlarge a spot.  
- Horizontal arrow, used to widen a spot.  
- Vertical arrow, used to elongate a spot or create a crescent. |

<table>
<thead>
<tr>
<th>If you want to...</th>
<th>then...</th>
</tr>
</thead>
</table>
| Enlarge or “smear” a spot. | **Shift+drag** the spot. When you position the cursor on a spot and press “Shift”, the cursor assumes one of three shapes, depending on how it is positioned:  
- Cross arrows, used to enlarge a spot.  
- Horizontal arrow, used to widen a spot.  
- Vertical arrow, used to elongate a spot or create a crescent. |

<table>
<thead>
<tr>
<th>If you want to...</th>
<th>then...</th>
</tr>
</thead>
</table>
| Enlarge or “smear” a spot. | **Shift+drag** the spot. When you position the cursor on a spot and press “Shift”, the cursor assumes one of three shapes, depending on how it is positioned:  
- Cross arrows, used to enlarge a spot.  
- Horizontal arrow, used to widen a spot.  
- Vertical arrow, used to elongate a spot or create a crescent. |
line spectrum in a new window as shown below.

Assigning Structures to Spectra

ChemBioDraw Ultra lets you assign structures to spectra. You can then display the structure associated with a specific peak by placing the pointer on that peak.

1. Open a spectral file.
2. Draw the structure or structures to assign to the spectrum.
3. Select specific atoms and bonds in the structure.
4. Shift-click the peak or peaks to which you want the structure assigned.

The selection rectangle surrounds the selected objects.

5. Go to Structure > Make Spectrum-Structure Assignment.

The selected atoms and bonds in the structure are associated with the selected spectral peaks.

Viewing Spectral Assignments

1. Click the Lasso or Marquee tool.
2. Place the pointer over a peak. The assigned atoms or bonds are highlighted.

Figure 8.7 Viewing spectrum-structure assignments
Removing Spectral Assignments
To remove spectrum to structure assignments:
1. Click the Lasso or Marquee tool.
2. Select the objects from which to remove the assignment.

Custom Shift Correction Data
You can add your own shift correction data for proton prediction to supplement the existing data that the ChemNMR algorithm uses. You provide your data in an SDF file and then use the file to update the Chem & Bio Draw ChemNMR database.

Using a third-party tool, such as ACD Labs software or MestreNova, you may be able to create your SDF file with the supplementary data already included (Consult your application’s user manual for instructions). Alternatively, you can use ChemBioFinder to add your data to an SDF file.

NMR DATA FORMAT
The correction data that you add to your SDF file must be in this format:

>  <SHIFT>
<atom_id>,<shift_value>,<ignored>

For example:

>  <SHIFT1>
2,9.61,0.0

>  <SHIFT2>
3,8.92,0.0

The correction data for each molecule must appear after the molecule’s structural data. For example, if your SDF file includes benzene, the NMR data must immediately follow the benzene structural data.

Updating the ChemNMR database
Once you have an SDF file that contains the supplementary, follow these steps to update the ChemNMR database:

2. Locate the Chem & Bio Draw ChemNMR directory. By default, the directory is at:
   C:\Documents and Settings\All Users\Application Data\CambridgeSoft\ChemOffice2010\ChemDraw\ChemNMR
3. Open a DOS prompt:
   • In Windows XP, go to Start>Run and enter cmd in the Run window. Click OK.
   • In Windows Vista, go to Start and enter cmd in the search field. Press the Enter key.
4. at the DOS prompt, navigate to the ChemNMR directory in step 2.
5. Enter the command:
   MakeChemNMRUserDB.exe <input file> <resource directory> <output directory>
   where
   • <input file> is the full path and filename of the SDF file that contains the correction data.
   • <resource directory> and <output directory> are the full path to the ChemNMR directory.

Restoring Default NMR Data
If you want to stop using your own data, you can restore Chem & Bio Draw to its original settings.
To restore the original settings:
2. Locate the ChemNMR directory.
3. Delete the files Ushiftdb5H1.txt and Usimilvecx.h1.


**Example supplementary data**

The example below represents an SDF file that includes supplementary NMR data for two structures. The supplementary data follows the structure data and is shaded gray for clarity.

```
ACD/Labs07190711112D
14 14 0 0 0 0 0 0 15 V2000
 5.7578 -1.9992 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 0 0
 5.7578 -3.3267 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 0 0
 4.6062 -1.3275 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 0 0
 4.6062 -3.9825 0.0000 N 0 0 0 0 0 0 0 0 0 0 0 0 0 0
 3.4547 -1.9992 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 0 0
 3.4547 -3.3267 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 0 0
 6.9094 -1.3275 0.0000 N 0 3 0 0 0 0 0 0 0 0 0 0 0 0
 8.0609 -1.9992 0.0000 O 0 5 0 0 0 0 0 0 0 0 0 0 0 0
 8.0609 -0.0000 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0 0 0
 6.9094 -0.0000 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0 0 0
 2.3031 -1.3275 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 0 0
 2.3031 -0.0000 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 0 0
 1.1516 -1.9992 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0 0 0
 1.1516 -3.3267 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0 0 0
 0.0000 -1.3275 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0 0 0
 1 2 1 0 0 0 0
 1 3 2 0 0 0 0
 1 7 1 0 0 0 0
 2 4 2 0 0 0 0
 3 5 1 0 0 0 0
 4 6 1 0 0 0 0
 5 6 2 0 0 0 0
 5 10 1 0 0 0 0
 7 8 1 0 0 0 0
 7 9 2 0 0 0 0
 10 11 1 0 0 0 0
 10 12 1 0 0 0 0
 12 13 2 0 0 0 0
 12 14 1 0 0 0 0
M ZZC 1 5
M ZZC 2 6
M ZZC 3 4
M ZZC 4 1
M ZZC 5 3
M ZZC 6 2
M CHG 2 7 1 8 1
M ZZC 7 9
M ZZC 8 13
M ZZC 9 10
M ZZC 10 7
M ZZC 11 8
M ZZC 12 11
M ZZC 13 12
M END
> <ID>
```

> <solvent>
d6-DMSO
> <SHIFT1>
2,9.61,0.0
> <SHIFT2>
3,8.92,0.0
> <SHIFT3>
6,9.01,0.0
> <SHIFT4>
10,3.11,0.0
> <SHIFT5>
11,1.16,0.0
> <SHIFTS>
5
$$$$

> <solvent>
d6-DMSO
> <SHIFT1>
2,9.6,0.0
> <SHIFT2>
3,8.91,0.0
> <SHIFT3>
6,9.11,0.0
> <SHIFT4>
10,2.75,0.0
> <SHIFT5>
11,1.17,0.0
> <SHIFT6>
12,2.41,0.0
> <SHIFTS>
6
$$$$
d6-DMSO

> <SHIFT1>
2,9.6,0.0

> <SHIFT2>
3,8.91,0.0

> <SHIFT3>
6,9.11,0.0

> <SHIFT4>
10,2.75,0.0

> <SHIFT5>
11,1.17,0.0

> <SHIFT6>
12,2.41,0.0

> <SHIFTS>
6

$$$$
ChemDraw/Excel

ChemDraw/Excel is an add-in for Microsoft® Excel© for Windows. ChemDraw/Excel enables you to:

• Add chemical structures and other data from Chem & Bio Draw 12.0 or a ChemFinder database to an Excel spreadsheet.
• Search using the same search features as ChemFinder.
• Perform calculations on chemical structures.

When you install the add-in, a ChemOffice menu is added to the Excel menu and a toolbar appears.

Setting Up ChemDraw/Excel


Importing Tables

ChemDraw/Excel lets you import from:

MDL SDFiles. Imports all records in the file. Each structure is given the name stored in the SD file. MDL SDFiles are supported only in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.

Chem & Bio Draw 12.0 databases. Imports all fields stored in the main form. Molecular weight and formula fields are not imported because ChemDraw/Excel calculates them. Each structure is named Structure <n>, where n is a unique number.

NOTE: To import CFW files into Excel, save them with the “allow CAL/OLE Automation access” security setting checked. See “Setting Security Options” in Chapter 3 of the ChemFinder manual for details.

When you import a table, structure data are transformed into structure drawings in the first column, and all other fields are imported in separate columns.

To import a table:

1. In Excel, select the cell where you want the import to start. The upper left corner of the import is at this cell. Data is filled down and to the right.
2. Go to ChemOffice12>Import/Export>Import Table. The Import Table dialog box appears.
3. Type or select the file name to import and click **Open**. All records are added to your spreadsheet.

---

**NOTE:** You can import a table only into a new ChemOffice worksheet.

---

**Converting Worksheets**


**Upgrading Workbooks**

Older ChemDraw/Excel workbooks may be incompatible with the latest add-in. Therefore, you may need to upgrade them. To upgrade, go to **ChemOffice12 > Upgrade Workbook**.

**Importing Hit Lists**

You can search records in ChemFinder and import the hit list structures with data into Excel using the Import ChemFinder List command. ChemFinder must be open with a hit list present.

To import a hit list:

1. Go to **ChemOffice12 > Import/Export > Import ChemFinder List**.
2. In the message box, click **Yes** to import the hit list. The records are imported into Excel.

**Error Messages**

If all conditions required to use the Import ChemFinder List command are not met, one of the following error messages may appear.

**Error.** “ChemFinder is not running, would you like to start it up?”

Do the following:

1. Click **Yes**. The message “After loading your desired database and performing your search, return to Excel and redo the operation.” appears.
2. Click **OK**. ChemFinder opens.
3. Open a database and perform a search.
4. Return to Excel and go to **ChemOffice12 > Import/Export > Import ChemFinder List**.

**Error.** “No database loaded in ChemFinder. Load a database and perform your search. Then return to Excel and redo the operation.”

ChemFinder is running, but no database is loaded. Do the following:

1. Click **OK**. ChemFinder moves to the front.
2. Open a database and perform a search.
3. Return to Excel and go to **ChemOffice12 > Import/Export > Import ChemFinder List**.

**Error.** “Form has no database or hit list has no records. Load a database and perform your search. Then return to Excel and redo the operation.”

1. Click **OK**. ChemFinder moves to the front.
2. Open a database and perform a search.
3. Return to Excel and go to **ChemOffice12 > Import/Export > Import ChemFinder List**.

**Exporting Tables**

ChemDraw/Excel lets you export tables to MDL SDFFiles. The first column of the area to export must have the word “Structure” in its
top cell. Structures outside the first column will be discarded.

To export data:

1. Select the cells to export, including the cell that contains the word “Structure”.
2. Go to **ChemOffice12>Import/Export>Export Table**.
3. In the **Save Table To** dialog box, type the file name and click **Save**.

### Adding Structures

You can add chemical structures from any file format supported by Chem & Bio Draw 12.0 to a spreadsheet. The names of added structures are retained. If the structure does not have a name, Chem & Bio Draw 12.0 assigns the name: “Structure <n>”, where n is a number unique to the worksheet.

The simplest way to insert a new structure in a cell is by using Chem & Bio Draw 12.0.

2. Click **Yes**. Chem & Bio Draw 12.0 opens.
3. Draw the structure.
4. In Chem & Bio Draw 12.0, go to **File>Exit and Return to New Molecule**. The new structure appears in the cell.

### Adding a Structure From a File

1. In Excel, select the cell into which you want to add the structure.
2. Go to **ChemOffice12>Molecule>Load**. The **Choose Molecule To Load** dialog box appears.
3. Type or select the file name of the structure to add and click **Open**.

### SMILES Strings

You can insert SMILES strings into cells and convert them to structures.

**NOTE:** This feature is available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.

1. Type or paste the SMILES strings into one or more cells.
2. Select the cells to convert.

**NOTE:** (Optional) To keep the original text, copy and paste it elsewhere.

3. Go to **ChemOffice12>Convert>SMILES to Molecule**. The cell will display a text string starting with “Structure” followed by a number.
4. To display the structure, click the Show Pictures icon. If the cell did not contain a valid SMILES string, the string remains.

### Adding Structures by Name

You can type or paste the names of chemicals into cells and convert them into structures.

1. Enter the names into cells.
2. Select the cells to convert.

**NOTE:** (Optional) To keep the original text, copy and paste it elsewhere. This command can also convert names generated from Excel formulas.

3. Select **ChemOffice12>Convert>Name To Molecule**.
If the cell contains a name supported by \textit{Name=Struct}, the structure appears with the given name as the name of the cell.

4. To show the structure, select the cell and choose \textit{ChemOffice12} > \textit{Picture} > \textit{Show}.

\section*{Saving Structures}

You can save a chemical structure to a separate file.

1. In the spreadsheet, select the cell containing the structure.
2. Go to \textit{ChemOffice12} > \textit{Molecule} > \textit{Save}. The Save to File dialog box appears.
3. Select an existing file or enter a new file name and click \textit{Save}.

\section*{Searching}

You can search for structures based on the criteria and search function you use. ChemDraw/Excel offers three basic search functions:

- Normal search
- Similarity search
- R-Group Analysis

\section*{Opening a database}

Before searching, you must open the structure database.

1. In Excel, go to \textit{ChemOffice12} > \textit{New ChemOffice Worksheet}.
2. Go to \textit{ChemOffice12} > \textit{Import/Export} > \textit{Import Table} or \textit{Import ChemFinder list} and select the file to import.

After you open a database, you can search for structures.

\section*{Normal Searches}

Use a normal search to find full structures and substructures that match the one you define in the search dialog box.

1. Select a cell containing the label \textit{Structure}.
2. Go to \textit{ChemOffice12} > \textit{Search} > \textit{Normal}.
4. Select the \textit{Search} Tab.
5. Click in the empty window and draw the structure for which you want to search.
6. Select the \textit{Normal} tab at the bottom of the dialog box.
7. For Search Type, select either \textit{Full Structure} or \textit{Sub Structure}.
8. For Filter Type, select to either include or exclude hits.
9. Enter a formula query.
10. Click \textit{Search}. The hit list is displayed in a column named Match. Items matching the search criteria are labeled as \textit{TRUE}.

\section*{Similarity Searches}

Perform a similarity search to find structures with features corresponding to a structure of your choosing. For more information about similarity searching, see the \textit{ChemFinder} User’s Guide.

To search for similarity:

1. Select a cell containing the label \textit{Structure}.
3. Select the \textit{Search} Tab.
4. Click in the empty window and draw the structure for which you want to search.
5. Select the \textit{Similarity} tab.
6. Select the \textit{Search Type}.
7. Select the **Sort Results** order.
8. Select the **Similarity Percent** value.
9. Click **Search**. The hit list is displayed in a column named Similarity. Items matching the search criteria are labeled as TRUE.

### R-Group Analysis

An R-group analysis returns all molecules in the query database that include a template structure that you provide. For example, assume you want to find all molecules in the database that include toluene in its structure, such as p-cresol or o-xylene (assuming your database includes these molecules). Simply draw toluene as your template and the analysis will return all molecules that contain at least one toluene structure.

### Interpreting Analysis Results

To illustrate, we will assume that you have a small database that consists of four molecules: o-, m-, and p-cresol, and bromobenzene. Further assume you want to run an R-group analysis on this database to find all the molecules that contain toluene in its structure. You will find that the results include three main parts:

- The list of molecules that contain the toluene template. In this example, the results include o-, m-, and p-cresol. Bromobenzene is not included because it does not contain the template.
- The toluene template with all variations of R-group attachments that were found in the database. In this example, the attachments are represented by functional groups. These are the locations of the R-groups found in the analysis results; the hydroxyl groups for o-, m-, and p-cresol.
- The functional group found at each $R_n$ position for each search result. For a given returned molecule, view across its row to view the functional group at each R-group position. In this example, the search results consist of a hydrogen and hydroxyl group for $R_1$, $R_2$, and $R_3$.

### Working with Structures

ChemDraw/Excel lets you rename structures and use the clipboard to cut, copy, and paste structures.

#### Naming Structures

Excel recognizes certain characters as formulas. To prevent the system from interpreting a chemical structure name as an Excel formula, you can rename a structure.

To name a structure:

1. Select the structure.
2. Go to **ChemOffice12>Molecule>Name All Selected**. The **Name Molecule** dialog box appears.
3. Type the name and click **OK**.
Using the Clipboard

You can cut, copy, and paste structures using the clipboard.

To cut a structure from a cell:
1. Select the structure.
2. Go to ChemOffice12>Molecule>Cut. The structure is removed from the cell and is placed on the clipboard.

To copy a structure from a cell:
1. Select the structure.
2. Go to ChemOffice12>Molecule>Copy. The structure remains in the cell and a copy is placed on the clipboard.

To paste a structure:
1. Select the area where you want to paste the structure.
2. Go to ChemOffice12>Molecule>Paste. The structure is pasted from the clipboard.

Displaying Structures

ChemDraw/Excel lets you select whether to display structures. You can also adjust the size of cells to display their entire contents.

To show structures:
1. Select the cells in which you want to display or hide structures.
2. Select ChemOffice12>Picture>Show or Hide.

Aligning Structures

A structure may be too big for its cell or be improperly positioned. To correct the problem, select the Align All Pictures command.

To align structures, go to ChemOffice12>Picture>Align Pictures. The cells adjust to display their entire contents.

Resizing Structures

1. Select the cells whose pictures you want to resize.
3. Click-drag the resize handles to resize a picture. Any changes you make to a picture is proportionately reflected in the other pictures.
4. To end resizing, click a cell and the pictures are deselected.

NOTE: When pictures are resized larger than their cells, use Align Pictures to enlarge the cells. Align Pictures does not make cells smaller.

ChemDraw/Excel Functions

ChemDraw/Excel supplies a variety of functions that return information about chemistry objects in a specified cell.

NOTE: Functions that report chemical properties are available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.

To insert a ChemDraw/Excel function into your worksheet:

1. Select an empty cell.
2. Go to **Insert>Function**. The Insert Functions dialog box appears.
3. In the Category dropdown list, select **ChemDraw Functions**.
4. Select the function to insert from the list and click **OK**. A dialog box appears.
5. Enter the structure cell reference for which you want to calculate properties in the **Structure** box.
6. If the function takes a second argument, enter it in the **Element type** box. Element type arguments are optional.
7. Click **OK**.

Each property is calculated using the “best available” method. If the cell reference argument does not point to a valid structure cell, #N/A appears in the cell.

All ChemDraw/Excel functions are described below.

**Chemical name**

Displays systematic names for chemical structures with support for the Cahn-Ingold-Prelog rules for stereochemistry.

**Function**

CFW_CHEMICAL_NAME(cell ref)

**Example**

In cell: =CFW_CHEMICAL_NAME(A2)

Result: 1-(2,3-dihydro-1H-inden-2-yl)propan-2-one

**NOTE:** Some CambridgeSoft product packages and levels allow unlimited structure-to-name conversions, while others impose a daily limit on conversions.

**Chemical composition**

When this function is called with just a cell reference, it displays the elemental percent by weight for all elements in the structure. When this function is called with a cell reference and an atomic symbol, it displays the fraction by weight of the given element in the structure.

**Functions**

CHEM_COMPOSITION(cell ref)

CHEM_COMPOSITION(cell ref, atomic symbol)

**Examples**

In cell: =CHEM_COMPOSITION(A2)

Result: C,82.72;H,8.10;O,9.18

In cell: =CHEM_COMPOSITION(A2, "C")

Result: 0.827188133

**Chemical formula**

Displays the chemical formula for the structure(s) in the cell.

**Functions**

CHEM_FORMULA (cell ref)

CHEMPROPSTD_MOL_FORMULA (cell ref)

**Examples**

In cell: =CHEM_FORMULA(A2)

Result: C12H14O

In cell: =CHEMPROPSTD_MOL_FORMULA(A2)
Result: C12H14O

**Molecular weight**
Displays the average molecular mass of the structure, where atomic masses are based on the weighted average of all isotope masses for the element.

Units
atomic mass units

Functions
CHEM_MOLWEIGHT (cell ref)
CHEMPROPSTD_MOL_WEIGHT (cell ref)
CHEMPROPSTD_MASS (cell ref)

Examples
In cell: =CHEM_MOLWEIGHT(A2)
Result: 174.23896
In cell: =CHEMPROPSTD_MOL_WEIGHT(A2)
Result: 174.238960
In cell: =CHEMPROPSTD_MASS(A2)
Result: 174.238960

**Exact mass**
Displays the exact molecular mass of the molecule, where atomic masses of each atom are based on the most common isotope for the element.

Units
g/mole

Function
CHEMPROPSTD_EXACT_MASS (cell ref)

Example
In cell: =CHEMPROPSTD_EXACT_MASS(A2)
Result: 174.104465

**Number of atoms**
When this function is called with just a cell reference, it displays the total number of atoms in the structure. When this function is called with a cell reference and an atomic symbol, it displays the number of atoms of the given element in the structure.

Functions
CHEM_NUM_ATOMS (cell ref)
CHEM_NUM_ATOMS (cell ref, atomic symbol)

Examples
In cell: =CHEM_NUM_ATOMS(A2)
Result: 27
In cell: =CHEM_NUM_ATOMS(A2, "C")
Result: 12

**Number of hydrogen-bond acceptors**
Displays the number of hydrogen-bond acceptors based on topology.

Function
CHEM_NUM_HBACCEPTORS (cell ref)

Example
In cell: =CHEM_NUM_HBACCEPTORS(A2)
Result: 1

**Number of hydrogen-bond donors**
Displays the number of hydrogen-bond donors based on topology.

Function
CHEM_NUM_HBDONORS (cell ref)

Example
In cell: =CHEM_NUM_HBDONORS(A2)
Result: 0
**SMILES string**
Displays the SMILES string for the structure.
Function
CHEM_SMILES (cell ref)
Example
In cell: =CHEM_SMILES (A2)
Result: O=C(C)CC(C1)Cc2c1cccc2

**Formal charge**
Displays the net charge on the molecule.
Function
CHEMPROPSTD_FORMAL_CHARGE (cell ref)
Example
In cell: =CHEMPROPSTD_FORMAL_CHARGE (A2)
Result: -1

**Does cell have a structure drawing?**
Returns TRUE if the cell has a ChemOffice/Excel structure drawing (including reaction drawings), returns FALSE otherwise.
Function
ISSTRUCTURE (cell ref)
Example
In cell: =ISSTRUCTURE (A2)
Result: False

**Does cell have reaction drawing?**
Returns TRUE if the cell has a ChemOffice/Excel structure drawing of a reaction drawings, returns FALSE otherwise.
Function
ISREACTION (cell ref)
Example
In cell: =ISREACTION (A2)
Result: True

**Boiling point**
The boiling point for the molecule at one atm.
Units
Kelvin
Functions
CHEMPROP_BOILING (cell ref)
CHEMPROPPRO_BOILING_POINT (cell ref)
Examples
In cell: =CHEMPROP_BOILING (A2)
Result: 540.059
In cell: =CHEMPROPPRO_BOILING_POINT (A2)
Result: 540.059

**Melting/freezing point**
The melting/freezing point for the structure at 1 atm.
Units
Kelvin
Functions
CHEMPROP_FREEZING (cell ref)
CHEMPROPPRO_MELTING_POINT (cell ref)
Examples
In cell: =CHEMPROP_FREEZING (A2)
Result: 331.31
In cell: =CHEMPROPPRO_MELTING_POINT (A2)
Result: 331.31
**Vapor pressure**

The vapor pressure for the structure at 25° C.

Units

\( P_a \)

Function

CHEMPROPPRO_VAPOR_PRESSURE (cell ref)

Example

In cell:

=CHEMPROPPRO_VAPOR_PRESSURE (A2)

Result: 0

**Critical pressure**

The minimum pressure that must be applied to liquefy the structure at the critical temperature.

Units

bar

Functions

CHEMPROP_CRITICAL_PRESSURE (cell ref)
CHEMPROPPRO_CRITICAL_PRESSURE (cell ref)

Examples

In cell: =CHEMPROP_CRITICAL_PRESSURE (A2)
Result: 49.8035
In cell:

=CHEMPROPPRO_CRITICAL_PRESSURE (A2)
Result: 49.804

**Critical volume**

The volume occupied at the compound's critical temperature and pressure.

Units

\( \text{cm}^3/\text{mole} \)

Functions

CHEMPROP_CRITICAL_VOLUME (cell ref)
CHEMPROPPRO_CRITICAL_VOLUME (cell ref)

Examples

In cell: =CHEMPROP_CRITICAL_VOLUME (A2)
Result: 562.5
In cell:

=CHEMPROPPRO_CRITICAL_VOLUME (A2)
Result: 562.5

**Gibbs Free Energy**

The Gibbs free energy for the structure at 298.15 K and 1 atm.

Units

kJ/mole

Functions

CHEMPROP_GIBBS (cell ref)
**CHEMPROPPRO_GIBBS_FREE_ENERGY** (cell ref)

**Examples**

In cell: =CHEMPROP_GIBBS(A2)  
Result: 84.77  
In cell: =CHEMPROPPRO_GIBBS_FREE_ENERGY(A2)  
Result: 84.77

**Henry's Law Constant**

The inverse of the logarithm of Henry's Law constant.

**Functions**

CHEMPROP_HENRY_LAW_CONSTANT (cell ref)

**Example**

In cell: =CHEMPROP_HENRY_LAW_CONSTANT(A2)  
Result: 4.78182

**Heat of Formation**

The heat of formation for the structure at 298.15 K and 1 atm.

**Units**

kcals/mole

**Functions**

CHEMPROP_HOF (cell ref)  
CHEMPROPPRO_HEAT_OF_FORMATION (cell ref)

**Examples**

In cell: =CHEMPROP_HOF(A2)  
Result: -105.73  
In cell: =CHEMPROPPRO_HEAT_OF_FORMATION(A2)  
Result: -105.73

**Ideal Gas Thermal Capacity**

The constant pressure (1 atm) molar heat capacity at 298.15 K for an ideal gas compound.

**Units**

J/[mole K]

**Functions**

CHEMPROP_IDEAL_GAS (cell ref)  
CHEMPROPPRO_IDEAL_GAS_THERMAL_CAPACITY (cell ref)

**Examples**

In cell: =CHEMPROP_IDEAL_GAS(A2)  
Result: 201.036  
In cell: =CHEMPROPPRO_IDEAL_GAS_THERMAL_CAPACITY(A2)  
Result: 201.036

**LogP**

The logarithm of the partition coefficient for n-octanol/water.

**Functions**

CHEMPROPPRO_LOGP (cell ref)  
CLOGP_DRIVER_PARTITION_COEFFICIENT (cell ref)

**Examples**

In cell: =CHEMPROPPRO_LOGP(A2)  
Result: 2.233  
In cell: =CLOGP_DRIVER_PARTITION_COEFFICIENT(A2)  
Result: 2.243

**Molar refractivity**

The molar refractivity index.
Units
\[ \text{cm}^3/\text{mole} \]

Functions
\[
\text{CHEMPROPPRO\_MOL\_REFRACTIVITY (cell \ ref)} \\
\text{CLOGP\_DRIVER\_MOL\_REFRACTIVITY (cell \ ref)}
\]

Examples
In cell:
\[ =\text{CHEMPROPPRO\_MOL\_REFRACTIVITY} (A2) \]
Result: 53.305
In cell:
\[ =\text{CLOGP\_DRIVER\_MOL\_REFRACTIVITY} (A2) \]
Result: 5.3297

**Water solubility**
Prediction of the water solubility of the structure at 25° C.

Units
\[ \text{mg/L} \]

Function
\[
\text{CHEMPROPPRO\_WATER\_SOLUBILITY (cell \ ref)}
\]

Example
In cell:
\[ =\text{CHEMPROPPRO\_WATER\_SOLUBILITY} (A2) \]
Result: 0

**Connolly Solvent Accessible Surface Area**
The locus of the center of a spherical probe (representing the solvent) as it is rolled over the molecular model.

Units
\[ \text{Angstroms}^2 \]

Function
\[
\text{CHEMPROPSTD\_CONNOLLY\_ACCESSIBLE\_AREA (cell \ ref)}
\]

Example
In cell:
\[ =\text{CHEMPROPSTD\_CONNOLLY\_ACCESSIBLE\_AREA} (A2) \]
Result: 428.557

**NOTE:** The default probe radius used in the calculations is 1.4 angstroms.

**Connolly Molecular Surface Area**
The contact surface created when a spherical probe (representing the solvent) is rolled over the molecular model.

Units
\[ \text{Angstroms}^2 \]

Function
\[
\text{CHEMPROPSTD\_CONNOLLY\_MOLECULAR\_AREA (cell \ ref)}
\]

Example
In cell:
\[ =\text{CHEMPROPSTD\_CONNOLLY\_MOLECULAR\_AREA} (A2) \]
Result: 212.294

**NOTE:** The default probe radius used in the calculations is 1.4 angstroms.

**Connolly Solvent-Excluded Volume**
The volume contained within the contact molecular surface.
Units
Angstroms$^3$

Function
CHEMPROPSTD_CONNOLLY_SOLVENT_EXCLUDED_VOLUME (cell ref)

Example
In cell:
=CHEMPROPSTD_CONNOLLY_SOLVENT_EXCLUDED_VOLUME (A2)
Result: 170.277

Ovality
The ratio of the molecular surface area to the minimum surface area. The minimum surface area is the surface area of a sphere having a value equal to the solvent-excluded volume of the molecule. Computed from the Connolly Molecular Surface Area and Solvent-Excluded Volume properties.

Function
CHEMPROPSTD_OVALITY (cell ref)

Example
In cell: =CHEMPROPSTD_OVALITY (A2)
Result: 1.428947

Principal Moments of Inertia (X, Y, Z)
The moments of inertia when the Cartesian coordinate axes are the principal axes of the molecule.

Units
grams/mole Angstroms$^2$

Function
CHEMPROPSTD_PRINCIPAL_MOMENT (cell ref)

Example
In cell: =CHEMPROPSTD_PRINCIPAL_MOMENT (A2)
Result: 249.546 1409.279 1658.824

Balaban index

Function
MOLECULAR_TOPOLOGY_BALABAN_INDEX (cell ref)

Example
In cell:
=MOLECULAR_TOPOLOGY_BALABAN_INDEX (A2)
Result: 29909

Cluster count

Function
MOLECULAR_TOPOLOGY_CLUSTER_COUNT (cell ref)

Example
In cell:
=MOLECULAR_TOPOLOGY_CLUSTER_COUNT (A2)
Result: 13

Topological index

Function
MOLECULAR_TOPOLOGY_MOLECULAR_TOPOLOGICAL_INDEX (cell ref)

Example
In cell:
=MOLECULAR_TOPOLOGY_MOLECULAR_TOPOLOGICAL_INDEX (A2)
Result: 1998
Number of rotatable bonds

Function
MOLECULAR_TOPOLOGY_NUM_ROTATABLE_BONDS (cell ref)

Example
In cell:
=MOLECULAR_TOPOLOGY_NUM_ROTATABLE_BONDS(A2)
Result: 2

Polar surface area

Function
MOLECULAR_TOPOLOGY_POLAR_SURFACE_AREA (cell ref)

Example
In cell:
=MOLECULAR_TOPOLOGY_POLAR_SURFACE_AREA(A2)
Result: 17.07

Radius

Function
MOLECULAR_TOPOLOGY_RADIUS (cell ref)

Example
In cell:
=MOLECULAR_TOPOLOGY_RADIUS(A2)
Result: 4

Shape attribute

Function
MOLECULAR_TOPOLOGY_SHAPE_ATTRIBUTE (cell ref)

Example
In cell:
=MOLECULAR_TOPOLOGY_SHAPE_ATTRIBUTE(A2)
Result: 11.076923

Shape coefficient

Function
MOLECULAR_TOPOLOGY_SHAPE_COEFFICIENT (cell ref)

Example
In cell:
=MOLECULAR_TOPOLOGY_SHAPE_COEFFICIENT(A2)
Result: 0

Sum of degrees

Function
MOLECULAR_TOPOLOGY_SUM_OF_DEGREES (cell ref)

Example
In cell:
=MOLECULAR_TOPOLOGY_SUM_OF_DEGREES(A2)
Result: 28

Sum of valence degrees

Function
MOLECULAR_TOPOLOGY_SUM_OF_VALANCE_DEGREES (cell ref)

Example
In cell:
=MOLECULAR_TOPOLOGY_SUM_OF_VALANCE_DEGREES(A2)
Result: 40
Topological diameter

Function
MOLECULAR_TOPOLOGY_TOPOLOGICAL_DIAMETER(cell ref)

Example
In cell:
=MOLECULAR_TOPOLOGY_TOPOLOGICAL_DIAMETER(A2)
Result: 7

Total connectivity

Function
MOLECULAR_TOPOLOGY_TOTAL_CONNECTIVITY(cell ref)

Example
In cell:
=MOLECULAR_TOPOLOGY_TOTAL_CONNECTIVITY(A2)
Result: 0.009821

Total valence connectivity

Function
MOLECULAR_TOPOLOGY_TOTAL_VALENCE_CONNECTIVITY(cell ref)

Example
In cell:
=MOLECULAR_TOPOLOGY_TOTAL_VALENCE_CONNECTIVITY(A2)
Result: 0.001157

Wiener index

Function
MOLECULAR_TOPOLOGY_WIENER_INDEX(cell ref)

Example
In cell:
=MOLECULAR_TOPOLOGY_WIENER_INDEX(A2)
Result: 249
Query Structures

A query is simply a search for information that is stored in a database. If you have ever searched the Internet using a Web browser, then you have performed a simple query. The query parameter is the alphanumeric text you enter in the search engine text field and the list of Web sites that are returned is the query result.

A query structure is a parameter you use to search chemical databases (the database must include structures for the query to be useful). The query structure can include bond and atom properties that you specify to narrow or broaden the list of search results. Here are two query structure examples:

![Query Structures Diagram](image)

Figure 10.1 Two example structure queries. A) The results will include any connected atom at the location specified by ‘R’; B) The results will include either a single or double bond at the location specified by ‘S’/‘D’.

To perform a query, you first draw the query structure in Chem & Bio Draw. You then enter the structure in a database application such as ChemBioFinder 12.0. The application then searches one or more databases that you specify and returns the query results.

Search limitations

Several factors determine the search results that are returned. To get the results you expect, you must first ensure that the structure you draw accurately represents the query you want to perform. For example, if your query structure requires that no carbon atoms in an aromatic structure can be part of any ring, you are likely to return no results or an error, depending on the query system used.

Your search application you use can also affect your query. If the application does not accurately interpret your query structure or the structures in the database, you may receive inaccurate results.

Generic Nicknames

A generic nickname represents a nonspecific attachment. It can be either an unspecified atom, functional group, or structural feature. When you perform a query, the query will look for structures based on the type of generic nickname you use and where it is located in the
query structure. Records that match the query structure are returned in the search results.


For example, the query structure below uses the letter ‘Q’ to indicate that a nonhydrogen, noncarbon atom must appear at the specified location.

Other generic nicknames may be used to indicate other types of query criteria. The generic nicknames that Chem & Bio Office 12.0 supports is listed below (all are recognized as chemically significant).

- **A**: represents one atom only.
- **M**: represents metal.
- **Q**: represents an atom that is neither hydrogen nor carbon.
- **X**: represents any halide.
- **R**: unrestricted; represents zero or more connected atoms of any kind.

To label an atomic position with a generic nickname, do one of the following:

- Double-click the atom to open a text box, and type in the nickname.
- Right-click the atom, point to **Insert Generic Label** on the context menu, and click the label you wish to insert on the sub-menu.

**Generic Nickname Hotkeys**

You can assign hotKeys to generic nicknames just like other nicknames. For information on assigning a Hotkey to a nickname, see “Customizing Hotkeys” on page 167.

**Defining Generic Nicknames**

You cannot define the meaning of a generic nickname because generic nicknames can represent multiple (and perhaps an infinite number of) substituents. Generic nicknames have meaning only in the context of the search system you are using.

The generic nicknames recognized as chemically meaningful are listed in the Generic Nicknames file in the ChemDraw Items folder. To edit the generic nickname files, open the Generic Nicknames file in a text editor and make your changes. Follow examples in the file for the correct format.

NOTE: If you check a structure that has a generic nickname, a message is displayed because the structure contains variable substituents. If you ignore this message, the generic nicknames are ignored and the chemical formula, mass, etc. are reported as if the atom label containing the generic nickname were not selected.

**Atom Properties**

Atom properties determine what structural features are allowed at the site of an atom. For example, you can specify that a carbon atom must be part of a ring, have at least two attach-
ments, have no attachments, or perhaps be a specific isotope. You can specify a wide variety of properties for any atoms in your query structure.


Assigning atom properties
To assign properties to selected atoms in a structure:

1. Select one or more atoms.
2. To open the Atom Properties dialog box, do one of the following:
   • Right-click, select Atom Properties.
   • Go to Structure > Atom Properties.
   • Press the Hotkey “/”.
3. In the Atom Properties dialog box, select the properties to associate with the selected atom(s).
4. Click OK.

Query Indicators
Query indicators display the atom properties that you assign to a structure, as the figure below illustrates. If more than one property is assigned, a character for each property appears adjacent to the atom.

Figure 10.1 This structure illustrates a variety of possible atom properties that can be assigned. The icons in the structure are described throughout this guide.

The list below describes the query property for each indicator. For more information, see “Query Indicators” on page 121.

*—Substituents: Free Sites (followed by the number of free sites)
U—Substituents: Up to (followed by the maximum number of substituents)
X—Substituents: Exactly (followed by the number of substituents)
H—Implicit Hydrogens
R—Ring Bond Count
S—Unsaturation
C—Reaction Change
T—Reaction Stereo
L—Translation
(none)—Abnormal Valence

Viewing indicators for an atom or bond
Except for the substituents query properties, the characters indicate that a given property is applied, but not the value of that property.

To find the value of a query property setting:

1. Select the atom.
2. Do one of the following:
   • Right-click, point to an atom, and point to the appropriate property.
• Go to **Structure>Properties** and view the settings on the **Atom Properties** tab.

**Showing indicators for a structure**

To display query indicators for a structure:

1. Select the structure.
2. Right-click and go to **Atom>Bond>Show Query Indicator** on the context menu.

To display query indicators for an atom or bond:

1. Right-click the atom or bond.
2. Choose **Show Query Indicator** on the context menu.

**Positioning Query Indicators**

Query indicators are positioned automatically and move appropriately if a structure is modified. You can reposition them by dragging them to the desired position or with the Indicator Position dialog box.

To reposition an indicator numerically:

1. With a selection tool, click the indicator to move.
2. Right-click and choose **Position**. The Position Indicator dialog box appears.
3. Click the appropriate Position option, and type a value:

<table>
<thead>
<tr>
<th>To Position …</th>
<th>Type a value for…</th>
</tr>
</thead>
<tbody>
<tr>
<td>from the atom or bond center to indicator center</td>
<td>angle, degrees or clock, o’clock</td>
</tr>
<tr>
<td>from the atom or bond center to bottom left of indicator baseline</td>
<td>offset, horizontal and vertical</td>
</tr>
<tr>
<td>at specified coordinates</td>
<td>absolute, horizontal and vertical</td>
</tr>
</tbody>
</table>

**Hiding a query indicators**

To hide an indicator:

1. Right-click the indicator.
2. Choose **Hide Indicator** on the context menu.

**Removing Atom Properties**

To remove all properties from an atom:

1. Select the atom.
2. Go to **Structure>Atom Properties**.
3. Click **Use Defaults**.

To remove specific properties from an atom, do one of the following:

• Right-click the atom. In the context menu, select **Atom Properties** and choose the properties to remove.
• Go to **Structure>Atom Properties** and click the atom properties to remove.
• With query indicators shown, click the appropriate query indicator with the eraser tool.

**Atom Property Options**

The properties you can assign to atoms are described below.

---

**NOTE**: These features are available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.

---

**Substituents**

A substituent is defined as a non-hydrogen atom connected by a bond of any order. The substituents properties specify the number of substituents that may be bonded to the selected atoms.

For example, in the figure below, the carbonyl carbon (B) has a substituents count of two, the
alpha carbon (A) and the aldehyde oxygen. (hydrogen atoms are not counted). The aldehyde oxygen has only one substituent.

Figure 10.2 Substituent count.

The substituent count atom property lets you specify the number of bonds to an atom in the target structure. This includes bonds already drawn in the query structure.

The various substituent options are described below.

Unspecified. This is the default. The target base determines the search. Some databases find compounds with any substitution at this atom; other databases (including DARC) find only compounds with substitution exactly as drawn.

Free Sites. Finds compounds in which the selected atoms may contain a range of substituents up to the number specified plus the number of bonds as drawn. A value of zero finds a substituent count as drawn. You can also use the Free Sites symbol in the Query toolbar to apply free sites.

Up to. Finds compounds in which the selected atoms may contain a range of substituents up to the number specified.

Exactly. Finds compounds in which the selected atoms contain the exact number of substituents as specified, up to 15 substituents.

Implicit Hydrogens
An implicit hydrogen is a hydrogen atom in which it or its bond is implied but is not visible. An explicit hydrogen and its bond are visible.

Figure 10.3 A) examples of implicit hydrogens; B) an explicit hydrogen.

The Implicit Hydrogens property specifies whether additional, implicit hydrogen atoms may be attached to the selected atoms. If implicit hydrogen atoms are not allowed, all valences to that atom must be filled by bonds to non-hydrogen atoms.


<table>
<thead>
<tr>
<th>Option</th>
<th>Search Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allowed</td>
<td><em>Default.</em> Finds compounds regardless of whether hydrogen atoms are attached to the selected atoms.</td>
</tr>
<tr>
<td>Not allowed</td>
<td>Finds compounds with no additional hydrogen atoms attached to the selected atoms.</td>
</tr>
</tbody>
</table>

Ring Bond Count
The Ring Bond Count specifies the number of bonds attached to an atom that are part of rings of any size. For simple cases, this also speci-
fies the maximum number of rings in which an atom can reside.

<table>
<thead>
<tr>
<th>Option</th>
<th>Search Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Any</td>
<td><em>Default.</em> Finds compounds in which the selected atoms can be a member of any type of ring, or a member of no ring at all.</td>
</tr>
<tr>
<td>No ring bonds</td>
<td>Finds compounds in which the selected atoms are acyclic.</td>
</tr>
<tr>
<td>As drawn</td>
<td>Finds compounds in which the selected atoms reside in the same type and number of rings as drawn.</td>
</tr>
<tr>
<td>Simple ring</td>
<td>Finds compounds in which the selected atoms is a member of only one ring (the atom has two ring bonds).</td>
</tr>
<tr>
<td>Fusion</td>
<td>Finds compounds in which the selected atoms lies at ring fusions (the atom has three ring bonds).</td>
</tr>
<tr>
<td>Spiro or higher</td>
<td>Finds compounds in which the selected atoms is a member of a spiro or higher linkage (the atom has four or more ring bonds).</td>
</tr>
</tbody>
</table>

**Unsaturation**

The Unsaturation property specifies whether a multiple bond is attached to the selected atoms.

<table>
<thead>
<tr>
<th>Option</th>
<th>Search Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unspecified</td>
<td><em>Default.</em> Finds compounds regardless of whether a multiple bond is attached to the selected atoms.</td>
</tr>
<tr>
<td>Must be absent</td>
<td>Finds compounds that do not have a multiple bond attached to the selected atoms.</td>
</tr>
<tr>
<td>Must be present</td>
<td>Finds compounds that have at least one multiple bond (double, triple or aromatic) attached to the selected atoms.</td>
</tr>
</tbody>
</table>

**Reaction Change**

The Reaction Change property specifies whether a change occurs at selected atoms after a reaction. This property is meaningful only when searching a database that contains chemical reactions. In ChemFinder, only the
product atom is checked. The stereo designation is ignored on reactants.

**NOTE:** The reaction change property is available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only

<table>
<thead>
<tr>
<th>Option</th>
<th>Search Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>May be anything</td>
<td>Default. Finds all reactions regardless of any change to selected atoms after a reaction.</td>
</tr>
<tr>
<td>Must be as specified</td>
<td>Finds all reactions that are changed at the selected atoms exactly as specified by the reaction center property in the Atom Properties dialog box.</td>
</tr>
</tbody>
</table>

![Figure 10.4](image1.png) The reaction change indicator is circled in the figure above.

**Free Sites**
A free site query lets you specify the maximum number of substituents a result can have. However, it also requires that the bonds in the results appear exactly as they appear in the query structure.

**NOTE:** The Free Sites feature is available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.

To increase the number of free sites:

1. To display the Query tools, go to **View** > **Other Toolbars** > **Query Tools** or click the Query Tools icon on the Main Tool palette.
2. Click the Free Site tool on the Query tools palette.
3. Click the atom to which you want to apply free sites.
4. Continue to click the atom to increase the free site number.

To reduce the number of free sites, hold the **Alt** or **Option** key while clicking the atom.

You can also change the free sites using the Atom Properties dialog box or the shortcut menu. See “Atom Properties” on page 120.

**Reaction Stereo**
The Reaction Stereo property specifies that the selected atoms are stereocenters in a reaction. This property is only meaningful when searching a database containing chemical reactions.

![Figure 10.5](image2.png) The reaction stereo indicator is circled in this example.

<table>
<thead>
<tr>
<th>Option</th>
<th>Search Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Any</td>
<td>Default. Finds all compounds regardless of the stereochemistry at the selected atoms.</td>
</tr>
<tr>
<td>Inversion</td>
<td>Finds compounds in which the selected atoms have an inverted stereo configuration after a reaction.</td>
</tr>
</tbody>
</table>
The Translation property specifies what is required to match in the structure query and possible database hits in a Markush DARC query.

For more information, see the Markush DARC User Manual.

**Isotopic Abundance**

The Isotopic Abundance property lets you distinguish between different isotopic compounds—for example between mono- and hexa-deuterobenzene—by specifying a nuclide at any location.

**NOTE:** The isotopic abundance property is available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.

<table>
<thead>
<tr>
<th>Option</th>
<th>Search results</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default</td>
<td></td>
</tr>
<tr>
<td>Any</td>
<td>For ChemFinder, the same as default. Included for compatibility with other systems where the default may be different.</td>
</tr>
<tr>
<td>Natural</td>
<td>Indicates an isotopically unmodified nuclide.</td>
</tr>
<tr>
<td>Enriched</td>
<td>Indicates a mixture of isotopically substituted and isotopically unmodified nuclides.</td>
</tr>
<tr>
<td>Deficient</td>
<td>Indicates a depleted label, that is, the nuclide is present in less than the natural ratio.</td>
</tr>
<tr>
<td>Nonnatural</td>
<td>Indicates an isotopically substituted nuclide, that is, essentially all the molecules of the compound have only the indicated nuclide.</td>
</tr>
</tbody>
</table>

**Abnormal Valence**

The Abnormal Valence property specifies whether selected atoms can have a valence other than normal. “Normal” valences for each
element are defined in the Isotopes Table file in the Chem & Bio Draw 12.0 Items folder.

**NOTE:** The Abnormal Valence atom property does not provide a visual indicator.

Bond Properties

Assigning query properties to bonds is similar to assigning query properties to atoms. Bond query indicators that appear next to a bond show the properties that have been assigned to it.

**NOTE:** The bond property feature is available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.

### Assigning Bond Properties

To define bond properties:

1. Select one or more bonds in a structure.
2. Do one of the following:
   - Right-click, point to **Bond** on the context menu, point to the property you want, and choose the desired options.
   - Go to **Structure** > **Properties**. On the **Bond Properties** tab, select the desired properties from the drop-down lists and click **OK**.
   - Point to bond and press the Hotkey “/”. The Bond Properties dialog box appears.

   In the Bond Properties dialog box, select the properties to associate with the selected atoms. Click **OK**.

The character that appears depends on which query properties have been assigned. If more than one property is assigned, more than one indicator appears adjacent to the atoms. See “Query Indicators” on page 121.

The indicators are:

<table>
<thead>
<tr>
<th>Indicator</th>
<th>Bond Query Property</th>
</tr>
</thead>
<tbody>
<tr>
<td>Any</td>
<td>Bond Types: Any</td>
</tr>
<tr>
<td>S/D</td>
<td>Bond Types: Single/Double</td>
</tr>
<tr>
<td>D/A</td>
<td>Bond Types: Double/Aromatic</td>
</tr>
</tbody>
</table>

**Option** | **Search Result**
---|---
Not allowed | Default. Finds compounds where the selected atoms only have valences that are normal for that element. If necessary, hydrogen atoms are added to or removed from the atom before transferring it to the chemical database. If the Check Structure When Copying to Clipboard or Exporting preference is turned on, an error message warns of abnormal valences.

Allowed | Finds compounds with the specific valence drawn.

**NOTE:** If Abnormal Valence is Allowed, any Invalid Valence messages for those atoms are ignored by the Check Structure command.
## Viewing Bond Properties

The descriptor for the Reaction Center query property indicates that the property is applied, but not the value of the property.

To find the value of a query bond property setting:

1. Select the bond.
2. Do one of the following:
   - Right-click, point to **Bond Properties**, and select to a property.
   - Go to **Structure>Bond Properties**.

<table>
<thead>
<tr>
<th>Indicator</th>
<th>Bond Query Property</th>
</tr>
</thead>
<tbody>
<tr>
<td>S/A</td>
<td>Bond Types: Single/Aromatic</td>
</tr>
<tr>
<td>Rng</td>
<td>Topology: Ring</td>
</tr>
<tr>
<td>Chn</td>
<td>Topology: Chain</td>
</tr>
<tr>
<td>R/C</td>
<td>Topology: Ring or Chain</td>
</tr>
<tr>
<td>Rxn</td>
<td>Reaction Center</td>
</tr>
</tbody>
</table>

### Removing Bond Properties

To remove all query properties from one or more bonds:

1. Select the bonds.
2. Go to **Structure>Bond Properties**.
3. Click **Use Defaults**.

The bond properties are removed and the indicators do not appear.

To remove specific bond properties:

1. Select the bond.
2. Do one of the following:
   - Right-click, point to the appropriate property, and click the property to remove.
   - Go to **Structure>Bond Properties** and click the bond property to remove.

### Bond Property Options

The properties you can assign to bonds are described below.

#### Bond Types

This property specifies the bond type of the selected bonds. The default bond type corre-
sponds to the current type of the bond (single, double, etc.) as drawn.

<table>
<thead>
<tr>
<th>Option</th>
<th>Search Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Single (all) and Dative</td>
<td>Finds compounds with the bond type you select for the selected bonds.</td>
</tr>
<tr>
<td>Double or Double Bold</td>
<td>Finds compounds whose selected bonds are double.</td>
</tr>
<tr>
<td>Double Either</td>
<td>Finds compounds whose selected bonds are double bonds and have either cis/ trans stereochemical configuration.</td>
</tr>
<tr>
<td>Aromatic</td>
<td>Finds compounds whose selected bonds are aromatic.</td>
</tr>
<tr>
<td>Tautomeric</td>
<td>Finds compounds whose selected bonds are tautomeric.</td>
</tr>
<tr>
<td>Triple</td>
<td>Finds compounds whose selected bonds are triple.</td>
</tr>
<tr>
<td>Quadruple</td>
<td>Finds compounds whose selected bonds are quadruple.</td>
</tr>
<tr>
<td>Any</td>
<td>Finds compounds regardless of the bond type of the selected bonds.</td>
</tr>
<tr>
<td>S/D</td>
<td>Finds compounds whose selected bonds are single or double.</td>
</tr>
<tr>
<td>D/A</td>
<td>Finds compounds whose selected bonds are double or aromatic.</td>
</tr>
<tr>
<td>S/A</td>
<td>Finds compounds whose selected bonds are single or aromatic.</td>
</tr>
</tbody>
</table>

**NOTE:** Not all bond types are supported in all file formats. When an unsupported bond type is saved to a given file format, it is converted to the closest equivalent that is supported.

### Topology
The Topology property specifies the ring environment of the selected bonds.

<table>
<thead>
<tr>
<th>Option</th>
<th>Search Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unspecified</td>
<td>Default. Finds compounds regardless of environment.</td>
</tr>
<tr>
<td>Ring</td>
<td>Finds compounds where the selected bonds are part of a ring.</td>
</tr>
<tr>
<td>Chain</td>
<td>Finds compounds where the selected bonds are part of a chain (and are specifically not part of a ring).</td>
</tr>
<tr>
<td>Ring or Chain</td>
<td>Finds compounds where the selected bonds are part of either a ring or a chain.</td>
</tr>
</tbody>
</table>

### Reaction Center
The Reaction Center property specifies how the selected bonds are affected in a reaction. This property is only meaningful when searching a database containing chemical reactions.

<table>
<thead>
<tr>
<th>Option</th>
<th>Search Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unspecified</td>
<td>Default. Finds compounds regardless of whether the selected bonds are affected by the reaction.</td>
</tr>
<tr>
<td>Center</td>
<td>Finds compounds where the selected bonds are affected by a reaction, but the type of change is unspecified.</td>
</tr>
</tbody>
</table>
### Element Lists

By labeling an atom position with a list of elements, you specify that one of these elements must match in the structure for which you are searching. An example of an element list is:

```
[S, Se, Te]
```

The elements in the list must be separated by commas. A space after each comma and brackets are optional.

**NOTE:** An element list may contain only atomic symbols, plus D (deuterium) and T (tritium).  

To create an element list:

1. Open an atom label text box.
2. Type an open bracket (“[“) followed by a list of elements separated by commas (“Cl, Br, I”), followed by a close bracket (“]”).
3. Close the text box.

---

<table>
<thead>
<tr>
<th>Option</th>
<th>Search Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make/Break</td>
<td>Finds compounds where the selected bonds are either broken or created in a reaction.</td>
</tr>
<tr>
<td>Change</td>
<td>Finds compounds where the bond order of the selected bonds changes in a reaction.</td>
</tr>
<tr>
<td>Make&amp; Change</td>
<td>Finds compounds where the selected bonds are formed, broken, or undergo a change in bond order.</td>
</tr>
<tr>
<td>Not Center</td>
<td>Finds compounds where the selected bonds are not part of the reaction center.</td>
</tr>
<tr>
<td>Not Modified</td>
<td>Finds compounds where the selected bond’s orders do not change, but which may or may not be part of the reaction center.</td>
</tr>
<tr>
<td>Unmapped</td>
<td>Finds all compounds.</td>
</tr>
</tbody>
</table>

---

**Figure 10.6 An element list as an atom label**

The figure below shows a query structure created to find compounds matching the following criteria:

```
[S, Se, Te]
```

(A) indicates that the atom must match any atom except hydrogen. The indicator (B) near the bond indicates that the bond must be single or double, S/D. The element list (C) specifies that one of these elements must match in the target structures.

### Element Not-Lists

The element not-list specifies that the elements in the list match must not match in the structure for which you are searching. Commas must separate the elements in the element not-list. A space after each comma and brackets are optional.
The word NOT must be in all-caps and must be followed by a space. Alternatively, the word NOT may be replaced with a minus sign. For example:

\[
\text{—NOT[F, Br]—[NOT F, Br]—[-F, Br]}
\]

*Figure 10.7 Element NOT lists*

*NOTE: An element not-list may contain only atomic elements, plus D (deuterium) and T (tritium).*

To create an element not-list:

1. Open an atom label text box.
2. Type an open bracket, the word **NOT**, and a space ("[NOT") followed by a list of elements separated by commas ("Cl, Br, I"), followed by a close bracket ("]").

**Polymers**

Polymers are indicated by brackets, parentheses, and braces that enclose repeating structures or structural fragments. The bracket properties lets you specify the context and orientation of the repeating units.


To enclose structures with brackets:

1. To display to Bracket toolbar, go to **View>Other Toolbars>Bracket**.
2. On the Bracket toolbar, select one of the double bracket tools.
3. To draw the brackets, click and drag across the structure you want to enclose.

This method will give a default value for component order, multiple group repeat count, or SRU label.

**Setting Bracket Properties**

You can change the properties of brackets by the context menus or Bracket Properties dialog box.

To use the Bracket Properties dialog box:

1. Select a bracket using a selection tool.
2. Go to **Structure>Bracket Properties**. The Bracket Properties dialog box appears.

The Flip Type option appears only for ladder polymers. See “Flip Type” on page 134.

You can customize the text that appears to the bottom right of the bracket for the following bracket types.

- **Component (c#)** — the component order must be a non-negative integer, and is displayed as the letter “c” followed by an integer (or “c” alone if an order of zero is specified).
- **Multiple Group (#)** — the repeat count must be a positive integer.
- **SRU (n)** — the SRU label can be any text.

You can also edit the text for these bracket usage types directly in the document using the Text tool. You cannot edit the text displayed for other bracket usage types.
Bracket Usage

Representations of polymers are either structure-based or source-based. The type of bracket you use depends on which type of representation you need.

**Structure-based Polymers**

Structure-based representations enclose only part of a structure within brackets. One or more bonds cross each of the enclosing brackets. The crossing bonds “match up”, making the polymer structure more explicit.

You create a structure-based polymer representation by enclosing a portion of a structure in brackets with a bracket type of SRU (n). The subscript “n” is recommended by IUPAC to denote structure-based representations of unknown size, but you can edit the text using the text tool.

A structure-based representation of poly(vinyl chloride) is shown in below:

![Structure-based polymer representation of poly(vinyl chloride)](image)

You can also use the bracket usage types “Crosslink (xl)”, “Graft (grf)”, and “Modification (mod)” to represent specific types of repeating units in a structure-based representation.

**Source-based Polymers**

Source-based polymer representations enclose an entire discrete chemical substance in brackets. The mode of polymerization may be obvious from context, or it might be unknown.

Source-based representations are useful when describing processes where the starting materials are known, but the exact structure of the reaction product is not.

You can create a source-based representation by enclosing a structure in “Monomer (mon)” brackets.

A source-based representation of poly(vinyl chloride) is shown in below:

![Source-based polymer representation of poly(vinyl chloride)](image)

You can use “Mer (mer)” brackets for components of a copolymer where those individual components are known not to repeat themselves or they alternate with the other components. For example:

![Copolymer representation](image)

Copolymers represent substances with more than one repeating unit. In general, you can use bracket type “Component (co)”. You can also use “Copolymer, alternating (alt)”, “Copolymer, random (ran)”, and “Copolymer, block (blk)” to represent different specific types of copolymers in a source-based representation.

The bracket type, “Mixture, unordered (mix)” may be used to represent a collection of substances that may all be present, but not necessarily in known amounts. Bracket type
“Component (c)” indicates individual mixture elements, as shown below.

![Diagram of mixture components](image1)

Figure 10.8 Brackets used to indicate mixtures
Bracket type “Mixture, ordered (f)” is primarily used to describe manufacturing processes, where the ordering of components is a critical part of the process (and where a different ordering might produce a different final product. As with unordered mixtures, individual elements of an ordered mixture should be surrounded by brackets with a bracket usage of “Component (c)”. Unlike with unordered mixtures, however, components of ordered mixtures must represent their ordering. You can do this by editing the “c” label with the text tool to include a number (“c1”, “c2”, and so on.) You use the bracket type, “Multiple Group (#)” to indicate that the enclosed items are repeated a specific known number of times. Multiple group brackets may enclose entire structures, or may enclose a portion of the structures only.

![Diagram of multiple group](image2)

Figure 10.9 Brackets to indicate multiple groups

ANALYSIS
Because multiple group brackets represent a specific repeat count (unlike the unknown repeat count of the other bracket types), it is possible to calculate accurate molecular weights (and related data) for such structures. That data is displayed in the Analysis window as with any other structure.

Repeat Pattern
For simple linear polymers, the repeating units may connect head-to-tail or head-to-head (or their repeat pattern might be a mixture or unknown). You can also assign this property to brackets.
Because of its prevalence, the head-to-tail type is assumed to be the default Repeat Pattern,
and does not receive any special annotation on the brackets, as shown below.

![Figure 10.10 Head-to-tail repeat pattern. A and B represent the polymers shown. C represents a mixture of A and B.](image)

**Link Nodes**

You can specify a variable-length chain or ring by indicating that one of the atoms can be repeated some number of times using link nodes.

*NOTE: The link nodes feature is available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.*

Link nodes must have exactly two connecting bonds. The atom label must conform to the following conditions:

- It must consist of a generic name or no more than a single element symbol.
- The last part of the label in the form: `num-ber hyphen number`, with the number and hyphen subscripted.
- Parentheses or braces may be used instead of brackets.
- Brackets can be omitted if not needed for clarity, for example with `O1-3`.

To create a link node:

1. Open an atom label text box.
2. Type in the following format:

   \[
   [\text{CH}_2]_{3-7}
   \]

**Flip Type**

For ladder polymers (those polymers with two connecting bonds on each side), the connection order may be undefined. You can assign the Flip Type property to define it. This property is appropriate only for brackets with exactly two crossing bonds.

Because of its prevalence, the No Flip type does not receive special annotation. The figure below illustrates a flip type in ladder polymers.

**Alternative Groups**

You can create a search query that contains variable functional groups or substructures. Instead of submitting multiple queries on structures that share a common substructure, you can submit a single query with the parent structure. The parent structure can have attach-
ment points to a list of alternative groups that you can define.

*NOTE*: The alternative groups feature is available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.

Alternative groups, sometimes called R-Groups or G-Groups (Generic Groups), are shown below.

![Alternative Groups](image)

**Defining Alternative Groups**

You can create alternative group definitions (R, G, etc.) that represent a set of substituents, each of which is used in the query.

To define an alternative group:

1. Go to View>Other Toolbars>Query Tools to open the Query toolbar.
2. Click the Alternative Group query tool and drag with the tool to create an area large enough to draw the alternative groups.
3. Type a title, such as R1, in the Alternative Group Title box, then draw the substructure fragments in the Alternative Group box.

![Figure 10.11 Defining an alternative group](image)

Specify where the fragments should bond to the parent structure on the alternative group label by defining Attachment Points.

1. Do one of the following:
   - Select the diamond shaped Attachment Point tool on the Chemical Symbols palette (View>Other Toolbars>Chemical Symbols), and click a substructure fragment where you want to place the attachment point.
   - Point to a substructure fragment where you want to place the attachment point and press the Hotkey “." (period).

An attachment point symbol appears.
2. Repeat for all fragments.

![Figure 10.12 Adding attachment points. An attachment point symbol has been applied to the nitrogen atom.](image)

When you create a parent compound that contains an alternative group you defined, an attachment point symbol appears next to the label. The attachment point number matches that found in the definition.

![Figure 10.13 Structure with R-group table](image)

The number displayed in the attachment point symbol is the attachment rank order. See the example in Multiple Attachment Points.

### Multiple Attachment Points

You can also use R-groups that contain more than one attachment point, such as the one below:

![Figure 10.14 Multiple attachment points](image)

For this type of R-group, you will need to indicate in your table the attachment point order. If you have well-defined multiple attachment points on your structure fragments, you can search for specific materials. This type of search is especially useful for searching for conformationally similar structures.

For example, assume you want to find the two compounds in figure *A* below but not the two compounds in figure *B*.

By specifying the attachment point order, you can exclude the unwanted compounds.

To specify the attachment points order:
1. Draw the parent structure shown below.

![Parent structure image]

2. Create an alternative group box labeled “R1”.

3. Draw the structure fragments and label them with attachment points.

When the alternative group definition is complete, the attachment point symbols appear in the parent compound.

![Alternative group definition image]

**Figure 10.15 R-groups with multi-attachment points**

By numbering your attachment points, you have unambiguously specified that the methyl group must be adjacent to the amine group. The conformations that are not of interest are excluded.

**Attachment Rank Indicators**

You can hide the attachment rank indicators if required. For example, in publication-quality drawings the numbering of attachment points is implicit and the numbered attachment rank indicators are superfluous.

**NOTE:** Attachment rank indicators are available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.

To hide the attachment rank indicators and remove the numbers from the attachment points:

1. Go to File > Preferences.
2. In the Preferences dialog box, click Building/Display.
3. Deselect Show Attachment Rank Indicators.

This change affects all documents.

The figure below shows an alternative group definition and a parent structure with the attachment rank indicators hidden.

![Hidden attachment indicators image]

**Figure 10.16 Hidden attachment indicators**

**Attachment Point Numbering**

Numbered attachment points let you specify precisely how the structure fragments are connected to your parent structure.
The numbering of the attachment points is related to the front to back order of the attachment points.

To set the order of the attachment points, click the ends of the bonds in the order you want to number them using the Attachment Point tool. The last point clicked has the highest number.

To change the ordering of the attachment points do one of the following:

- Click the attachment points with the Attachment Point tool.
- With a selection tool, select the bond to which the attachment point is connected and go to Object > Bring to Front or Send To Back.

The attachment point numbers are highest in the front.

**Anonymous Alternative Groups**


Anonymous alternative group are a cross between an element list and an alternative group. Element lists are restricted to single elements, but anonymous alternative groups can contain any structure that can be represented by text. Nicknames and generic nicknames are allowed in anonymous alternative groups. Anonymous alternative groups are shortcut notation for regular alternative groups, eliminating the need to specify a name such as “R1”.

You can define your search query more concisely with the anonymous alternative group. By labeling an atom position as a list of substructures you specify that one of these substructures must match in the structure for which you are searching. Commas must separate the items in the anonymous alternative group. A space after each comma and the brackets are optional. Examples of anonymous alternative groups are shown below.

\[ [\text{OME}, \text{OPh}] \quad [\text{M}, \text{B}, \text{C}] \]

\[ [\text{OCH}_3, \text{OH}] \quad [\text{X}, \text{S}, \text{SE}] \]

*Figure 10.17 Anonymous alternative groups*

To create anonymous alternative groups:

1. Open an atom label text box.
2. Type an open bracket “[” followed by a list of elements, fragments, nicknames, or generic nicknames separated by commas, followed by a close bracket “]”.

**Expand Generic Structures**

You can generate multiple structures from an abbreviated combinatorial structure with the Expand Labels tool. The tool is designed for “small” expansions, and is limited to a maximum of 500 generated structures. For large combinatorial expansions, use CambridgeSoft’s CombiChem for Excel.

*NOTE: This feature is available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.*
Four kinds of abbreviated combinatorial definitions may be used:

<table>
<thead>
<tr>
<th>definition</th>
<th>example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alternative Groups and R-tables</td>
<td><img src="example1.png" alt="Example" /></td>
</tr>
<tr>
<td>Anonymous Alternative Groups</td>
<td><img src="example2.png" alt="Example" /></td>
</tr>
<tr>
<td>Element Lists</td>
<td><img src="example3.png" alt="Example" /></td>
</tr>
<tr>
<td>Variable Attachment</td>
<td><img src="example4.png" alt="Example" /></td>
</tr>
</tbody>
</table>

Definitions are expanded into multiple complete molecules. If more than one site is present in the selection, the expansion will include all permutations of substitutions. Expansions are generated in a new document.

To expand a generic structure:

1. Select one or more generic structures to expand.

   **NOTE:** For alternative group/R-tables, both the alternative group label and the table must be selected. If the label is selected but not the table, the label will not be modified by the expansion, and will appear as a label in all generated structures.

2. Go to **Structure>Expand Generic Structure**.

The structures are generated in a new document.

**R-Logic Queries**

After you have your generic structure and a set of R-groups, you can use them to run queries against a structure database. This is called an R-Logic query.

When you run an R-Logic query, you search for structures that all have the generic structure and a combination of your R-groups. The combinations are based on a Boolean expression that you define. To prepare an R-Logic search, go to **Structure>R-Logic Query** to open the R-Logic Query dialog box.

To define a query, select one or more R-groups in your structure and how many times it must occur. You can also indicate that, if the first R-group condition is met, another R-group must also be found before the structure is returned as
a result. For example, consider the following structure:

![Structure Diagram]

This structure indicates that both R\textsubscript{1} sites must consist of either a fluorine or chlorine atom and that the R\textsubscript{2} site must be either a bromine or iodine atom.

Assume you want to find all structures in your database that have either a F or Cl atom at both R\textsubscript{1} locations and either Br or I at R\textsubscript{2}:

1. Go to Structure>R-Logic Query.
2. In the R-Group dropdown list, select R\textsubscript{1}.
3. For Occurrence range, select 2. This indicates that two instances of an R\textsubscript{1} group must occur in a structure for it to be returned as a result.
4. For If R(i), select R\textsubscript{2}. This indicates that the R\textsubscript{2} location must consist of either Br or I.
5. Click Add.
6. Click OK.

**Rest H**

Select **Rest H** in the R-Logic Query dialog box to indicate that, if you have two possible R-group locations, and only one is filled, the other must be a hydrogen to return a positive result.

**Atom-to-Atom Mapping**

You can create correspondences between atoms in different structures for use in creating queries for searching a reaction database. The reactions mapped can be single or multi-step. You can assign atom-to-atom mapping for creating records for a reaction database and for creating queries for searching a reaction database.

**NOTE:** Atom-to-atom mapping is available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.

You can assign atom mapping in two ways:

- Automatic mapping (go to Structure>Map Reaction Atoms).
- Manual mapping, using the Reaction Atom-Atom Map tool on the main tools palette.

During either type of mapping process, the mapping algorithm perceives and assigns a reaction center for the reactants and products. When a reaction map is established, you can point to an atom in one structure with the Reaction Atom-Atom Map tool selected to highlight the mapped atom in the other structure.

**Displaying and Printing**

To make the symbols always appear and print on the atoms when mapping reactions:

1. Go to File>Preferences.
2. In the Preferences dialog box, click the Building/Display tab.
3. Select **Always Display and Print Reaction Mapping**.
4. Click **OK**.

Deselect Always Display and Print Atom Mapping to show the symbols only when you select the Reaction Atom-Atom Map tool. When this option is deselected, atom mapping symbols do not print, even though a reaction map has been created.

**Automatic Mapping**

To create a reaction map:

1. Draw the reaction you want to map and select the reaction.

   **TIP:** Double-click the arrow with a selection tool to select the entire reaction.

2. Go to **Structure > Map Reaction Atoms**.

   The symbol \textit{Rxn} appears next to the bonds in the reactant and product that are perceived by the algorithm as being modified by the reaction. These symbols are bond properties that are applied. For more information about the Reaction Center bond property, see “Bond Properties” on page 127.

**Figure 10.18 Automatic reaction mapping**

**Manual Mapping**

In situations that require manual mapping of atoms, you can use the Reaction Atom-Atom Map tool. This might be necessary when the automatic mapping is applied to complicated reactions, and gives incorrect results. In these cases you can manually readjust the reaction mapping.

The figure below shows the initial mapping being amended by using the Reaction Atom-Atom Map tool.

**Figure 10.19 Automatic mapping to be amended**

When you manual map reactions with the Reaction Atom-Atom Map tool, you can suppress automatic re-mapping of atoms other than your target atom.

To suppress automatic re-mapping:

1. Go to **File > Preferences**.
2. On the General tab, select **Automatic Reaction Mapping**.
3. Click **OK**.

To use the Reaction Atom-Atom Map tool to supplement the automatic mapping:

1. Click the Reaction Atom-Atom Map tool on the Query toolbar.
2. Point to the atom in the reactant whose mapping you want to establish. For example, in the following drawing you would point to the acyclic carbon adjacent to the ether oxygen.

**Figure 10.18 Automatic reaction mapping**
3. Drag from the reactant atom to the corresponding product atom.
The remaining atoms are mapped based on the manual mapping.

Figure 10.20 Finalized mapping
You can continue to set or change the mapping for other atoms in the reaction if necessary until you get exactly the mapping you want.

Clearing Reaction Mapping
To clear all reaction mapping:
1. Select the structures whose mapping you want to remove.
2. Go to Structure>Clear Reaction Map.

Exporting Reaction Mapping
Reaction mapping and reaction center perception information are stored in the native file format (*.cdx). You can open the file in Chem & Bio Draw 12.0 for transfer to other applications that read atom mapping such as ChemFinder. You can also copy mapped reactions to these same applications using the Clipboard.

Stereochemical Symbols
There are three types of flags that indicate stereochemistry:

Racemic. A racemic mixture.

Absolute. A pure enantiomer of known configuration.

Relative. A pure enantiomer of unknown configuration.

See “Relative Stereochemistry” on page 88 for changes in Chem & Bio Draw 12.0.
The default atom label size for the document determines font and size for stereochemical flags.


To draw a stereochemical flag:
1. To display the Query tools, go to View>Other Toolbars>Query Tools or click the Query Tools icon on the Main Tool palette.
2. On the Query tools palette, click the tool for the flag you want to use.
3. Click next to the structure to which you want to assign the flag.

3D Properties
3D queries are particularly useful in pharmacophore searching where the user is looking for a 3D relationship among atoms and bonds, for example in a series of potential receptor ligands. To create a 3D query, you add geometries (lines, planes, etc.) and constraints (specified as ranges) to a query structure. For
example, you might specify that two atoms must be between 4 and 5 Å apart, or that two planes must be separated by 80-100 degrees.


To assign 3D properties to a structure:

1. Select the structure or substructure.

   *NOTE: Because some 3D properties specify an order, use Shift+Click to select them in the order you want.*

2. Go to Structure> Add 3D Property and select an option from the table below.

   *NOTE: In the table, points may be atoms, centroids or points. Lines may be lines or normals.*

<table>
<thead>
<tr>
<th>Option</th>
<th>Search Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Angle</td>
<td>Defines an angle constraint between three points (in order). Indicated as a range.</td>
</tr>
<tr>
<td>Dihedral</td>
<td>Defines a dihedral (torsional) angle constraint among four points (in order), between two lines, or two planes. Indicated as a range.</td>
</tr>
<tr>
<td>Distance</td>
<td>Defines a distance constraint between two points, a point and a line, or a point and a plane. Indicated as a range, in Angstroms.</td>
</tr>
<tr>
<td>Line</td>
<td>Defines the best-fit line for the selected points.</td>
</tr>
<tr>
<td>Exclusion Sphere</td>
<td>Defines an exclusion sphere around a point. If more than one point is selected, the exclusion sphere is around the first selected point, and the subsequent points are allowed within the exclusion sphere when the query is evaluated. Indicated as a range, in Å, beginning at 0.</td>
</tr>
<tr>
<td>Normal</td>
<td>Defines the normal from a defined plane in the direction of a point.</td>
</tr>
<tr>
<td>Centroid</td>
<td>Defines a point positioned at the average position of all other points selected.</td>
</tr>
</tbody>
</table>

All constraint values can be edited with the text tool. Only exclusion spheres show the change visually.

When you create a point, a dialog box is displayed. Specify the distance from the first selected point to the calculated point. The distance may be specified as an absolute value in Å or as a percentage of the distance between the selected points. Negative values indicate that the calculated point is further from the second point than the first point is, rather than being between them.

Geometry and constraint objects update dynamically when you change the structure;
they cannot be moved independently. They may be used with CDX, MOL, SKC, and TGF files (full read-write compatibility); they are not compatible with other formats. They can, however, be saved in print-only formats such as TIFF.

**Export Compatibility**

Because query properties are useful only in a chemical database, you must transfer your structures from Chem & Bio Draw 12.0 into your search system. Not all file formats support the same query properties and not all chemical databases support the same file formats. Consult the documentation for your database to see which file formats are supported.

The following table lists the query properties that Chem & Bio Draw 12.0 writes to SKC, TGF, and Clipboard file formats. The CDX is the preferred format to use to retain all query properties in a drawing.

<table>
<thead>
<tr>
<th>Exported Query Properties</th>
<th>ISIS™</th>
<th>Mol</th>
<th>Rxn</th>
</tr>
</thead>
<tbody>
<tr>
<td>Atom Properties</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Substituents</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Unspecified</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>• Free Sites</td>
<td>b</td>
<td>b</td>
<td>b</td>
</tr>
<tr>
<td>• Up to</td>
<td>a</td>
<td>a</td>
<td>a</td>
</tr>
<tr>
<td>• Exactly</td>
<td>Xc</td>
<td>Xc</td>
<td>Xc</td>
</tr>
<tr>
<td>Implicit Hydrogens</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Not allowed</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
</tbody>
</table>

**Ring Bond Count**

- Any: X X X
- No ring bonds: X X X
- As drawn: X X X
- Simple ring: X X X
- Fusion: X X X
- Spiro or higher: X X X

**Unsaturation**

- Unspecified: X X X
- Must be absent
- Must be present: X X X

**Reaction Change**

- May be anything: X X
- Must be as specified: X X

**Reaction Stereo**

- Any: X X
- Inversion: X X
- Retention: X X

**Translation**
<table>
<thead>
<tr>
<th>Exported Query Properties</th>
<th>ISIS™</th>
<th>Mol</th>
<th>Rxn</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Equal</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Broad</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Any</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Narrow</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Abnormal Valence**

| • Not Allowed             | X     | X   | X   |
| • Allowed                 | X     | X   | X   |

**Bond Properties**

**Bond Type**

| • Single                  | X     | X   | X   |
| • Dashed                  | X     | d   | X   |
| • Hashed                  | d     | d   | d   |
| • Wedged Hashed           | X     | X   | X   |
| • Bold                    | X     | e   | e   |
| • Wedged                  | X     | X   | X   |
| • Wavy                    | X     | X   | X   |
| • Hollow Wedged           | e     | e   | e   |
| • Dative                  | f     | f   | f   |
| • Double                  | X     | X   | X   |
| • Double Either           | X     | X   | X   |

<table>
<thead>
<tr>
<th>Exported Query Properties</th>
<th>ISIS™</th>
<th>Mol</th>
<th>Rxn</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Double Bold</td>
<td>h</td>
<td>h</td>
<td>h</td>
</tr>
<tr>
<td>• Aromatic</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>• Tautomeric</td>
<td>i</td>
<td>i</td>
<td>i</td>
</tr>
<tr>
<td>• Triple</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>• Quadruple</td>
<td>l</td>
<td>l</td>
<td>l</td>
</tr>
<tr>
<td>• Any</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>• S/D</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>• D/A</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>• S/A</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
</tbody>
</table>

**Topology**

| • Unspecified             | X     | X   | X   |
| • Ring                    | X     | X   | X   |
| • Chain                   | X     | X   | X   |

**Reaction Center**

| • Unspecified             | X     | X   |
| • Center                  | X     | X   |
| • Make/Break              | X     | X   |
| • Change                  | X     | X   |
| • Make&Change             | X     | X   |
| • Not Center              | X     | X   |
### Exported Query Properties

<table>
<thead>
<tr>
<th>Exported Query Properties</th>
<th>ISIS™</th>
<th>Mol</th>
<th>Rxn</th>
</tr>
</thead>
<tbody>
<tr>
<td>Other Query Attributes</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Generic Nicknames</td>
<td>Xj</td>
<td>Xj</td>
<td>Xj</td>
</tr>
<tr>
<td>• Element Lists</td>
<td>Xko</td>
<td>Xko</td>
<td>Xko</td>
</tr>
<tr>
<td>• Element Not Lists</td>
<td>Xk</td>
<td>Xk</td>
<td>Xk</td>
</tr>
<tr>
<td>• Alternative Groups</td>
<td>X</td>
<td>Xm</td>
<td></td>
</tr>
<tr>
<td>• Anonymous Alternative Groups</td>
<td>n</td>
<td>n</td>
<td></td>
</tr>
<tr>
<td>• Link Nodes</td>
<td>p</td>
<td>p</td>
<td>p</td>
</tr>
<tr>
<td>• Bracket properties</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>• Atom-Atom mapping</td>
<td>X</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>• Variable Attachment Positions</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

#### Exported Query Properties

- **a**—Converted to the appropriate number of exact substituents
- **b**—Free Sites counts of zero translated to “Substitution as drawn”; all other Free Sites values written as substitution counts equal to the total current valence plus the free sites value.
- **c**—Substituent counts of greater than 5 are translated to “6 or more”
- **d**—Converted to Wedged Hashed
- **e**—Converted to Wedged
- **f**—Converted to a Single, with a positive charge applied to that atom at the base of the dative bond and a negative charge applied to the atom at the point of the dative bond
- **g**—Interpreted by ISIS™ as unspecified cis/trans stereochemistry
- **h**—Converted to Double
- **i**—Converted to S/D
- **j**—Only M, X, Q, A; others written as aliases
- **k**—Truncated to the first 5 elements
- **l**—Converted to single.
- **m**—An RG file will be created automatically.
- **n**—Converted to non-anonymous alternative groups.
- **o**—Lists of greater than 5 elements converted to alternative groups.
- **p**—The low end of the repeat range is always treated as 1.
Sharing Information

Chem & Bio Draw 12.0 includes many of the standard system commands for transferring information within and between documents, and between Chem & Bio Draw 12.0 and documents created using other applications. You can transfer information using:

- the Clipboard
- drag and drop
- file formats

When you drag-and-drop Chem & Bio Draw 12.0 information, or use the clipboard, the object you are copying can be edited.

The Clipboard

You can use the clipboard to transfer part or all information within an active document window between applications on the same computer or on a network. Use the standard copy-and-paste or cut-and-paste tools to transfer information to any application that supports these tools. The information is transferred as a drawing object. Double-click the object to edit it in Chem & Bio Draw 12.0.

You may also use the Copy As tool to translate a selected structure to a SMILES, SLN, or InChI™ string.

If the Clipboard contains structures and you are pasting into another Chem & Bio Draw 12.0 document, the pasted information is scaled to the settings in the current document.

For more information, see “Autoscaling” on page 149.

If you are pasting the Chem & Bio Draw 12.0 drawing into a document from which you are planning to print to a PostScript printer, see “Transferring PostScript (Macintosh)” on page 151.

Text Line Notation

Use text line notation to expand a line of text into the structure that it represents. A SMILES string is a line of text that represents the structure of a molecule. Several software packages use SMILES strings to enter and store chemical structure information.

NOTE: Text line notation is available in Chem-BioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only.

A SMIRKS string describes chemical reactions in text. If you select a reaction and use the Copy As SMILES command, a SMIRKS string is copied to the clipboard. If you use the Paste Special SMILES command when a SMIRKS string is on the clipboard, a reaction is pasted into your document.

Creating SMILES Strings

To create the SMILES string for a structure:

1. Select the structure.
2. Go to Edit > Copy As > SMILES.

The SMILES string is transferred to the Clipboard.

Figure 11.1 Using SMILES strings

To display the SMILES string, paste the string in a document window.

When the SMILES string is on the Clipboard, you can transfer it to another application that can interpret SMILES strings.

If you copy more than one structure from Chem & Bio Draw 12.0 to the Clipboard, the SMILES string are separated by a period.

SMILES supports an alternate notation for aromatic structures using lowercase letters. Chem & Bio Draw 12.0 generates this type of SMILES string for any structure drawn with explicit aromatic bonds, either by using the Aromatic bond type in the Atom Properties dialog box, or by placing a circle within any ring structure.

Pasting SMILES

You can convert that text string into a structure.

To paste a SMILES string as a structure:

1. In the source file where the SMILES string is located, select the SMILES string and press Ctrl+C.
2. In Chem & Bio Draw 12.0, go to Edit > Paste Special > SMILES.

Creating SLN Strings

You can copy a structure to the Clipboard as an SLN string for export to a Tripos application.

To copy a structure as an SLN string:

1. Select a structure.
2. Go to Edit > Copy As > SLN.

The Structure is copied to the clipboard as an SLN String.

Figure 11.3 SLN strings

Creating InChI™ Strings

Chem & Bio Draw 12.0 supports* the IUPAC International Chemical Identifier (InChI™) protocol.

To copy structures as InChI™ strings to other documents.

1. Select the structure.
2. Go to Edit > Copy As > InChI.

You may copy only legitimate InChI™ structures. If you attempt to copy a structure not supported by the InChI™ protocol, a warning informs you that the structure is not supported.

Creating InChIKey strings
Chem & Bio Draw 12.0 supports Standard InChIKey, available in InChI 1.02. An InChIKey string is a condensed digital representation of an InChI string. All InChIKey strings are the same length whereas InChI strings are not. This standard makes InChIKey strings useful for Web searching and database indexing.

To copy a structure as an InChIKey string to other documents:

1. Select the structure.
2. Go to Edit > Copy As > InChIKey.

For more information on InChI™ and InChIKey, see www.iupac.org/inchi/.

Drag-and-Drop
You can use drag-and-drop to copy objects to other documents. To use this feature in other applications, they must support drag-and-drop. The object is transferred as a Chem & Bio Draw 12.0 object and can be edited.

Scrap and clipping Files
You can use clipping files (Macintosh) and scrap files (Windows) to copying parts of a drawing to other applications without having to save the file in Chem & Bio Draw 12.0.

To create a scrap or clipping file:

1. Select an object in a document.
2. Drag the selection out of the document window onto the desktop. The file appears on the desktop.

To view the file contents, double-click its icon. To use contents in a document, drag the file into an open window of an application that supports drag-and-drop.

Transferring Objects

In this section, we explain how some features in Chem & Bio Draw 12.0 behave when you transfer objects using the Clipboard or drag and drop from one document to another.

AUTOSCALING
When you transfer objects, the objects are scaled to match the document settings of the destination document.

BONDS
When a structure is copied (or moved) to another document, the structure adopts the new document’s fixed length value. However, it retains its scaling factor.

For example, assume the Fixed Length is set to 1.0 cm in a source document. A benzene ring is resized to 200%. The bond length is then 2.0 cm. In the destination document, the Fixed Length set to 1.7 cm. When the benzene ring is pasted into the destination document, the bonds are scaled by a factor of 2 to a final bond length of 3.4 cm.

ATOM LABELS
Atom labels are scaled the same way as bonds. For example, in the source document, the atom label font size is set to 16 points. One or two atom labels in the source document are resized to 8 points, a ratio of 8:16 or a scale factor of 0.5. The destination document has an atom label font size is set to 14 points. When the atom label is pasted into the destination docu-
ment, the font size is scaled by a factor of 0.5 to give a final atom label font size of 7 points.

CAPTIONS
Chem & Bio Draw 12.0 autoscales captions using the ratio of the fixed length in the destination document to the fixed length in the source document times the caption font size. The font size of the caption can be any size and is not related to the setting in the Settings dialog box. This assures that captions are always in proportion to the bonds with which they are pasted.

For example, if the source document has a fixed length of 1.0 cm and the destination document has a fixed length of 2.0 cm, and the caption you are pasting is 12 points, then the resulting caption size after autoscaling is (2.0 cm /1.0 cm) x 12 points = 24 points.

NON-BOND OBJECTS AND COLOR
All objects that are not affected by settings in the Document Settings dialog boxes, such as arrows and boxes, are scaled to maintain the same proportions to bonds that were present in the source document.

With the exception of the foreground and background color, the colors present in the selection to be pasted are added to the destination document’s Color palette if they are not already present (up to a maximum of 20 total colors). The background color in the destination document is unchanged, and all objects colored using the foreground color are changed to match the foreground color in the destination document.

PASTING TO AN EMPTY DOCUMENT
If you paste a Chem & Bio Draw 12.0 drawing into an empty document and the settings between the documents are different, the Change Settings dialog box appears.

To change the settings in the destination document to match the settings in the source document, click **Change Settings**.

All of the settings in the destination document are changed to match those of the source document. All of the colors in the Color palette of the destination document are changed to those specified in the source document.

To scale the objects from the source document to the settings in the destination document, click **Don’t Change Settings**.
The settings from the source document are scaled to those in the destination document using the ratios given above.

---

**NOTE:** If the source document was created in a ChemDraw version earlier than 3.0, the name of the document appears as “Unknown” in the dialog box.

---

**Embedding Objects (Windows)**

Chem & Bio Draw 12.0 supports the Object Linking and Embedding (OLE) protocol on Windows. This lets you edit structures that are pasted in other types of documents. Chem & Bio Draw 12.0 is an OLE server, which means it can create OLE objects that can you can copy and paste into other OLE client applications.

When you transfer drawing from Chem & Bio Draw 12.0 into another document type that supports OLE, you can open the drawing and edit it from within the client application.

For example, to edit a drawing inserted into Microsoft Word for Windows version 6.0 or later, do one of the following:

- In Word, select the drawing and go to **Edit-CS ChemDraw Drawing Object**.
• Double-click the drawing.

The Chem & Bio Draw 12.0 tools and menus replace those of Word. Use the tools to edit the drawing.

When you have finished making changes, click in another area of the Word document. The Word tools and menus are restored.

**Edit Graphic Object (Macintosh)**

Chem & Bio Draw 12.0 supports the Edit Graphic Object (EGO) protocol for editing structures pasted into other types of documents. When you drag an object from Chem & Bio Draw 12.0 into another type of document that supports the EGO protocol, or copy it with the clipboard, you can double-click the object and it appears in a Chem & Bio Draw 12.0 document window. When you close the document window, any changes you made are reflected in the other document.

*NOTE: As of this writing, versions of Microsoft Word after 5.0 do not support EGO.*

**Transferring PostScript (Macintosh)**

To obtain the highest quality drawings possible on a PostScript printer, Chem & Bio Draw 12.0 creates a screen representation and a PostScript representation of your drawing.

For best print quality under all circumstances, you will want to leave the Include PostScript and Include ChemDraw Laser Prep preferences selected (default) when you copy and paste to other applications.

If you never plan to print to a PostScript printer or never plan to give your document to someone who uses a PostScript printer, you can turn the preferences off.

To deselect the PostScript preferences:

1. Go to **File>Preferences**.
2. Deselect **Include PostScript** and **Include ChemDraw Laser Prep**.

To transfer only a few drawings to another document, select **Include PostScript** and **Include ChemDraw Laser Prep** in the Preferences dialog box.

The PostScript commands and the ChemDraw Laser Prep are transferred with each drawing. The transferred drawings can be printed independently of Chem & Bio Draw 12.0.

If you do not check the Include PostScript check box when printing to a PostScript printer Chem & Bio Draw 12.0 sends QuickDraw commands to the printer. For more information, see “Printing Background Color” on page 171.

*NOTE: You can also transfer drawings to a document in a remote location whose printer cannot be initialized.*

To print to a non-PostScript printer, deselect **Include PostScript** and **Include ChemDraw Laser Prep** on the General tab of the Preferences dialog box.

**Exporting**

You can export Chem & Bio Draw 12.0 drawings in various file formats and open them in other applications. Conversely, Chem & Bio Draw 12.0 recognizes a variety of file formats and can open documents created in other applications.

To export a file:
1. Go to **File** > **Save As**.
2. In the Save As dialog box, do the following:
   a. Type a name for the file and choose a location in which to save it. Use “Go To ChemDraw Items” to quickly locate the ChemDraw Items folder.
   b. Select a file format.
   c. Click **OK** or **Save**.

Some file formats do not support atom labels that contain nicknames or structural fragments. When you save in these formats, Chem & Bio Draw 12.0 expands all atom labels and saves the file using the expanded form.

The following formats do not support nicknames or structural fragments:
- Connection Table
- MSI MolFile
- SMD

---

**NOTE:** Some versions of Chem & Bio Draw 12.0 do not support all the formats listed.

---

Some formats can be saved with different options. If a format has no save options, **Options** is grayed out. The following text-based formats can use the Text Options:
- ChemDraw XML
- CML
- Connection Table
- ISIS/TGF
- ISIS/Reactions
- MDL MolFile
- Accelrys MolFile
- SMD

Other format options are noted in format descriptions.

---

**Importing**

You can import graphics or documents from other applications into Chem & Bio Draw 12.0.

**Objects**

Inserted objects are OLE files and can be resized and rotated but cannot be flipped. Since an object is embedded, you can edit it in its native application from within the drawing window.

**Files**

When you insert a file, the file becomes part of the drawing. You can edit it only if it is in a Chem & Bio Draw 12.0 format.

To insert a file:
1. Go to **Edit** > **Insert File**.
2. In the Open dialog box, select the file type from the drop down menu.
3. Select the file and click **Open**. The file is embedded in the drawing.

To insert an object:
1. Go to **Edit** > **Insert Object**.
2. In the Insert Object dialog box, click **Create from File**.
3. Browse to the file you want to insert and click **OK**.

---

**NOTE:** If you select file type “All files” and choose a file type that Chem & Bio Draw 12.0 does not support (such as TXT) you will get an error message, and the file will not be embedded.
To create a new object:
1. Go to **Edit>Insert Object**.
2. Click **Create New**.
3. Select the **Object Type**.
4. Click **OK**.

**ISIS™ compatibility**


**Attached Data**

Chem & Bio Draw 12.0 supports associating text fields with objects such as atoms and bonds by defining a “field name”. The feature is compatible with the “Data SGroup” in MDL formats, and will be converted to Data SGroups when saved in MDL formats if a field name is specified and it is attached to:

- a collection of atoms and bonds, or
- a single set of brackets

If it is attached to a collection of atoms and bonds and a set of brackets, it will be converted to two different Data SGroups.

To attach data to objects:
1. Select an object.
2. Go to **Object>Attach Data**.
   The Attach Data dialog box appears.
3. Enter the field name and click **OK**.

**NOTE:** Field names cannot be edited in Chem & Bio Draw 12.0 after they are created. While Chem & Bio Draw 12.0 will allow any field name length, MDL formats have restrictions that users should be aware of before creating names. Likewise, Chem & Bio Draw 12.0 will allow data to be attached to any object. When saving to MDL formats, this data will be lost unless the object meets the rules noted above.

4. Enter the data in the text box under the object.

**Modifying Attached Data**

Chem & Bio Draw 12.0 treats attached data as normal text for most purposes. However, two additional commands appear on the context menu when attached data is selected.

- **Select Linked Objects** changes the selection to include all of the objects associated with the data.
- **Position** opens up the same dialog that is used to position ObjectTags, allowing you to position the data relative to the associated structure.

**NOTE:** Positioning information is lost when saving to MDL formats.

**Graphics export border preference**

You can specify the size of the border when exporting pictures. This preference affects the output of all graphical formats, including but not necessarily limited to: WMF, PICT, EPS, TIFF, GIF, BMP, and PNG. It applies to the clipboard and saved files. The default value is 2 points (0.278 in; 0.071 cm).

**File Formats**

Chem & Bio Draw 12.0 supports importing and exporting the file formats listed below. To export in one of these formats, use the **Save As...** option. Not all formats are supported in all
Chem & Bio Draw 12.0 products. Also see “Importing” on page 152.

<table>
<thead>
<tr>
<th>Format</th>
<th>Import</th>
<th>Export</th>
</tr>
</thead>
<tbody>
<tr>
<td>ChemDraw (CDX)</td>
<td>YES</td>
<td>YES</td>
</tr>
<tr>
<td>ChemDraw XML (CDXML)</td>
<td>YES</td>
<td>YES</td>
</tr>
<tr>
<td>ChemDraw 3.5 (CHM)</td>
<td>YES</td>
<td>YES</td>
</tr>
<tr>
<td>ChemDraw 2.0 and ChemDraw 2.1 (CHM)</td>
<td>YES</td>
<td>NO</td>
</tr>
<tr>
<td>ChemDraw Template (CTP)&lt;sup&gt;a&lt;/sup&gt;</td>
<td>YES</td>
<td>YES</td>
</tr>
<tr>
<td>ChemDraw Template Style Sheet (CTS)&lt;sup&gt;a&lt;/sup&gt;</td>
<td>YES</td>
<td>YES</td>
</tr>
<tr>
<td>ChemDraw Stationary Pads/Style Sheets (CDS)</td>
<td>YES</td>
<td>YES</td>
</tr>
<tr>
<td>Connection Table (CT)&lt;sup&gt;a&lt;/sup&gt;</td>
<td>YES</td>
<td>YES</td>
</tr>
<tr>
<td>Chemical Markup Language (CML)&lt;sup&gt;a&lt;/sup&gt;</td>
<td>YES</td>
<td>YES</td>
</tr>
<tr>
<td>Bitmap (BMP)</td>
<td>YES</td>
<td>YES</td>
</tr>
<tr>
<td>Encapsulated PostScript (Macintosh)</td>
<td>NO</td>
<td>YES</td>
</tr>
<tr>
<td>PostScript (EPS) (Windows)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Graphic Image Format (GIF)</td>
<td>YES</td>
<td>YES</td>
</tr>
<tr>
<td>ISIS (SKC, TGF, RXN)&lt;sup&gt;a&lt;/sup&gt;</td>
<td>YES</td>
<td>YES</td>
</tr>
<tr>
<td>JCAMP (JDX, DX)&lt;sup&gt;a&lt;/sup&gt;</td>
<td>YES</td>
<td>NO</td>
</tr>
<tr>
<td>JPEG (JPG, JPEG)</td>
<td>YES</td>
<td>NO</td>
</tr>
<tr>
<td>MDL V3000 MolFile (MOL)</td>
<td>YES</td>
<td>YES</td>
</tr>
</tbody>
</table>

<sup>a</sup> available in ChemBioDraw Ultra 12.0, ChemDraw Ultra 12.0, and ChemDraw Pro 12.0 only

### Transferring Across Platforms

Use the following procedures to transfer between Macintosh and Windows. From the following table, determine the versions of the Chem & Bio Draw 12.0 software between which you want to transfer documents and follow the appropriate instructions.

When you transfer files across platforms, fonts are not transferred. If a font in the transferred document is not available, Chem & Bio Draw 12.0 substitutes fonts for those that are available on the new platform.
### Macintosh to Windows

To open a Chem & Bio Draw 12.0 file in Windows that was created on a Macintosh, follow the instructions for the appropriate versions shown in the table below.

<table>
<thead>
<tr>
<th>From Macintosh Version</th>
<th>To Windows Version</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>≥ 4.0</td>
<td>≥ 4.0</td>
<td>Save as ChemDraw and add .cdx to the file name.</td>
</tr>
<tr>
<td>≥ 4.0</td>
<td>3.x</td>
<td>Save as ChemDraw 3.x and add .chm to the file name.</td>
</tr>
<tr>
<td>≤ 3.5.x</td>
<td>= 3.x</td>
<td>Save as ChemDraw and add .chm to the file name.</td>
</tr>
</tbody>
</table>

### Windows to Macintosh

To open a Chem & Bio Draw 12.0 file on a Macintosh that was created in Windows, follow the instructions for the appropriate versions shown in the table below.

<table>
<thead>
<tr>
<th>From Windows Version</th>
<th>To Macintosh Version</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>≥ 4.0</td>
<td>≥ 4.0</td>
<td>Save as the default ChemDraw (.cdx).</td>
</tr>
<tr>
<td>≤ 3.5.x</td>
<td>≥ 4.0</td>
<td>Save as ChemDraw 3.x (.chm).</td>
</tr>
</tbody>
</table>
Preferences and Settings

You can customize Chem & Bio Draw 12.0 by configuring Preferences and Document Settings for the way you work. Preferences allow you to change the default behavior of certain options that apply to every open document. Document Settings allow you to change the default behavior of options that will affect only the active document.

Theme Options

The theme defines the appearance of the Chem & Bio Draw GUI but does not affect any of the functions. By default, Chem & Bio Draw 12.0 is installed with the version 12.0 theme. However, other themes such as Classic and I/Draw are also available.

To change themes:
1. Go to File > Preferences and select the General tab.
2. Select a theme in the Theme dropdown list.
3. Click OK.
4. (Macintosh only) Exit and relaunch Chem & Bio Draw 12.0.

I/Draw

The I/Draw theme changes the look of the Main and Ring toolbars. However, in addition to changing these toolbars, you can select the I/Draw mode to activate two other helpful features:

- Sprout rings (as opposed to spiro rings).
- The default style sheet is changed to I/Draw Styles.cds.

To activate the I/Draw mode, go to File > Preferences and click I/Draw.

Setting Preferences

Preferences affect how Chem & Bio Draw 12.0 works, regardless of the document with which you are working.

1. To open the Preferences dialog box, go to File > Preferences.
2. To restore the default settings, click Use Defaults.

Default Document Location

You can set the default file directory shown in the Open dialog box each time you want to open a file.

1. Go to File > Preferences. The Preferences dialog box appears.
2. Click the Directories tab.
3. Click the Use Documents Location checkbox and type in or browse to the location to use.

Default Open File Format

To set the default file format in the Open dialog box:
1. Go to File>Preferences. The Preferences dialog box appears.
2. Click the Open/Save tab.
3. Click Use Default File Format in the Opening Files section, and choose the desired file format.

**Setting the Default Tool**

You can choose which tool is selected when you open documents.

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click the Open/Save tab.
3. Under Opening Files, select a tool.

**Autosave**

You can configure Chem & Bio Draw 12.0 to periodically save an open document at a specified time interval you set.

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click the Open/Save tab.
3. Click the Autosave Every checkbox and enter the minutes to use.

The time starts counting down after the first change is made.

**Default File Format**

1. Go to File>Preferences. The Preferences dialog box appears.
2. Click the Open/Save tab.
3. Click the checkbox next to Use Default File Format in the Saving Files section and choose a format from the list.

**New Lines and Closing Text Boxes**

The default way to create a new line in a caption text box is with the Enter or Return key. The default way to create a new line in an atom label is with Alt+Enter or Option+Return. To close the text box, click outside the text box or select another tool.

To change the default:

1. Go to File>Preferences.

**TIP: In Macintosh OS X, the Preferences dialog box is on the ChemDraw menu.**

2. Choose the appropriate option on the Building/Display tab:

<table>
<thead>
<tr>
<th>To change the default for …</th>
<th>Select …</th>
</tr>
</thead>
<tbody>
<tr>
<td>Atom Label text</td>
<td>Require Alt+Enter or Option+Return to Create New Line in Atom Labels</td>
</tr>
<tr>
<td>Caption text</td>
<td>Require Alt+Enter or Option+Return to Create New Line in Captions</td>
</tr>
</tbody>
</table>

3. Click OK.

**Bitmap Fonts (Macintosh)**

When text appears in a document on the screen, it can appear using either a bitmap or a TrueType font.

To use bitmap fonts, if they are available:

1. Go to File>Preferences.
2. Select Use Bitmap Fonts When Available.

Text drawn using Bitmap fonts looks better and appears more quickly than text drawn using TrueType fonts. However, the size and position of text drawn using Bitmap fonts change somewhat when printed.
For accurate correspondence between what you see on the screen and what is printed, deselect **Use Bitmap Fonts When Available**.
This change affects all documents.

**Highlight Box Tolerance**

You determine the size of the highlight box and how close you must get to activate an object by setting the Tolerance. The default setting for the Tolerance is 5 pixels. At this setting, the highlight box appears on bonds if the pointer is located 5 pixels or less from any point on the bond.

To set the Tolerance:

1. Go to **File > Preferences**. The Preferences dialog box appears.
2. Click the **Directories** tab.
3. Click **Add New**, browse to a location, and click **OK**. A new path is added to the list.
4. To rearrange the search order, click **Move Up** and **Move Down**.
5. To delete a path, click **Remove**. To delete all added paths, click **Default Paths**.

**Accessing Documents Quickly**

If you have a file that you always want readily available to you whenever you launch Chem & Bio Draw 12.0, save the file in the ChemDraw Items directory. Files in this directory appear in the Templates list. By default, the directory is at:

C:\Documents and Settings\All Users\Application Data\CambridgeSoft\ChemOffice2010\ChemDraw\ChemDraw Items.

Whenever you need to open the file, go to **File > Open Templates** and select the file name from the list.

**Customizing Toolbars**

The look and arrangement of toolbars are defined by a set of XML files. If you are familiar with editing XML files, you can modify the toolbar for the way you work. You can remove, rename, and resize buttons; change button icons, or move them from one toolbar to another. You can also create or delete toolbars.

**The toolbar schema**

The Toolbars.xsd file, located in the Toolbars directory, contains the schema definitions for all the toolbars. These include definitions (but
The toolbar XML files
The Toolbars directory contains the subdirectory where the toolbars xml files are stored. The files are stored according to the skins in which they are used. These are the files you will most commonly edit to customize the toolbars.

Editing the XML files
Since the files are xml-based, you can edit them using any xml or text editor. After you save them, exit and restart Chem & BioDraw. Your changes will take effect.

CAUTION
Create a backup of all XML files that you intend to edit.

Editing toolbar icons
In addition to customizing the toolbars, you can also replace the icons themselves. For example, you can replace the eraser icon with the word “Erase”.

NOTE: All images files you use as icons must be in .png format.

Document and Object Settings
Document and object settings are user-definable settings that are applied to the current document. Settings include:

Drawing settings. set drawing options such as the fixed length used to draw bonds

Caption and label text settings. set text options such as the font used for atom labels and captions

Color settings. set available colors for objects and the document background

Print/Page Setup. set options such as the page size used and text displayed in footers

You can apply document settings in the following ways:

- Customize settings for the entire document using the Document Settings dialog box
- Apply settings to the entire current document from an existing document
- Apply settings to selected objects in the current document from an existing document

Default Styles
Chem & Bio Draw 12.0 saves default styles as either a style sheet (Windows) or stationary pad (Macintosh). When you launch Chem & Bio Draw 12.0, the last style sheet or stationary pad used opens as the default. If you choose different one, that file becomes the default.

You can set a default that is not changed:

2. On the Open/Save tab, browse to the default style sheet (stationery pad).
3. Deselect Opening Any Style Sheet (Stationery Pad) Changes Default.
4. Click OK.

To view the default style, click the File menu. The New menu item displays the name of the Style Sheet or Stationery Pad.
### Saving Customized Styles

Every new document created with Chem & Bio Draw 12.0 uses a style sheet or stationary pad file to obtain its document settings. These files can also contain predefined objects. When you create a new document, you actually create an untitled copy of the style sheet or stationary pad. Any changes you make to the copy do not affect the file itself.

You can create a style sheet or stationary pad with your own customized setting by saving it as a CDS file. If you store the CDS file in the ChemDraw Items folder, it appears in the Open Templates menu (under the File menu).

To save a document’s setting as a Style Sheet or Stationery Pad:

1. Go to File > Save As. The Save As dialog box appears.
2. Name the file and change the type (in OS X: format) to CD Style Sheet (cds) or ChemDraw Stationery pad.
3. To save the file in the ChemDraw items folder, click Go To ChemDraw Items.
4. Click Save.

### Settings From Other Documents

To apply document settings to the active window that are contained in a different document, go to File > Apply Document Settings from and choose the document from which to apply the settings.

The settings in the active document window change to those found in the style sheet or stationary pad that you choose.

---

**NOTE:** Applied settings are for the current document only. To make them the default settings for all documents you open, go to File > Open Style Sheets.

---

To apply the document settings from a document or style sheet not listed in the menu:

1. Go to File > Apply Document Settings from > Other. The select document dialog box appears.
2. Open the appropriate folder and select a document or Style Sheet/Stationery Pad.
3. Click Open.

### Applying Object Settings

You can apply settings from another document to selected objects in the current document. You can apply the chosen settings to the selected objects only, or to all new objects drawn in the current document.

To apply object settings:

1. Select the object.
2. Go to Object > Apply Object Settings from and choose the document from which to apply the settings. A dialog box appears:
3. Do one of the following:
   - To selected object only, click No.
   - To selected an object and any new objects you draw, click Yes.

### Drawing Settings

Drawing settings affect how bonds and other objects are drawn. You can configure the drawing settings for an entire document or for a particular object as follows:
For the entire document, go to File>Document Settings and select the Drawing tab.

For an object, use the Object Settings dialog box.

Changes made to the drawing settings affect the active document window only. Drawing settings can be saved in style sheets or stationary pads.

To apply settings from other documents to your document, go to File>Apply Document Settings.

Chain Angle. Set the angle (from 1 to 179 degrees) between bonds created by the Acyclic chain tool or modified by the Clean Up Structure command.


Bond Spacing. Set the distance between the lines in double or triple bonds. The distance is set either as:

- The percent of the length of the bond (between 1 and 100). This allows for proportional spacing if different bond lengths are used.

- An absolute value you choose in the units specified for your document.

Fixed Length. Constrain the bonds drawn to the length you specify. This also adjusts the preferred bond length when you use the Clean Up Structure command.

See “Drawing fixed length bond” on page 13 and “Clean Up Structure” on page 62.

Bold Width. Set the width of the line used when bold and wedge bonds are drawn. The Bold Width setting must be greater than the Line Width setting. The end of a wedge is 1.5 times the bold width.

Line Width. Set the width of all bonds, lines, and arrowheads in the drawing.

Margin Width. Change the amount of space surrounding all atom labels that will erase portions of the bonds to which they are attached. The margin width also determines the amount of white space surrounding the front bonds in a bond crossing. See “Bond Crossing” on page 16.

Hash Spacing. Set the spacing between the hashed lines used when wedged hashed bonds, hashed bonds, dashed bonds, dashed arrows, or dashed curves are drawn.

Units. Set the units used in the Object Settings dialog box to centimeters, inches, points, or picas.

Atom and Bond Indicators. Set which indicators to display. See “Atom Numbering” on page 64 and “Stereochemistry” on page 86.

Configuring Documents

2. Click the Drawing tab and configure the settings.
3. Click OK.

TERMINAL CARBON LABELS

By default, Chem & Bio Draw 12.0 does not display terminal carbons. To display them:

2. Select the Atom Labels tab.
3. Check the box next to Show Labels On Terminal Carbons.

**Configuring Objects**

To configure the drawing settings for a selected object:

1. Select the object.
2. Go to Object > Object Settings.
3. Configure the settings and click OK. The settings you chose are applied only to the selected object.

**Analysis and Properties**

You can paste fundamental structure properties directly into your drawing. There may be a time where you may decide to change the names of these properties. For instance, you may consider using “MW” rather than “Molecular Weight” to save room on the page. How these properties are named and updated is controlled by the document settings. The changes you make apply only to the properties you paste in your drawing. The names in the Analysis and Chemical Properties dialog boxes remain unaffected.

To change the names of the properties:

2. Select the Auto-update tab.
3. In the Analysis window, select the property whose name you want to change.
4. In the Label text box, type the new name.
5. Repeat steps 3-4 as desired for the Chemical Properties window.
6. Select Automatically update upon chemistry changes if you want the property values to be updated when you modify your drawing.
7. Click OK.

**Formatting Captions**

Text settings affect how captions and atom labels for the current document are drawn and formatted.

Formatting options include:

- font (font type)
- size (font size)
- style (font and baseline style)
- line spacing
- alignment

**Setting Font parameters**

Changing text formats in the Document Settings dialog box affects the current document only. You can also change settings for individual objects by using the Object Settings dialog box, the Text menu, or the Style toolbar.

To edit the document text settings for captions and atom labels:

2. In the Document Settings dialog box, click Captions or Atom Labels.
3. Change the settings as desired. The options are described in the following sections.
4. Click OK.
5. The formatting is applied to the current document.

**Setting the Baseline Style**

You can specify the following baseline styles:

- **Normal.** Use this for standard text.
- **Superscript.** Reduces the text size by about 25 percent and raises its baseline.
- **Subscript.** Reduces the text by about 25 percent and lowers the baseline.
**Formula.** Formats in a way that is appropriate for most chemical formulas, that is, numbers are subscripted. You must, however, capitalize manually.

You can apply several styles to the same selected caption. You can also apply multiple styles to different portions of a single caption.

**Style Indicators**
Select any text in the document window and go to **Text>Style** to view the styles that have been applied to it. A check indicates the style applies to all the selected text. A hyphen indicates the style applies to only some of the selected text.

**Specifying Line Spacing**
You can specify the three types of line spacing:

- **Automatic.** Consistently spaced lines of text based on the height of the tallest character in the entire caption. This is the default line spacing.
- **Variable.** Lines of text with different spacing based on the tallest character and the lowest descender in each line.
- **Fixed.** Consistently spaced lines using a spacing that you specify.

**Aligning Text**
You can set the alignment of captions and atom labels to justify text to suit your needs. The options available depend on whether you are aligning captions or atom labels. Apply settings in the Object Settings dialog box.

To open the object settings dialog box, do the following:
1. Select a caption or atom label.
2. Go to **Object>Object Settings.** The Object Settings dialog box appears.

**Captions**
You specify the caption justification and line spacing on the Captions tab of the Object Settings dialog box. All text in a single caption must have the same justification and line spacing.

There are four available justifications:
- **Flush Left.** creates left-justified caption text.
- **Centered.** creates centered caption text.
- **Flush Right.** creates right-justified caption text.
- **Justified.** creates right-left justified caption text.

**Atom Labels**
Use the Centered, Flush Left, Flush Right, Stacked Above, or Automatic justifications to create labels that identify atoms and functional groups in your chemical structure without obscuring bonds or other atom labels.

---

**NOTE:** When using Stacked Above justification, enter the tokens from top to bottom using Alt+Enter or Option+Return to go to a new line. If you change the justification after the label is entered, it will in most cases generate a warning.

---
Examples of the atom label justifications are shown below.

![Figure A.1 Atom label justification. A) stacked above; B) centered; C) flush left; D) flush right.](image)

**Automatic Alignment**

When you justify atom labels automatically, Chem & Bio Draw 12.0 breaks the label into tokens. A token consists of an uppercase letter followed by any numbers or lowercase letters. The first token is attached to the atom and the rest of the label appears without obscuring other parts of the chemical structure.

For example, to create N-methylpiperidine, label an atom in cyclohexane with the atom label $\text{NCH}_3$, which contains the three tokens, N, C, and H$_3$. If you label C3, the tokens are placed from left to right because there are bonds to the left of the atom.

If you label C5, the tokens are placed from right to left because there are bonds to the right of the atom:

![Image](image)

You can force an entire multi-atom label to be a token by defining it as a nickname. This prevents the label from flipping when applied to the left side of a structure.

For example, if you define the Nickname $\text{CH}_3$, and label C5 with the combined label and nickname NCH$_3$, the final orientation is $\text{CH}_3\text{N}$ instead of H$_3\text{CN}$. In this case, the Nickname, CH$_3$, is a token.

If you label C1, the second and third tokens are placed above the first token since there are bonds below the atom.

If you label C4, the second and third tokens are placed below the first token.

**Changing the Default Format**

Each new caption or atom label uses default document settings for the font, size, and style of captions and atom labels.

You can change the format by:

- Changing the document settings for subsequent drawings in the current document.
• Choosing a new format for an individual caption or label from the Text menu or toolbar before you type.
• Selecting text and applying a new format to an individual label after you type.

Settings for New Text
To specify the text settings for new captions and atom labels in the current document:

2. Click Captions or Atom Labels in the Document Settings dialog box.
3. Select the appropriate options.
4. Click OK.

These settings affect all new captions or atom labels in the current document. To use these settings in new documents save them in a style sheet (Windows) or stationery pad (Macintosh). For more information, see “Saving Customized Styles” on page 161.

Formatting a Caption or Label
You can set the text format for an individual caption or atom label before you type. The format change is applied to the current text only. To set the text format before you type:

1. Select the Text tool and click in the document window. A text box appears.
2. To set the text format do one of the following:
   • Go to Text > Font, Style or Size.
   • Set the format options on the Style toolbar.
3. Type the text in the text box.

The format is applied to the typed text. Any subsequent text you type is formatted according to the default document settings for the current document.

Changing Text Spacing
You can change the text settings for a specific caption or atom label. The setting change is applied to the selected object only. You can also choose whether to have the settings applied to the selected text and to all subsequent text you type.

To change the text settings for a specific caption or atom label:

1. Select the text to change with a selection tool.
2. Set the appropriate options on the Text menu.

To change only part of a single caption, select the part you want to change with the Text tool.

To specify a font and size for selected text, do one of the following:
• Choose the font and size from the Text menu.
• Right-click and choose the font and size from the right-click menu.
• Select the font and size from the drop-down menus on the Style Toolbar.

Fractional Character Widths
On the Macintosh, you can choose to have the spacing between characters as close to proportional as possible. If you are printing to a PostScript printer, this option improves the font appearance.

To set fractional widths:

2. Click the Hdr/Ftr tab in the Document Settings dialog box.
3. Click Fractional Widths.
**Specifying the Margin Width**

You can adjust the white space surrounding the atom label so that some of the attached bond is hidden.

![Diagram of C-C with margin width](image)

To adjust the white space:

1. Go to **File > Document Settings**. The Document Settings dialog box appears.
2. Click the **Drawing** tab.
3. Type a new **Margin Width** value.
4. Click **OK**.

The margin width is applied to all subsequent drawings in the current document.

**Customizing Hotkeys**

If you are familiar with XML, you can customize the set of Chem & Bio Draw Hotkeys. You can modify the existing Hotkeys and even create your own.

To customize Hotkeys, you must open the Chem & Bio Draw Hotkeys text file `hotkeys.xml` in a text editor. By default, this file is in the folder:

```
C:\Documents and Settings\ All Users\Application Data\ CambridgeSoft\ChemOffice2010\ ChemDraw\ChemDraw Items
```

The Hotkeys in the file are organized by object type:
- “Atom”: Hotkeys used to modify atoms
- “Bond”: Hotkeys used to modify bonds
- “Generic”: Hotkeys used to select tools and open dialog boxes

Each Hotkey is encoded in this format:

```
<Hotkey key="{key}" command="{command}" value="{value}" description="{description}" />
```

**key**

*Key* is the keyboard key that invokes the command. You can assign a particular key to different functions as long as the functions are defined in different object types. For example, ‘b’ changes an atom to Boron in the **Atom** object type, a bond to bold in the **Bond** object type, and could be assigned to the Benzene tool in the **Generic** object type. You can use any key except the hard-coded keys: function keys, Enter, Space, Backspace, and arrow keys.

When you edit the xml file, remember that, if you create capital and lowercase Hotkeys for the same object type, the Hotkey will be case-sensitive. If a key appears more than once in the file for the same object type, the one closest to the end of the file takes precedence.

**command**

*Command* is any one of the predefined command names. All available commands are described in the `hotkeys.xml` file.

**NOTE:** You cannot add to the command list.

**value**

This is the parameter value associated with the command. For example, if the command is **LABELTEXT**, the value is the label that appears. If the command is **BONDDISPLAY**, the value corresponds to the bond display type.
To create a hotkey that switches to a particular tool, choose TOOLMODE for a command and use any of these command names for a value:

- LASSO
- MARQUEE
- 3DTRACKBALL
- MASSFRAG
- ERASER
- TEXT
- SOLIDBOND
- MULTIBOND
- DASHEDBOND
- PEN
- HASHEDBOND
- ARROW
- HASHEDWEDGEDBOND
- ORBITAL
- BOLDBOND
- DRAWINGELEMENTS
- WEDGEDBOND
- BRACKET
- HOLLOWWEDGEDBOND
- CHEMICALSYMBOLS
- WAVYBOND
- ARC
- TABLE
- QUERY
- ACYCLICCHAIN
- SNAKINGCHAIN
- TEMPLATE
- CYCLOPROPANE
- CYCLOBUTANE
- CYCLOPENTANE
- CYCLOHEXANE
- CYCLOHEPTANE
- CYCLOOCTANE
- CYCLOHEXANECHAIR1
- CYCLOHEXANECHAIR2
- CYCLOPENTADIENE
- BENZENE
- TLCPLATE

NOTE: The features that are available depends on the level of Chem & Bio Draw 12.0 you are using.

description
This text is useful for whenever you edit the hotkey.xml file. The tool description explains what each Hotkey does.

Editing the hotkeys.xml file
To customize Chem & Bio Draw Hotkeys:

1. Determine whether you want to create or edit an Atom, Bond, or Generic Hotkey type.
2. Open the hotkeys.xml file in a text editor.
3. Navigate to the appropriate Hotkey list in the hotkeys.xml file.
4. Either add or a new Hotkey entry using the appropriate format and values or edit an existing hotkey in the list.
5. Save the hotkeys.xml file.

Working with Color
You can create full color presentations of your chemical drawings to appear on your monitor, print on a color printer, or create 35mm slides using a film printer.
Most computers can display any of 16 million colors, but the number of colors that can appear at any one time may be limited by your monitor and display card.

What you can color
In Chem & Bio Draw 12.0, you can change the color of the background, foreground, or individual objects:

Background Color. The color of the document window. By default, the background color is white.

Foreground Color. The color of object you draw. By default, the foreground color is black.

Individual objects. You can assign colors to objects to help them stand out against other parts of your drawing.

Changing colors
You can change the color of the background, foreground, groups, or objects to emphasize parts of your drawing.

Background and foreground
The background and foreground define the colors used in your drawing. To change the colors:

1. Go to File>Document Settings and select the Colors tab.
2. Select the Background and Foreground colors.
3. Click OK.

NOTE: Changing the foreground color does not affect objects you have colored.

The Color palette
Use the color palette to specify the color of objects and text in the document in the active window. A palette is stored in every document and style sheet (called a “stationery pad” for Macintosh users). You can use style sheets or stationary pads to create a series of documents with the same color scheme.

Customizing Colors
Changes you make to the color palette affect the current document only. You can save up to 20 colors. For more information, see “Saving Customized Styles” on page 161.

NOTE: If you select an object or group that contains multiple colors, a check mark appears next to each of the colors in the Color menu. The check mark alerts you that a change would affect more than one color.

To change the color palette in the current document:

2. Click the Colors tab.
3. Click the color to change (either Background or Foreground) and select Other. The Color dialog box opens.
4. Click the new color in the Basic Colors or the Custom Colors section.
5. Click OK. The color is changed to the new color and added to the Color menu.

To add a customized color:
1. In the Color dialog box, click **Define Custom Colors**.

2. Click a color in the Color Refiner box to set the hue and saturation. The pointer turns into a cross hair when you click. You can drag to a different region to change the hue and saturation.

3. Click in the Luminosity box to set the brightness of the color.

4. If necessary, change the hue, saturation, luminosity, and RGB components by typing the values in the text boxes.

5. Click **Add to Custom Colors**.

6. Click **OK**.

**Figure A.2 Setting custom colors. A) Color refiner box; B) Luminosity box.**

**Macintosh Color Settings**

To change the palette of colors used in the current document:

1. Go to **File>Document Settings**. The Document Settings dialog box appears.
2. Click the **Colors** tab.

3. Click **New Color**.

4. Use one of the icons on the left to select a method of defining your color, then select a color.

For more information about the Macintosh color options, see your System documentation.

5. Click **OK**. The new color appears in the Colors tab in place of the original color and is added to the color menu.

**Figure A.3 The Macintosh Color Picker dialog box**

**To add a new color to the Color menu:**

1. Click **New Color** or **Set Other Color** on the Color tab. The Color Picker dialog box appears.
2. Click a color in the Color Wheel.
3. If necessary, adjust the hue, saturation, brightness, and RGB components by typing in the values.
4. Click **OK**. The new color is added to the list of Other Colors.

**Removing Colors**

To remove a color from the Color menu:

1. Click the color. A highlight box appears around the color.
2. Click **Remove Color**.
Objects that were drawn in the removed color are changed to the foreground color.

**Templates and Color**

The background and foreground colors used in a template from the template pop-up palette are not used when the template is drawn in a document window. However, any other colors used in the template are added to the color palette of the current document if they are not already present. This is part of the autoscale feature. For more information, see “Autoscaling” on page 149.

**Saving Color palette Settings**

You can save the Color palette in a style sheet or stationery pad. The Color palette is saved in addition to other document settings such as page setup settings, text settings, and drawing settings.

**Printing Background Color**

Print Background Color controls whether the background color contained in your document is printed.

To change whether the background color is printed:

1. Go to **File>Preferences**.
2. Click **Print Background Color**.
3. Click **OK**.

**Macintosh Print Preferences**

When you print a document, Chem & Bio Draw 12.0 creates a QuickDraw representation and a PostScript representation of the document contents.

If you are transferring information to another application from which you print Chem & Bio Draw 12.0 pictures, you include PostScript commands and the ChemDraw LaserPrep File with the pictures.

The Macintosh High Resolution Clipboard supports high-resolution printers. Most applications support the High Resolution Clipboard. Because this was not always the case in the past, this preference continues to be available for users to turn off if an application being used does not support the High Resolution Clipboard.

If you are unsure if the application uses a High Resolution Clipboard, try transferring pictures with this check box selected and deselected, and see which picture prints with higher quality.

If you are printing to a non-PostScript printer, deselect **Include ChemDraw LaserPrep** and **Include PostScript** to reduce the size of each picture. Do not deselect this option if the document will ever be printed to a PostScript printer.

Printers that use the PostScript page definition language use the PostScript representation. The PostScript representation describes objects by using mathematical shapes that can be precisely imaged at whatever resolution is used by your printer. The PostScript representation created by Chem & Bio Draw 12.0 is composed of two parts, the PostScript commands and the ChemDraw Laser Prep. The ChemDraw Laser Prep contains specific instructions that enable the printer to interpret the PostScript commands contained in a Chem & Bio Draw 12.0 document.

**INCLUDE POSTSCRIPT**

To transfer Chem & Bio Draw 12.0 pictures to another document that will be printed on a PostScript printer:

1. Go to **File>Preferences**.
2. Click **Include PostScript**.
3. Click **OK**.

When Include PostScript is deselected, no PostScript commands are generated. This usually results in lower quality printing, particularly of drawings cut and pasted into other applications. However, because the representation used for printing when Include PostScript is not selected is the same as that used for drawing to the screen, better correspondence between the screen and printed output may be observed.

**INCLUDE CHEMDRAW LASER PREP**

Selecting the include ChemDraw Laser Prep lets you print to a printer that cannot be initialized using Chem & Bio Draw 12.0. If you create drawings with this option off, they will not print on PostScript printers without the use of Chem & Bio Draw 12.0.

To include ChemDraw Laser Prep:

1. Go to **File > Preferences**.
2. Click **Include ChemDraw Laser Prep**.
3. Click **OK**.

When you select Include ChemDraw Laser Prep, you should also select Include PostScript.

---

### Document Settings

Chem & Bio Draw 12.0 includes a library of document settings based on those found in many well-known scientific publications. For example, some journals may require submitted articles be formatted with specific margins, fonts, page size, etc. If you plan to submit your document to a specific journal, open in Chem & Bio Draw 12.0 the style sheet for that journal. If you want, you can also create style sheets of your own.

---

*NOTE: “Style sheets” are called “stationary pads” in the Macintosh operating system.*

---

To create your own style sheet:

1. Create a new document.
2. Enter the settings in the Page Setup, Drawing, Text Settings, and Color palette dialog boxes.
3. Go to **File > Save As**.
4. In the Save As dialog box:
   a. Select the Chem & Bio Draw 12.0 style sheets or stationary pads file format.
   b. Type a name for the document.
   c. Select the ChemDraw Items folder as the location for saving the template.
5. Click **OK** or **Save**.
Publishing Documents

This following table contains a sample structure for each of the style sheets used in many popular publications.

<table>
<thead>
<tr>
<th>ACS Document 1996</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Chemical Structure" /></td>
</tr>
<tr>
<td>• Fixed Length: 14.4 pt</td>
</tr>
<tr>
<td>• Bold Width: 2 pt</td>
</tr>
<tr>
<td>• Line Width: 0.6 pt</td>
</tr>
<tr>
<td>• Margin Width: 1.6 pt</td>
</tr>
<tr>
<td>• Hash Spacing: 2.5 pt</td>
</tr>
<tr>
<td>• Chain Angle (degrees): 120</td>
</tr>
<tr>
<td>• Bond Spacing (% of length): 18</td>
</tr>
<tr>
<td>• Atom Label Font (Win/Mac): /</td>
</tr>
<tr>
<td>• Atom Label Size: 10 pt</td>
</tr>
<tr>
<td>• Caption Font (Win/Mac): /</td>
</tr>
<tr>
<td>• Caption Size: 10 pt</td>
</tr>
<tr>
<td>• Drawing Area (Width x Height): 540 pt x 720 pt</td>
</tr>
<tr>
<td>• Page Size: US Letter</td>
</tr>
<tr>
<td>• Reduction (%): 100</td>
</tr>
</tbody>
</table>
HO

O

H

N

HO

- Fixed Length: 14.4 pt
- Bold Width: 2 pt
- Line Width: 0.6 pt
- Margin Width: 1.6 pt
- Hash Spacing: 2.5 pt
- Chain Angle (degrees): 120
- Bond Spacing (% of length): 18
- Atom Label Font (Win/Mac): Times New Roman/Times
- Atom Label Size: 10 pt
- Caption Font (Win/Mac): Times New Roman/Times
- Caption Size: 10 pt
- Drawing Area (Width x Height): 8.5 cm x 25.4 cm (1 column); 17 cm x 25.4 cm (2 column)
- Page Size: US Letter
- Reduction (%): 100
### New Document

- Fixed Length: 30 pt
- Bold Width: 2 pt
- Line Width: 1 pt
- Margin Width: 2 pt
- Hash Spacing: 2.7 pt
- Chain Angle (degrees): 120
- Bond Spacing (% of length): 12
- Atom Label Font (Win/Mac): /
- Atom Label Size: 10 pt
- Caption Font (Win/Mac): /
- Caption Size: 12 pt
- Drawing Area (Width x Height): 7.5 in x 10 in
- Page Size: US Letter or A4 (as selected)
- Reduction (%): 100

### New Slide

- Fixed Length: 30 pt
- Bold Width: 4 pt
- Line Width: 1.6 pt
- Margin Width: 2 pt
- Hash Spacing: 2.7 pt
- Chain Angle (degrees): 120
- Bond Spacing (% of length): 15
- Atom Label Font (Win/Mac): /
- Atom Label Size: 12 pt
- Caption Font (Win/Mac): /
- Caption Size: 16 pt
- Drawing Area (Width x Height): 7.5 in x 10 in
- Page Size: US Letter
- Reduction (%): 100
Phytomedicine

- Fixed Length: 20 pt
- Bold Width: 1.33 pt
- Line Width: 1pt
- Margin Width: 1.25 pt
- Hash Spacing: 3 pt
- Chain Angle (degrees): 120
- Bond Spacing (% of length): 8
- Atom Label Font (Win/Mac): /
- Atom Label Size: 12 pt
- Caption Font (Win/Mac): /
- Caption Size: 12 pt
- Drawing Area (Width x Height): 540 pt x 720 pt
- Page Size: US Letter
- Reduction (%): 100
• Fixed Length: 0.43 cm
• Bold Width: 0.056 cm
• Line Width: 0.016 cm
• Margin Width: 0.044 cm
• Hash Spacing: 0.062 cm
• Chain Angle (degrees): 120
• Bond Spacing (% of length): 20
• Atom Label Font (Win/Mac): /
• Atom Label Size: 9 pt
• Caption Font (Win/Mac): /
• Caption Size: 9 pt
• Drawing Area (Width x Height): 8.9 cm x 25.4 cm (1 column); 19 cm x 27.7 cm
• Page Size: US Letter
• Reduction (%): 100
Science of Synthesis

- Fixed Length: 17 pt
- Bold Width: 2 pt
- Line Width: 0.8 pt
- Margin Width: 2.25 pt
- Hash Spacing: 2.5 pt
- Chain Angle (degrees): 120
- Bond Spacing (% of length): 18
- Atom Label Font (Win/Mac): /
- Atom Label Size: 10 pt
- Caption Font (Win/Mac): /
- Caption Size: 10 pt
- Drawing Area (Width x Height): 19.79 cm x 27.15 cm
- Page Size: A4
- Reduction (%): 100
<table>
<thead>
<tr>
<th>Fixed Length: 17 pt</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bold Width: 2.6 pt</td>
</tr>
<tr>
<td>Line Width: 0.75 pt</td>
</tr>
<tr>
<td>Margin Width: 2 pt</td>
</tr>
<tr>
<td>Hash Spacing: 2.6 pt</td>
</tr>
<tr>
<td>Chain Angle (degrees): 120</td>
</tr>
<tr>
<td>Bond Spacing (% of length): 18</td>
</tr>
<tr>
<td>Atom Label Font (Win/Mac): /</td>
</tr>
<tr>
<td>Atom Label Size: 12 pt</td>
</tr>
<tr>
<td>Caption Font (Win/Mac): /</td>
</tr>
<tr>
<td>Caption Size: 12 pt</td>
</tr>
<tr>
<td>Drawing Area (Width x Height): 19.79 x 27.15 cm</td>
</tr>
<tr>
<td>Page Size: A4</td>
</tr>
<tr>
<td>Reduction (%): 100</td>
</tr>
</tbody>
</table>
Page Layout

The presentation quality of your document is affected by how chemical structures and other objects are placed on the page. Effective layout of a drawing includes proper alignment of chemical structures and other objects, appropriate page size, and page orientation. The page layout tools include setup of the page and the use of the ruler, tables, layering, aligning, and distributing commands.

The Drawing Area

The document window is not necessarily the same size as the drawing area of the page. A document window, in most cases, actually covers only a portion of the drawing area. The following options allow you to set the drawing area displayed on your screen.

- Document Settings and Page Setup let you modify the page, margins, headers, footers, document type, and size.
- View menu options: Actual Size, Show Document, Magnify, and Reduce.
- Magnification Controls: enlarge and reduce
- Dragging to enlarge the drawing area.
  - **Windows:** Point to a border or corner of a document window and drag to resize.
  - **Macintosh:** Drag the Size box in the lower right corner of the document window.

The size of drawing area displayed depends on the size and resolution of your monitor. In some cases you can see the entire document. If you magnify a document, the drawing area size and drawing objects become bigger. If you increase the magnification so that the page size becomes bigger than the screen, scroll bars become available.

Setting up Pages

You can create two types of documents:

- **Pages.** A single document containing one or more sheets, each of which is printed on a single piece of paper.
- **Posters.** A single large document, composed of as many pieces of paper as necessary.

Paged Document Setup

To create a document with one or more pages:

1. Go to **File>Document Settings.** The Document Settings dialog box appears.
2. On the **Layout** tab, check that **Pages** is selected.
3. Specify the number of pages in the Document Size section. The size of the pages is determined by the Page Setup settings. For more information, see “Page Setup” on page 184.
4. Type the Margin settings. The units of the margins are set in the Preferences dialog.
box. The paper size minus the margins determines the drawing area.

5. Create Headers and Footers as described in Headers and Footers.
6. Click OK. A new document opens, using your settings.

**Poster Documents Setup**

You can create a poster by creating a single large drawing area, which will be printed on as many separate pages as necessary. When you set the document size and how much each page overlaps, Chem & Bio Draw 12.0 calculates the number of pages needed and the margin sizes. You can set registration marks, which mark the overlap setting on each page, to use as a guide when assembling the poster from the separate pages.

To create a poster document:

1. Go to **File > Document Settings**.
2. On the Layout tab, click **Poster**.
3. Type the **Height**, **Width**, and **Page Overlap**. The number of pages and the margin dimensions are calculated.
4. Select whether to **Print Registration Marks**.
5. Create Headers and Footers.
6. Click **OK**.

**Headers and Footers**

In poster documents, only one header and footer appear for the entire document.

To create headers and footers:

1. Go to **File > Document Settings**.
2. Click the **Hdr/Ftr** tab.
3. Enter the position from the edge of the page that you want the header or footer to appear.
4. Type the text to appear in the header or footer.

5. Type additional information in the Text box from the following:

   - **file name. &f**
   - **page number. &p**
   - **date printed. &d**
   - **time printed. &t**

6. Position the text horizontally by typing the appropriate characters listed below. Any text following these characters is appropriately aligned.

   - centered. &c
   - right. &r
   - left (default). &l

**Page Setup**

You can customize the size, orientation and margins for the document page. To setup the page, go to **File > Page Setup**. Options for customizing the page appear below:

- **Paper.** Choose the size of the paper on which you want to print the document and the printer tray where the paper is located.
- **Orientation.** Select either **Portrait** or **Landscape**.
- **Margins.** By default, all margins are set to 0.5 inches.
- **Printer.** Click to select a printer and set preferences. You can also choose the printer in the Print Options dialog box, as described below.

**Printing**

Chem & Bio Draw 12.0 uses the standard system commands to print documents. The options that you have available to you depend on the printer that you are using. See your printer’s documentation for more information.
In general, to print a document:

1. Go to File > Page Setup.
2. Make all appropriate selections for the printer you are using and click OK.
3. Go to File > Print.
4. Make your selections in the Print dialog box and click OK.

To print a document from Windows Explorer or from the Finder:

1. Select the document you want to print.
2. Go to File > Print. The Chem & Bio Draw 12.0 application is opened and the Print dialog box appears.
3. Make your selections in the Print dialog box and click OK.

Print Options

Select Printer. This window lists all printers connected to your computer. You can either use the default printer or select another printer.

Print to File. The document is saved as a .prn file that also includes your printer preferences. The document can then be sent later to a printer.

Find Printer. Click to map to a printer that is not currently listed in the Select Printer window.

Page Range. Select the pages you want to print. If you want to print only specific parts of your document, select the parts using the selection tool and then choose Selection in the Print Options dialog box to print.

Number of copies. By default, only one copy is printed.

Scaling

Some printers include an option to reduce or enlarge your drawings by a variable percentage (25-400%). This option scales all objects and text in the document window by the percentage specified. This is not a change in magnification. The size of objects is changed relative to the paper size, margins, and orientation you have specified.

The enlarge or reduce option is useful for changing the size of the available drawing area, while keeping the images on the screen at the normal size when you are drawing. If your document is set so that the drawing fills the page on one printer and you use another printer that requires larger margins, the drawing may disappear off the edge of the document window. You can reduce the size of the drawing with the reduce option so that it fits in the document window.

Saving Page Setup Settings

You can save page setup settings in a style sheet or stationary pad. Whenever you open a style sheet or stationery pad, these settings are used. The settings are saved in addition to the text settings, drawing settings, and the color palette.

35mm Slide Boundary Guides

If you make 35mm slides from a hard copy of a document or from a screen shot, you can display boundary lines that appear on your screen positioned at 7 inches and 10.5 inches to match the 2:3 ratio for the 35 mm slide format. These guides help you keep your drawing within this region to maintain the proper ratio, but are not printed. The drawing area of the page must be at least 7 x 10.5 inches for these boundary lines to be visible.
To display the 35mm slide boundary lines:
1. Go to File>Preferences.
2. Select the Building/Display tab.
3. Select the Show 35mm Slide Boundary Guides check box.
4. Click OK.

Two 35mm Slide Boundary Guides appear in the same orientation you have chosen in the Page Setup dialog box. These guides appear in every document.

**Viewing Drawings**

You can use a close-up view of objects in your reaction scheme to make sure they are properly positioned. At times, you may want to reduce your view so that you can move groups of objects around the page. You can change the magnification to perform these functions using the Magnify and Reduce commands in the View menu, the Zoom tool, or the magnification controls.

**Magnification**

Magnifying your drawings changes how large or small it appears without changing its actual dimensions. You can either select a value in the magnification dropdown list or enter your own value between 1% and 999%.

**Magnify**

1. Select an object you want to keep in view as you magnify the drawing.

   **NOTE:** If you do not select an object, the last object drawn is the center point of the magnification.

2. Go to View>Magnify or press F7.

   The magnification occurs around the center of the selected object. The magnification percentage appears in the Magnification control on the General toolbar.

**Actual Size**

To return to the actual size from any other magnification, go to View>Actual Size.

**Reduce**

To reduce the magnification:

1. Select an object around which you want to reduce the magnification.

   **NOTE:** If you do not select an object, the last object drawn is the center point of the magnification.

2. Go to View>Reduce.

   The reduction in magnification appears in the Magnification drop-down list.

   You can reduce the magnification until the entire page fits on the screen. In the reduced view, you can continue to use all of the drawing tools. In particular, you can use a selection tool to rearrange the drawing to take better advantage of the space available.

**Show Document**

Show Document reduces the magnification until the entire page is visible in the document window.

To view the entire drawing area in a document window at once, go to View>Show Document. The Magnification control shows the reduction in magnification that was required to have the entire page appear on the screen.
The Magnification Control
Where the magnify and reduce commands let you quickly increase or decrease the magnification, the magnification control lets you be more precise using a numeric value.
To use the magnification controls in Windows, select a value from the dropdown list or type a value.
To use the Magnification controls in the Macintosh, do one of the following:
• Select a value from the drop-down list.
• Select Other from the drop-down list. In the dialog box that appears, type a value and click OK.

Rulers
Use the rulers to position objects a measured distance away from a reference point or create objects of an approximate size. To set the ruler units, go to File>Preferences and select the General tab.

Displaying Rulers
To toggle rulers on and off, go to View>Show Rulers. The rulers appear along the top and left edges of the document window.

As you move the pointer, ruler guides appear on each ruler, indicating the position of the pointer.

Figure B.4 How rulers indicate position. A) The cursor; B) Ruler guides indicating vertical and horizontal location of the cursor.

When you select an object, two guides appear in each ruler. The four guides together show the height and width of the selected object.

The Crosshair
Use the crosshair to align objects relative to each other and to space objects an equidistant apart. The axes of the crosshair can be moved within a document window.

Displaying the Crosshair
To toggle the Crosshair on and off, go to View>Show Crosshair.
To assist you in aligning objects, the Crosshair includes grid lines that extend from the major division marks on each axis.
You can also show the rulers while the crosshairs are displayed so that you can see the unit measurement associated with each division on the crosshair axes.
**Moving the Crosshair**

1. Position the pointer where the Crosshair axes intersect.
The pointer changes to an arrow when it is near the center of the crosshair.
2. Click and drag the crosshair.

To constrain crosshair to move in the X- or Y-direction, shift+drag the crosshair.

**Positioning Objects**

To align two or more objects do anyone of the following:

- Move the Crosshair axes and align it with the object.
- Select an object and drag it until it is aligned with either axis of the Crosshair, or a grid line.

In either case, if a bond or side of the object is parallel to one of the axis, it disappears when it is exactly positioned over a Crosshair axis.

3. Select a second object.
4. Drag the second object to the crosshair axis or grid line and align it to the first.

You can also move selected objects in small increments to align them with the Crosshair using the arrow keys available on some keyboards:

To move 1 point, select the objects and press an arrow key. To move in 10pt increments, hold down the Alt key (Windows) or the Option key (Macintosh) while you press the arrow key.
Chemical Interpretation

Chem & Bio Draw 12.0 converts lines, characters, and other symbols into chemically meaningful figures as you work. This occurs in the background, but you can also choose to view this chemical data. Chem & Bio Draw 12.0 uses the data when exporting to file formats that support only a subset of the notations that Chem & Bio Draw 12.0 does. This section describes how Chem & Bio Draw 12.0 interprets what you draw.

Chemical Intelligence

Chem & Bio Draw 12.0 was designed as a tool to aid in chemical communication. Most chemists would understand AcOo-C₆H₄COOH immediately, whether or not they recognized it as aspirin. Most computer programs, however, require what is known as a “complete connection table,” in this case, a collection of 21 atoms connected by 5 double bonds and 16 single bonds in a specific pattern. Chem & Bio Draw 12.0 takes what makes sense to a chemist and converts it into what makes sense to another application.

This chemical intelligence can be used as a sophisticated “spelling” checker for chemical compounds. For example, if you’re investigating organic acids, a compound with the structural formula CH₃COO would probably represent acetic acid. Present the same formula in a paper on transition metal chemistry, and you might be describing a novel methylated cobalt oxide. If you had asked Chem & Bio Draw 12.0 to interpret it beforehand, you would have received a message reporting a valence error, and you might have been prompted either to add a negative charge or to change the capitalization.

Chem & Bio Draw 12.0 can offer only suggestions. If you and your audience understand what you are trying to depict, then you can ignore these suggestions. In many cases, you can teach Chem & Bio Draw 12.0 to understand the notation you’re using. For more information, see “Applying Nicknames” on page 19.

Database Conventions

Most databases require not only that you draw a structure in a way that makes sense, but that you draw it in the way that the database expects it. Consider ferrocene, which is repre-
presented in at least four different ways in major databases:

![Graphical representations of ferrocene](image)

**Figure C.5 Representations of ferrocene**

A successful search in one database might not produce any results in another. When in doubt, consult the documentation for the conventions your database uses.

### Bond Conventions

The following table describes the chemical conventions Chem & Bio Draw 12.0 recognizes.

<table>
<thead>
<tr>
<th>Bond</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Single bond" /></td>
<td>Single bond, unspecified stereochemistry.</td>
</tr>
<tr>
<td><img src="image" alt="Single bond" /></td>
<td>Single bond, “down” stereochemistry (into the plane of the paper, away from the viewer), <em>from</em> the first drawn atom <em>to</em> the second drawn atom.</td>
</tr>
<tr>
<td><img src="image" alt="Single bond" /></td>
<td>Single bond, “up” stereochemistry (out of the plane of the paper, toward the viewer), <em>from</em> the first drawn atom <em>to</em> the second drawn atom.</td>
</tr>
<tr>
<td><img src="image" alt="Single bond" /></td>
<td>Single bond, mixture of “up” and “down” stereochemistries in some unspecified proportion.</td>
</tr>
<tr>
<td><img src="image" alt="Dative bond" /></td>
<td>Dative bond. Often used to indicate polar bonds, such as the N-O bond in pyridine N-oxide.</td>
</tr>
<tr>
<td><img src="image" alt="Double bond" /></td>
<td>Double bond, with <em>cis/trans</em> stereochemistry as drawn.</td>
</tr>
<tr>
<td><img src="image" alt="Double bond" /></td>
<td>Double bond, with <em>cis/trans</em> stereochemistry unknown.</td>
</tr>
<tr>
<td><img src="image" alt="Tautomeric bond" /></td>
<td>Tautomeric bond, either single or double according to rules of tautomerism.</td>
</tr>
</tbody>
</table>
Aromatic bond, part of a delocalized resonance system.

Triple bond.

Quadruple Bond.

A single bond near a closed circle is recognized as aromatic:

Atom Labels

A simple atom label may contain any of the following:

- A single element.
- An element and some number of hydrogen atoms.
- A nickname.
- Repeating units within parentheses.

Chem & Bio Draw 12.0 analyzes atom labels from left to right, applying standard valence rules to determine which atoms are bonded together. The exception is with an atom label in Automatic alignment on the left side of a compound. This type of atom label is displayed in reverse (H₃CO instead OCH₃) and is parsed from right to left. Standard valences for each atom are defined in the Isotopes Table.

By definition, a “simple” atom label has all bonds attached to the first (or last) character. A multi-attached atom label has bonds connected to more than one character, or has all of its bonds attached to a character in the middle of the atom label. Multi-attached atom labels are always parsed from beginning to end, but the beginning might be on the right if the atom label was in Automatic style and on the left side of the original structure:

A series of any combination of the above.

A bond attached to the open parenthesis of a repeating group is treated as if bonded to the first of those groups.
Multiple fragments within a single label can be specified in the following ways:

<table>
<thead>
<tr>
<th>Fragment</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>COO-Na</td>
<td>Implicitly, using standard valence rules.</td>
</tr>
<tr>
<td>COO'Na*</td>
<td>Explicitly, using a space, period (unsuperscripted or unsubscripted), bullet, or combination.</td>
</tr>
<tr>
<td>COO'.Na*</td>
<td></td>
</tr>
<tr>
<td>COO'·Na+</td>
<td></td>
</tr>
<tr>
<td>COO'·Na+</td>
<td></td>
</tr>
<tr>
<td>(CHOO'·)3Na+</td>
<td>An unsuperscripted, unsubscripted integer at the start of a fragment is recognized as a stoichiometric multiplier and is treated as if the appropriate number of fragments were drawn explicitly.</td>
</tr>
<tr>
<td>(CHOO'·)3Na+Na+Na+</td>
<td></td>
</tr>
</tbody>
</table>

**Chemically Significant Text**

Often, it is simpler to write a chemical formula like MeOH or H2O than it is to draw out an entire atoms-and-bonds structure. Chem & BioDraw 12.0 correctly interprets any *unambiguous* structural formula. For example, CH3COCH2CH3 is recognized as methyl ethyl ketone and MeOH is recognized as methanol. On the other hand, C6H6 might mean benzene, or it might mean one of over 200 other isomers. C6H6 is not recognized by Chem & BioDraw 12.0, and generates an error message if you try to analyze it. Generally, empirical formulas (C2H6 and H2SO4) are not recognized, but structural formulas (CH2CH3 and HOSO2OH) are.

Molecular weight and elemental analyses of empirical structures is possible, but the Expand Label command does not work with them. Empirical structures are discarded when they are transferred to other applications that require unambiguous structures.

Chemically-significant text must be entirely in formula or, for isotopes and charges, superscript style. Chem & Bio Draw 12.0 does not recognize a chemical formula embedded within a larger block of text.

If you draw a bond, add an atom label, and then delete the bond, you have a chemically meaningful text block whose font, size, and style match other atom labels.

If you create a caption with the text tool and set it to Formula style, you have a chemically meaningful text block whose font, size, and style match other captions.

**Charges**

Charges may be created as part of a textual atom label or with the appropriate symbol from the Chemical Symbols palette. Charges are always assigned to a specific element in the atom label, whose acceptable valences become
those of the similar isoelectronic neutral element

A charge following an element is assigned to that element.

A charge that does not follow an element is assigned to the next element.

Charges that follow a monovalent element with a repeat count are assigned to the element before that element.

Charges that follow other repeating units are distributed among those units.

Charges may be superscripted.

Multiple charges are recognized appropriately.

Charges may have repeat counts as long as both the charge and the repeat count are superscripted.

A “floating” charge placed with the Chemical Symbols Tool is assigned to the nearest atom. If no atom is within the distance set as the Fixed Length, the charge is ignored and not assigned to any atom.

A “floating” charge placed within a delocalized system is recognized by the Analyze Structure function, but is discarded when saved to formats that require all charges to be associated with specific atoms.

Isotopes and Elements

By default, all isotopes are recognized in the full Table of the Elements. This data is provided by CRC Press, Inc. Isotopes are defined in the Isotopes Table file. You can edit this file in any text editor to add new isotopes.

A superscripted number before the element symbol indicates isotope numbers.

Isotopes can be included anywhere that regular elements can.

Deuterium and Tritium can be indicated by their one-letter symbols.

Radicals

Radicals are indicated with the appropriate symbol from the Chemical Symbols palette. As with charges, they are assigned to the nearest atom. Radicals always occupy one free
valence, in addition to any charge effects. Two examples are:

\[
\begin{align*}
\text{Ph} & \quad \text{C}^{+} \\
\text{Ph} & \quad \text{C} \quad \text{O}
\end{align*}
\]

**H-Dot/H-Dash**

H-Dot and H-Dash symbols from the Chemical Symbols palette indicate the stereochemistry of a single hydrogen atom. These symbols are most commonly used in fused systems, such as below:

**Complexes**

Compounds with electron pairs can act as Lewis bases, bonding with Lewis acids that are electron-deficient. Similar behavior can be seen between lone pairs and metals.

The best representation of these types of interaction is with a dative bond from the electron-pair donor to the acceptor. With a plain bond instead of the dative bond, a valence error would be reported. The dative bond more accurately represents the electron donation.

Complexes may also be represented with explicit lone pairs and without any bonds. If you use a simple bond to indicate a complex, you may want to set Abnormal Valence to **Allowed** in the Atom Properties dialog.

**Multi-center Attachments**

Multi-center attachments are meaningful only when created using **Structure>Add Multi-Center Attachment**. This command creates a pseudo-atom that is disregarded during chemical calculations but still lets you create diagrams that look meaningful to an experienced chemist. A few examples are shown below:

\[ \eta^3 \text{ or } \pi\text{-Allyl complex:} \]

\[ \text{Ferrocene, a } \pi\text{-Aryl complex:} \]

\[ \text{Cp}_2\text{TiCl}_2, \text{another } \pi\text{-Aryl complex:} \]

\[ \eta_1\text{-C}_5\text{H}_5\text{Mn(CO):} \]

\[ \text{Cahn-Ingold-Prelog} \]

Absolute stereochemistry is calculated for tetrahedral atoms and double bonds according to the Cahn-Ingold-Prelog (CIP) priority rules.*
The CIP rules are designed to order ligands by their priority and determine a descriptor based on the orientation of the ordered ligands in space.

A ligand is an entity attached to a stereocenter. For example, a tetrahedral carbon has four ligands corresponding to its four substituents. When a tetrahedral carbon is in a ring, it still has four ligands: the two ligands outside the ring, a third consisting of the ring “unpeeled” clockwise, and a fourth consisting of the ring “unpeeled” counterclockwise.

Five rules used to determine the priority of ligands are summarized below in simplified form. For more detailed information, see the references. They are checked sequentially as follows:

**Rule 1.** Higher atomic number precedes lower

**Rule 2.** Higher atomic mass precedes lower

**Rule 3.** cis precedes trans

**Rule 4.** Like pairs of descriptors precede unlike pairs

**Rule 5.** R precedes S

Chem & Bio Draw 12.0 checks differences up to 15 atoms distant from the stereocenter.

**Stereochemical Indicators**

After the ligands are ranked, an indicator is assigned as shown in the following table.

<table>
<thead>
<tr>
<th>Stereocenter</th>
<th>Indicator</th>
</tr>
</thead>
<tbody>
<tr>
<td>Double bond</td>
<td>Z if the highest ranking ligand of each pair are on the same side of the bond; otherwise E.</td>
</tr>
<tr>
<td>Tetrahedral atom</td>
<td>When the lowest-ranking ligand is located behind the central atom:</td>
</tr>
<tr>
<td></td>
<td>• R when remaining 3 ligands are arranged clockwise in descending order</td>
</tr>
<tr>
<td></td>
<td>• S when remaining 3 ligands are arranged counterclockwise in descending order</td>
</tr>
<tr>
<td></td>
<td>• r or s is used for pseudo asymmetric atoms</td>
</tr>
</tbody>
</table>

**Stereochemical Flags**

While the chirality of a specific stereocenter can be indicated with the appropriate wedged, hashed, or plain bond, sometimes it is useful to indicate the relative stereochemistry of a molecule as a whole, considering the relationship between all stereo-centers. Stereochemical flags apply to the nearest structure; if no structure is within the distance specified by the
Fixed Length value, the stereochemical flag is not assigned to any structure.

Figure C.6 The Absolute flag indicates the exact stereoisomer as drawn.

Figure C.7 The Relative flag indicates the exact stereoisomer as drawn, or its enantiomer.

Figure C.8 The Racemic flag indicates a mixture of the exact stereoisomer as drawn and its enantiomer.

Polymer Representations

Polymers are represented by brackets used to enclose repeated structures or structural fragments. Bracket properties specify the orientation and context of the repeating units. An explanation of the bracket properties is given in “Setting Bracket Properties” on page 131.


References


Also see the Guide for the authors of papers and reports in polymer science and technology from IUPAC.

**Analysis Messages**

When a structure cannot be analyzed fully, two general types of messages are displayed:

- Status messages that report a problem that may not affect the final analysis
- Critical messages that may affect the final analysis

<table>
<thead>
<tr>
<th>Message</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><em>There are too many bonds to this unlabeled Carbon.</em></td>
<td>Displayed for every unlabeled atom with more than four filled valences. Filled valences include sum of bond orders, charge, radicals, and free sites. Aromatic bonds count 1.5 each, rounded down unless it is the only bond to the atom. Charge is signed and includes charge implied by dative bonds. The Substituents query property treats free sites, up to and exactly the same way: an atom with two explicit bonds and “Substituents: Up To 3” or “Substituents: Exactly 3” or “Substituents: Free Sites 1” has three filled valences.</td>
</tr>
<tr>
<td><em>An atom in this label has an invalid valence.</em></td>
<td>Displayed in cases where a place cannot be found to place a bond or a bond cannot be found to place an atom. Valid valences for each element are listed in the Isotopes Table file.</td>
</tr>
<tr>
<td><em>ChemDraw can't interpret this label.</em></td>
<td>Displayed when text is found that cannot be identified as an element, nickname, generic nickname, or alternative group name.</td>
</tr>
<tr>
<td><em>Parentheses don't match.</em></td>
<td>Displayed when parentheses cannot be matched into nested open-close pairs.</td>
</tr>
<tr>
<td><em>This label has conflicting or unassignable charges.</em></td>
<td>Displayed when a plus and minus charge have been assigned to the same element, charges have been assigned in more than one way, or a charge has been assigned to a nickname, generic nickname, or Alternative Group name.</td>
</tr>
<tr>
<td><em>Formula cannot be computed for queries.</em></td>
<td>Displayed for every label that contains a generic nickname, an element list or an alternative group. This is a status message only; analysis continues as if the problematic label were not selected.</td>
</tr>
<tr>
<td>Message</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>Text not in Formula style won’t be interpreted.</td>
<td>Displayed for the first caption that is not an atom label or Alternative Group name, and which contains any text not in Formula, Subscript, or Superscript style. This is a status message only, and appears only once regardless of how many captions are in the selection.</td>
</tr>
<tr>
<td>This named alternative group contains no attachment point.</td>
<td>Displayed for any structure within an Alternative Group Box where the structure lacks an attachment point. This is a status message only.</td>
</tr>
<tr>
<td>This named alternative group contains fragments with inconsistent valences.</td>
<td>Displayed for any Alternative Group Box whose contained structures have varying numbers of attachment points. Since all structures within an Alternative Group Box are to be used interchangeably, they must have the same number of attachments. This is a status message only.</td>
</tr>
<tr>
<td>This named alternative group contains no fragment.</td>
<td>Displayed for any Alternative Group Box that is empty. This is a status message only.</td>
</tr>
<tr>
<td>Part of a molecule is outside of the alternative group definition.</td>
<td>Displayed for any Alternative Group Box whose border crosses part of a structure. This is a status message only.</td>
</tr>
<tr>
<td>This isolated bond is probably not intended to have chemical significance.</td>
<td>Displayed for unlabeled single bonds unattached to other bonds. All bonds are interpreted chemically, usually as C₂H₆, and may cause unexpected results if intended as a graphical line only. This is a status message only.</td>
</tr>
<tr>
<td>The atom is very close to another atom or bond.</td>
<td>Displayed for any atom that is nearly touching another atom or bond but not bound to it. If a bond really was intended, the analysis of the structure produces incorrect results. This is a status message only.</td>
</tr>
<tr>
<td>The stereocenter has no stereo-bonds specified.</td>
<td>Displayed for any asymmetric center without attached wedged, hashed, dashed, or bold bonds. This is a status message only, and appears only when Show Stereochemistry is tuned on and there is at least one other wedged, hashed, dashed, or bold bond in the structure.</td>
</tr>
<tr>
<td>There is a valence and charge error somewhere in this aromatic system.</td>
<td>Displayed for any odd-membered ring drawn as a delocalized system (with a circle in the middle), where there is no corresponding associated charge. For example, a delocalized representation of cyclopentadiene must include either a negative charge or a multicenter attachment.</td>
</tr>
<tr>
<td>Message</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>The stereocenter has conflicting or ambiguous stereobonds specified.</td>
<td>Displayed for any stereocenter (tetrahedral atom, asymmetric double bond, etc.) where the absolute stereochemistry cannot be determined from the structure as drawn. For example, this message would be shown for a carbon atom attached by bold bonds to four different ligands. This message is displayed only when Show Stereochemistry is also turned on.</td>
</tr>
<tr>
<td>This label has an unrecognized isotopic mass.</td>
<td>Displayed for every label that has a numeric superscript immediately preceding an atomic symbol, where the superscripted number does not correspond to a recognized isotope. For example, $^{24}$CH$_3$.</td>
</tr>
</tbody>
</table>
Property Calculations

You can calculate predicted values of selected physical and thermodynamic properties for structures of up to 100 atoms. The following topics describe how the values are determined.


LogP
Three fragmentation methods are used to predict the logP values.

• Method one is based on 94 atomic contributions evaluated from 830 molecules by least squares analysis. This method works with a standard deviation of 0.47 logP units and can handle molecules containing hydrogen, oxygen, nitrogen, sulfur and halogens.

• Method two is an extension of method one but is based on 120 atomic contributions evaluated from 893 molecules by least squares analysis. In addition to the atoms introduced for method one, it can handle molecules that contain phosphorus and selenium atoms. This method works with a standard deviation of 0.50 logP units.

• Method three is based on 222 atomic contributions calculated from 1868 molecules by least squares analysis. This method allows a calculation of logP with a standard deviation of 0.43 logP units and can handle molecules containing hydrogen, oxygen, nitrogen, sulfur, halogens and phosphorus atoms. If this method is applied to molecules with internal hydrogen bonds, the standard deviation is 0.83 logP units.

Henry’s Law
Two methods are used to predict Henry’s Law constant.

• The first is an approach based on the bond contribution method. This method uses 59 bond contribution values and 15 correction factors. The contributions were calculated by least squares analysis using a data set of 345 chemicals. This method estimates with a mean error of 0.30 units and a standard deviation of 0.45 units and can handle molecules containing carbon, hydrogen, oxygen, nitrogen, sulfur, phosphorus and halogens.

• In the second method, Henry’s Law constant is estimated from an equation found using linear regression. Multifunctional compounds were omitted from this study. This method should not be used for compounds where distant polar interaction is present.
**Molar Refractivity**

**Molar refractivity**—Two fragmentation methods are used to estimate the molar refractivity value.

- Method one includes 93 atomic contributions evaluated from 504 molecules by using a constrained least squares technique. This method works with a standard deviation 1.27 cm³/mol and can handle molecules containing hydrogen, oxygen, nitrogen, sulfur and halogens.
- The second method is an extension of method one that includes 120 atomic contributions evaluated from 538 molecules by using a constrained least squares analysis technique. In addition to the atoms introduced for method one, this method can handle molecules with phosphorus and selenium atoms. This method works with a standard deviation of 0.77 cm³/mol.

**CLogP and CMR**

Specific algorithms for calculating LogP and molar refractivity from fragment-based methods developed by the Medicinal Chemistry Project and BioByte.

---

**NOTE**: CLog P and CMR are available in ChemBioDraw Ultra and ChemDraw Ultra only.

---

**Topological Polar Surface Area**

The polar surface area of a molecule (measured in square angstroms) can be used to predict of pharmaceutical transport properties in the body. Historically, this property has been calculated using time-consuming 3D techniques. However, a recent paper has provided a remarkably accurate way of predicting it very rapidly. Chem & Bio Draw 12.0 implements a more innovative algorithm*.

**Other Properties**

**Normal Boiling Point and Melting Point.** Estimated in K using two methods.

- Joback's fragmentation method.
- The Joback method as modified by Stein. All boiling points are estimated for a pressure of 1 atm.

**Miscellaneous properties.** Heat of Formation, Gibbs Free Energy, Ideal Gas Thermal Capacity, Freezing Point, Critical Temperature, Critical Pressure, and Critical Volume are estimated using Joback’s fragmentation method.

---

ChemNMR


ChemNMR estimates chemical shifts for all hydrogen or carbon atoms for which additivity rules are available. Following a hierarchical list, it first identifies key substructures of a molecule. A substructure provides the base value for the estimated shift. For example, benzene would be identified as the key substructure of trinitrotoluene.

When a substructure is a ring system not available in the data, ChemNMR approximates its base shift using embedded rings and, if necessary, it will disassemble the ring into acyclic substructures.

ChemNMR views remaining parts of the molecule as substituents of a substructure. Each substituent adds to or subtracts from the base shift of the substructure to which it is attached. Additivity rules determine the increment of each contribution. If an increment for a substituent cannot be determined, ChemNMR uses embedded substituents—smaller structural units with the same neighboring atoms. Or, it will use increments of identical or embedded substituents of a corresponding substructure by assuming that the effects of the substituents are of the same magnitude.

ChemNMR provides a detailed protocol of the estimation process applied. It gives substructures as names, compound classes in most cases, substituents in form of a linear code, respectively.

The data set for the 1H NMR Shift tool currently contains 700 base values and about 2000 increments. The 13C NMR Shift tool is based on 4000 parameters. It also implements models for ethylenes (cis/trans) and cyclohexanes (equatorial/axial).

ChemNMR Limitations

The program handles the following elements: H, D, He, Li, Be, B, C, N, O, F, Ne, Na, Mg, Al, Si, P, S, Cl, Ar, K, Ca, Sc, Ti, V, Cr, Mn, Fe, Co, Ni, Cu, Zn, Ga, Ge, As, Se, Br, Kr, Rb, Sr, Y, Zr, Nb, Mo, Tc, Ru, Rh, Pd, Ag, Cd, In, Sn, Sb, Te, I, Xe, Cs, Ba, La, Ce, Pr, Nd, Pm, Sm, Eu, Gd, Tb, Dy, Ho, Er, Tm, Yb, Lu, Hf, Ta, W, Re, Os, Ir, Pt, Au, Hg, Tl, Pb, Bi, Po, At, Rn, Fr, Ra, Ac, Th, Pa, U, Nep, Pu, Am, Cm, Bk, Cf, Es, Fm, Md, No, Lr. Functional groups are expanded automatically.

In the case of 1H NMR, it estimates shifts of about 90% of all CHx-groups with a standard deviation of 0.2.-0.3 ppm. The use of polar solvents may strongly increase these deviations. It does not estimate shifts of hydrogen atoms bonded to heteroatoms because they are significantly affected by solvents, concentration, impurities, and steric effects.
In case of $^{13}$C NMR, it estimates over 95% of the shifts with a mean deviation of -0.29 ppm and standard deviation of 2.8 ppm.

**NMR References**

Sources for Chem & Bio Draw 12.0 NMR data include the following publications:


Technical Support

Telephone and Internet technical support is available to registered users. Be sure to provide your serial number.

Technical Support on the internet includes answers to frequently asked questions (FAQs) and general information. You can find it at:

Other resources are also available:

1. Chem & Bio Draw 12.0 Readme file. This file includes known limitations or conflicts.
2. Review System requirements. See the beginning of this manual for minimum requirements for installing and running Chem & Bio Draw 12.0.
3. If you still need assistance, fill out a copy of the CS Software Problem Report Form at:
http://www.cambridgesoft.com/services/mail.

When you fill out the form:

• Try to reproduce the problem before contacting us. If you can reproduce the problem, please record the exact steps that you took to do so.
• Record the exact wording of error messages.
• Record what you have tried to correct the problem.

You can deliver your form to Technical Support using either of:
Online: www.cambridgesoft.com/services/mail
E-mail: support@cambridgesoft.com

Locating your serial number

For Windows users, the serial number is on the outside of the Chem & Bio Draw 12.0 box. For Macintosh users, the serial number is on a card inside the box. You can also find the serial number online or in the Chem & Bio Draw menu:

ONLINE
If you have downloaded Chem & Bio Draw 12.0, you can find your serial number at the CambridgeSoft Web site.

2. Log into your CambridgeSoft account.
3. Click My Downloads in the list of Services.

WINDOWS
In Chem & Bio Draw for Windows, go to Help>About. The serial number is under the license name.

MACINTOSH
In Chem & Bio Draw 12.0 for Macintosh, choose About CS ChemDraw in the Apple menu. The serial number appears at the bottom left.
Shortcuts and Hotkeys

Hotkeys are organized into atom labels, bond types, and functions such as adding a charge or displaying a bond. Shortcuts are organized by the menu on which the command is found. Nicknames are listed alphabetically by abbreviation in two tables. Each listing is a link to a page that displays the structure and full name. A navigation bar at the bottom of the page lets you step through the section or return to the listings.

*NOTE:* You can modify Hotkeys and Nicknames. The tables in this section refer to the default values.

### Atom Keys

Use atom keys to insert atoms in a drawing using your keyboard. For example, place your mouse over an atom and press ‘3’ to add a tert-butyl group.

<table>
<thead>
<tr>
<th>Atom Label</th>
<th>Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>a</td>
</tr>
<tr>
<td>F</td>
<td>f</td>
</tr>
<tr>
<td>Ph</td>
<td>P or 4</td>
</tr>
<tr>
<td>Ac</td>
<td>A or 5</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Atom Label</th>
<th>Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>H</td>
<td>h</td>
</tr>
<tr>
<td>Q*</td>
<td>q</td>
</tr>
<tr>
<td>Br</td>
<td>b</td>
</tr>
<tr>
<td>I</td>
<td>i</td>
</tr>
<tr>
<td>R</td>
<td>r</td>
</tr>
<tr>
<td>n-Bu</td>
<td>l</td>
</tr>
<tr>
<td>K</td>
<td>k</td>
</tr>
<tr>
<td>S</td>
<td>s</td>
</tr>
<tr>
<td>s-Bu</td>
<td>2</td>
</tr>
<tr>
<td>Me</td>
<td>m</td>
</tr>
<tr>
<td>Si</td>
<td>S</td>
</tr>
<tr>
<td>t-Bu</td>
<td>3</td>
</tr>
<tr>
<td>N</td>
<td>n</td>
</tr>
<tr>
<td>TMS</td>
<td>t</td>
</tr>
<tr>
<td>C</td>
<td>c</td>
</tr>
<tr>
<td>Na</td>
<td>N</td>
</tr>
<tr>
<td>X</td>
<td>x</td>
</tr>
</tbody>
</table>
Bond Hotkeys

To modify a bond, place your mouse over the bond and select a key listed below.

<table>
<thead>
<tr>
<th>Atom Label</th>
<th>Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cl</td>
<td>C or l</td>
</tr>
<tr>
<td>O</td>
<td>o</td>
</tr>
<tr>
<td>COOCH3</td>
<td>E</td>
</tr>
<tr>
<td>D</td>
<td>d</td>
</tr>
<tr>
<td>OTs</td>
<td>T</td>
</tr>
<tr>
<td>CH2OH</td>
<td>6</td>
</tr>
<tr>
<td>Et</td>
<td>e</td>
</tr>
<tr>
<td>P</td>
<td>p</td>
</tr>
<tr>
<td>B</td>
<td>B</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Function</th>
<th>Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change to single bond</td>
<td>1</td>
</tr>
<tr>
<td>Change to dashed bond</td>
<td>d</td>
</tr>
<tr>
<td>Change to double bond</td>
<td>2</td>
</tr>
<tr>
<td>Change to wavy bond</td>
<td>y</td>
</tr>
<tr>
<td>Change to triple bond</td>
<td>3</td>
</tr>
<tr>
<td>Position a double bond to the left</td>
<td>1</td>
</tr>
<tr>
<td>Change to quadruple bond</td>
<td>4</td>
</tr>
<tr>
<td>Center a double bond</td>
<td>c</td>
</tr>
<tr>
<td>Change to bold bond</td>
<td>b</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Function</th>
<th>Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Position a double bond to the right</td>
<td>r</td>
</tr>
<tr>
<td>Change to wedged bond</td>
<td>w</td>
</tr>
<tr>
<td>Bring bond to front</td>
<td>f</td>
</tr>
<tr>
<td>Change to hashed bond</td>
<td>H</td>
</tr>
<tr>
<td>Open a bond properties text box</td>
<td>/ (slash) or ?</td>
</tr>
<tr>
<td>Change to hashed-wedged bond</td>
<td>h</td>
</tr>
</tbody>
</table>

Function Hotkeys

<table>
<thead>
<tr>
<th>Function</th>
<th>Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add an attachment point</td>
<td>. (period)</td>
</tr>
<tr>
<td>Add an atom number</td>
<td>‘ (single quote)</td>
</tr>
<tr>
<td>Add a negative charge</td>
<td>-</td>
</tr>
<tr>
<td>Add a positive charge</td>
<td>+</td>
</tr>
<tr>
<td>Sprout one bond</td>
<td>0</td>
</tr>
<tr>
<td>Sprout two bonds</td>
<td>9</td>
</tr>
<tr>
<td>Sprout three bonds</td>
<td>8</td>
</tr>
<tr>
<td>Display the Atom Properties dialog box</td>
<td>/ (slash) or ?</td>
</tr>
<tr>
<td>Display the Choose Nickname dialog box</td>
<td>= (equals)</td>
</tr>
</tbody>
</table>
### Shortcuts

Below is a list of key combinations for a variety of common tasks.

#### File

<table>
<thead>
<tr>
<th>Command</th>
<th>Key Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a new document</td>
<td>Ctrl+n</td>
</tr>
<tr>
<td>Open a document</td>
<td>Ctrl+o</td>
</tr>
<tr>
<td>Save a document</td>
<td>Ctrl+s</td>
</tr>
<tr>
<td>Save a document as...</td>
<td>Shift+Ctrl+s</td>
</tr>
<tr>
<td>Print a document</td>
<td>Ctrl+p</td>
</tr>
<tr>
<td>Page setup</td>
<td>Shift+Ctrl+p</td>
</tr>
<tr>
<td>Close a document</td>
<td>Ctrl+w</td>
</tr>
<tr>
<td>Exit Chem &amp; Bio Draw</td>
<td>Alt+F4</td>
</tr>
</tbody>
</table>

#### Edit

<table>
<thead>
<tr>
<th>Command</th>
<th>Key Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut</td>
<td>Ctrl+x</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+c</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+v</td>
</tr>
<tr>
<td>Select all</td>
<td>Ctrl+a</td>
</tr>
</tbody>
</table>

#### Object

<table>
<thead>
<tr>
<th>Command</th>
<th>Key Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toggle fixed length</td>
<td>Ctrl+L</td>
</tr>
<tr>
<td>Toggle fixed angles</td>
<td>Ctrl+E</td>
</tr>
<tr>
<td>Select multiple objects</td>
<td>Shift+Click (with Lasso, Marquee, or Structure Perspective tools)</td>
</tr>
<tr>
<td>Group selected objects</td>
<td>Ctrl+g</td>
</tr>
<tr>
<td>Ungroup objects</td>
<td>Shift+Ctrl+g</td>
</tr>
</tbody>
</table>

#### Command

<table>
<thead>
<tr>
<th>Command</th>
<th>Key Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>Ctrl+z</td>
</tr>
<tr>
<td>Redo</td>
<td>Shift+Ctrl+z</td>
</tr>
<tr>
<td>Repeat last command</td>
<td>Ctrl+y</td>
</tr>
<tr>
<td>Clear</td>
<td>Delete</td>
</tr>
</tbody>
</table>

#### View

<table>
<thead>
<tr>
<th>Command</th>
<th>Key Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Actual size</td>
<td>F5</td>
</tr>
<tr>
<td>Magnify</td>
<td>F7</td>
</tr>
<tr>
<td>Reduce</td>
<td>F8</td>
</tr>
<tr>
<td>Fit to window</td>
<td>F6</td>
</tr>
<tr>
<td>Toggle ruler</td>
<td>F11</td>
</tr>
<tr>
<td>Toggle crosshair</td>
<td>Ctrl+h</td>
</tr>
</tbody>
</table>

---

**Chem & Bio Draw 12.0**

User Guide
### Shortcuts and Hotkeys

<table>
<thead>
<tr>
<th>Command</th>
<th>Key Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Join selected objects</td>
<td>Ctrl+J</td>
</tr>
<tr>
<td>Bring to front</td>
<td>F2</td>
</tr>
<tr>
<td>Send to back</td>
<td>F3</td>
</tr>
<tr>
<td>Flip horizontal</td>
<td>Shift+Ctrl+H</td>
</tr>
<tr>
<td>Flip vertical</td>
<td>Shift+Ctrl+V</td>
</tr>
<tr>
<td>Rotate 180° horizontal</td>
<td>Alt+Shift+Ctrl+H</td>
</tr>
<tr>
<td>Rotate 180° vertical</td>
<td>Alt+Shift+Ctrl+V</td>
</tr>
<tr>
<td>Rotate... (opens Rotate Objects dialog box)</td>
<td>Ctrl+R</td>
</tr>
<tr>
<td>Scale... (opens Scale Objects dialog box)</td>
<td>Ctrl+K</td>
</tr>
</tbody>
</table>

**Structure**

<table>
<thead>
<tr>
<th>Command</th>
<th>Key Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clean up structure</td>
<td>Shift+Ctrl+K</td>
</tr>
<tr>
<td>Convert name to structure</td>
<td>Shift+Ctrl+N</td>
</tr>
<tr>
<td>Convert structure to name</td>
<td>Alt+Ctrl+N</td>
</tr>
</tbody>
</table>

**Text**

<table>
<thead>
<tr>
<th>Command</th>
<th>Key Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flush left</td>
<td>Shift+Ctrl+L</td>
</tr>
<tr>
<td>Center</td>
<td>Shift+Ctrl+C</td>
</tr>
<tr>
<td>Flush right</td>
<td>Shift+Ctrl+R</td>
</tr>
<tr>
<td>Justified</td>
<td>Shift+Ctrl+J</td>
</tr>
</tbody>
</table>

**Drawing**

<table>
<thead>
<tr>
<th>Command</th>
<th>Key Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy a selected object</td>
<td>Ctrl+drag</td>
</tr>
<tr>
<td>Copy a selected object (constrained to X and Y axes)</td>
<td>Shift+Ctrl+drag</td>
</tr>
<tr>
<td>Distort (limit resize to X or Y axis)</td>
<td>Shift+drag (with resize handle)</td>
</tr>
<tr>
<td>Toggle the Lasso and the previous drawing tool</td>
<td>Ctrl+Alt+Tab</td>
</tr>
</tbody>
</table>

**Command**

<table>
<thead>
<tr>
<th>Command</th>
<th>Key Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Automatic justification</td>
<td>Shift+Ctrl+M</td>
</tr>
<tr>
<td>Plain</td>
<td>Ctrl+</td>
</tr>
<tr>
<td>Bold</td>
<td>Ctrl+B</td>
</tr>
<tr>
<td>Italic</td>
<td>Ctrl+I</td>
</tr>
<tr>
<td>Underline</td>
<td>Ctrl+U</td>
</tr>
<tr>
<td>Formula</td>
<td>Ctrl+F</td>
</tr>
<tr>
<td>Subscript selected character, or next character typed</td>
<td>F9 (in a label)</td>
</tr>
<tr>
<td>Superscript selected character, or next character typed</td>
<td>F10 (in a label)</td>
</tr>
<tr>
<td>Adds a degree sign (°)</td>
<td>Alt+248 (in a label)</td>
</tr>
<tr>
<td>Command</td>
<td>Key Combination</td>
</tr>
<tr>
<td>--------------------------</td>
<td>------------------------------------------------------</td>
</tr>
<tr>
<td>Change direction of a chain</td>
<td>Ctrl+Drag (with alkane chain tool)</td>
</tr>
<tr>
<td>Change orientation of double bonds</td>
<td>Shift+Click (with saturated double-bond ring tools)</td>
</tr>
<tr>
<td>Create resonance delocalized ring</td>
<td>Ctrl+Click (with ring tools except chairs)</td>
</tr>
<tr>
<td>Remove a curve segment</td>
<td>Alt+Shift+Click (with the pen tool)</td>
</tr>
</tbody>
</table>
### Nicknames

<table>
<thead>
<tr>
<th>Ac-Me</th>
<th>Ac</th>
<th>Bz</th>
<th>c-C7H13</th>
<th>cyclopropyl</th>
<th>DPIPS</th>
<th>i-C4H9</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ad</td>
<td>BOM</td>
<td>c-C8H15</td>
<td>Cys</td>
<td>DPTBS</td>
<td></td>
<td>i-C5H11</td>
</tr>
<tr>
<td>Ala</td>
<td>Bs</td>
<td>c-Hx</td>
<td>Dan</td>
<td>DTBMS</td>
<td></td>
<td>i-Pr</td>
</tr>
<tr>
<td>Alloc</td>
<td>Bt</td>
<td>C10H20</td>
<td>DEAE</td>
<td>DTBS</td>
<td></td>
<td>Ile</td>
</tr>
<tr>
<td>Allyl</td>
<td>Btm</td>
<td>C10H21</td>
<td>DEIPS</td>
<td>Et</td>
<td></td>
<td>Im</td>
</tr>
<tr>
<td>Am</td>
<td>Bu</td>
<td>Cbz</td>
<td>DMIPS</td>
<td>Fmoc</td>
<td></td>
<td>Leu</td>
</tr>
<tr>
<td>Arg</td>
<td>Bzh</td>
<td>cHx</td>
<td>DMPM</td>
<td>Gln</td>
<td></td>
<td>Lys</td>
</tr>
<tr>
<td>Asn</td>
<td>Bzl</td>
<td>CoA</td>
<td>DMPS</td>
<td>Glu</td>
<td></td>
<td>m-C6H4</td>
</tr>
<tr>
<td>Asp</td>
<td>BzOM</td>
<td>Cy</td>
<td>DMTr</td>
<td>Gly</td>
<td></td>
<td>m-Phenylene</td>
</tr>
<tr>
<td>Benzoyl</td>
<td>c-C3H5</td>
<td>cyclobutyl</td>
<td>DNP</td>
<td>His</td>
<td>m-Tolyl</td>
<td></td>
</tr>
<tr>
<td>Benzyl</td>
<td>c-C4H7</td>
<td>cycloheptyl</td>
<td>Dnp</td>
<td>i-Am</td>
<td>MDIPS</td>
<td></td>
</tr>
<tr>
<td>Bn</td>
<td>c-C5H9</td>
<td>cyclooctyl</td>
<td>Dns</td>
<td>i-Bu</td>
<td>MDPS</td>
<td></td>
</tr>
<tr>
<td>Boc</td>
<td>c-C6H11</td>
<td>cyclopentyl</td>
<td>DNS</td>
<td>i-C3H7</td>
<td>Me</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>MEM-Xyl</th>
<th>MEM</th>
<th>n-Pr</th>
<th>Phenyl</th>
<th>s-Butyl</th>
<th>TBDMS</th>
<th>Thr</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mes</td>
<td>N3</td>
<td>Pht</td>
<td>s-C4H9</td>
<td>TBDPS</td>
<td>TIPDS</td>
<td></td>
</tr>
<tr>
<td>Met</td>
<td>neo-Am</td>
<td>Piv</td>
<td>s-C5H11</td>
<td>TBMPS</td>
<td>TIPS</td>
<td></td>
</tr>
<tr>
<td>MMTr</td>
<td>neo-C5H11</td>
<td>PMB</td>
<td>SEM</td>
<td>TBS</td>
<td>TMS</td>
<td></td>
</tr>
<tr>
<td>MOM</td>
<td>Np</td>
<td>PMBM</td>
<td>Ser</td>
<td>TDS</td>
<td>Tos</td>
<td></td>
</tr>
<tr>
<td>MPM</td>
<td>o-C6H4</td>
<td>PNB</td>
<td>SES</td>
<td>Tf</td>
<td>trans-Cinnamyl</td>
<td></td>
</tr>
</tbody>
</table>

---

**Shortcut and Hotkeys**

**Appendix G**
<table>
<thead>
<tr>
<th>MEM-Xyl</th>
<th>Ms</th>
<th>o-Phenylene</th>
<th>Poc</th>
<th>t-Am</th>
<th>Tfa</th>
<th>Troc</th>
</tr>
</thead>
<tbody>
<tr>
<td>MTM</td>
<td>o-Tolyl</td>
<td>Ppi</td>
<td>t-BOC</td>
<td>TFA</td>
<td>Trp</td>
<td></td>
</tr>
<tr>
<td>n-Am</td>
<td>p-C6H4</td>
<td>Pr</td>
<td>t-Boc</td>
<td>Thexyl</td>
<td>Trt</td>
<td></td>
</tr>
<tr>
<td>n-Bu</td>
<td>p-Phenylene</td>
<td>Pro</td>
<td>t-Bu</td>
<td>THF</td>
<td>Ts</td>
<td></td>
</tr>
<tr>
<td>n-C3H7</td>
<td>p-Tolyl</td>
<td>Pv</td>
<td>t-Butyl</td>
<td>Thf</td>
<td>Tyr</td>
<td></td>
</tr>
<tr>
<td>n-C4H9</td>
<td>Ph</td>
<td>s-Am</td>
<td>t-C4H9</td>
<td>THP</td>
<td>Val</td>
<td></td>
</tr>
<tr>
<td>n-C5H11</td>
<td>Phe</td>
<td>s-Bu</td>
<td>t-C5H11</td>
<td>Thp</td>
<td>Xyl</td>
<td></td>
</tr>
</tbody>
</table>
The CambridgeSoft Web Site

The CambridgeSoft Web site is a valuable source of helpful information. There you can:

- Register your software.
- Search for chemical information by name or ACX number; or, insert a structure into a worksheet.
- Get technical support, documentation, software downloads, and more.

You can navigate to the site directly from Chem & Bio Draw by selecting the appropriate option in the Online menu.

Registering Online

To activate any Chem & Bio Office 2009 application, register with the CambridgeSoft Web site to receive a registration code. Upon filling out a registration form, you will receive the registration code by e-mail (this registration scheme does not apply to site licenses). If your serial number is invalid or you do not have an internet connection, contact CambridgeSoft Support to receive a registration code.

You may use your Chem & Bio Office 12.0 application a limited number of times while waiting for the registration process to finish. After you reach the limit, you must register the software.

In addition to registering your software, you can request literature, or register for limited free access to ChemBioFinder.com, ChemACX.com, ChemClub.com, and the e-mail edition of ChemNews. To register online, go to Online>Register Online. The CambridgeSoft Professional Services page opens in your browser.

User’s Guide

The Online menu also provides a way for you to easily find current and previous versions of all CambridgeSoft documentation. To access the CambridgeSoft Manuals page, go to Online> Browse CambridgeSoft Documentation.

The Desktop Manuals Web page appears. You can select PDF versions of the CambridgeSoft manuals from the dropdown list.

NOTE: If you do not have a CambridgeSoft User account, you will be directed to a sign-up page first.

Technical Support

The online menu link Browse CambridgeSoft Technical Support also opens the CambridgeSoft Professional Services page. Here you can find a variety of Desktop Support resources including the CambridgeSoft Knowledge Base, product Downloads, Q&A, FAQ, Documentation, and so on.
2. Click Desktop Support.

Suppliers on ACX.com

ChemACX (Available Chemicals Exchange) is a Webserver application that accesses a database of commercially available chemicals. The database contains catalogs from research and industrial chemical vendors.

You can use Chem & Bio Draw 12.0 to link to the chemacx.com database record of suppliers for compounds that you draw.

1. In Chem & Bio Draw 12.0, select a structure you have drawn that you want to look up.
2. Go to Online>Find Suppliers on ChemACX.com.

The ChemACX.Com page opens in your browser with information on the selected structure.

For more information on using the ChemACX Web site, see the ChemOffice Enterprise Workgroup & Databases Manual.

ACX Structures and Numbers

Chem & Bio Draw 12.0 searches ACX and returns information about related structures and numbers. You can place the returned information in your document.

ACX Structures

There are two ways to find ACX structures, by ACX number or by name.

To find a structure by ACX number:
1. Go to Online>Find Structure from ACX Number.

The Find Structure from ACX number dialog box appears.
2. Type the ACX registry number.
3. Click OK. The structure appears in your document.

To find a structure by name:
1. Go to Online>Find Structure from Name at ChemACX.com.
2. In the dialog box, type either a chemical name or trade name.
3. Click OK. The structure appears in your document.

ACX Numbers

1. To Find an ACX number for a structure:
   1. Select the structure.
   2. Go to Online>Find ACX Numbers from Structure.

The ACX number appears in the Find ACX Numbers from Structure dialog box.

Chem & Bio 3D ActiveX Control


SciStore.com


CambridgeSoft.com

Using the ChemOffice SDK

The ChemOffice Software Developer’s Kit (SDK) lets you customize your applications. To browse the ChemOffice SDK, go to Online > Browse ChemOffice SDK.

The ChemOffice SDK page contains documentation, sample code, and other resources for the Application Programming Interfaces (APIs).
Index

**Numerics**

$^{13}$C, $^1$H shifts, estimating 95
35 mm slide boundary lines 185
3D model 77
3D query properties 142
3D viewing 77

**A**

abnormal valence 126
absolute flag, drawing 142
accessing documents 159
ACS Document 1996 173
ACX information, finding 216
acyclic chains
  changing direction 22
  drawing 23
adding
  3D query property 142
  a template 74
  chemical names 79
  frames 69
  rows and columns 74
  structures 105
  structures by name 105
  structures in ChemDraw/Excel 105
adjustment handles 23
advanced drawing techniques 59
aligning objects
  align submenu 32
  overview 32
  rulers 187
  with crosshair 188
aligning structures 70, 108
aligning text 164
alignment, automatic 165

alternative groups 134
  attachment point numbering 137
  attachment point symbol 136
  attachment rank indicators 136
  defining 135
  description 134
  multiple attachment points 136
analysis 133
  information 85
  messages 197
analysis and properties 163
analysis messages 197
analysis results, interpreting 107
analysis window 85
anion, drawing 90
anonymous alternative groups 138
apply settings command 161
applying object settings 161
arcs 26
  drawing 26
  resizing 26
arrows
  adjustment handles 23
  autoscaling 150
  changing direction 24
  cursor types 23
  hollow arrows 24
  rotating 25
  undo 24
assigning
  atom mapping 140
asymmetry, see stereochemistry indicators 195
atom
  numbers 64, 65
  query properties 120
atom label text boxes, closing 158
atom labels 164, 191
  automatic justification 165
  justification 164
layering 167
margin width 167
multi-attached 61
specification 191
text boxes, creating new line 158
white space 167
atom labels, adding 10
atom numbers
  editing 65
  showing and hiding 64
atom properties
  abnormal valence 126
description 120, 122, 128
  implicit hydrogens 123
  in query structures 120
  options 122
  reaction changes 124
  reaction stereo 125
  resetting defaults 122
  ring bond count 123
  substituents 122
  unsaturation 124
  viewing 121
atom, changing to a different 11
atom, to add an 10
atoms
  moving 30
atom-to-atom mapping 140
attached data 153
attachment point
  defining 135
  numbering 137
  symbol 136
tool 91, 135
attachment points 63, 75
  attachment order 75
  numbering 137
attachment points, multiple 136
attachment points, viewing 64
attachment rank indicators, showing 137
auto update 81
automatic
  alignment 165
  drawing of structure 82
  justification, atom labels 165
autosave 158
autoscale
  template color 171
  when transferring 149
B
background and foreground 169
background color, printing 171
Balaban index 115
baseline style, captions 163
benzene ring
  changing orientation 22
drawing 22
BioDraw 9
drawing a helix protein 37
drawing a membrane arc 37
drawing a membrane line 37
drawing DNA 38
templates 73
BioDraw objects
  color 35
customizing 36
  line and fill properties 35
BioDraw templates 1, 35
bitmap fonts (Macintosh) 158
bitmap fonts, using when available 158
bitmapped
  printing quality 161
boiling point 111
calculation 202
definition 91
bold width 162
bond crossings
  changing 16
white space 162
bond properties
  defining 127
  query indicators 127
  reaction center 129
  removing 128
  topology 129
  types 128
  viewing 128
bond spacing, description 162
bond types
  in queries 128
bonding from sequences 42
bonds
  adding to an atom label 62
  autoscaling 149
  changing type 15
  double either 129
  drawing 13
  editing 15
  fixed angle 13
  layering 16
  margin width 162
  multi center attachment 63
  orientation for dative or wedged bonds 15
  quadruple 14
  selecting 28
  types 190
border of page 183
braces 26
brackets
  drawing 26
  paired 26
  single 26
  tool 26
  usage 132

C
Cahn-Ingold-Prelog 194
calculating
  chemical properties 91
  elemental analysis 85
  exact mass 85
  formula 85
  molecular weight 85
CambridgeSoft Web site, accessing 216
CambridgeSoft.com 216
caption text boxes
  closing 158
  creating new line 158
captions 164
  analysis information 85
  autoscaling 150
  formatting 163, 166
  formula 163
  inserting from structure 79
  justification 164
  setting font, size and styles 166
  subscript 163
  superscript 163
carbon-13 shifts, see $^{13}$C, $^{1}$H shifts, estimating 95
cation, drawing 90
CDX see file formats 10
chain angle, description 162
chain length 23
  specifying 23
changing
  default settings 161
  bond type 15
character map 11
charges
  specifications 192
  symbols, drawing 90, 192
check structure
  overview 32
checking chemistry 32
Chem & Bio 3D 77, 78
Chem & Bio 3D preview 78
Chem & Bio 3D preview options 77
Chem & Bio 3D, launching 78
Chem & Bio Draw
SDK 78
Chem 3D 78
ChemBioFinder hotlink 86
ChemBioFinder.com 216
ChemClub.com 215
ChemDraw
customizing 157
Hotkeys file 167
ChemDraw Items folder
location 159
ChemDraw items folder
description 159
isotope table 126
scripts 161
templates 73
ChemDraw laser prep 171
ChemDraw/Excel 103
adding structure files 105
adding structures 105
adding structures as SMILES 105
adding structures by name 105
aligning structures 108
converting old worksheets 104
exporting to SDFiles 104
functions 108
get ChemDraw list command 104
import hit list error messages 104
importing tables 103
naming structures 107
searching 106
starting 103
chemical composition 109
chemical formula 109
chemical intelligence 189
chemical interpretation 189
chemical name, structure from 82
chemical properties 92
boiling point 202
chemical properties 91
CLogP 202
CMR 202
critical temperature 202
critical volume 202
freezing point 202
Gibbs free energy 202
heat of formation 202
Henry’s Law 201
ideal gas thermal capacity 202
LogP 201
molar refractivity 202
thermal capacity 202
TPSA 202
using 91
chemical symbols
rotating 91
chemical syntax checking 33
chemical warnings 33
disabling 45
suppressing 33
chemically significant text 192
chemicals, purchasing online 216
chemistry
of ChemDraw 189
chemistry checking 32
ChemNews.Com 216
ChemNMR
elementary supplementary data 95, 98
NMR shifts 95
using 95
ChemNMR database 97
ChemNMR directory 97
ChemNMR, about 5
ChemOffice SDK, accessing 217
ChemProp
critical pressure 202
ChemScript 78
chirality, see stereochemistry, flags 195
clean up structure 62
clearing
mapping 142
spectrum-structure assignments 97
stereochemical markers 86
clearing reaction mapping 142
Clipboard 33, 82, 108, 127, 142, 147, 148, 149 
clipboard 82, 107, 147 
clipping files 149 
CLogP 92, 202 
closing text boxes 158 
cluster count 115 
CMR 92 
color
  autoscaling 150 
  changing 169 
  menu 169 
  overview 168 
  saving settings 171 
color palette 169 
colored arrows 68 
coloring
  block arrows 68 
colors, customizing 169 
colors, maximum number of 150, 168, 169 
commands
  new 9 
  open 9 
  save 10 
complexes 194 
configuring documents 162 
configuring objects 163 
Connolly molecular surface area 114 
Connolly solvent accessible surface area 114 
Connolly solvent-excluded volume 114 
contracting labels 61 
conventions
  text 4 
convert name to structure, limitations 82 
convert structure to name, automatic captions 79 
converting
  name to structure 82 
converting names to structures 82 
converting worksheets 104 
copy
  as SLN command 148 
  with clipboard 147 
copying objects 30 
creating
  Hotkeys 167 
  SLN strings 148 
critical pressure, calculation 202 
critical pressure, definition 91 
critical pressure 112 
critical temperature, calculation 202 
critical temperature, definition 91 
critical temperature 112 
critical volume, calculation 202 
critical volume, definition 91 
critical volume 112 
crosshair
  displaying 187 
  moving 188 
  using to align objects 188 
curved arrows 68 
curves 27
  autoscaling 150 
custom shift correction data 97 
customized settings, saving 161 
customizing
  ChemDraw 157 
  saving document settings 161 
customizing colors 169 
customizing toolbars 159 
cycloalkane rings, converting to delocalized rings 22 
cyclohexane chair ring tool 21 
cyclohexane ring tool 46, 51, 70 
cyclopentadiene ring tool 21 
cyclopentadiene ring, changing orientation
cyclopentadiene rings, drawing 22
cyclopropane ring tool 21

D

daggers 26
data Sgroup, support for 153
database conventions 189
database conventions, in structure drawings 189
dative bonds, drawing 15
default
  atom properties, resetting 122
  bond properties, resetting 128
  changing 161
  document location 157
  file format 157
  stationery pad 170
default document location 157
default file format 158
default format
  changing 165
default open file format 157
default save file format 158
default styles 160
defining alternative groups 135
defining nicknames 75
deleting
  delete key 30
  nicknames 76
  objects 30
  rows and columns 74
delocalized rings, drawing 22
deselecting objects 28, 29
deselecting one object 29
detecting errors
  check structure command 32
  error checking 33
  disable chemical warnings 33, 45
displaying
  cross hairs 187
  rulers 187
displaying and printing 140
displaying structures 108
dissociation tool 67
distributing objects 32
disulfide bridges 43
document
  location, default 157
  posters 184
  setting up multi-paged 183
document and object settings 160
document settings 172
  J. Mol. Mod. 175
  new document 176
  new slide 176
  overview 160
  phytomedicine 177
  RSC document 178
  Science of Synthesis 179
  Synthesis/Synlett document 180
  Verlag Helvetica Chimica Acta 180
  Wiley document 181
document setup
  multiple-paged documents 183
  posters 184
document window
  drawing area 183
  enlarging 183
  reducing 183
documentation web page 215
documents
  creating 9
  saving 10
Does cell have a reaction drawing? 111
Does cell have a structure drawing? 111
d-orbitals, drawing 90
DOS prompt 97
double bond
  changing type 15
drawing 14
orientation 16
double either bonds, drawing 14
drawing
  acyclic chains 22
  arcs 26
  arrows 67
  benzene and cyclopentadiene rings 22
  charge symbols 90, 192
  curves 27
  daggers 26
  database conventions 189
  d-orbitals 90
  double bonds 14
  double either bonds 14
  dz2-orbitals 90
  fixed angle bonds 13
  free sites 125
  hybrid orbitals 89
  mirror images 59
  nonlinear sequences 41
  p-orbitals 89
  quadruple bonds 14
  radicals 90
  reaction intermediates 70
  reactions 67
  resonance delocalized rings 22
  rings with fixed length 21
  sequences 40
  sigma orbitals 89
  single bonds 13
  single lobe orbitals 89
  s-orbitals 89
  stereochemical symbols 142
  structure automatically from name 82
  triple bonds 14
drawing a structure tutorial 45
drawing area 183
drawing elements
  autoscaling 150
  color 25
  fill patterns 25
drawing settings
  changing defaults 161
  margin width, effect on atom labels 167
  margin width, effect on bond crossing 162
duplicating objects 30
Dz2- orbitals, drawing 90
E
  edit 11
editing
  atom numbers 65
  bond type 15
  bonds 15
  embedded objects 150
  generic nickname file 120
  query indicators 122
element
  recognized 193
  element lists 130
  element Not-lists 130
elemental analysis
  caption 85
  description 85
embedding objects 150
empirical formulas 192
enantiomers, describing 88
enlarge
  document window 183
  page size 185
error checking 33
error messages 104, 197
exact mass
  caption 85
  definition 85
Excel tables, exporting 104
expanding labels 60
  expanding 60
export compatibility 142
exporting
  compatibility 144
  mapping 142
query properties 144
query structures 144
using file formats 151
exporting reaction mapping 142

F

FAQs
   online, accessing 215
technical support 205
file formats
   CDX 10
   MDL MolFile V3000 153
   native 10
file formats, table 153
Fischer projections tutorial 48
fixed angle bonds 13
fixed lengths
   description 162
   scaling 32
flatten command 66
flip type 134
flush left justification 164
flush right justification 164
font
   imaging speed 158
   new captions 166
footers, creating 184
formal charge 111
format
   atom labels 164
text 163
formula command
   description 85
   using 163
fractional character widths 166
framing objects 27
free energy
   calculation 202
definition 91
free sites
   drawing 125
in queries 123
freezing point, calculation 202
fusing a template 74

G

G groups 134
generic groups 134
generic nicknames 119, 120
generic structures, expanding 138, 165, 201, 202
get ChemDraw/Excel list 104
getting started tutorial 45
Gibbs free energy, definition 91
Gibbs free energy 112
grouping objects 31, 69
groups
   integral 31
guidelines 70

H

hash spacing, description 162
H-Dot and H-Dash 194
   specification 194
headers, creating 184
heat of formation, definition 92
Henry's Law constant 113
Henry’s Law 201
Henry’s law, definition 91
hiding atom numbers 64
hiding palettes 8
hiding query indicators 122
high resolution
   non-PostScript printing 161
high resolution printing 171
highlight box
   selecting 28
highlight box tolerance 159
home page, CambridgeSoft 216
Hotkeys 159
creating 167
hotkeys.xml file 167
hotkeys.xml file 168
hot-linked properties 81
how to use this guide 4
hybrid orbitals, drawing 89
hydrogens, implicit 123
hyphens, font submenu 163
I
I/Draw 157
implicit hydrogens 123
imported objects, selecting 28
importing
using file formats 151
importing hit lists 104
importing tables 103
importing tables to ChemDraw/Excel 103
in Chem & Bio 3D preview 78
InChI strings, copy as 147
InChIKey strings, copy as 149
include ChemDraw LaserPrep 151
indicators
atom numbering 64
query, editing 122
query, positioning 122
stereochemistry 86, 195
stereochemistry, positioning 87
Info window 10
displaying fixed angles 13
insert name as structure 82
inserting
name as structure 82
integral groups, creating 31
intermediates 70
internet, CambridgeSoft web site 216
ISIS
V3000 support 153
isotopes
specifications 193
isotopes and elements 193
isotopes table file 126
isotopes text file 126
isotopic abundance 126
J
J. Mol. Mod. 175
J. Mol. Mod. (1 column) 175
J.Chin. Chem. Soc. 174
Joback’s Fragmentation method 202
joining objects 31
joining structures 31
justification
atom labels 164
captions 164
K
Kekule structures 22
L
lab supplies, purchasing online 216
label, to edit a 11
labels 10, 60
automatic terminal carbons 162
auto-update 81
contracting 61
expanding 60
Lasso tool
selecting objects 28
launch Chem & Bio 3D 78
layering
atom labels 167
Lewis dot symbol, see lone pair symbol 90
ligand, defined 195
limitations, name-to-structure 82
line width 162
lines, drawing 25
link nodes 134
LogP 201
lone pair symbol 90
m/z, displaying 85
magnification control 183, 186, 187
magnifying
  with magnification control 187
  with View menu 186
Main toolbar 8, 13, 21
MakeChemNMRUserDB.exe 97
manual mapping 141
  clearing 142
  overview 141
mapping
  atom 140
  automatic 141
  clearing 142
  exporting 142
  manual 141
  reaction 140
margin width
  adjusting 162
  description 162
  effect on bond crossings 162
  setting 167
  specifying 167
margin width, specifying 167
Marquee tool 27, 28
mass fragmentation tool 66, 67
mass/charge, displaying 85
maximize objects 186
melting point, definition 91
messages
  analysis 197
  status 197
mirror images, creating 59
modifying a template 74
modifying templates and palettes 74
molar refractivity 202
molar refractivity 113
molecular mass, definition 85
molecular weight
  caption 85
  definition 85
moving
  atoms 16, 30
  crosshair 188
  objects 30
multi-attached atom labels command 61
multi-center attachments 63, 194
multi-center attachments, see also variable attachments 63
multi-center bonds 63
multiple atoms 61
multiple atoms, adding a label of 62
multiple attachment points 136
multiple-paged documents, setup 183
name
  inserting as structure 82
  of structure, inserting 79
name to structure see Name=Struct 82
name, automatic structure from 82
Name=Struct 82
  converting 82
  limitations 82
naming structures 107
native file format 10
new document 176
new drawings 73
new lines in captions 158
new slide 176
Newman projections tutorial 54
nicknames 18, 207
  defining 75
  defining peptides 43
  deleting 76
  troubleshooting 76
NMR data
  restoring default 97
NMR, see ChemNMR, spectra 95
nonlinear sequences 41
non-PostScript printing
  high resolution 161
  Macintosh 151
non-ringed structures 80
normal searches 106
number of hydrogen-bond acceptors 110
number of hydrogen-bond donors 110
number of rotatable bonds 116
numbering atoms 64

objects
  3D rotation 25
  aligning 188
  copying 30
  deleting 30
  distributing 32
  framing 27
  grouping 31
  joining 31
  moving 30
  selecting 27
  ungrouping 31
  using crosshair with 187
  using rulers with 187
objects ungrouping 31
OLE 150

Online menu
  browse SciStore.com 216
  CambridgeSoft home page 216
  ChemBioOffice SDK 217
  CS Chem3D technical support 215
  lookup suppliers on SciStore.com 216
  register online 215, 217

open documents 10
open templates 10
opening
  ChemDraw/Excel 103
opening a database 106

or labels
  formatting 166
orientation
  benzene ring tool 22
  cyclopentadiene ring tool 22
  double bonds 16
orienting templates 74
ovality 115
overlap, multipaged documents 184
oxidation state, changing 10

P
page
  border 183
  overlap 184
page definition language
  quickdraw 161
page setup
  saving settings 185
paged documents 183
paired brackets 26
palette
  arcs 26
  brackets 26
  color 169
  showing 8
  single bonds 13
  tearing off 8
palettes, creating 74
parentheses 26
pen tools 27
peptides, defining with nicknames 43
periodic table 10
perspective drawings tutorial 51
phytomedicine 177
picture layers
  atom labels 167
plasmid map 39
  adding markers to 39
  resizing regions 40
polar surface area 116
polymer representations 196
polymers 131
- flip type 134
- repeat pattern 133
- source-based 132
- structure-based 132
p-orbitals, drawing 89
positioning
- crosshair 187
- objects 30
- query indicators 122
- rulers 187
- stereochemistry indicators 87
positioning atom numbers 65
positioning query indicators 122
posters, setup 184
PostScript
- commands 151
- printing 161
preferences
- drawing, see Drawing settings 161
- include ChemDraw LaserPrep 151
- include PostScript 151
- initialize PostScript printer 151
- overview 157
- print 171
- require CTRL+ENTER 158
- require Option+Return 158
- text, see text settings 161
- use bitmap fonts when available 158
preferences and settings 157
principal moments of inertia (X, Y, Z) 115
printing
- background color 171
- ChemDraw laser prep 171
- drawing elements fill 25
- effect of PostScript commands 151
- high-resolution non-PostScript 161
- overview 184
- PostScript atom labels 171
preferences 171
printing background color 171
properties
- atom in searching 120
- atom, abnormal valence 126
- atom, description 120, 122, 128
- atom, implicit hydrogens 123
- atom, query 120
- atom, reaction changes 124
- atom, reaction stereo 125
- atom, resetting defaults 122
- atom, ring bond count 123
- atom, substituents 122
- atom, unsaturation 124
- bond 127
- bond query indicators 127
- bond types 128
- bond, reaction center 129
- bond, removing 128
- bond, topology 129
proton shifts, see $^{13}$C, $^1$H shifts, estimating 95
publishing documents 173
Q
quadruple bonds 14
queries
- multiple rings 134
query indicators
- editing 122
query properties
- 3D 142
- exported 144
query structures 119
- exporting 144
quick reference card, description 5
QuickDraw
- print quality 160
quickdraw
- bitmapped image 161
R

R groups 134
racemic flag, drawing 142
radicals 193
drawing 90
specification 193
radius 116
reaction atom-to-atom mapping 140
reaction center 129
reaction changes 124
reaction intermediates 70
reaction interpreter 70
reaction mapping
  automatic 141
clearing 142
exporting 142
manual 141
overview 140
reaction stereo 125
reactions 67
red boxes on objects 33
reduce
document window 183
object 186
page size 185
references 196
registration marks 184
registration, online 215
relative flag, drawing 142
relative stereochemistry 88
remove
colors 170
removing atom properties 121
removing bond properties 128
removing colors 170
repeat command, rotations 29
repeat pattern 133
repeating actions 9
repeating atom labels 17
replacing residues 41
repositioning
  stereochemistry indicators 87
reset defaults
  atom properties 122
  bond properties 128
residues
  replacing 41
resizing
  arcs 26
template panes 74
resizing and rotating 25
resizing objects 29
resizing structures 108
resizing template panes 74
resonance delocalized rings, drawing 22
resonance structures 22, 46
Rest H 140
retrosynthesis tool 67
returning to the document window 78
reversing actions 9
Rf display 94, 95
R-group analysis 107
ribosome 38, 39
ribosomes A and B 38
ring assemblies 80
ring bond count 123
ringed structures 80, 83
rings
  drawing with fixed length 21
rings tutorial 46
R-logic queries 139
rotate
  chemical symbols 91
  command 29
dialog box 29
objects 29
rotating objects 29
RS, see stereochemistry indicators 195
RSC 178  
RSC document 178  
ruler guides 187  
rulers  
  showing 187  
running scripts 78  
S  
sample code, SDK web site 217  
save command  
  default file format 158  
saving  
  defaults 161  
  structures in ChemDraw/Excel 106  
saving changes automatically 158  
saving color palette settings 171  
saving customized settings 161  
saving customized styles 161  
saving documents 10  
saving page setup settings 185  
saving structures 106  
scaling  
  fixed length 32  
  objects 32  
  when transferring information 149  
scaling objects 32  
Science of Synthesis 179  
SciStore.com 216  
scrap files 149  
scripts 78  
SDK Online, accessing 217  
searching 106  
  ChemDraw/Excel 106  
  export compatibility 144  
selecting  
  bonds 28  
  entire structure 28  
  with lasso 28  
  with marquee 28  
selecting an open document 10  
selecting multiple objects 28  
selecting objects 27  
  by clicking 28  
selection tool  
  deleting 30  
  deselecting objects 28, 29  
  highlight box 28  
  joining 31  
sequences  
  drawing 40  
  nonlinear 41  
setting  
  preferences 157  
setting bracket properties 131  
setting font parameters 163  
setting preferences 20, 157  
setting the baseline style 163  
setting up ChemDraw/Excel 103  
settings  
  document 160  
  settings for new text 166  
  settings from other documents 161  
shape attribute 116  
shape coefficient 116  
sharing information 147  
shortcut keys 4  
  structure 210  
  text 210  
shortcuts 207, 209  
show  
  atom numbering 64  
show crosshair 187  
show document 183, 186  
show rulers command 187  
show stereochemistry 86  
showing atom numbers 64  
showing palettes 8  
Sigma orbitals, drawing 89  
similarity searches in ChemDraw/Excel 106
single bonds, drawing 13
single brackets 26
single lobe orbitals, drawing 89
site license 7
SLN strings 148
   copy as 147
SMILES strings 105
   copy as 147
   creating 147
   viewing clipboard 148
SMILES string 111
SMIRKS, overview 147
S-orbitals, drawing 89
source-based polymers 132
specifying line spacing 164
specifying the margin width 167
spectra
   removing assignments 97
spectrum-structure assignments
   removing 97
   viewing 96
spiro and sprout rings 21
squiggly bond tool see tools, wavy bond 13
starting ChemDraw/Excel 103
stationery pad
   default 170
   document settings 170
   page setup settings 185
   saving document settings 158
Status 5
status bar 5, 8, 160
status messages 197
stereochemical flags 195
stereochemical indicators 195
stereochemical symbols, drawing 142
stereochemistry
   drawing mirror images 59
   flags 195
   indicators 86, 195
   indicators, repositioning 87
relative 88
   removing markers 87
see also indicators 195
showing 86
terms supported 86
stereochemistry tutorial 56
stoichiometry grid 92
   editing with the context menu 93
   setting the limiting compound 92
Struct=Name 5, 79, 82
Struct=Name, structure types supported 83
structure
   checking 32
   chemical warning 33
   clean up structure command 62
   converting to name 79
   selecting 28
   shortcut keys 210
   show stereochemistry 86
structure perspective 65
structure perspective tool, using with objects 25
structure-based polymers 132
structures
   adding by name 105
   displaying 108
style indicators 164
style sheet
   document settings 160
   page setup settings 185
   saving document settings 161
style sheets
   color palette 171
style, caption 163
styles, default 160
subscript command 163
substituents 122
sum of valence degrees 116
superscript command 163
supplier, finding online 216
supported structures 79, 83
suppress chemical warnings 33, 45
SVG 1
syntax checking 32
Synthesis and retrosynthesis 67
Synthesis, Synlett 180
Synthesis/Synlett document 180
system requirements 7

technical support 205
templates 73
  BioDraw 1, 35
coloring 171
creating 74
customizing 74
deleting 74
new drawings 73
orientating 74
overview 73
resizing panes 74
tutorial 57
templates and color 171
terminal carbon labels 162
text
  atom label format 164
  atom labels, automatic justification 165
  formatting 163
  shortcut keys 210
text box
  closing 158
  creating new line 158
text conventions 4
text line notation 147
text settings
  captions, font, size, and style 166
  changing defaults 161
text spacing, changing 166
theme options 157
TLC 93

TLC spots
  crescent 95
  custom, about 95
  custom, adding 94
  display or set Rf 94
  enlarged 95
  resizing 95
  Rf, about 95
tails 95
  wide 95
tolerance
  effect on highlight box 159
tool tips 5
toolbar schema 159
toolbar XML files 160
toolbars
  customizing 159
  icons, editing 160
tearing off 8
tools
  acyclic chain 22
  alternative group 135
  arc 26
  attachment point 135
  BioDraw 9
  bold bond 13
  bold wedge bond 13
  bond 13
  bracket 26
  cyclohexane chair 21
  cyclohexane ring 46, 51, 70
  cyclooctane ring 21
  cyclopentadiene ring 21
cyclopropane ring 21
dashed bond 13
dative bond 13
dissociation 67
hashed bond 13
hashed wedge bond 13
hollow wedge bond 13
lasso 28
Marquee 28
mass fragmentation 66, 67
reaction atom-to-atom mapping 140
retrosynthesis 67
setting the default tool 158
structure perspective 65
wavy bond 13
topological index 115
topological polar surface area 202
topology 129
total connectivity 117
total valence connectivity 117
trackball tool 65
transferring across platforms 154
transferring information
  across platforms 154
  keeping in scale 149
transferring objects 149
transferring PostScript (Macintosh) 151
translation 126
translation (query property) 126
triple bonds, drawing 14
tRNA 3, 38
troubleshooting
  online 215
troubleshooting nicknames 76
Tutorial 1 (Drawing a Structure) 45
Tutorial 2 (Using Rings) 46
Tutorial 3 (Fischer projections) 48
Tutorial 4 (Perspective Drawings) 51
Tutorial 5 (Newman Projections) 54
Tutorial 6 (Stereochemistry) 56
Tutorial 7 (Templates) 57
tutorials 45
types of bonds 190
undo, redo, and repeat 9
ungroup command 31
ungrouping objects 31
unsaturation 124
unspecified atom properties, in queries 123
unsupported structures 79
up to, in queries 123
upgrading workbooks 104
use defaults
  atom properties 122
  bond properties 128
  bracket properties 131
user guide, online 215
using nicknames 18
V
V3000, support for 153
vapor pressure 112
variable attachment points 64
Verlag Helvetica Chimica Acta 180
view
  shortcut keys 209
  viewing 92
    analysis information 85
    spectrum-structure assignments 96
viewing drawings 186
W
warning preferences 33
warnings, chemical 33
water solubility 114
Web site, CambridgeSoft, accessing 216
wedged bonds, drawing 15
what you can color 169
What’s New 1
white space, adjusting in atom labels 167
Wiener index 117
Wiley document 181
Window menu 10
Windows to Macintosh 155
work area 7
working with color 168
working with structures 107

xml files, editing 160

zooming, see changing perspectives 186

effect mass 110

heat of formation 113

ideal gas thermal capacity 113

LogP 113

melting/freezing point 111

molecular weight 110

number of atoms 110

sum of degrees 116

topological diameter 117
Vision, Passion
Research, Discovery, Development,
CambridgeSoft Software, Solutions and Databases
**SOLUTIONS & Innovation**

**Trials and Manufacturing**

**Motivated by Vision**

Innovation is an organizational must in pharmaceutical, biotechnology, and chemical industries. Effective new ideas, developed through collaboration and communication, free from organizational boundaries, will determine your long-term success. In today’s connected world, information flow within organization can be overwhelming. Large amounts of data—some structured and some unstructured—can cloud an R&D organization’s ability to focus on what is important. Since 1986, CambridgeSoft has been solving the problem of electronic storage and communication of chemical structures, models, and information. Starting with ChemDraw, then broadening to ChemOffice in 1992 and BioOffice in 2004, CambridgeSoft extended its software to include enterprise wide solutions with ChemOffice Enterprise in 1998, E-Notebook in 2000 and biology with BioAssay in 2001. Today, CambridgeSoft products are used by hundreds of thousands of chemists, biologists, scientists, and engineers who work in pharmaceutical, biotechnology, and chemical industries, including government and academic research. These systems work within your research, discovery, development, trials and manufacturing, and information technology to help you capitalize on your organization’s intellectual assets. By turning information into explicit knowledge, you accelerate innovation and drive organizations forward.

**Created with Passion**

Chemists, biologists, scientists, and engineers need timely, convenient access to critical information, whether structured or unrefined. CambridgeSoft, which began by helping scientists manage desktop chemical and biological information with Chem & Bio Draw, now addresses enterprise-wide scientific information problems with Chem & Bio Office Enterprise and Workgroup. These solutions are flexible and powerful to deal with today’s complex projects which span functional organizations and geographical boundaries. Eliminating data barriers and bringing information to all—in the form they need to interpret it—aligns all of the members of your teams, focusing their collective knowledge and diverse skills toward the common goals of problem solving and innovation. The results can be dramatic:

- Information transparency and group collaboration improve productivity and reduce costs.
- Faster and smarter research decisions cut time to market and increase productive efforts.
- Empowered employees contribute increased value to the research, discovery, development, trials and manufacturing organization.

**Advanced through Innovation**

When your research, discovery, development, trials and manufacturing organization is able to respond swiftly and effectively to opportunities and market changes, promote innovation and accelerate product delivery, you are working smarter to outpace your competitors. As the speed of business continues to accelerate, leading organizations constantly seek faster and better informed decision making as well as new business efficiencies. For the individual chemist, biologist, scientist, and engineer who needs to capture, organize, and communicate chemical and biological data, through the complex and widespread workgroup and enterprise scientific information systems needs, CambridgeSoft Solutions can help.
Research organizations thrive when information is easily captured, well organized and readily available. E-Notebook Enterprise streamlines record keeping with rigorous security and efficient archiving, and facilitates text and structure searching. E-Notebook provides organizations with a powerful mechanism to transfer mission critical work product from shared drives to a well-organized, compliant and searchable Oracle application. MS Office, chemical structures and workflow support modules are provided for the full range of research and development activities.

Laboratory Informatics includes Workflow LIMS for instrumentation automation, Compliant DB for storage of your data and the Oracle Cartridge which is the industry’s only enterprise content management system developed by a large pharmaceutical company.

Finding structural determinants of biological activity requires processing masses of biological assay data. Scientists use BioAssay Enterprise and BioSAR Enterprise to set up biological models and visualize information. The BioViz application allows you to create graphical representations of data.

Managing huge data streams is a key challenge. Registration Enterprise organizes information about new compounds according to an organization’s business rules.
Good research depends on reference information, starting with the structure-searchable ChemACX Database of commercially available chemicals and Sigma-Aldrich MSDS. The Merck Index and other scientific databases provide necessary background about chemicals, their properties, and reactions.

PROFESSIONAL SERVICES

CambridgeSoft’s scientific staff has the industry experience and the chemical and biological knowledge to maximize the effectiveness of your information systems.

MANUFACTURING INFORMATICS

CambridgeSoft’s Inventory Enterprise application is designed to manage the chemical, reagent, sample and compound tracking needs of large multi-site chemical and pharmaceutical laboratories. Inventory Enterprise is an Oracle-based, ChemOffice Enterprise product that is designed for multiple users with diverse container types, racks, and multi-well plate formats.

DESKTOP SOFTWARE

Success begins at the desktop, where scientists use ChemOffice, ChemDraw, BioOffice and BioDraw to pursue ideas and communicate with the natural language of chemical structures, biological pathways, and models. Scientists organize information and manage data with E-Notebook and Inventory. ChemBio3D provides modeling, ChemBioFinder aids searching, while BioOffice adds BioDraw, BioAssay and BioViz. All are integrated with Microsoft Office to speed research tasks.

SCIENTIFIC DATABASES

ChemDraw & Chem3D
ChemFinder & ChemInfo
BioDraw, BioAssay & BioViz
Inventory & E-Notebook
ChemBioFinder Gateway
The Merck Index
ChemACX Database
Development
Training & Support
Chem & Bio Office Enterprise
Integrated Research, Discovery, Development,

**Desktop to Enterprise**
Since the company’s founding, CambridgeSoft’s desktop software, starting with its industry-leading Chem & Bio Draw, has been the cornerstone application for scientists who draw and annotate molecules, reactions, and pathways. This suite of enterprise applications has developed and now provides solutions in all areas of discovery.

**Research and Discovery**
Researchers can record and share their experimental information using E-Notebook, while protecting intellectual property with digital signatures and 21 CFR Part 11 compliance. They can design both single experiments or design combinatorial libraries of compounds. They can find and purchase reagents in ChemACX database, store and use them from Inventory, record newly made compounds within a proprietary Registration system, record the results in BioAssay, analyze the results with BioViz, and generate reports linking activity and structure with BioSAR.

Virtually every aspect of discovery, from synthesis planning, library enumeration, reagent selection, primary and secondary screening, in vivo testing, through to analysis of results and reporting is covered by this integrated application suite.

**Development and Testing**
Building on productivity software, CambridgeSoft created enterprise applications to meet the needs of an everexpanding research and development community that relies on data sharing across scientific disciplines, research campuses, and even oceans as globalization has increased demands. Since the software takes advantage of the latest web based technologies, it is deployed readily throughout a research and development organization. Using the integrated suite, scientific teams are well armed to solve the daily challenges of development. These teams include scientists who scale up and design manufacturing procedures, toxicologists who determine the metabolic fate of drug candidates, formulation scientists who determine drug dosing and delivery systems, as well as many others.

**Trials**
A suitable drug candidate is one that has the desired activity to provide disease therapy while meeting drug safety requirements, can be manufactured in a cost effective and reproducible fashion under 21 CFR Part 11 and Good Manufacturing Processes (GMP) guidelines, and is stable under normal formulation and storage conditions. With a drug candidate in hand, the final challenge is to determine safety and efficacy in a patient population.

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>E-Notebook Enterprise or Workgroup</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>BioAssay Enterprise or Workgroup</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>BioSAR Enterprise</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>BioViz Desktop</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>Registration Enterprise</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>Inventory Enterprise or Workgroup</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>ChemACX Database</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>ChemINDEX Database</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>Oracle Database</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>SQL Server Compatible</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>ChemFinder Ultra</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
</tbody>
</table>

All specifications subject to change without notice.
Manufacturing

Manufacturing requires the transfer of data and batch process records from the pilot plant studies using Inventory, E-Notebook, and Registration systems under Good Laboratory and Manufacturing Processes (GxP).

The handling of materials, including chain of custody requirements, material documentation, material workflow, such as availability states and recertification dates, are tracked and handled by the system.

These systems meet the requirements and provide the basis to manage materials and records during clinical trials. Clinicians can design and record results from protocols, and all of these web based software systems provide the access required by clinicians who are removed from the sponsoring company.

Chem & Bio Office Enterprise

Chem & Bio Office Enterprise is a comprehensive knowledge-management and informatics solution, covering electronic notebooks, biological screening and chemical registration over your intranet. ChemBioOffice Enterprise Ultra includes E-Notebook for record keeping, BioAssay for low and high throughput screening with integrated plate inventory, BioSAR for SAR reports, Registration System, Inventory for reagents and biologicals, and ChemACX database of available chemicals. Technologies include ChemDraw ActiveX and Oracle Cartridge.

Chem & Bio Office Workgroup

Chem & Bio Office Workgroup Ultra is a comprehensive knowledge management and informatics solution, covering electronic notebooks, biological screening and more over your intranet.

Chem & Bio Office Workgroup Ultra includes E-Notebook for record keeping, BioAssay for low and high-throughput screening, BioViz for visualization, Inventory for reagents and ChemACX database of available chemicals. Technologies also include SQL Server for affordability and ease of administration.
**E-Notebook**

Used for collaboration and knowledge sharing, regulatory compliance, intellectual property protection, LIMS, document management, project management, and workflow support, *E-Notebook* is the leader in a new class of applications. Configurable, multi-purpose, and enterprise-scalable, it provides a solution to a large set of requirements across R&D and manufacturing. *E-Notebook’s* foundation layer of features includes support for 21 CFR Part 11, 37 CFR and GxP compliance, on top of which a widely configurable design interface provides support for specific scientific and regulatory workflows. Because this diverse portfolio of requirements is met in a single application platform, *E-Notebook* both lowers the total investment required to meet these needs, and provides a substantial increase in productivity due to a far more integrated environment for scientists and technical staff.

**E-Notebook Architecture**

CambridgeSoft’s *E-Notebook* provides a comprehensive, easy-to-use interface designed to replace paper laboratory notebooks in a variety of settings. Underneath is a fully-configurable, secure system for organizing the flow of information generated by your organization. Scientists can enter chemical reactions, Microsoft documents (Word, Excel, PowerPoint), spectra, biological data and images, and other types of information and documents. It also allows you to search by text, chemical substructure, metadata tags, organizational hierarchy, or other keys.

**Flexible and Configurable Architecture**

The *E-Notebook* architecture is designed to provide organizations with an unparalleled level of flexibility. A powerful configuration layer is provided to make it possible to modify substantially the look and feel of the application in order to meet very diverse workflows. Detailed workflow support in the same application is provided for researchers in early stage discovery through early clinical development even though the requirements for these groups are totally different. Beyond configuration, a rich API is provided for custom development and system integration.

*E-Notebook* is also in production with integrated inventory systems including CambridgeSoft’s *Inventory* manager, as well as in-house systems, analytical data capturing systems, and compound registration systems. *E-Notebook* supports limiting access to certain information at the project or group level if desired, as security is granular. Information can be shared or secured as desired throughout the framework.
**General R&D**

**IP Protection and Regulatory Compliance**

**General R&D**

CambridgeSoft’s *E-Notebook* is a solution that enables pharmaceutical and biotechnology companies to improve the efficiency of the process from diseased target identification to product launch. Its core Oracle database manages the workflow to be compliant with Good Laboratory Practices (GLP), Good Manufacturing Processes (GMP), and the FDA’s 21 CFR Part 11; while the client interface is highly configurable and flexible. Anywhere a shared drive is used, *E-Notebook* can offer a better solution.

Through the R&D process, using CambridgeSoft’s *E-Notebook* in each subsequent stage adds increasing scientific and economic value by providing workflow automation and knowledge sharing.

**Research and Discovery**

*E-Notebook Enterprise* is capable of providing knowledge management, chemical- and biological-focused solutions in virtually all areas of discovery. Researchers can record and share their experimental information, while protecting intellectual property with digital signatures and 21CFR Part 11 and 37 CFR compliance.

- **Chem & Bio Draw**—draw and annotate molecules, reactions, and biological pathways
- **ChemACX**—find and purchase reagents
- **Inventory**—store and track reagents and samples
- **Registration**—record newly made compounds
- **BioAssay**—model complex protocols and record results from biological testing
- **BioSAR**—generate reports linking activity with structure
- **BioViz**—analyze biological results

Virtually every aspect of discovery process—from synthesis planning, library enumeration, reagent selection, primary and secondary screening, *in vivo* testing, through to analysis of results and the reporting of data—is covered by the integrated *E-Notebook* solution.

**Development and Testing**

CambridgeSoft’s Enterprise *E-Notebook* meets the needs of ever expanding research and development communities that rely on data sharing across scientific disciplines and campuses as globalization has increased demands.

*E-Notebook* allows custom integration of a large array of modules, in-house applications, lab instruments, and back-end data storage to provide a true end-to-end solution for development and testing. Designing workflows and calculations is much faster and requires far less programming using the *E-Notebook* than existing lab information systems. End users include scientists and process chemists who scale up and design manufacturing procedures, toxicologists who determine the metabolic fate of drug candidates, formulation scientists who determine drug dosing and delivery systems, as well as many others.

**Trials and Manufacturing**

A suitable drug candidate has the desired activity to provide disease therapy while still meeting safety requirements, can be manufactured in a cost effective fashion under 21 CFR Part 11 and GMP guidelines, and is stable under normal formulation and storage conditions. The handling of materials, including chain of custody requirements, material documentation, material workflow, such as availability states and recertification dates, are tracked and handled by the *E-Notebook* application. CambridgeSoft’s *E-Notebook* meets these requirements under Good Laboratory and Manufacturing Processes (GxP) and provides the basis to manage materials and records during clinical trials.
Chemistry

Under the R&D value chain, chemistry can be further divided into three separate stages: synthetic chemistry (research/discovery), analytical chemistry (pre-clinical) and process chemistry (development). The flexibility and configurability of E-Notebook enables a successful data repository, analysis, sharing, reporting, and searching efficiently and paper-free.

Synthetic Chemistry

Synthetic Chemists take advantage of many features tied into a smooth interface within CambridgeSoft’s Enterprise E-Notebook. Reactions are drawn with in-place editing; a stoichiometry grid dynamically fills with the formulas, molecular weights, and chemical names. Reagents can also be imported from other systems, such as available chemicals from the ChemACX database or Registration system.

CombiChem is one important aspect of library generation for Synthetic Chemists. For some, E-Notebook serves as the complete CombiChem solution, taking advantage of features such as the enumeration of products from a virtual library on a flexible plate layout, a multiple reaction site checker, and multiple step parallel synthesis. Others simply import a list of compounds from an external source or SDFile so that they can record and calculate data on a library-wide stoichiometric table.

Analytical Chemistry

E-Notebook serves as a repository for analytical data, and it also acts as a communication portal with which scientists and analysts communicate with each other. Scientists can create and send service requests directly to an analyst with the click of a button. Paper is eliminated: when results are obtained, the analyst can send the images and chromatograms directly back to the scientist’s E-Notebook.

Process Chemistry

The objective of process research is to identify efficient processes for the synthesis of active pharmaceutical agents at the scale required for clinical trials and commercial use. It is necessary to provide precise descriptions of these processes so that they can be executed by different groups in different locations. It is also required that such processes be compliant with Good Laboratory Practices (GLP), Good Manufacturing Processes (GMP) and the FDA’s 21 CFR Part 11 regulation. E-Notebook’s process chemistry modules are designed to support these dual workflow and regulatory compliance needs of process chemists.
**Biology**

**DMPK, Screening Biology, Microscopy**

**Discovery Biology**

These scientists are involved at the very start of the drug discovery process, as genomics and genetics are essential disciplines used when identifying a disease target. This work is methodical but unscripted, and so requires an electronic notebook pallet that is as free form as its paper predecessor. This is where the benefit of *E-Notebook*’s flexibility is unmistakable. While the system can be set up with rigid form based data entry appropriate for later stage research and development, discovery biology configurations are typically open and boundless. Genomic map and DNA, RNA and protein sequence files can be dragged-and-dropped into *E-Notebook*, sequencing results can be sent directly from instruments to electronic experiments, and protocols and data can be managed with familiar tools such as Microsoft Word and Excel.

The beauty of capturing data in *E-Notebook* is that information can be compiled and viewed in a meaningful way. For example, the creation of a new biological strain entails many steps, potentially involving nonconsecutive workdays of various individuals. *E-Notebook* can generate customized reports that meaningfully summarize the process in real time. These reports are navigable—clicking on each step will bring you to the corresponding experiment.

**Assay & Screening Biology**

One of *E-Notebook*’s strengths is its ability to integrate with existing electronic methods of data capture, including using it with CambridgeSoft’s *BioAssay* module to provide full screening experimental support. In addition to this, Microsoft Word and Excel are also embedded directly in *E-Notebook*, as is image and movie capture. Scientists benefit from the functionality of these tools implanted in a rich, searchable environment. Biological experiments can be managed and organized in a way that is not possible with a traditional file system.

**In vivo Experiments/Animal Management**

*In vivo* experiments are important aspects of target discovery and validation, and are critical paths to determine the efficacy of selective therapeutic candidates. CambridgeSoft’s *E-Notebook* becomes the centralized location to collect, store and interpret *in vivo* experiment results. Again, when used with *BioAssay*, the full end-to-end experimental workflow is supported, from creation, to data analysis and quality control, to summary and reporting. In conjunction with *in vivo* experiments, animal housing and breeding can also be tracked. Traditionally, the workflow consists of paper-based record keeping across the animal facility, lab bench, and researchers desktop. With *E-Notebook*, paper tracking and recording is eliminated. Instead, form tools can be designed to:

- Track animal status
- Track animal pedigree
- Record Genotype
- Create mating records
- Create litter records

**Database Structure**

- Chemical Synthesis, Scale-up and Analytical
- DMPK, Screening Biology, Genetics, and Microscopy
- LIMS, Method Execution, 21 CFR Part 11, and GxP
**Formulation and Validation**

*E-Notebook*’s formulation module is designed to support the dual workflows and regulatory compliance needs of formulation engineers. The flexibility allows any number of formulations to be created, and security allows only designated administrators to create a new formulation.

**Analytical & Quality Control**

Analytical and Quality Control Laboratories must execute defined procedures to test material that may be administered during preclinical and clinical trials. This work must also be compliant with both GxP and 21 CFR Part 11. Templates for standard analytical tests are provided and analytical procedures are implemented as *E-Notebook* forms, which are easily designed and controlled. Equally important, *E-Notebook* provides workflow enforcement that monitors data entry and ensures that the forms are completed in sequence for proper method execution.

For example, rules can be configured such that the ‘Day 3’ form of a multi-day process will not accept any entries unless all required fields on the ‘Day 2’ form are first completed. The forms can contain automatic calculations to compute totals, averages, differences, and much more. *E-Notebook* can further streamline the procedure by allowing for electronic management of solutions, equipment, and other resources that are needed for experiments.

**Drug Metabolism**

*E-Notebook* supports the DMPK laboratories in testing the metabolism and longevity of compounds in various *in vitro* and *in vivo* models. DMPK data capture needs can vary significantly, and the flexibility of the *E-Notebook* solution addresses this. For example, an *in vivo* enzyme induction test may create relatively small amounts of data for which scientists utilize *E-Notebook* integration with Microsoft Excel. Conversely, large quantities of data, such as those generated by *in vitro* enzyme inhibition studies, are often collected and analyzed by applications such as *BioAssay*. Therefore, integration with *BioAssay* and Excel are fundamental to DMPK *E-Notebook* usage.

---

**Pharmacokinetics (DMPK)**

There is a holistic approach to Drug Metabolism and Pharmacokinetics. No single study describes the behavior of a compound; it is the combination of data from disparate experiments that represents the pharmacological profile for a compound. It is here where *E-Notebook* reveals one of its most significant capabilities: the reporting feature. *E-Notebook* reports are flexible: any field (e.g. compound ID, study type, etc.) can be used to query the system and any field (e.g. conclusion, dose, etc.) or field aggregate (e.g. average radioactivity) can be displayed in the report. Reports are dynamic and navigable: results are displayed with links that provide quick access to experiments.

Reports are viewed directly in the *E-Notebook* interface, but they can also be exported to Microsoft Word or PDF to share with those who do not have *E-Notebook* access.
Sample Management

Compliance Execution and Sample Tracking

Drug Safety / Toxicology

Paper notebooks have traditionally been considered to be the record source for the entirety of an experiment, but they often miss non-experimental information generated shortly after conception. For example, toxicology studies are often initiated not by the scientist who ultimately runs the experiment, but instead by a manager or coordinator who assigns the study to the scientist. Important material related to this first step in the process, such as ideas, emails, and other communications are often left out of traditional paper notebooks. The E-Notebook toxicology workflow addresses this concern: studies are first created by a manager, and subsequently assigned to the scientist for execution.

Compliance Execution

E-Notebook is also useful for capturing the Standard Operating Procedure (SOP) corresponding to the experiment. These documents are often stored separately from the actual data, leading to error and confusion, thus causing risk to the validity of the data. Storing and displaying procedures and other related documents in concert with the data eliminates this risk and helps build perspective on the study.

Sample Lifecycle Management

E-Notebook can manage the entire sample lifecycle through tight integration with Inventory. Sample lifecycle management is essential for the registration, testing, evaluation, and reporting in various analytical and manufacturing stages. Manual tracking of samples and test results is labor-intensive and time-consuming; and compliance with GxP guidelines requires expensive manual audits.

The controlled flexibility of CambridgeSoft's E-Notebook is well suited for these detail and compliance-oriented environments. E-Notebook's Sample Lifecycle Management module is compliant with Good Laboratory Practices (GLP), Good Manufacturing Processes (GMP) and 21 CFR Part 11.

Sample Login

E-Notebook is able to easily configure sample logins (registration of sample, assignment of barcode label, and initiation of sample tracking) by incorporating CambridgeSoft's Inventory application. Through E-Notebook, forms can be created to keep track of newly synthesized or acquired compounds, tracking their physical properties and tests, and assigning unique identifiers. New compounds are entered directly via the E-Notebook form, and chemical, along with non-chemical, data is kept alongside the sample. When a proprietary compound is registered, if desired, it is compared for uniqueness via a configurable, stereoselective duplicate check and assigned a registry number.

Sample Tracking

Tracking samples, requesting analysis and establishing chain of custody can all be simply managed within the E-Notebook interface. E-Notebook serves as a repository for analytical data and experiments, linking such data directly to the sample ID, and it acts as a communication portal with which scientists and analysts communicate with each other during the service request lifecycle. Scientists create and send service requests directly to an analyst with the click of a button. Paper is eliminated: when results are obtained, the analyst can send the images and chromatograms directly back to the scientist's E-Notebook (which appear in the person's E-Notebook inbox, and are then accepted into the experiment if desired). To establish chain of custody, each step of sample ownership is tracked, recorded and made compliant with FDA's 21 CFR Part 11.
Workflow LIMS Automation

CambridgeSoft’s Workflow LIMS is a scientific data and workflow management tool for lab automation and in silico experimentation. Workflow LIMS eliminates the need for custom programming by providing a visual experiment design and workflow layout with built-in laboratory automation and analytics.

By using Workflow LIMS, researchers can connect their laboratory processes, instruments, and decision points in a conceptual manner that directly couples to instrumentation—for both automation and data gathering—and provide real-time results. The Workflow LIMS solution enables a scientific team to design procedures, execute those procedures, capture the results and integrate lab equipment to automate part or all of the process. Procedures typically revolve around lab activities, but may also draw in decision support tools on a scientist’s desktop, and queries/updates to databases.

Interactivity and Integrity

1. The modeling environment, Workshop Configuration Editor, in which the scientific team models the capabilities of the lab—for example, the kind of basic processes which are available in the lab, and their inputs and outputs.
2. The design environment, Workbench, in which researchers create workflows from these basic processes.
3. The runtime Operations Manager, which manages the assignment of tasks to agents, tracks the progress of tasks and workflows, and manages the storage of captured data.
4. The agent tier, made up of a number of applications that handle specific types of task, either manually (through a user interface), or automatically (by driving equipment through a control interface or performing automated data processing).
5. The monitoring tier consists of a reporting tool that provides historical utilization information, and a live activity viewer that allows scientists to drill into individual workflows and samples.

Applied Technologies and Benefits

Workflow management enables discovery teams to rapidly trial new procedures, capture best practices and scale successful designs from a manual prototype right up to a fully automated high-throughput lab. But discovery and research, by its very nature, demands that processes be flexible and that workflow execution rapidly adapt to new techniques and equipment.

Conventional laboratory information workflow applications cannot meet this requirement because of their heavyweight configuration needs, their lack of adaptability and the cost and complexity of integrating them with rapidly changing lab technology. Workflow LIMS addresses these problems by providing a visual, easy-to-use environment for describing processes and building workflows out of those processes, enabling scientists to rapidly trial new procedures, and by offering a rapid development tool kit for equipment integration which supports gradual automation to minimize up-front costs and ongoing risk.

CambridgeSoft’s Workflow LIMS simplifies even manual lab procedures by managing the breakdown of a procedure into tasks, and by automating the majority of data capture and transfer tasks; but by capturing process as well as data, Pathways reduces the costs and risks of implementing discovery techniques, and enables companies to accelerate the entire discovery process.
Compliant DB & Oracle Cartridge
Compliant Storage and Chemical Data Management

Compliant DB
CambridgeSoft’s Compliant DB is the industry’s enterprise content management system developed by a large pharmaceutical company. It serves as an electronic library that collects, organizes, warehouses, indexes and safely archives all your structured and unstructured electronic records. From raw data and laboratory reports to compliance records, Compliant DB also will support any of CambridgeSoft’s workflow solutions, including E-Notebook, BioAssay, and Inventory. As its name implies, Compliant DB is fully compliant with the requirements of 21 CFR Part 11 for electronic records and electronic signatures.

Compliant DB can be used directly over your company’s intranet, extranet, or over the Internet with a simple web browser. Compliant DB gives your organization a secure, 21 CFR Part 11 compliant centralized electronic library for all electronic data files. Not only can machine-readable instrument data files be stored, but also images, multimedia files, presentations, human-readable word processing and Adobe PDF documents, spreadsheets and hundreds of other formats. This data can serve as source data (instrument data to BioAssay), and also repository. Although Compliant DB can operate as a stand-alone application, only CambridgeSoft provides fully-integrated Knowledge Management and Enterprise Informatics applications integrated with compliant storage. Compliant DB makes this possible.

Oracle Cartridge
The CambridgeSoft Oracle Cartridge is used by all ChemOffice Enterprise applications for storing, searching, and analyzing chemical data. It can also be used in the development of your custom Oracle applications. Chemical structure and reaction data is difficult to manipulate without utilizing special software, and Oracle data cartridges define new, recognized data types. CambridgeSoft’s Oracle Cartridge utilizes this technology, making it possible to manipulate chemical structure and reaction data from within Oracle, improving portability and consistency in applications. Since the Oracle Cartridge is accessed through native Oracle SQL, programmers can interact with chemical structure data directly in the database.

The CambridgeSoft Oracle Cartridge supports CDX, CDXML, MolFile, MolFile v.3000, RXN and SMILES formats, making it flexible enough to be included with both new and legacy data applications, without the need for file conversion. Chemical information can originate from either ChemDraw or ISIS Draw, E-Notebook, Inventory, or Registration. Oracle Cartridge has extensive support for stereochemistry, relative stereochemistry, tautomers and structure normalization. There is also a built-in structure enumerator (for nonspecific structures), basic property predictors, nomenclature algorithms (name=struct), and dynamic utilities for molecular file format conversions.
BioAssay

For modeling complicated in vivo experiments, or supporting an ultra-HTS platform, BioAssay has become the leading choice for managing biological experimental data. It is the only application of its kind to provide a best-of-breed solution for both ultra-high volume laboratories and lower-throughput settings. BioAssay includes support for laboratory automation, calculation, and statistics, and also complicated low and medium throughput assays such as animal models and in vivo experiments.

BioAssay is designed to tackle the needs of high and low throughput screening biologists alike by providing an application flexible enough to model any assay, regardless of complexity, through an easy-to-use interface for importing, storing and analyzing the data. The software supports the quick set-up of biological models, automated calculations and curve fitting, data validation, and the creation of customized structure activity reports.

BioAssay Extends E-Notebook

BioAssay Enterprise is a scalable, flexible biological screening solution utilizing Oracle’s role based security and the Oracle Cartridge. When used as part of ChemOffice Enterprise, BioAssay is integrated with E-Notebook for experimental data, Inventory Enterprise for plate tracking and management, Registration Enterprise for the registration of new compounds and BioSAR Enterprise for customized reporting.

BioAssay Ultra is designed to deliver much of the functionality of our enterprise level applications, without a widespread roll-out. BioAssay Ultra, coupled with BioViz, offers a user friendly interface for importing, viewing, validating, and plotting your biological assay data from your desktop.

• BioAssay effectively manages data from complex biological assays involved with lead optimization.
• BioViz integrates with BioSAR for one step in-depth data analysis from a BioSAR report.

BioDraw

Diagramming and presenting cellular pathways is made easier and more effective with BioDraw. Formerly called Pathworks, BioDraw does for biologists what ChemDraw has done for chemists—saving time and producing a more professional representation of the science.

BioDraw makes drawing and annotating biological pathways quick and easy, adding a level of uniformity and detail which is unmatched. Common pathway elements such as membranes, enzymes, receptors, DNA and reaction arrows are built into the BioDraw toolbar. BioDraw also allows the import of images in GIF, PNG or JPEG formats. BioDraw offers many ways to share your drawings and accompanying data. Users can export data to Microsoft Office applications for inclusion in presentations and grant proposals or save data as an image file for use in journal article submission.

Draw Biological Pathways

Plot Assay Data
BioSAR & BioDraw
Data Mining and Pathway Drawing

BioSAR

BioSAR Enterprise, a strategic must for any discovery organization interested in serious data mining, is a data dictionary driven structure-activity analysis program. Users may choose among assays registered in the dictionary or search for assays of interest.

The power of BioSAR lies in the researcher’s freedom from dependence on IT support for dynamically working with all available scientific data. For example, once an assay is registered into the data-dictionary, it is automatically included in the powerful analysis framework. By reducing the time between question and answer, BioSAR gives researchers the ability to explore new ideas and avoids this issue by placing SAR report creation in the researcher’s control.

BioSAR Enterprise allows the researcher to create custom reports and views of their data. You decide what is displayed, and BioSAR takes care of the rest.

While most SAR tools provide only a table-based interface, BioSAR provides both a form view and table view, and connects to BioViz for high-dimensional analysis. BioSAR merges the sophistication of a powerful data catalog technique with knowledge gained through years of working closely with scientist users. The result is a SAR application that is as intuitive as it is powerful. Security within BioSAR Enterprise is highly granular; different roles exist for administrators, publishers, and browsers.

Administrators may add assays to the data catalog engine, publishers may create reports and publish them, and browsers may use data query and analysis. Most data mining tools provide a mechanism to store queries, but the interface for creating queries is too complex. With BioSAR, each set of assays is a complete report with a query form, a view form, and a table view, combining the convenience of a ChemFinder or ISIS application with the power and flexibility of a data catalog-driven mining program.

BioViz

BioViz with ChemFinder transforms the numbers in your database into graphics on your screen. Retrieve or search for a set of compounds, choose the data you want to see, whether it is biological test results in Oracle tables, physical property values calculated automatically or prices in a catalog, and BioViz will generate an interactive window showing a scatterplot, histogram, or other useful data graphic.

The Plot Window, the key to data visualization in BioViz, is able to show two variables plotted against each other in a scatterplot with each point representing a structure from the current hit list. If you, for example, modify the list by performing a search, the plot updates to show the new set of points. You can drag a rectangle around a set of points to select them or zoom in to see them more closely.
Chemicals and Biologicals

Inventory is an application designed to manage the chemical and biological reagent tracking needs of laboratories and research centers in multiple contexts: lab reagents, freezers/racks, plate management, proprietary compounds and stockroom are just some of the areas where Inventory has been deployed.

The system manages data associated with both commercially procured and internally produced chemical substances from procurement or initial production through depletion and disposal. Inventory Enterprise is an Oracle-based ChemOffice Enterprise product and can be used with other modules, such as E-Notebook, to track batch records in manufacturing, or to look up reagents from stockroom when planning a synthesis, BioAssay when supporting a high throughput screening environment, Registration for tracking proprietary compounds, DocManager for linking certificates of analyzables, analytical reports, or other documents associated with samples, and ChemACX available chemicals database for sourcing new compounds.

Inventory Enterprise includes plate handling and interfaces to liquid handlers for HTS environments, freezer/rack layout and targeting for managing biologicals, full chain of custody, audit trails for GxP compliance, request/disbursement workflow for use in both manufacturing and pre-clinical settings, and features tailored to specific material domains.

- Reagent handling and stockroom reporting
- Request/disbursement workflow for stockroom and GxP environments
- EH&S module, and links for MSDS data sheets
- Freezer/rack layout for biological materials
- Extensive plate handling for HTS and uHTS settings

Inventory is also available in two other editions: Workgroup and Desktop. Inventory Workgroup is a rich-client SQL Server-based product geared at managing stockrooms and reagents. Inventory Ultra is a desktop edition based on the Workgroup product, and includes the ChemACX database.

Registration Enterprise

Registration Enterprise is built around a robust data model for pure compounds, batches, salt management, automatic duplicate checking and unique ID assignments. Built on the Oracle Cartridge, it handles stereochemistry (including advances in relative stereochemistry), tautomerization and structure normalization for duplicate checking. Using ChemScript, it also can enforce drawing business rules, such as orientation around a scaffold and functional group normalization. Compounds may be entered individually through a user-friendly web form, through the use of a batch loader, from Inventory, or directly from E-Notebook.

As compounds are registered, regardless of whether through the web user interface, E-Notebook, or from a batch file, they are compared for uniqueness via a configurable, stereoselective duplicate check, and assigned a registry number. All information about the compound, including its test data and other syntheses, is tracked by the registry number, and this is used to link data throughout ChemOffice Enterprise. Registration Enterprise is the only true n-tiered application of its kind that is designed around thin clients and thin servers, with interfaces directly to Inventory, batch file registration and E-Notebook. Oracle is supported on a variety of platforms and operating systems. Using Oracle secures your proprietary data through the use of Oracle’s role-based security and allows all chemical and non-chemical data to be stored directly in the Oracle tables.
Formulations & Mixtures

Formulation scientists face different challenges from those working with individual molecules, yet many of the tools they are forced to use emerge from the drug discovery world, where single-molecule research is the norm. Take an essential task such as compound registration and you will find that most systems are designed for registration of single molecules, with little thought for the world of formulations and mixtures. CambridgeSoft has developed a system specifically designed for this registration need called Formulations & Mixtures.

ChemFinder Enterprise

ChemFinder Enterprise is a multiple-user system designed for sites with comprehensive chemical and biological data needs. ChemFinder Enterprise contains its own engine for working with local and shared databases, and it is also delivered with the CambridgeSoft Oracle Cartridge, the powerful Oracle-hosted structure engine based on ChemFinder search technology. The face of ChemFinder Enterprise is the same friendly form-oriented interface as the desktop version, but underneath is a fast direct connection to Oracle and the robust, scalable Oracle Cartridge running on the server.

DocManager Enterprise

- DocManager parses Word, Excel and PowerPoint documents, including free text and structures.
- ChemFinder is tightly integrated with BioSAR, BioViz and Oracle.
- Support for advanced form layout and design.

DocManager Enterprise includes a batch loading utility for administration level users to load multiple documents at one time. The system can be configured to submit a batch of documents as one event, or as a reoccurring submission to be executed daily. The administrator specifies a time for the submission to take place and the location of the files. DocManager Enterprise utilizes the searching intelligence of the ChemOffice Enterprise suite.
Inventory Enterprise
CambridgeSoft’s Inventory Enterprise application is designed to manage the chemical, reagent, sample and compound tracking needs of large multi-site chemical and pharmaceutical laboratories. Inventory Enterprise is an Oracle-based, ChemOffice Enterprise product that is designed for multiple users with diverse container types, racks and multi-well plate formats.

Entities in the Inventory system include locations, containers and substances. A location is defined as any physical location where a container, plate or another location can be stored. An inventory container represents a container capable of storing chemical substances. An inventory substance represents a chemical compound, mixture, sample, etc. Inventory Enterprise manages an unlimited number of diverse locations, containers and substances.

Containers are created to represent the actual storage vessels used by the organization. Each container is assigned a unique barcode identifier which can be printed, using customizable report templates, from the Inventory interface. Updating the inventory becomes as easy as scanning barcodes into the system and adjusting parameters for one or multiple containers. Users are able to order, check-in/out, move, split and merge containers at will. Typical containers include: titles, vials, tubes, cylinders, boxes, racks, multi-well plates, etc.

Multi-well Plates
Inventory Enterprise manages multi-well plate information. In addition to creating, storing, moving and deleting plates, the application allows users to create daughter plates, reformat plates and utilize plate maps. Inventory also supports user-interfaces or machine-interfaces for these operations (including reading files from liquid handler robots). Inventory Enterprise has the capability to import datafiles from other computer systems such as liquid dispensers/handlers, Microsoft Excel spreadsheets, etc. to accommodate automated updating of information in the Inventory database.

Searching
Every field in a record is searchable. The application includes a number of specially designed inventory search forms. Search results are returned in list form and can be exported into a document (PDF, RTF, HTML) via the report engine.

Workflow Support
Supported user transactions include the ability to request, dispense, modify, duplicate, dispose, etc. entities throughout the system. These and other transactions are an integral part of Inventory workflows.

For example: a user logs-on, finds the substance(s) they’d like to request and makes a request entry in the system; the request is fulfilled directly by changing the location the substance or by taking an aliquot and creating a new container of the substance. The new substance/container is also tracked in the system and inherits all of the critical properties of its parent container. If a quality control test is run on the parent, then the results are viewable in the daughter’s properties.

The multi-select capability allows the user to select several containers and perform a transaction on all of the selected containers simultaneously, including check-in/out, move, retire, delete and update. For instance, if a request is made of the system that is fulfilled by another user (such as dispensing), the requester can automatically receive e-mail notification of the progress. Likewise, users can be alerted to pending requests in the system.
INFORMATICS

Inventory & GxP
Document Storage, Batch Records

Conflict Resolution

The Conflict Resolution processes flags and corrects duplicates in the system automatically. You may also search for duplicates at any time. If a conflict is found, the screen identifies the conflicting field(s) by highlighting it in red. The user has the option to select the existing substance and edit the conflicting substance or create a duplicate substance and resolve the conflict later.

Printed Reports & Labels

The Inventory interface allows for printing labels and can generate elaborate reports. Inventory Desktop and Workgroup use a report engine that incorporates wizards that allow for the quick creation of simple report/label templates that can be shared across an organization. A user has the ability to design a label based on templates for a number of commercially available label sheets (e.g. Avery Dennison). The Inventory manager makes extensive use of barcodes and web-based user interfaces to speed use, but substantial gains come in the automated reporting and alerting. Examples include notifying all users of samples derived from a single standard of some change in status, such as different analytical results or failure to recertify.

Electronic Data Files

In addition to storing, moving and disposing containers, the application allows users to reformat plates and create daughter plates as well as integrate with liquid dispensers handled for plate reformatting from pipette log files.

Compliance

Handling FDA regulations in an organization is an area that lends itself to automation. Thus, systems must be carefully implemented in order to meet the letter and spirit of FDA guidelines. Underlying the system are the controls expected by systems in regulated environments: audit tables, security and validated development methods. All transactions on all containers in the system are tracked and audits are customizable for simple presentation.

Document Management

To manage the myriad of documents that get generated in research and regulated environments, CambridgeSoft stores documents securely in Oracle where they are indexed (by chemistry and text) and managed by database security. Storing the associated documents in Oracle preserves system integrity such that you can back-up to a known point, and be assured that the documents and data are entirely in sync with each other. It also provides tight document security, reduces IT overhead associated with file shares and attaches directly to Inventory containers.
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Available Separately</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ChemOffice/Office</td>
<td>Win</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ChemTinder/Office</td>
<td>Win</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ideal Compound Profiling</td>
<td>Win</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>StructureName</td>
<td>Win/Mac</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ChemDraw/Excel</td>
<td>Win</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ChemNMR &amp; ChemIQ</td>
<td>Win/Mac</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Bioinformatics Downlink</td>
<td>Win/Mac</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Structure Clean Up</td>
<td>Win/Mac</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Stationary Grid</td>
<td>Win/Mac</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>TLC Plate Tool</td>
<td>Win/Mac</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Polymer Draw</td>
<td>Win</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sequence/Label</td>
<td>Win/Mac</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ChemScript</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>GAMESS</td>
<td>Win</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Gaussian Interface</td>
<td>Win</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Jaguar Interface</td>
<td>Win</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>MOPAC Interface</td>
<td>Win</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>*Chem3D Ultra (1 Year)</td>
<td>Win/Mac</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>*Chem3D Ultra</td>
<td>Win</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Chem3DINIC Ultra</td>
<td>Win</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Chem3DINIC, NCI &amp; AIDS</td>
<td>Win</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

* Available Separately

All specifications subject to change without notice.
Software Standard for Scientists

The ultimate software suite for scientists


The standard achieves the ultimate

Chem & Bio Draw includes StructName, ChemDraw/Excel and ChemNMR, BioDraw, a biological sequence tool, hotlinks to 3D structures, Stoichiometry grid, live linked chemical property calculations, a TLC plate tool and more. The ChemDraw ActiveX/Plugin adds chemical intelligence to your browser for querying databases and displaying information.

Computational chemistry made easy

ChemBio3D provides state-of-the-art visualization and display of protein structures, molecular surfaces, molecular orbitals, electrostatic potentials, charge densities and spin densities. Chem3D provides basic computational tools such as 3D Molecular Overlay and Dihedral Driver and utilizes MOPAC, Jaguar, Gaussian, GAMESS and extended Hückel to compute molecular properties. ChemProp computes Connolly surface areas, molecular volumes and properties, including ClogP, molar refractivity, critical temperature and pressure.

Desktop to enterprise searching


Ultimate suite for biologists


Draw pathways

BioDraw provides support for biological pathway drawing and annotation. A wide variety of customizable drawing tools are available, including membranes, DNA, enzymes, receptors, tRNA, ribosomes, and a plasmid map tool.

Screening data

BioAssay manages both high and low throughput biological screening data. Designed for complex lead optimization experiments, the software supports the quick set-up of biological models.

Visualize data

BioViz offers automated statistical analysis, curve fitting, and customized structure activity reports, including a user-friendly interface for importing, viewing, validating and plotting chemical and biological data.

Handle reagent tracking

Inventory manages your reagent and biological tracking needs. Using MSDE as the desktop database, you organize, store and search over your inventory. Inventory integrates with the ChemACX database of available chemicals and ChemMSDX safety data providing chemical sourcing and purchasing.

Efficient notebook keeping

E-Notebook is an efficient, accurate way to write notebooks. It stores Microsoft Office documents, ChemDraw structures and reaction drawings, and related data in a notebook searchable by text or chemical structure. Organize pages by project, experiment or in your own style. Use Combichem/Excel to build libraries.

Access info with ease

Databases include ChemINDEX, including the NCI and AIDS databases. The ChemACX database contains nearly 400 catalogs from leading suppliers and ChemMSDX Database contains over 20,000 material safety data sheets for commonly used laboratory chemicals.
ChemDraw, Chem3D, Structure Drawing and Molecular Modeling


ChemDraw Ultra adds Struct=Name, ChemDraw/Excel, ChemNMR, Stoichiometry Grid, CLogP, tPSA as well as the added capabilities of Chem3D Pro and ChemFinder Std to the ChemDraw Pro application. With rich polymer notation, generic structure expansion, fragmentation tools, and a modern user interface, ChemDraw is more powerful than ever before. Create tables of structures, identify and label stereochemistry, estimate NMR spectra from ChemDraw structures, obtain structures from chemical names, assign names from structures, and create multipage documents and posters.

ChemDraw Pro will boost your productivity more than ever. Draw quality publications with structures, reactions, chemical queries, polymers, relative stereochemistry, generic structures, TLC plate depictions and a biological sequence tool. Publish on the web using the ChemDraw Plug-in. Create precise database queries by specifying atom and bond properties and stereochemistry. Display spectra, structures and annotations on the same page.

Struct=Name contains the leading comprehensive methods for converting chemical structures into chemical names and names to structures. It can be used for many types of compounds, including charged compounds and salts, highly symmetric structures and many other types of inorganic and organometallics. Struct=Name is available in two forms: a batch application, and an interactive version that is also available in ChemDraw Ultra.

ChemDraw/Excel allows the user to create chemically knowledgeable spreadsheets within the familiar Microsoft Excel environment. You can build and manipulate chemical structures, compute chemical properties and perform database searches.

ChemNMR can be used to accurately estimate 13C and 1H chemical shifts. The structure and the spectrum appear with the chemical shifts displayed on the molecule and the spectrum is linked to the structure so that clicking on a peak in the spectrum highlights the corresponding fragment on the molecule.

ChemBio3D Ultra includes visualization and molecular modeling capabilities for both small molecules and protein structures designed for the bench chemist. Small molecule computational methods include Molecular Overlay and Dihedral Driver. It also includes interfaces to the MOPAC, Jaguar, Gaussian and GAMESS semi-empirical and ab initio computational packages. High quality Chem3D graphics can be viewed on the web using the Chem3D ActiveX.

Chem3D Pro brings workstation quality molecular visualization and display to your desktop. Convert ChemDraw and ISIS/Draw sketches into 3D models. View molecular surfaces, orbitals, electrostatic potentials, charge densities and spin densities. Use built-in extended Hückel to compute partial atomic charges. Use MM2 to perform rapid energy minimization and molecular dynamics simulations. Chem3D can also be used to estimate physical properties such as logP, boiling point, melting point and more. Visualize Connolly surface areas and molecular volumes.
**ChemFinder Ultra** is a chemically intelligent database management and search system designed for chemical and biological data. **ChemFinder Ultra** can be used with local (MSDE) or shared (Oracle) databases. Either way, the face of **ChemFinder** is the same friendly form-oriented interface. **BioViz**, included in **ChemFinder Ultra**, provides data visualization features to help the user understand relationships between biological data and chemical structures. These features allow you to plot structural and biological data in a variety of styles, perform statistical analysis, filter plots based on your criteria, highlight intersecting sets on plots, generate histograms of data distributions, and more.

**BioViz**, included in **ChemFinder Ultra**, provides statistical analysis and visualization tools for structural and biological data. **BioViz** transforms **ChemFinder** database information into easy to understand graphics, allowing users to discern structure-activity relationships more easily. With **BioViz** it is easy to retrieve a set of compounds using filters or searching capabilities; and generate an interactive window showing a wide variety of useful graphical information.

**ChemFinder Pro** is a fast, chemically intelligent, relational database search engine for the Desktop. The integration with Microsoft Excel and Word adds chemical searching and database capability to spreadsheets and documents. Compatibility with MDL ISIS databases is provided by SDfile and RDfile import/export.

**ChemACX Database** includes over 1 million chemical products available for purchase from 472 supplier catalogs, searchable with a single query by structure, substructure, name, synonym, partial name, and other text and numeric criteria.

**ChemMSDX Database** provides material safety datasheets and is integrated into **ChemACX**, and contains over 23,000 Material Safety Data Sheets (MSDS) in PDF format.

**ChemINDEX Database** includes 100,000 chemicals, public NCI compounds, AIDS data and more.

**NCI Database** contains over 200,000 compounds with anticancer drug dose-response data.

**AIDS Database** is an NCI compiled database for AIDS antiviral compounds.

**ChemRXN Database** is a collection of 30,000 fully atom-mapped reactions selected and refined from chemical literature. It also includes reactions from InfoChem’s ChemSelect database and ISI’s ChemPrep database.

**ChemBioFinder.Com** is the award-winning web site within formation and WWW links for over 100,000 chemicals. Users can search by name or partial name, view structure drawings, or use the **ChemDraw ActiveX/Plugin** for structure and substructure searches.
BioAssay, BioViz, BioDraw,
Biological Assay, Visualization and Pathways

BioAssay Ultra

BioAssay Ultra, the cornerstone of BioOffice, provides flexible storage, retrieval and analysis of biological data. BioAssay easily manages both high and low throughput biological screening data.

Designed for complex lead optimization experiments, the software supports quick set-up of biological protocols, automated calculations and curve fitting, and the creation of customized structure activity reports. BioAssay brings all of this functionality to your desktop. BioAssay Ultra, compatible with the MSDE database, offers a user-friendly interface for importing, viewing, validating and plotting your biological assay data.

BioViz

Combining biological data with chemical structures is of the utmost importance in any drug discovery environment. BioViz allows you to visually analyze and perform statistical analysis on structure-related data combined with biological data in ChemFinder.

Users can search over structural and biological data and construct various plots such as scatterplots or histograms. The plots are interactive; allowing you to select subsets of your data, perform statistical analysis, filter plots based on your criteria, highlight lists and intersecting sets on plots, generate histograms of data distributions and more.

BioDraw

Reporting on and presenting findings is a task familiar to every biologist. Making this process easier and more effective benefits everyone involved. BioDraw is doing for biologists what ChemDraw has done for chemists for years—saving time, and resulting in a more professional representation of the science. BioDraw makes drawing and annotating biological pathways quick and easy, adding a level of uniformity and detail which is unmatched. Typical drawings of biological pathways include many elements that are difficult to draw with the standard presentation and word processing software. Common pathway elements such as membranes, enzymes, receptors, DNA, tRNA and plasmid maps are built into the BioDraw toolbar. BioDraw is built into the same backbone as ChemDraw, allowing users to take advantage of the wide variety of the publishing capabilities available in ChemDraw such as the ability to import and export images in GIF, PNG or JPEG formats. In addition, the integration of ChemDraw and BioDraw in Chem & Bio Draw application provides a great communication mechanism between chemists and biologists.
SOFTWARE

Inventory & E-Notebook
Materials Management and Electronic Journal

Inventory Ultra

Inventory Ultra allows users to manage the tracking needs of chemical and non-chemical inventory data for laboratories and research centers. The system manages data associated with both commercially procured and internally produced chemical substances from their procurement or initial production through their depletion and disposal. Inventory Ultra is an MSDE based product and includes the ChemACX database with over 450 catalogs of chemical reagents.

The three primary entities in an Inventory system are locations, containers and substances. Users or administrators configure a network of locations, which represent locations within an organization. Containers are created to represent actual containers in your facility. Each container is assigned a unique barcode, which can be printed using a customized template from the Inventory interface.

Each container stores a substance. Additional text fields are available to track other chemical contents such as the solvent. Custom fields may also be defined. To keep track of substances the system maintains its own internal chemical structure database containing unique substances that can be associated with inventory containers. Advanced duplicate checking is incorporated in the system. Every field in a record, including the chemical structure, molecular formula and molecular weight are searchable.

The application includes a number of specially designed inventory search forms. Search results are returned in list form and can be exported into a document (PDF, RTF, HTML) using the report engine. The Inventory interface allows for printing labels as well as generating reports. Inventory uses a report application that incorporates wizards that allow for the quick creation of simple reports and label templates that can be shared across an organization.

Inventory Pro

Inventory Pro contains the same features as CambridgeSoft’s Inventory Ultra application, except without CambridgeSoft’s ChemACX database.

- Inventory manages the chemical and reagent tracking needs of laboratories and research centers
- Inventory maintains its own internal chemical structure database with advanced duplicate checking
- E-Notebook stores Microsoft Office documents, ChemDraw structures, reaction drawings and related data in a convenient, searchable format

E-Notebook Ultra

E-Notebook Ultra is an efficient, accurate way to store lab notebook information. It stores Microsoft Office documents, ChemDraw structures, reaction drawings and related data in an electronic notebook that is searchable by text or chemical structure. You can organize pages by project, experiment or in your own style with the MSDE database. CombiChem/Excel builds combinatorial libraries. E-Notebook is configured exactly like a chemist would like his or her own notebook to be. Reactions can be easily drawn into the reaction template by either selecting from the generous list of preloaded reagents or by entering or drawing one’s own chemicals. Commonly used reagents can be stored in a separate folder for easy access. Another fantastic feature is the procedural section. This section contains pre-written procedural sentences with the ability to easily drop in the specific names of reagent chemicals present in the reaction. One can also easily add other data to the notebook page such as spectra and Microsoft Word or Excel documents.

CombiChem/Excel

CambridgeSoft provides you with the tools to effectively plan combinatorial chemistry experiments in Excel. The CombiChem/Excel add-in introduces additional functionality for handling combinatorial chemistry. Users can generate products from a reaction and lists of reagents, you can view all the products arising from a given reagent or all the reagents of a given product, and you can lay out reagent and reaction plates.
ChemBioFinder Gateway

ChemBioFinder Gateway allows searching of the complete CambridgeSoft reference collection of databases with a single query. Search such databases as The Merck Index, R&D Insight for Chemists and Traditional Chinese Medicines with only one click of a search button. All results federate back to the specific databases for complete information.

The Merck Index

Known for its integrity, detail, and longevity, The Merck Index contains over 10,000 monographs on drugs, chemicals and other biologically active molecules. Each monograph contains information on the compound and its derivatives; common, trade, and systematic names; trademarks and associated companies; CAS Registry Numbers, physical and toxicity data, therapeutic and commercial uses, literature citations, as well as chemical structures, formulas and molecular weights. The electronic versions include archived monographs from previous editions and is updated twice a year.

R&D Insight/Chemists

Information on current drug products under development is essential for those working in research and development, licensing and marketing at pharmaceutical and healthcare institutions. R&D Insight for Chemists, a collaborative product from Wolters Kluwer Health and CambridgeSoft, combines the power of chemical structure searching with a wealth of drug development data to give subscribers a competitive edge when making decisions relevant to the direction of their research. Updated weekly, users can search the collection of over 20,000 compounds by structure, substructure, names, partial names and synonyms.

Patent Database

Researchers, chemists and patent analysts are now able to easily search full text patents for chemical structures using CambridgeSoft’s powerful search and analysis tools. The new CambridgeSoft Patent Database portal, co-developed by CambridgeSoft and Reel Two, will give users access to all the chemical compounds named in a patent, and enable them to search by structure, keyword or chemical name.

Traditional Chinese Medicines

Access to this wealth of knowledge is now available with the Traditional Chinese Medicines database. The database consists of monographs for 10,458 chemicals isolated from 4,625 natural sources used in traditional Chinese remedies. The monographs feature bio-activity data for many of the compounds, effects and indications of the medicines, English, Latin, and Chinese names for the natural sources, and over 2,000 references.

ChemINDEX, NCI AIDS & Cancer

Scientists have used the award-winning ChemFinder.Com database since 1995. Now, the data on ChemFinder.Com is integrated into ChemOffice as ChemINDEX. ChemINDEX contains data from over 75,000 compounds including structures, names and synonyms, physical properties and Internet links. Additionally, three informative databases have been integrated into one powerful application with the NCI and AIDS database, a collection of over 200,000 molecules studied by the National Cancer Institute.

ChemReact and ChemSynth

These reaction database collections from InfoChem GmbH comprising essential information on chemical reactions published in the literature between 1974 and 2001. The largest is ChemReact500, with almost 500,000 reactions selected with an eye toward synthetic utility. ChemSynth is a subset of the reactions found in ChemReact500 chosen because they have greater than 50% yield and have been sited in leading journals more than once. ChemReact68 has 68,000 reactions that have greater than 50% yield and have appeared in more than five example reactions.
Databases

ChemACX & Sigma-Aldrich MSDS
Available Chemicals and Material Safety Data Sheets

ChemACX Database
Sifting through chemical catalogs is a poor use of time for any researcher. ChemACX database solves this problem by offering a complete tool for research chemical sourcing and purchasing. With an emphasis on up-to-date information of high quality, ChemACX allows you to purchase chemicals fast, efficiently and without worry or cumbersome paper catalogs. The database can be accessed from both desktop and enterprise environments and boasts nearly 500 catalogs from major suppliers, from Alfa Aesar and Aldrich, to TCI and Zeneca, with hundreds in between.

Sigma-Aldrich MSDS
Environmental, Heath and Safety (EH&S) is an important component of today's research institutions. A key document that aids in the management of EH&S tasks is the Material Safety Data Sheet, also commonly referred to as MSDS. In every organization, there are several groups of personnel who require access to MSDSs. Everyone who comes into contact with chemicals needs to be aware of their proper handling, storage, disposal and emergency procedures. Helping to fulfill these diverse needs is the Sigma-Aldrich MSDS collection. The database contains over 130,000 MSDSs for the products of the Sigma-Aldrich family of catalogs (Sigma, Aldrich, Fluka, Supelco, Riedel-de Haén) in HTML format. With a click of a hyperlink, users will be able to view the Sigma-Aldrich MSDS in their preferred browser. This information is smoothly integrated with the ChemACX database and other enterprise applications.

Drugs: Synonyms and Properties
Drugs: Synonyms and Properties from Ashgate, provides comprehensive coverage of the 8,000 drugs currently in common use worldwide. A key component of this reference is the extensive coverage given to synonyms. The electronic version adds almost 70,000 synonyms and trade names that did not fit into the print version. This information is also available as an SD file to facilitate in silico research.

Nanogen Index
The Nanogen Index contains data on over 1,000 pesticides and other environmental contaminants. The database is the up-to-date and authoritative source for information on all pesticides and agricultural chemicals in world wide use, those which are currently under development in R&D pipelines, and compounds which were once marketed or reached a development status. Data fields include chemical structures and SMILES strings, names (CAS, IUPAC, trade), the various registration codes assigned to the compounds (RTECS, EINECS/ELINCS, CAS, US EPA, CA DPR, Tarrifs, etc.), Hazard and Safety codes, the developing company and use.
When processes and technologies are disjointed, organizations lose efficiency and decision making capability. Our Professional Services use technology to bring business processes together, integrate systems and assist with strategic informatics planning.

**Informatics Planning**

**Strategic and Operational Planning**

A formal review of the discovery and development process and human/system interfaces is mapped to form the basis of a roadmap for successful technology utilization.

- Analysis of the current laboratory and technology workflows
- An analysis of the current state of the science technology environment, including architecture/operational processes
- A view of strategic goals and the barriers to achievement
- The delivery of a phased technology transition plan

**Requirements Analysis & Proof of Concept**

With years of experience meeting the needs of the scientific community, CambridgeSoft understands the user. The prototyping process allows definition and testing of the functional and technical feasibility of potential technology solutions. The process provides a baseline for the future development and deployment of a tailored solution. Users gain valuable first-hand knowledge in experiencing how the system can help achieve individual and workgroup goals.

**Legacy System Migration**

Legacy systems, with private data structures and architecture, can be barriers for migrating systems to new technologies. Our consultants have significant experience with these systems and can successfully migrate chemical and biological data, business workflow, and other aspects of legacy informatics technologies.

**21 CFR Part 11 Compliance and GxP Validation**

As an integral part in creating 21 CFR Part 11 and GxP validated applications, CambridgeSoft offers services to:

- Audit the software and process
- Create conforming systems design specifications
- Create IQ/OQ/PQ documentation
- Generate test plans and validation matrices
- Insure systems compliance with functional guidelines

With custom development, CambridgeSoft works collaboratively with your team to create a system that meets your needs while executing our quality driven software development process. We deliver what you need, on time and within budget, without surprises.

**Product Development**

**Development Consulting**

With custom development, CambridgeSoft works collaboratively with your team to create a system that meets your needs, while executing our quality driven software development process. We meet your needs, on time and within budget, without surprises.

**Systems Integration**

Process improvement often requires integrating systems designed for focused areas of work. CambridgeSoft has integrated various E-Notebook, registration, inventory, and biological assay systems in a variety of settings. Whether these are CambridgeSoft, a third-party product or an in-house developed solution. CambridgeSoft has the expertise to unite these systems in order to they improve business processes, laboratory efficiency and decision making.

**Application Configuration**

Your organization will see the benefit from implementing a CambridgeSoft application, but would like to customize it for a unique environment. Our professional services teams provide those specific features by developing market add-ins, or other modifications that are supported in the future.

**Systems Deployment**

**Installation and Configuration**

CambridgeSoft has a tested methodology for system deployment that consists of an IT architectural review, a business workflow and process review as relates to specific scientific areas, a process integration review, and maintenance guidelines. By carefully following this proven methodology, CambridgeSoft installs and configures systems that are easy to maintain and have the flexibility to accommodate variations in the science or business workflow that come from extensive experience in these areas.
Training & Support
Educational Training and Technical Support

Systems Optimization
CambridgeSoft’s systems deployment team will work with you to make sure that your computing environment has been optimized for high performance. Your systems, networks, applications and databases are assessed and designed to deliver maximum achievement.

Beta and Pre-Release Programs
Committed to maximizing your productivity through the use of our products, as well as exposing you to the newest technologies, our beta and pre-release programs provide you with first-hand product knowledge and allows CambridgeSoft to improve applications with your feedback.

Pilot Software Evaluations
It makes sense to pilot an application before a major commitment to an enterprise-wide implementation is made. CambridgeSoft will work closely with you to plan the evaluation, deploy the application, and gather feedback regarding systems design, API’s and technology specifications.

Training
Effective user, administrator and help desk training is often an afterthought in many systems deployments. However, the productivity returns generated by an investment in systems training can be dramatic. CambridgeSoft offers a complete array of powerful, user-focused training services.

Managed Informatics allows your organization to focus on science, while CambridgeSoft plans, implements and manages your technology environment.

Systems Management

Managed Informatics
Informatics outsourcing provides the people, processes and technology to develop a unique level of service for your organization. For a monthly fee, CambridgeSoft will deliver the informatics applications and the technology staff required to maximize productivity. This service allows your organization to focus on science, while CambridgeSoft plans, implements and manages your technology environment.

Systems Hosting
A hosting service that allows customers to use our state-of-the-art enterprise applications over the extranet from any location 24 hours a day, seven days a week is available. With this hosting service, our customers can shift the responsibilities of application development and IT infrastructure management to CambridgeSoft, allowing more time to focus on core science, research, discovery and development functions.

Ultra Services
The Ultra Services program is CambridgeSoft’s personalized, premium service for supporting our customers. Organizations can take advantage of both telephone and electronic access to CambridgeSoft’s support scientists who can address:
• Usage and installation questions
• Product compatibility and interoperability questions
• Diagnostic review to help isolate the cause of a problem
• Configuration assistance
• Planning information for software updates and upgrades
• Assistance with problem resolution

Technical Support & Remote DBA Services
Technical Support and Remote DBA Services for Oracle and SQL Server are also available.
Research, Discovery, Development, Trials & Manufacturing

**Enterprise Solutions** include Chem & Bio Office with Oracle Cartridge and Chem & Bio Office Workgroup, based on SQL Server to help organizations from small workgroups to large enterprises collaborate and share information more effectively.

**Knowledge Management** with E-Notebook, including Reaction Explorer, CombiChem, E-Signatures for intellectual property protection and 21CFR11 Compliance, streamlines daily record-keeping with rigorous security and efficient archiving.

**Laboratory Informatics** includes Workflow LIMs for instrumentation automation and Compliant DB for storage of your data.

**Biological Informatics** scientists use BioDraw, BioAssay, BioSAR and BioViz to set up biological models and visualize information, generate spreadsheets correlating structure and activity, search by structure, and draw and annotate pathways.

**Chemical Informatics**, including Registration, organizes new compound information. Inventory provides complete management of chemical and biological inventories including GxP Validation. DocManager indexes chemical structures in documents.

**Manufacturing Informatics** include Inventory to meet the chemical, reagent, sample and compound tracking needs of large multi-site chemical and pharmaceutical laboratories and E-Notebook for manufacturing compliance management.


**Scientific Databases** include the ChemACX Database of commercially available chemicals and Sigma-Aldrich MSDS. The Merck Index and other scientific databases provide information about chemicals, their properties, and reactions.

**Professional Services** include custom development, system deployment, educational training, and technical support for pharmaceutical, biotechnology, and chemical customers, including government and academia, by experienced staff.

Web: www.cambridgesoft.com  
Email: info@cambridgesoft.com

America: 1 800 315-7300  
Europe: 00 800 875 20000  
Japan: 0120 146 700

United Kingdom: +44 1223 464900  
Germany: +49 69 2222 2280  
France: +33 1 70 71 98 80
Research, Discovery, Development, Trials & Manufacturing

**Enterprise Solutions** include *Chem & Bio Office* with *Oracle Cartridge* and *Chem & Bio Office Workgroup*, based on SQL Server to help organizations from small workgroups to large enterprises collaborate and share information more effectively.

**Knowledge Management** with *E-Notebook*, including *Reaction Explorer, CombiChem, E-Signatures* for intellectual property protection and *21 CFR 11 Compliance*, streamlines daily record-keeping with rigorous security and efficient archiving.

**Laboratory Informatics** includes *Workflow LIMs* for instrumentation automation and *Compliant SDMS* for storage of your data.

**Biological Informatics** scientists use *BioDraw, BioAssay, BioSAR* and *BioViz* to set up biological models and visualize information, generate spreadsheets correlating structure and activity, search by structure, and draw and annotate pathways.

**Chemical Informatics**, including *Registration*, organizes new compound information. *Inventory* provides complete management of chemical and biological inventories including *GxP Validation*. *DocManager* indexes chemical structures in documents.

**Manufacturing Informatics** include *Inventory* to meet the chemical, reagent, sample and compound tracking needs of large multi-site chemical and pharmaceutical laboratories and *E-Notebook* for manufacturing compliance management.


**Scientific Databases** include the *ChemACX Database* of commercially available chemicals and *Sigma-Aldrich MSDS*. The *Merck Index* and other scientific databases provide information about chemicals, their properties, and reactions.

**Professional Services** include custom development, system deployment, educational training, and technical support for pharmaceutical, biotechnology, and chemical customers, including government and academia, by experienced staff.

---

**Web**

America  www.cambridgesoft.com  1 800 315-7300
Europe  00 800 875 20000
Japan  0120 146 700

**Email**

United Kingdom  info@cambridgesoft.com
Germany  +44 1223 464900
France  +49 69 2222 2280

MAE 04980 0902
CambridgeSoft Solutions featuring E-Notebook

Desktop Software
Enterprise Solutions
Chemical & Biological Research Informatics
Laboratory, Development & Manufacturing Informatics
Knowledge Management
Scientific Databases
SOLUTIONS & Innovation
Trials and Manufacturing

Motivated by Vision

Innovation is an organizational must in pharmaceutical, biotechnology, and chemical industries. Effective new ideas, developed through collaboration and communication, free from organizational boundaries, will determine your long-term success. In today’s connected world, information flow within organization can be overwhelming. Large amounts of data—some structured and some unstructured—can cloud an R&D organization’s ability to focus on what is important. Since 1986, CambridgeSoft has been solving the problem of electronic storage and communication of chemical structures, models, and information. Starting with ChemDraw, then broadening to ChemOffice in 1992 and BioOffice in 2004, CambridgeSoft extended its software to include enterprise wide solutions with ChemOffice Enterprise in 1998, E-Notebook in 2000 and biology with BioAssay in 2001. Today, CambridgeSoft products are used by hundreds of thousands of chemists, biologists, scientists, and engineers who work in pharmaceutical, biotechnology, and chemical industries, including government and academic research. These systems work within your research, discovery, development, trials and manufacturing, and information technology to help you capitalize on your organization’s intellectual assets. By turning information into explicit knowledge, you accelerate innovation and drive organizations forward.

Created with Passion

Chemists, biologists, scientists, and engineers need timely, convenient access to critical information, whether structured or unrefined. CambridgeSoft, which began by helping scientists manage desktop chemical and biological information with Chem & Bio Draw, now addresses enterprise-wide scientific information problems with Chem & Bio Office Enterprise and Workgroup. These solutions are flexible and powerful to deal with today’s complex projects which span functional organizations and geographical boundaries. Eliminating data barriers and bringing information to all—in the form they need to interpret it—aligns all of the members of your team, focusing their collective knowledge and diverse skills toward the common goals of problem solving and innovation. The results can be dramatic:

- Information transparency and group collaboration improve productivity and reduce costs.
- Faster and smarter research decisions cut time to market and increase productive efforts.
- Empowered employees contribute increased value to the research, discovery, development, trials and manufacturing organization.

Advanced through Innovation

When your research, discovery, development, trials and manufacturing organization is able to respond swiftly and effectively to opportunities and market changes, promote innovation and accelerate product delivery, you are working smarter to outpace your competitors. As the speed of business continues to accelerate, leading organizations constantly seek faster and better informed decision making as well as new business efficiencies. For the individual chemist, biologist, scientist, and engineer who needs to capture, organize, and communicate chemical and biological data, through the complex and widespread workgroup and enterprise scientific information systems needs, CambridgeSoft Solutions can help.
Research organizations thrive when information is easily captured, well organized and readily available. *E-Notebook Enterprise* streamlines record keeping with rigorous security and efficient archiving, and facilitates text and structure searching. *E-Notebook* provides organizations with a powerful mechanism to transfer mission critical work product from shared drives to a well-organized, compliant and searchable Oracle application. MS Office, chemical structures and workflow support modules are provided for the full range of research and development activities.

**LABORATORY INFORMATICS**

Laboratory Informatics includes *Workflow LIMS* for instrumentation automation, *Compliant DB* for storage of your data and the *Oracle Cartridge* which is the industry’s only enterprise content management system developed by a large pharmaceutical company.

**BIOLOGICAL INFORMATICS**

Finding structural determinants of biological activity requires processing masses of biological assay data. Scientists use *BioAssay Enterprise* and *BioSAR Enterprise* to set up biological models and visualize information. The *BioViz* application allows you to create graphical representations of data.

**CHEMICAL INFORMATICS**

Managing huge data streams is a key challenge. *Registration Enterprise* organizes information about new compounds according to an organization’s business rules.
Good research depends on reference information, starting with the structure-searchable ChemACX Database of commercially available chemicals and Sigma-Aldrich MSDS. The Merck Index and other scientific databases provide necessary background about chemicals, their properties, and reactions.

CambridgeSoft’s scientific staff has the industry experience and the chemical and biological knowledge to maximize the effectiveness of your information systems.
Since the company’s founding, CambridgeSoft’s desktop software, starting with its industry-leading Chem & Bio Draw, has been the cornerstone application for scientists who draw and annotate molecules, reactions, and pathways. This suite of enterprise applications has developed and now provides solutions in all areas of discovery.

Research and Discovery

Researchers can record and share their experimental information using E-Notebook, while protecting intellectual property with digital signatures and 21 CFR Part 11 compliance. They can design both single experiments or design combinatorial libraries of compounds. They can find and purchase reagents in ChemACX database, store and use them from Inventory, record newly made compounds within a proprietary Registration system, record the results in BioAssay, analyze the results with BioViz, and generate reports linking activity and structure with BioSAR.

Virtually every aspect of discovery, from synthesis planning, library enumeration, reagent selection, primary and secondary screening, in vivo testing, through to analysis of results and reporting is covered by this integrated application suite.

Development and Testing

Building on productivity software, CambridgeSoft created enterprise applications to meet the needs of an ever-expanding research and development community that relies on data sharing across scientific disciplines, research campuses, and even oceans as globalization has increased demands. Since the software takes advantage of the latest web based technologies, it is deployed readily throughout a research and development organization. Using the integrated suite, scientific teams are well armed to solve the daily challenges of development. These teams include scientists who scale up and design manufacturing procedures, toxicologists who determine the metabolic fate of drug candidates, formulation scientists who determine drug dosing and delivery systems, as well as many others.

Trials

A suitable drug candidate is one that has the desired activity to provide disease therapy while meeting drug safety requirements, can be manufactured in a cost effective and reproducible fashion under 21 CFR Part 11 and Good Manufacturing Processes (GMP) guidelines, and is stable under normal formulation and storage conditions. With a drug candidate in hand, the final challenge is to determine safety and efficacy in a patient population.
Manufacturing

Manufacturing requires the transfer of data and batch process records from the pilot plant studies using Inventory, E-Notebook, and Registration systems under Good Laboratory and Manufacturing Processes (GxP).

The handling of materials, including chain of custody requirements, material documentation, material workflow, such as availability states and recertification dates, are tracked and handled by the system.

These systems meet the requirements and provide the basis to manage materials and records during clinical trials. Clinicians can design and record results from protocols, and all of these web based software systems provide the access required by clinicians who are removed from the sponsoring company.

Chem & Bio Office Enterprise

Chem & Bio Office Enterprise is a comprehensive knowledge-management and informatics solution, covering electronic notebooks, biological screening and chemical registration over your intranet. ChemBioOffice Enterprise Ultra includes E-Notebook for record keeping, BioAssay for low and high throughput screening with integrated plate inventory, BioSAR for SAR reports, Registration System, Inventory for reagents and biologicals, and ChemACX database of available chemicals. Technologies include ChemDraw ActiveX and Oracle Cartridge.

Chem & Bio Office Workgroup

Chem & Bio Office Workgroup Ultra is a comprehensive knowledge management and informatics solution, covering electronic notebooks, biological screening and more over your intranet.

Chem & Bio Office Workgroup Ultra includes E-Notebook for record keeping, BioAssay for low and high-throughput screening, BioViz for visualization, Inventory for reagents and ChemACX database of available chemicals. Technologies also include SQL Server for affordability and ease of administration.

Research, Discovery, Development, Trials & Manufacturing Workflow

E-Notebook

Used for collaboration and knowledge sharing, regulatory compliance, intellectual property protection, LIMS, document management, project management, and workflow support, E-Notebook is the leader in a new class of applications. Configurable, multi-purpose, and enterprise-scalable, it provides a solution to a large set of requirements across R&D and manufacturing. E-Notebook’s foundation layer of features includes support for 21 CFR Part 11, 37 CFR and GxP compliance, on top of which a widely configurable design interface provides support for specific scientific and regulatory workflows. Because this diverse portfolio of requirements is met in a single application platform, E-Notebook both lowers the total investment required to meet these needs, and provides a substantial increase in productivity due to a far more integrated environment for scientists and technical staff.

E-Notebook Architecture

CambridgeSoft’s E-Notebook provides a comprehensive, easy-to-use interface designed to replace laboratory notebooks in a variety of settings. Underneath is a fully configurable, secure system for organizing the flow of information generated by your organization. Scientists can enter chemical reactions, Microsoft documents (Word, Excel, PowerPoint), spectra, biological data and images, and other types of information and documents. It also allows you to search by text, chemical substructure, metadata tags, organizational hierarchy, or other keys.

E-Notebook: Comprehensive Integrated Corporate Knowledge Management for Research & Discovery

Research & Development
- Research & Discovery
- Development & Testing
- Trials & Manufacturing

Chemistry
- Synthetic Chemistry
- Analytical Chemistry
- Process Chemistry

Applied Biology
- Discovery Biology
- Assay & Screening
- In Vivo Experiments

Analytical Services
- Formulation & Validation
- Analytical & Quality
- Metabolism & Pharmacokinetics

Sample Management
- Drug Safety & Toxicology
- Compliance Execution
- Lifecycle Management

Configured to Individual Function Workflow Requirements for Development, Trials & Manufacturing

E-Notebook Enterprise edition is a globally-deployable, Oracle-based application designed for everyone from small research groups to global organizations. Oracle Cartridge manages chemical structures and reactions in a common data repository, layered with detailed security and is 21 CFR Part 11 Compliant (audit trails, digital signatures). The enterprise edition works with procurement databases and services including ChemACX database and Inventory management systems to save time locating chemicals and entering structures.

Flexible and Configurable Architecture

The E-Notebook architecture is designed to provide organizations with an unparalleled level of flexibility. A powerful configuration layer is provided to make it possible to modify substantially the look and feel of the application in order to meet very diverse workflows. Detailed workflow support in the same application is provided for researchers in early stage discovery through early clinical development even though the requirements for these groups are totally different. Beyond configuration, a rich API is provided for custom development and system integration.

E-Notebook is also in production with integrated inventory systems including CambridgeSoft’s Inventory manager, as well as in-house systems, analytical data capturing systems, and compound registration systems. E-Notebook supports limiting access to certain information at the project or group level if desired, as security is granular. Information can be shared or secured as desired throughout the framework.
General R&D

IP Protection and Regulatory Compliance

General R&D

CambridgeSoft’s E-Notebook is a solution that enables pharmaceutical and biotechnology companies to improve the efficiency of the process from diseased target identification to product launch. Its core Oracle database manages the workflow to be compliant with Good Laboratory Practices (GLP), Good Manufacturing Processes (GMP), and the FDA’s 21 CFR Part 11; while the client interface is highly configurable and flexible. Anywhere a shared drive is used, E-Notebook can offer a better solution.

Through the R&D process, using CambridgeSoft’s E-Notebook in each subsequent stage adds increasing scientific and economic value by providing workflow automation and knowledge sharing.

Research and Discovery

E-Notebook Enterprise is capable of providing knowledge management, chemical- and biological-focused solutions in virtually all areas of discovery. Researchers can record and share their experimental information, while protecting intellectual property with digital signatures and 21CFR Part 11 and 37 CFR compliance.

- Chem & Bio Draw—draw and annotate molecules, reactions, and biological pathways
- ChemACX—find and purchase reagents
- Inventory—store and track reagents and samples
- Registration—record newly made compounds
- BioAssay—model complex protocols and record results from biological testing
- BioSAR—generate reports linking activity with structure
- BioViz—analyze biological results

Virtually every aspect of discovery process—from synthesis planning, library enumeration, reagent selection, primary and secondary screening, in vivo testing, through to analysis of results and the reporting of data—is covered by the integrated E-Notebook solution.

Development and Testing

CambridgeSoft’s Enterprise E-Notebook meets the needs of ever expanding research and development communities that rely on data sharing across scientific disciplines and campuses as globalization has increased demands.

E-Notebook allows custom integration of a large array of modules, in-house applications, lab instruments, and back-end data storage to provide a true end-to-end solution for development and testing. Designing workflows and calculations is much faster and requires far less programming using the E-Notebook than existing lab information systems. End users include scientists and process chemists who scale up and design manufacturing procedures, toxicologists who determine the metabolic fate of drug candidates, formulation scientists who determine drug dosing and delivery systems, as well as many others.

Trials and Manufacturing

A suitable drug candidate has the desired activity to provide disease therapy while still meeting safety requirements, can be manufactured in a cost effective fashion under 21 CFR Part 11 and GMP guidelines, and is stable under normal formulation and storage conditions. The handling of materials, including chain of custody requirements, material documentation, material workflow, such as availability states and recertification dates, are tracked and handled by the E-Notebook application. CambridgeSoft’s E-Notebook meets these requirements under Good Laboratory and Manufacturing Processes (GxP) and provides the basis to manage materials and records during clinical trials.
Chemistry

Under the R&D value chain, chemistry can be further divided into three separate stages: synthetic chemistry (research/discovery), analytical chemistry (pre-clinical) and process chemistry (development). The flexibility and configurability of E-Notebook enables a successful data repository, analysis, sharing, reporting, and searching efficiently and paper-free.

Synthetic Chemistry

Synthetic Chemists take advantage of many features tied into a smooth interface within CambridgeSoft’s Enterprise E-Notebook. Reactions are drawn with in-place editing; a stoichiometry grid dynamically fills with the formulas, molecular weights, and chemical names. Reagents can also be imported from other systems, such as available chemicals from the ChemACX database or Registration system.

CombiChem is one important aspect of library generation for Synthetic Chemists. For some, E-Notebook serves as the complete CombiChem solution, taking advantage of features such as the enumeration of products from a virtual library on a flexible plate layout, a multiple reaction site checker, and multiple step parallel synthesis. Others simply import a list of compounds from an external source or SDFile so that they can record and calculate data on a library-wide stoichiometric table.

Analytical Chemistry

E-Notebook serves as a repository for analytical data, and it also acts as a communication portal with which scientists and analysts communicate with each other. Scientists can create and send service requests directly to an analyst with the click of a button. Paper is eliminated: when results are obtained, the analyst can send the images and chromatograms directly back to the scientist’s E-Notebook.

Process Chemistry

The objective of process research is to identify efficient processes for the synthesis of active pharmaceutical agents at the scale required for clinical trials and commercial use. It is necessary to provide precise descriptions of these processes so that they can be executed by different groups in different locations. It is also required that such processes be compliant with Good Laboratory Practices (GLP), Good Manufacturing Processes (GMP) and the FDA’s 21 CFR Part 11 regulation. E-Notebook’s process chemistry modules are designed to support these dual workflow and regulatory compliance needs of process chemists.

- Chemical Synthesis, Scale-up and Analytical
- 37 CFR Electronic Signatures
- Service Requests and Discovery Workflow
**Discovery Biology**

These scientists are involved at the very start of the drug discovery process, as genomics and genetics are essential disciplines used when identifying a disease target. This work is methodical but unscripted, and so requires an electronic notebook pallet that is as free form as its paper predecessor. This is where the benefit of E-Notebook’s flexibility is unmistakable. While the system can be set up with rigid form based data entry appropriate for later stage research and development, discovery biology configurations are typically open and boundless. Genomic map and DNA, RNA and protein sequence files can be dragged-and-dropped into E-Notebook, sequencing results can be sent directly from instruments to electronic experiments, and protocols and data can be managed with familiar tools such as Microsoft Word and Excel.

The beauty of capturing data in E-Notebook is that information can be compiled and viewed in a meaningful way. For example, the creation of a new biological strain entails many steps, potentially involving nonconsecutive workdays of various individuals. E-Notebook can generate customized reports that meaningfully summarize the process in real time. These reports are navigable—clicking on each step will bring you to the corresponding experiment.

---

**Assay & Screening Biology**

One of E-Notebook’s strengths is its ability to integrate with existing electronic methods of data capture, including using it with CambridgeSoft’s BioAssay module to provide full screening experimental support. In addition to this, Microsoft Word and Excel are also embedded directly in E-Notebook, as is image and movie capture. Scientists benefit from the functionality of these tools implanted in a rich, searchable environment. Biological experiments can be managed and organized in a way that is not possible with a traditional file system.

**In vivo Experiments/Animal Management**

In vivo experiments are important aspects of target discovery and validation, and are critical paths to determine the efficacy of selective therapeutic candidates. CambridgeSoft’s E-Notebook becomes the centralized location to collect, store and interpret in vivo experiment results. Again, when used with BioAssay, the full end-to-end experimental workflow is supported, from creation, to data analysis and quality control, to summary and reporting. In conjunction with in vivo experiments, animal housing and breeding can also be tracked. Traditionally, the workflow consists of paper-based record keeping across the animal facility, lab bench, and researchers desktop. With E-Notebook, paper tracking and recording is eliminated. Instead, form tools can be designed to:

- Track animal status
- Track animal pedigree
- Record Genotype
- Create mating records
- Create litter records

**Database Structure**

- Chemical Synthesis, Scale-up and Analytical
- DMPK, Screening Biology, Genetics, and Microscopy
- LIMS, Method Execution, 21 CFR Part 11, and GxP

---

CambridgeSoft Corporation 100 CambridgePark Drive Cambridge, Massachusetts 02140 USA

Formulation and Validation

E-Notebook’s formulation module is designed to support the dual workflows and regulatory compliance needs of formulation engineers. The flexibility allows any number of formulations to be created, and security allows only designated administrators to create a new formulation.

Analytical & Quality Control

Analytical and Quality Control Laboratories must execute defined procedures to test material that may be administered during preclinical and clinical trials. This work must also be compliant with both GxP and 21 CFR Part 11. Templates for standard analytical tests are provided and analytical procedures are implemented as E-Notebook forms, which are easily designed and controlled. Equally important, E-Notebook provides workflow enforcement that monitors data entry and ensures that the forms are completed in sequence for proper method execution.

For example, rules can be configured such that the ‘Day 3’ form of a multi-day process will not accept any entries unless all required fields on the ‘Day 2’ form are first completed. The forms can contain automatic calculations to compute totals, averages, differences, and much more. E-Notebook can further streamline the procedure by allowing for electronic management of solutions, equipment, and other resources that are needed for experiments.

Drug Metabolism

E-Notebook supports the DMPK laboratories in testing the metabolism and longevity of compounds in various in vitro and in vivo models. DMPK data capture needs can vary significantly, and the flexibility of the E-Notebook solution addresses this. For example, an in vivo enzyme induction test may create relatively small amounts of data for which scientists utilize E-Notebook integration with Microsoft Excel. Conversely, large quantities of data, such as those generated by in vitro enzyme inhibition studies, are often collected and analyzed by applications such as BioAssay. Therefore, integration with BioAssay and Excel are fundamental to DMPK E-Notebook usage.

Pharmacokinetics (DMPK)

There is a holistic approach to Drug Metabolism and Pharmacokinetics. No single study describes the behavior of a compound; it is the combination of data from disparate experiments that represents the pharmacological profile for a compound. It is here where E-Notebook reveals one of its most significant capabilities: the reporting feature. E-Notebook reports are flexible: any field (e.g. compound ID, study type, etc.) can be used to query the system and any field (e.g. conclusion, dose, etc.) or field aggregate (e.g. average radioactivity) can be displayed in the report. Reports are dynamic and navigable: results are displayed with links that provide quick access to experiments.

Reports are viewed directly in the E-Notebook interface, but they can also be exported to Microsoft Word or PDF to share with those who do not have E-Notebook access.


Sample Management

Compliance Execution and Sample Tracking

Drug Safety / Toxicology

Paper notebooks have traditionally been considered to be the record source for the entirety of an experiment, but they often miss non-experimental information generated shortly after conception. For example, toxicology studies are often initiated not by the scientist who ultimately runs the experiment, but instead by a manager or coordinator who assigns the study to the scientist. Important material related to this first step in the process, such as ideas, emails, and other communications are often left out of traditional paper notebooks. The E-Notebook toxicology workflow addresses this concern: studies are first created by a manager, and subsequently assigned to the scientist for execution.

Compliance Execution

E-Notebook is also useful for capturing the Standard Operating Procedure (SOP) corresponding to the experiment. These documents are often stored separately from the actual data, leading to error and confusion, thus causing risk to the validity of the data. Storing and displaying procedures and other related documents in concert with the data eliminates this risk and helps build perspective on the study.

Sample Lifecycle Management

E-Notebook can manage the entire sample lifecycle through tight integration with Inventory. Sample lifecycle management is essential for the registration, testing, evaluation, and reporting in various analytical and manufacturing stages. Manual tracking of samples and test results is labor-intensive and time-consuming; and compliance with GxP guidelines requires expensive manual audits.

The controlled flexibility of CambridgeSoft’s E-Notebook is well suited for these detail and compliance-oriented environments. E-Notebook’s Sample Lifecycle Management module is compliant with Good Laboratory Practices (GLP), Good Manufacturing Processes (GMP) and 21 CFR Part 11.

Sample Login

E-Notebook is able to easily configure sample logins (registration of sample, assignment of barcode label, and initiation of sample tracking) by incorporating CambridgeSoft’s Inventory application. Through E-Notebook, forms can be created to keep track of newly synthesized or acquired compounds, tracking their physical properties and tests, and assigning unique identifiers. New compounds are entered directly via the E-Notebook form, and chemical, along with non-chemical, data is kept alongside the sample. When a proprietary compound is registered, if desired, it is compared for uniqueness via a configurable, stereoselective duplicate check and assigned a registry number.

Sample Tracking

Tracking samples, requesting analysis and establishing chain of custody can all be simply managed within the E-Notebook interface. E-Notebook serves as a repository for analytical data and experiments, linking such data directly to the sample ID, and it acts as a communication portal with which scientists and analysts communicate with each other during the service request lifecycle. Scientists create and send service requests directly to an analyst with the click of a button. Paper is eliminated: when results are obtained, the analyst can send the images and chromatograms directly back to the scientist’s E-Notebook (which appear in the person’s E-Notebook inbox, and are then accepted into the experiment if desired). To establish chain of custody, each step of sample ownership is tracked, recorded and made compliant with FDA’s 21 CFR Part 11.
Workflow LIMS Automation

CambridgeSoft’s Workflow LIMS is a scientific data and workflow management tool for lab automation and in silico experimentation. Workflow LIMS eliminates the need for custom programming by providing a visual experiment design and workflow layout with built-in laboratory automation and analytics.

By using Workflow LIMS, researchers can connect their laboratory processes, instruments, and decision points in a conceptual manner that directly couples to instrumentation—for both automation and data gathering—and provide real-time results. The Workflow LIMS solution enables a scientific team to design procedures, execute those procedures, capture the results and integrate lab equipment to automate part or all of the process. Procedures typically revolve around lab activities, but may also draw in decision support tools on a scientist’s desktop, and queries/updates to databases.

Interactivity and Integrity

1. The modeling environment, Workshop Configuration Editor, in which the scientific team models the capabilities of the lab—for example, the kind of basic processes which are available in the lab, and their inputs and outputs.
2. The design environment, Workbench, in which researchers create workflows from these basic processes.
3. The runtime Operations Manager, which manages the assignment of tasks to agents, tracks the progress of tasks and workflows, and manages the storage of captured data.
4. The agent tier, made up of a number of applications that handle specific types of task, either manually (through a user interface), or automatically (by driving equipment through a control interface or performing automated data processing).
5. The monitoring tier consists of a reporting tool that provides historical utilization information, and a live activity viewer that allows scientists to drill into individual workflows and samples.

Applied Technologies and Benefits

Workflow management enables discovery teams to rapidly trial new procedures, capture best practices and scale successful designs from a manual prototype right up to a fully automated high-throughput lab. But discovery and research, by its very nature, demands that processes be flexible and that workflow execution rapidly adapt to new techniques and equipment.

Conventional laboratory information workflow applications cannot meet this requirement because of their heavyweight configuration needs, their lack of adaptability and the cost and complexity of integrating them with rapidly changing lab technology. Workflow LIMS addresses these problems by providing a visual, easy-to-use environment for describing processes and building workflows out of those processes, enabling scientists to rapidly trial new procedures, and by offering a rapid development tool kit for equipment integration which supports gradual automation to minimize up-front costs and ongoing risk.

CambridgeSoft’s Workflow LIMS simplifies even manual lab procedures by managing the breakdown of a procedure into tasks, and by automating the majority of data capture and transfer tasks; but by capturing process as well as data, Pathways reduces the costs and risks of implementing discovery techniques, and enables companies to accelerate the entire discovery process.
Compliant DB & Oracle Cartridge
Compliant Storage and Chemical Data Management

Compliant DB
CambridgeSoft’s Compliant DB is the industry’s enterprise content management system developed by a large pharmaceutical company. It serves as an electronic library that collects, organizes, warehouses, indexes and safely archives all your structured and unstructured electronic records. From raw data and laboratory reports to compliance records, Compliant DB also will support any of CambridgeSoft’s workflow solutions, including E-Notebook, BioAssay, and Inventory. As its name implies, Compliant DB is fully compliant with the requirements of 21 CFR Part 11 for electronic records and electronic signatures.

Compliant DB can be used directly over your company’s intranet, extranet, or over the Internet with a simple web browser. Compliant DB gives your organization a secure, 21 CFR Part 11 compliant centralized electronic library for all electronic data files. Not only can machine-readable instrument data files be stored, but also images, multimedia files, presentations, human-readable word processing and Adobe PDF documents, spreadsheets and hundreds of other formats. This data can serve as source data (instrument data to BioAssay), and also repository. Although Compliant DB can operate as a stand-alone application, only CambridgeSoft provides fully-integrated Knowledge Management and Enterprise Informatics applications integrated with compliant storage. Compliant DB makes this possible.

Oracle Cartridge
The CambridgeSoft Oracle Cartridge is used by all ChemOffice Enterprise applications for storing, searching, and analyzing chemical data. It can also be used in the development of your custom Oracle applications. Chemical structure and reaction data is difficult to manipulate without utilizing special software, and Oracle data cartriges define new, recognized data types. CambridgeSoft’s Oracle Cartridge utilizes this technology, making it possible to manipulate chemical structure and reaction data from within Oracle, improving portability and consistency in applications. Since the Oracle Cartridge is accessed through native Oracle SQL, programmers can interact with chemical structure data directly in the database.

The CambridgeSoft Oracle Cartridge supports CDX, CDXML, MolFile, MolFile v.3000, RXN and SMILES formats, making it flexible enough to be included with both new and legacy data applications, without the need for file conversion. Chemical information can originate from either ChemDraw or ISIS Draw, E-Notebook, Inventory, or Registration. Oracle Cartridge has extensive support for stereochemistry, relative stereochemistry, tautomers and structure normalization. There is also a built-in structure enumerator (for nonspecific structures), basic property predictors, nomenclature algorithms (name=struct), and dynamic utilities for molecular file format conversions.
BioAssay

For modeling complicated in vivo experiments, or supporting an ultra-HTS platform, BioAssay has become the leading choice for managing biological experimental data. It is the only application of its kind to provide a best-of-breed solution for both ultra-high volume laboratories and lower-throughput settings. BioAssay includes support for laboratory automation, calculation, and statistics, and also complicated low and medium throughput assays such as animal models and in vivo experiments.

BioAssay is designed to tackle the needs of high and low throughput screening biologists alike by providing an application flexible enough to model any assay, regardless of complexity, through an easy-to-use interface for importing, storing and analyzing the data. The software supports the quick set-up of biological models, automated calculations and curve fitting, data validation, and the creation of customized structure activity reports.

BioAssay Extends E-Notebook

BioAssay Enterprise is a scalable, flexible biological screening solution utilizing Oracle’s role based security and the Oracle Cartridge. When used as part of ChemOffice Enterprise, BioAssay is integrated with E-Notebook for experimental data, Inventory Enterprise for plate tracking and management, Registration Enterprise for the registration of new compounds and BioSAR Enterprise for customized reporting.

BioAssay Ultra is designed to deliver much of the functionality of our enterprise level applications, without a widespread roll-out. BioAssay Ultra, coupled with BioViz, offers a user friendly interface for importing, viewing, validating, and plotting your biological assay data from your desktop.

• BioAssay effectively manages data from complex biological assays involved with lead optimization.
• BioViz integrates with BioSAR for one step in-depth data analysis from a BioSAR report.

BioDraw

Diagramming and presenting cellular pathways is made easier and more effective with BioDraw. Formerly called Pathworks, BioDraw does for biologists what ChemDraw has done for chemists—saving time and producing a more professional representation of the science.

BioDraw makes drawing and annotating biological pathways quick and easy, adding a level of uniformity and detail which is unmatched. Common pathway elements such as membranes, enzymes, receptors, DNA and reaction arrows are built into the BioDraw toolbar. BioDraw also allows the import of images in GIF, PNG or JPEG formats. BioDraw offers many ways to share your drawings and accompanying data. Users can export data to Microsoft Office applications for inclusion in presentations and grant proposals or save data as an image file for use in journal article submission.
**BioSAR & BioDraw**

**Data Mining and Pathway Drawing**

**BioSAR**

*BioSAR Enterprise*, a strategic must for any discovery organization interested in serious data mining, is a data dictionary driven structure-activity analysis program. Users may choose among assays registered in the dictionary or search for assays of interest.

The power of *BioSAR* lies in the researcher’s freedom from dependence on IT support for dynamically working with all available scientific data. For example, once an assay is registered into the data-dictionary, it is automatically included in the powerful analysis framework. By reducing the time between question and answer, *BioSAR* gives researchers the ability to explore new ideas and avoids this issue by placing SAR report creation in the researcher’s control.

*BioSAR Enterprise* allows the researcher to create custom reports and views of their data. You decide what is displayed, and *BioSAR* takes care of the rest.

While most SAR tools provide only a table-based interface, *BioSAR* provides both a form view and table view, and connects to *BioViz* for high-dimensional analysis. *BioSAR* merges the sophistication of a powerful data catalog technique with knowledge gained through years of working closely with scientist users. The result is a SAR application that is as intuitive as it is powerful. Security within *BioSAR Enterprise* is highly granular; different roles exist for administrators, publishers, and browsers.

Administrators may add assays to the data catalog engine, publishers may create reports and publish them, and browsers may use data query and analysis. Most data mining tools provide a mechanism to store queries, but the interface for creating queries is too complex. With *BioSAR*, each set of assays is a complete report with a query form, a view form, and a table view, combining the convenience of a *ChemFinder* or ISIS application with the power and flexibility of a data catalog-driven mining program.

**BioViz**

*BioViz* with *ChemFinder* transforms the numbers in your database into graphics on your screen. Retrieve or search for a set of compounds, choose the data you want to see, whether it is biological test results in Oracle tables, physical property values calculated automatically or prices in a catalog, and *BioViz* will generate an interactive window showing a scatterplot, histogram, or other useful data graphic.

The Plot Window, the key to data visualization in *BioViz*, is able to show two variables plotted against each other in a scatterplot with each point representing a structure from the current hit list. If you, for example, modify the list by performing a search, the plot updates to show the new set of points. You can drag a rectangle around a set of points to select them or zoom in to see them more closely.

- *BioSAR* is a catalog driven mining and structure-activity analysis program
- *BioSAR* provides both form and table views within a simple and powerful web interface
- *BioViz* provides one-step in-depth analysis of several variables

- *BioSAR* is a catalog driven data-mining and structure activity analysis program.
- *BioSAR* provides both form and table views within a simple and powerful web interface.
- *BioDraw* makes it easy to draw and annotate biological pathways including common elements such as membranes, enzymes, receptors and DNA.

---

Chemicals and Biologicals

Inventory is an application designed to manage the chemical and biological reagent tracking needs of laboratories and research centers in multiple contexts: lab reagents, freezers/racks, plate management, proprietary compounds and stockroom are just some of the areas where Inventory has been deployed.

The system manages data associated with both commercially procured and internally produced chemical substances from procurement or initial production through depletion and disposal. Inventory Enterprise is an Oracle-based ChemOffice Enterprise product and can be used with other modules, such as E-Notebook, to track batch records in manufacturing, or to look up reagents from stockroom when planning a synthesis, BioAssay when supporting a high throughput screening environment, Registration for tracking proprietary compounds, DocManager for linking certificates of analyses, analytical reports, or other documents associated with samples, and ChemACX available chemicals database for sourcing new compounds.

Inventory Enterprise includes plate handling and interfaces to liquid handlers for HTS environments, freezer/rack layout and targeting for managing biologicals, full chain of custody, audit trails for GxP compliance, request/disbursement workflow for use in both manufacturing and pre-clinical settings, and features tailored to specific material domains.

- Reagent handling and stockroom reporting
- Request/disbursement workflow for stockroom and GxP environments
- EH&S module, and links for MSDS data sheets
- Freezer/rack layout for biological materials
- Extensive plate handling for HTS and uHTS settings

Inventory is also available in two other editions: Workgroup and Desktop. Inventory Workgroup is a rich-client SQL Server-based product geared at managing stockrooms and reagents. Inventory Ultra is a desktop edition based on the Workgroup product, and includes the ChemACX database.

Registration Enterprise

Registration Enterprise is built around robust data model for pure compounds, batches, salt management, automatic duplicate checking and unique ID assignments. Built on the Oracle Cartridge, it handles stereochemistry (including advances in relative stereochemistry), tautomerization and structure normalization for duplicate checking. Using ChemScript, it also can enforce drawing business rules, such as orientation around a scaffold and functional group normalization. Compounds may be entered individually through a user-friendly web form, through the use of a batch loader, from Inventory, or directly from E-Notebook.

As compounds are registered, regardless of whether through the web user interface, E-Notebook, or from a batch file, they are compared for uniqueness via a configurable, stereoselective duplicate check, and assigned a registry number. All information about the compound, including its test data and other syntheses, is tracked by the registry number, and this is used to link data throughout ChemOffice Enterprise. Registration Enterprise is the only true true n-tiered application of its kind that is designed around thin clients and thin servers, with interfaces directly to Inventory, batch file registration and E-Notebook. Oracle is supported on a variety of platforms and operating systems. Using Oracle secures your proprietary data through the use of Oracle’s role-based security and allows all chemical and non-chemical data to be stored directly in the Oracle tables.
Formulations & Mixtures

Formulation scientists face different challenges from those working with individual molecules, yet many of the tools they are forced to use emerge from the drug discovery world, where single-molecule research is the norm. Take an essential task such as compound registration and you will find that most systems are designed for registration of single molecules, with little thought for the world of formulations and mixtures. CambridgeSoft has developed a system specifically designed for this registration need called Formulations & Mixtures.

ChemFinder Enterprise

ChemFinder Enterprise is a multiple-user system designed for sites with comprehensive chemical and biological data needs. ChemFinder Enterprise contains its own engine for working with local and shared databases, and it is also delivered with the CambridgeSoft Oracle Cartridge, the powerful Oracle-hosted structure engine based on ChemFinder search technology. The face of ChemFinder Enterprise is the same friendly form-oriented interface as the desktop version, but underneath is a fast direct connection to Oracle and the robust, scalable Oracle Cartridge running on the server.

DocManager Enterprise

- DocManager parses Word, Excel and PowerPoint documents, including free text and structures.
- DocManager is tightly integrated with BioSAR, BioViz and Oracle
- Support for advanced form layout and design

Web browser based, DocManager Enterprise extends the capability of standard search engines to include full free text searching and chemically intelligent structure searching of electronic documents including Text, Microsoft Word, Excel, PowerPoint, and Adobe PDF. The DocManager Enterprise interface allows users to easily submit documents through a series of simple-to-navigate web forms. When a new document is submitted, DocManager builds a free text index of the document, and extracts chemical information into a chemically-aware, substructure searchable database. Chemical information can originate from either ChemDraw or ISIS Draw.

DocManager Enterprise includes a batch loading utility for administration level users to load multiple documents at one time. The system can be configured to submit a batch of documents as one event, or as a reoccurring submission to be executed daily. The administrator specifies a time for the submission to take place and the location of the files. DocManager Enterprise utilizes the searching intelligence of the ChemOffice Enterprise suite.
Inventory Enterprise

CambridgeSoft’s Inventory Enterprise application is designed to manage the chemical, reagent, sample and compound tracking needs of large multi-site chemical and pharmaceutical laboratories. Inventory Enterprise is an Oracle-based, ChemOffice Enterprise product that is designed for multiple users with diverse container types, racks and multi-well plate formats.

Entities in the Inventory system include locations, containers and substances. A location is defined as any physical location where a container, plate or another location can be stored. An inventory container represents a container capable of storing chemical substances. An inventory substance represents a chemical compound, mixture, sample, etc. Inventory Enterprise manages an unlimited number of diverse locations, containers and substances.

Containers are created to represent the actual storage vessels used by the organization. Each container is assigned a unique barcode identifier which can be printed, using customizable report templates, from the Inventory interface. Updating the inventory becomes as easy as scanning barcodes into the system and adjusting parameters for one or multiple containers. Users are able to order, check-in/out, move, split and merge containers at will. Typical containers include: titles, vials, tubes, cylinders, boxes, racks, multi-well plates, etc.

Multi-well Plates

Inventory Enterprise manages multi-well plate information. In addition to creating, storing, moving and deleting plates, the application allows users to create daughter plates, reformat plates and utilize plate maps. Inventory also supports user-interfaces or machine-interfaces for these operations (including reading files from liquid handler robots). Inventory Enterprise has the capability to import datafiles from other computer systems such as liquid dispensers/handlers, Microsoft Excel spreadsheets, etc. to accommodate automated updating of information in the Inventory database.

Reference Standards,
Regulated Materials Management,

- Request/Dispense/Reference Standard Materials from Central Group to Sites
- Certification/Expiration/Certificate of Analysis of Containers and Aliquots
- Create/Manage Container History and Genealogy

Searching

Every field in a record is searchable. The application includes a number of specially designed inventory search forms. Search results are returned in list form and can be exported into a document (PDF, RTF, HTML) via the report engine.

Workflow Support

Supported user transactions include the ability to request, dispense, modify, duplicate, dispose, etc. entities throughout the system. These and other transactions are an integral part of Inventory workflows.

For example: a user logs-on, finds the substance(s) they’d like to request and makes a request entry in the system; the request is fulfilled directly by changing the location the substance or by taking an aliquot and creating a new container of the substance. The new substance/container is also tracked in the system and inherits all of the critical properties of its parent container. If a quality control test is run on the parent, then the results are viewable in the daughter’s properties.

The multi-select capability allows the user to select several containers and perform a transaction on all of the selected containers simultaneously, including check-in/out, move, retire, delete and update. For instance, if a request is made of the system that is fulfilled by another user (such as dispensing), the requester can automatically receive e-mail notification of the progress. Likewise, users can be alerted to pending requests in the system.
**Conflict Resolution**

The Conflict Resolution processes flags and corrects duplicates in the system automatically. You may also search for duplicates at any time. If a conflict is found, the screen identifies the conflicting field(s) by highlighting it in red. The user has the option to select the existing substance and edit the conflicting substance or create a duplicate substance and resolve the conflict later.

**Printed Reports & Labels**

The **Inventory** interface allows for printing labels and can generate elaborate reports. **Inventory Desktop** and **Workgroup** use a report engine that incorporates wizards that allow for the quick creation of simple report/label templates that can be shared across an organization. A user has the ability to design a label based on templates for a number of commercially available label sheets (e.g., Avery Dennison). The **Inventory** manager makes extensive use of barcodes and web-based user interfaces to speed use, but substantial gains come in the automated reporting and alerting. Examples include notifying all users of samples derived from a single standard of some change in status, such as different analytical results or failure to recertify.

**Electronic Data Files**

In addition to storing, moving and disposing containers, the application allows users to reformat plates and create daughter plates as well as integrate with liquid dispensers/handlers for plate reformatting from pipette log files.

**Compliance**

Handling FDA regulations in an organization is an area that lends itself to automation. Thus, systems must be carefully implemented in order to meet the letter and spirit of FDA guidelines. Underlying the system are the controls expected by systems in regulated environments: audit tables, security and validated development methods. All transactions on all containers in the system are tracked and audits are customizable for simple presentation.

**Document Management**

To manage the myriad of documents that get generated in research and regulated environments, CambridgeSoft stores documents securely in Oracle where they are indexed (by chemistry and text) and managed by database security. Storing the associated documents in Oracle preserves system integrity such that you can back-up to a known point, and be assured that the documents and data are entirely in sync with each other. It also provides tight document security, reduces IT overhead associated with file shares and attaches directly to **Inventory** containers.
## Desktop

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Available Suites</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>ChemDraw/Excel</td>
<td>Win</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>ChemFinder/Oracle</td>
<td>Win</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>Ideal Compound Profiling</td>
<td>Win</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>Structure Name</td>
<td>Win/Mac</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>ChemDraw/Exper</td>
<td>Win</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>ChemDraw/CoM</td>
<td>Win/Mac</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>ChemDraw/CoM</td>
<td>Win/Mac</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>Structure Clean Up</td>
<td>Win/Mac</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>Stationary Grid</td>
<td>Win/Mac</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>TLC Plate Tool</td>
<td>Win/Mac</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>Polymer Draw</td>
<td>Win/Mac</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>Supernova Grid</td>
<td>Win/Mac</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>ChemScript</td>
<td>Win</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>GAMESS</td>
<td>Win</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>Gaussian Interface</td>
<td>Win</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>Jaguar Interface</td>
<td>Win</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
<tr>
<td>MOPAC Interface</td>
<td>Win</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
<td>■</td>
</tr>
</tbody>
</table>

*ChemDraw Ultra (1 Year) Win/Mac
*ChemInDX Ultra Win
*ChemRAR, NCI & AIDS Win

*Available Separately  All specifications subject to change without notice.
Chem & Bio Office
Software Standard for Scientists

The ultimate software suite for scientists


The standard achieves the ultimate

Chem & Bio Draw includes Struct=Name, ChemDraw/Excel and ChemNMR, BioDraw, a biological sequence tool, hotlinks to 3D structures, Stoichiometry grid, live linked chemical property calculations, a TLC plate tool and more. The ChemDraw ActiveX/Plugin adds chemical intelligence to your browser for querying databases and displaying information.

Computational chemistry made easy

ChemBio3D provides state-of-the-art visualization and display of protein structures, molecular surfaces, molecular orbitals, electrostatic potentials, charge densities and spin densities. Chem3D provides basic computational tools such as 3D Molecular Overlay and Dihedral Driver and utilizes MOPAC, Jaguar, Gaussian, GAMESS and extended Hückel to compute molecular properties. ChemProp computes Connolly surface areas, molecular volumes and properties, including ClogP, molar refractivity, critical temperature and pressure.

Desktop to enterprise searching


Ultimate suite for biologists


Draw pathways

BioDraw provides support for biological pathway drawing and annotation. A wide variety of customizable drawing tools are available, including membranes, DNA, enzymes, receptors, tRNA, ribosomes, and a plasmid map tool.

Screening data

BioAssay manages both high and low throughput biological screening data. Designed for complex lead optimization experiments, the software supports the quick set-up of biological models.

Visualize data

BioViz offers automated statistical analysis, curve fitting, and customized structure activity reports, including a user-friendly interface for importing, viewing, validating and plotting chemical and biological data.

Handle reagent racking

Inventory manages your reagent and biological tracking needs. Using MSDE as the desktop database, you organize, store and search over your inventory. Inventory integrates with the ChemACX database of available chemicals and ChemMSDX safety data providing chemical sourcing and purchasing.

Efficient notebook keeping

E-Notebook is an efficient, accurate way to write notebooks. It stores Microsoft Office documents, ChemDraw structures and reaction drawings, and related data in a notebook searchable by text or chemical structure. Organize pages by project, experiment or in your own style. Use Combichem/Excel to build libraries.

Access info with ease

Databases include ChemINDEX, including the NCI and AIDS databases. The ChemACX database contains nearly 400 catalogs from leading suppliers and ChemMSDX Database contains over 20,000 material safety data sheets for commonly used laboratory chemicals.
ChemDraw, Chem3D, Structure Drawing and Molecular Modeling


ChemDraw Ultra adds Struct=Name, ChemDraw/Excel, ChemNMR, Stoichiometry Grid, CLogP, tPSA as well as the added capabilities of Chem3D Pro and ChemFinder Std to the ChemDraw Pro application. With rich polymer notation, generic structure expansion, fragmentation tools, and a modern user interface, ChemDraw is more powerful than ever before. Create tables of structures, identify and label stereochemistry, estimate NMR spectra from ChemDraw structures, obtain structures from chemical names, assign names from structures, and create multipage documents and posters.

ChemDraw Pro will boost your productivity more than ever. Draw quality publications with structures, reactions, chemical queries, polymers, relative stereochemistry, generic structures, TLC plate depictions and a biological sequence tool. Publish on the web using the ChemDraw Plug-in. Create precise database queries by specifying atom and bond properties and stereochemistry. Display spectra, structures and annotations on the same page.

Struct=Name contains the leading comprehensive methods for converting chemical structures into chemical names and names to structures. It can be used for many types of compounds, including charged compounds and salts, highly symmetric structures and many other types of inorganic and organometallics. Struct=Name is available in two forms: a batch application, and an interactive version that is also available in ChemDraw Ultra.

ChemDraw/Excel allows the user to create chemically knowledgeable spreadsheets within the familiar Microsoft Excel environment. You can build and manipulate chemical structures, compute chemical properties and perform database searches.

• ChemDraw’s improved Struct=Name feature produces names for more types of compounds
• Live ChemDraw window embedded in Chem3D application allows simultaneous 2D and 3D editing
• Chem3D brings workstation-quality molecular graphics and rigorous computational methods to your desktop

ChemNMR can be used to accurately estimate 13C and 1H chemical shifts. The structure and the spectrum appear with the chemical shifts displayed on the molecule and the spectrum is linked to the structure so that clicking on a peak in the spectrum highlights the corresponding fragment on the molecule.

ChemBio3D Ultra includes visualization and molecular modeling capabilities for both small molecules and protein structures designed for the bench chemist. Small molecule computational methods include Molecular Overlay and Dihedral Driver. It also includes interfaces to the MOPAC, Jaguar, Gaussian and GAMESS semi-empirical and ab initio computational packages. High quality Chem3D graphics can be viewed on the web using the Chem3D ActiveX.

Chem3D Pro brings workstation quality molecular visualization and display to your desktop. Convert ChemDraw and ISIS/Draw sketches into 3D models. View molecular surfaces, orbitals, electrostatic potentials, charge densities and spin densities. Use built-in extended Hückel to compute partial atomic charges. Use MM2 to perform rapid energy minimization and molecular dynamics simulations. Chem3D can also be used to estimate physical properties such as logP, boiling point, melting point and more. Visualize Connolly surface areas and molecular volumes.
ChemFinder Ultra is a chemically intelligent database management and search system designed for chemical and biological data. ChemFinder Ultra can be used with local (MSDE) or shared (Oracle) databases. Either way, the face of ChemFinder is the same friendly form-oriented interface. BioViz, included in ChemFinder Ultra, provides data visualization features to help the user understand relationships between biological data and chemical structures. These features allow you to plot structural and biological data in a variety of styles, perform statistical analysis, filter plots based on your criteria, highlight intersecting sets on plots, generate histograms of data distributions, and more.

BioViz, included in ChemFinder Ultra, provides statistical analysis and visualization tools for structural and biological data. BioViz transforms ChemFinder database information into easy to understand graphics, allowing users to discern structure-activity relationships more easily. With BioViz it is easy to retrieve a set of compounds using filters or searching capabilities; and generate an interactive window showing a wide variety of useful graphical information.

ChemFinder Pro is a fast, chemically intelligent, relational database search engine for the Desktop. The integration with Microsoft Excel and Word adds chemical searching and database capability to spreadsheets and documents. Compatibility with MDL ISIS databases is provided by SDfile and RDfile import/export.

ChemACX Database includes over 1 million chemical products available for purchase from 472 supplier catalogs, searchable with a single query by structure, substructure, name, synonym, partial name, and other text and numeric criteria.

ChemMSDX Database provides material safety datasheets and is integrated into ChemACX, and contains over 23,000 Material Safety Data Sheets (MSDS) in PDF format.

ChemINDEX Database includes 100,000 chemicals, public NCI compounds, AIDS data and more.

NCI Database contains over 200,000 compounds with anticancer drug dose-response data.

AIDS Database is an NCI compiled database for AIDS antiviral compounds.

ChemRXN Database is a collection of 30,000 fully atom-mapped reactions selected and refined from chemical literature. It also includes reactions from InfoChem’s ChemSelect database and ISI’s ChemPrep database.

ChemBioFinder.Com is the award-winning web site within formation and WWW links for over 100,000 chemicals. Users can search by name or partial name, view structure drawings, or use the ChemDraw ActiveX/Plugin for structure and substructure searches.
BioAssay Ultra

BioAssay Ultra, the cornerstone of BioOffice, provides flexible storage, retrieval and analysis of biological data. BioAssay easily manages both high and low throughput biological screening data.

Designed for complex lead optimization experiments, the software supports quick set-up of biological protocols, automated calculations and curve fitting, and the creation of customized structure activity reports. BioAssay brings all of this functionality to your desktop. BioAssay Ultra, compatible with the MSDE database, offers a user-friendly interface for importing, viewing, validating and plotting your biological assay data.

BioViz

Combining biological data with chemical structures is of the utmost importance in any drug discovery environment. BioViz allows you to visually analyze and perform statistical analysis on structure-related data combined with biological data in ChemFinder.

Users can search over structural and biological data and construct various plots such as scatterplots or histograms. The plots are interactive; allowing you to select subsets of your data, perform statistical analysis, filter plots based on your criteria, highlight lists and intersecting sets on plots, generate histograms of data distributions and more.

BioDraw

Reporting on and presenting findings is a task familiar to every biologist. Making this process easier and more effective benefits everyone involved. BioDraw is doing for biologists what ChemDraw has done for chemists for years—saving time, and resulting in a more professional representation of the science. BioDraw makes drawing and annotating biological pathways quick and easy, adding a level of uniformity and detail which is unmatched. Typical drawings of biological pathways include many elements that are difficult to draw with the standard presentation and word processing software. Common pathway elements such as membranes, enzymes, receptors, DNA, tRNA and plasmid maps are built into the BioDraw toolbar. BioDraw is built into the same backbone as ChemDraw, allowing users to take advantage of the wide variety of the publishing capabilities available in ChemDraw such as the ability to import and export images in GIF, PNG or JPEG formats. In addition, the integration of ChemDraw and BioDraw in Chem & Bio Draw application provides a great communication mechanism between chemists and biologists.
**SOFTWARE**

# Inventory & E-Notebook

**Materials Management and Electronic Journal**

## Inventory Ultra

*Inventory Ultra* allows users to manage the tracking needs of chemical and non-chemical inventory data for laboratories and research centers. The system manages data associated with both commercially procured and internally produced chemical substances from their procurement or initial production through their depletion and disposal. *Inventory Ultra* is an MSDE based product and includes the *ChemACX* database with over 450 catalogs of chemical reagents.

The three primary entities in an *Inventory* system are locations, containers and substances. Users or administrators configure a network of locations, which represent locations within an organization. Containers are created to represent actual containers in your facility. Each container is assigned a unique barcode, which can be printed using a customized template from the *Inventory* interface.

Each container stores a substance. Additional text fields are available to track other chemical contents such as the solvent. Custom fields may also be defined. To keep track of substances the system maintains its own internal chemical structure database containing unique substances that can be associated with inventory containers. Advanced duplicate checking is incorporated in the system. Every field in a record, including the chemical structure, molecular formula and molecular weight are searchable.

The application includes a number of specially designed inventory search forms. Search results are returned in list form and can be exported into a document (PDF, RTF, HTML) using the report engine. The *Inventory* interface allows for printing labels as well as generating reports. *Inventory* uses a report application that incorporates wizards that allow for the quick creation of simple reports and label templates that can be shared across an organization.

## E-Notebook Ultra

*E-Notebook Ultra* is an efficient, accurate way to store laboratory information. It stores Microsoft Office documents, *ChemDraw* structures, reaction drawings and related data in an electronic notebook that is searchable by text or chemical structure. You can organize pages by project, experiment or in your own style with the MSDE database. *CombiChem/Excel* builds combinatorial libraries. *E-Notebook* is configured exactly like a chemist would like his or her own notebook to be. Reactions can be easily drawn into the reaction template by either selecting from the generous list of preloaded reagents or by entering or drawing one's own chemicals. Commonly used reagents can be stored in a separate folder for easy access. Another fantastic feature is the procedural section. This section contains pre-written procedural sentences with the ability to easily drop in the specific names of reagent chemicals present in the reaction. One can also easily add other data to the notebook page such as spectra and Microsoft Word or Excel documents.

## CombiChem/Excel

CambridgeSoft provides you with the tools to effectively plan combinatorial chemistry experiments in Excel. The *CombiChem/Excel* add-in introduces additional functionality for handling combinatorial chemistry. Users can generate products from a reaction and lists of reagents, you can view all the products arising from a given reagent or all the reagents of a given product, and you can lay out reagent and reaction plates.
ChemBioFinder Gateway

ChemBioFinder Gateway allows searching of the complete CambridgeSoft reference collection of databases with a single query. Search such databases as The Merck Index, R&D Insight for Chemists and Traditional Chinese Medicines with only one click of a search button. All results federate back to the specific databases for complete information.

The Merck Index

Known for its integrity, detail, and longevity, The Merck Index contains over 10,000 monographs on drugs, chemicals and other biologically active molecules. Each monograph contains information on the compound and its derivatives; common, trade, and systematic names; trademarks and associated companies; CAS Registry Numbers, physical and toxicity data, therapeutic and commercial uses, literature citations, as well as chemical structures, formulas and molecular weights. The electronic versions include archived monographs from previous editions and is updated twice a year.

R&D Insight/Chemists

Information on current drug products under development is essential for those working in research and development, licensing and marketing at pharmaceutical and healthcare institutions. R&D Insight for Chemists, a collaborative product from Wolters Kluwer Health and CambridgeSoft, combines the power of chemical structure searching with a wealth of drug development data to give subscribers a competitive edge when making decisions relevant to the direction of their research. Updated weekly, users can search the collection of over 20,000 compounds by structure, substructure, names, partial names and synonyms.

Patent Database

Researchers, chemists and patent analysts are now able to easily search full text patents for chemical structures using CambridgeSoft’s powerful search and analysis tools. The new CambridgeSoft Patent Database portal, co-developed by CambridgeSoft and Reel Two, will give users access to all the chemical compounds named in a patent, and enable them to search by structure, keyword or chemical name.

Traditional Chinese Medicines

Access to this wealth of knowledge is now available with the Traditional Chinese Medicines database. The database consists of monographs for 10,458 chemicals isolated from 4,625 natural sources used in traditional Chinese remedies. The monographs feature bio-activity data for many of the compounds, effects and indications of the medicines, English, Latin, and Chinese names for the natural sources, and over 2,000 references.

ChemINDEX, NCI AIDS & Cancer

Scientists have used the award-winning ChemFinder.Com database since 1995. Now, the data on ChemFinder.Com is integrated into ChemOffice as ChemINDEX. ChemINDEX contains data from over 75,000 compounds including structures, names and synonyms, physical properties and Internet links. Additionally, three informative databases have been integrated into one powerful application with the NCI and AIDS database, a collection of over 200,000 molecules studied by the National Cancer Institute.

ChemReact and ChemSynth

These reaction database collections from InfoChem GmbH comprising essential information on chemical reactions published in the literature between 1974 and 2001. The largest is ChemReact500, with almost 500,000 reactions selected with an eye toward synthetic utility. ChemSynth is a subset of the reactions found in ChemReact500 chosen because they have greater than 50% yield and have been sited in leading journals more than once. ChemReact68 has 68,000 reactions that have greater than 50% yield and have appeared in more than five example reactions.
ChemACX & Sigma-Aldrich MSDS
Available Chemicals and Material Safety Data Sheets

ChemACX Database
Sifting through chemical catalogs is a poor use of time for any researcher. ChemACX database solves this problem by offering a complete tool for research chemical sourcing and purchasing. With an emphasis on up-to-date information of high quality, ChemACX allows you to purchase chemicals fast, efficiently and without worry or cumbersome paper catalogs. The database can be accessed from both desktop and enterprise environments and boasts nearly 500 catalogs from major suppliers, from Alfa Aesar and Aldrich, to TCI and Zeneca, with hundreds in between.

Sigma-Aldrich MSDS
Environmental, Heath and Safety (EH&S) is an important component of today’s research institutions. A key document that aids in the management of EH&S tasks is the Material Safety Data Sheet, also commonly referred to as MSDS. In every organization, there are several groups of personnel who require access to MSDSs. Everyone who comes into contact with chemicals needs to be aware of their proper handling, storage, disposal and emergency procedures. Helping to fulfill these diverse needs is the Sigma-Aldrich MSDS collection. The database contains over 130,000 MSDSs for the products of the Sigma-Aldrich family of catalogs (Sigma, Aldrich, Fluka, Supelco, Riedel-de Haën) in HTML format. With a click of a hyperlink, users will be able to view the Sigma-Aldrich MSDS in their preferred browser. This information is smoothly integrated with the ChemACX database and other enterprise applications.

Drugs: Synonyms and Properties
Drugs: Synonyms and Properties from Ashgate, provides comprehensive coverage of the 8,000 drugs currently in common use worldwide. A key component of this reference is the extensive coverage given to synonyms. The electronic version adds almost 70,000 synonyms and trade names that did not fit into the print version. This information is also available as an SD file to facilitate in silico research.

Nanogen Index
The Nanogen Index contains data on over 1,000 pesticides and other environmental contaminants. The database is the up-to-date and authoritative source for information on all pesticides and agricultural chemicals in world wide use, those which are currently under development in R&D pipelines, and compounds which were once marketed or reached a development status. Data fields include chemical structures and SMILES strings, names (CAS, IUPAC, trade), the various registration codes assigned to the compounds (RTECS, EINECS/ELINCS, CAS, US EPA, CA DPR, Tariffs, etc.), Hazard and Safety codes, the developing company and use.
When processes and technologies are disjointed, organizations lose efficiency and decision making capability. Our Professional Services use technology to bring business processes together, integrate systems and assist with strategic informatics planning.

**Informatics Planning**

**Strategic and Operational Planning**

A formal review of the discovery and development process and human/system interfaces is mapped to form the basis of a roadmap for successful technology utilization.

- Analysis of the current laboratory and technology workflows
- An analysis of the current state of the science technology environment, including architecture/operational processes
- A view of strategic goals and the barriers to achievement
- The delivery of a phased technology transition plan

**Requirements Analysis & Proof of Concept**

With years of experience meeting the needs of the scientific community, CambridgeSoft understands the user. The prototyping process allows definition and testing of the functional and technical feasibility of potential technology solutions. The process provides a baseline for the future development and deployment of a tailored solution. Users gain valuable first-hand knowledge in experiencing how the system can help achieve individual and workgroup goals.

**Legacy System Migration**

Legacy systems, with private data structures and architecture, can be barriers for migrating systems to new technologies. Our consultants have significant experience with these systems and can successfully migrate chemical and biological data, business workflow, and other aspects of legacy informatics technologies.

**21 CFR Part 11 Compliance and GxP Validation**

As an integral part in creating 21 CFR Part 11 and GxP validated applications, CambridgeSoft offers services to:

- Audit the software and process
- Create conforming systems design specifications
- Create IQ/OQ/PQ documentation
- Generate test plans and validation matrices
- Insure systems compliance with functional guidelines

With custom development, CambridgeSoft works collaboratively with your team to create a system that meets your needs while executing our quality driven software development process. We deliver what you need, on time and within budget, without surprises.

**Product Development**

**Development Consulting**

With custom development, CambridgeSoft works collaboratively with your team to create a system that meets your needs, while executing our quality driven software development process. We meet your needs, on time and within budget, without surprises.

**Systems Integration**

Process improvement often requires integrating systems designed for focused areas of work. CambridgeSoft has integrated various E-Notebook, registration, inventory, and biological assay systems in a variety of settings. Whether these are CambridgeSoft, a third-party product or an in-house developed solution. CambridgeSoft has the expertise to unite these systems in order to they improve business processes, laboratory efficiency and decision making.

**Application Configuration**

Your organization will see the benefit from implementing a CambridgeSoft application, but would like to customize it for a unique environment. Our professional services teams provide those specific features by developing market add-ins, or other modifications that are supported in the future.

**Systems Deployment**

**Installation and Configuration**

CambridgeSoft has a tested methodology for system deployment that consists of an IT architectural review, a business workflow and process review as relates to specific scientific areas, a process integration review, and maintenance guidelines. By carefully following this proven methodology, CambridgeSoft installs and configures systems that are easy to maintain and have the flexibility to accommodate variations in the science or business workflow that come from extensive experience in these areas.
SERVICES

Training & Support

Educational Training and Technical Support

Systems Optimization
CambridgeSoft’s systems deployment team will work with you to make sure that your computing environment has been optimized for high performance. Your systems, networks, applications and databases are assessed and designed to deliver maximum achievement.

Beta and Pre-Release Programs
Committed to maximizing your productivity through the use of our products, as well as exposing you to the newest technologies, our beta and pre-release programs provide you with first-hand product knowledge and allows CambridgeSoft to improve applications with your feedback.

Pilot Software Evaluations
It makes sense to pilot an application before a major commitment to an enterprise-wide implementation is made. CambridgeSoft will work closely with you to plan the evaluation, deploy the application, and gather feedback regarding systems design, API’s and technology specifications.

Training
Effective user, administrator and help desk training is often an afterthought in many systems deployments. However, the productivity returns generated by an investment in systems training can be dramatic. CambridgeSoft offers a complete array of powerful, user-focused training services.

Managed Informatics allows your organization to focus on science, while CambridgeSoft plans, implements and manages your technology environment.

Systems Management

Managed Informatics
Informatics outsourcing provides the people, processes and technology to develop a unique level of service for your organization. For a monthly fee, CambridgeSoft will deliver the informatics applications and the technology staff required to maximize productivity. This service allows your organization to focus on science, while CambridgeSoft plans, implements and manages your technology environment.

Systems Hosting
A hosting service that allows customers to use our state-of-the-art enterprise applications over the extranet from any location 24 hours a day, seven days a week is available. With this hosting service, our customers can shift the responsibilities of application development and IT infrastructure management to CambridgeSoft, allowing more time to focus on core science, research, discovery and development functions.

Ultra Services
The Ultra Services program is CambridgeSoft’s personalized, premium service for supporting our customers. Organizations can take advantage of both telephone and electronic access to CambridgeSoft’s support scientists who can address:
- Usage and installation questions
- Product compatibility and interoperability questions
- Diagnostic review to help isolate the cause of a problem
- Configuration assistance
- Planning information for software updates and upgrades
- Assistance with problem resolution

Technical Support & Remote DBA Services
Technical Support and Remote DBA Services for Oracle and SQL Server are also available.
Research, Discovery, Development, Trials & Manufacturing

**Enterprise Solutions** include Chem & Bio Office with Oracle Cartridge and Chem & Bio Office Workgroup, based on SQL Server to help organizations from small workgroups to large enterprises collaborate and share information more effectively.

**Knowledge Management** with E-Notebook, including Reaction Explorer, CombiChem, E-Signatures for intellectual property protection and 21CFR11 Compliance, streamlines daily record-keeping with rigorous security and efficient archiving.

**Laboratory Informatics** includes Workflow LIMs for instrumentation automation and Compliant DB for storage of your data.

**Biological Informatics** scientists use BioDraw, BioAssay, BioSAR and BioViz to set up biological models and visualize information, generate spreadsheets correlating structure and activity, search by structure, and draw and annotate pathways.

**Chemical Informatics**, including Registration, organizes new compound information. Inventory provides complete management of chemical and biological inventories including GxP Validation. DocManager indexes chemical structures in documents.

**Manufacturing Informatics** include Inventory to meet the chemical, reagent, sample and compound tracking needs of large multi-site chemical and pharmaceutical laboratories and E-Notebook for manufacturing compliance management.


**Scientific Databases** include the ChemACX Database of commercially available chemicals and Sigma-Aldrich MSDS. The Merck Index and other scientific databases provide information about chemicals, their properties, and reactions.

**Professional Services** include custom development, system deployment, educational training, and technical support for pharmaceutical, biotechnology, and chemical customers, including government and academia, by experienced staff.
Chem & Bio Office
Desktop Software to Enterprise Solutions

Research, Discovery, Development, Trials & Manufacturing

Enterprise Solutions include Chem & Bio Office with Oracle Cartridge and Chem & Bio Office Workgroup, based on SQL Server to help organizations from small workgroups to large enterprises collaborate and share information more effectively.

Knowledge Management with E-Notebook, including Reaction Explorer, CombiChem, E-Signatures for intellectual property protection and 21CFR11 Compliance, streamlines daily record-keeping with rigorous security and efficient archiving.

Laboratory Informatics includes Workflow LIMS for instrumentation automation and Compliant SDMS for storage of your data.

Biological Informatics scientists use BioDraw, BioAssay, BioSAR and BioViz to set up biological models and visualize information, generate spreadsheets correlating structure and activity, search by structure, and draw and annotate pathways.

Chemical Informatics, including Registration, organizes new compound information. Inventory provides complete management of chemical and biological inventories including GxP Validation. DocManager indexes chemical structures in documents.

Manufacturing Informatics include Inventory to meet the chemical, reagent, sample and compound tracking needs of large multi-site chemical and pharmaceutical laboratories and E-Notebook for manufacturing compliance management.


Scientific Databases include the ChemACX Database of commercially available chemicals and Sigma-Aldrich MSDS. The Merck Index and other scientific databases provide information about chemicals, their properties, and reactions.

Professional Services include custom development, system deployment, educational training, and technical support for pharmaceutical, biotechnology, and chemical customers, including government and academia, by experienced staff.

Web www.cambridgesoft.com
America 1 800 315-7300
Europe 00 800 875 20000
Japan 0120 146 700

Email info@cambridgesoft.com
United Kingdom +44 1223 464900
Germany +49 69 2222 2280
France +33 1 70 71 98 80

MAE 04980 0902